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Plugin Programs 

 

A plugin program contains an instance of a plugin through which you can send your track’s MIDI data. This lets you 
use the same instance of a plugin with multiple tracks (rather than load an instance of a plugin on every track, which 
can be cumbersome and CPU-intensive). See the Plugins chapter to learn about scanning and selecting plugins. 

 

To create a plugin program: 

1. In the Inspector on the left edge of the window, click the plug icon below 
the Track field, which indicates a plugin program. (Click the i icon to show 
or hide the Inspector. See Inspector to learn more.) 

2. If the project does not contain a plugin program yet, a new plugin program 
(named Plugin, appended with a number) will be added automatically to the 
project and appear in the Program field below. 

If the project already contains a plugin program, the first one will be 
selected automatically and appear in the Program field below. 

To create another plugin program, click the + icon above the Program 
field. A new plugin program will be created and appended with a number 
(e.g., Plugin 002). 

3. Click the Plugin menu. In the list that appears, click the desired plugin. 

To sort your plugins by type or maker, click Sort by type or Sort by 
manufacturer. 

4. Click Select to select the plugin, or click Close to cancel. 

Note: You have to specify the disk directory where your plugins are located. 
This can be done in the software’s Preferences. See Preferences to learn 
more. 

5. Next to the Program field, click the menu icon (≡) and click All so it is 
selected. This will show all three settings. 

To select the MIDI channel the program will use, click the Midi Ch 
menu, and click the desired channel. Use this setting when you are working 
with a virtual instrument plugin that supports multi-mode. 

To select a preset in your plugin (if any), click the Preset menu, and click 
the desired preset. 

To rename the program, double-click the Program field, type a name, and 
press Enter. 

 

To adjust the volume and panning of a track using the plugin program: 

1. Click the three-sliders icon in the toolbar to enter the Channel Mixer. 

2. In the bottom half of the window, click the channel strip that represents the 
track with the plugin program to select it. (If you do not see it, make sure 
the MIDI Tracks button between the grid and channel strips is on.) 

3. Click and drag the volume slider or pan knob up or down to adjust it. 

Important: 

If you copy a sequence, the volume and pan values will be copied with that 
sequence. This is also true if you move to a new sequence and put the same 
plugin program on a new track. 

By default, some plugins do not support MIDI volume and pan. In this case, 
adjust volume levels and panning on the plugin program channel strip instead of 
the track channel strip. 
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Alternatively, assign clips in a clip program this way: 

1. Click the four-pads icon in the toolbar to enter Program Edit Mode. 

2. In the bottom half of the window, find the Program section. This lets you configure the settings for each pad in 
the clip program. 

3. Click a pad to select it (and play its assigned samples, if any). 

4. Click the Pad menu above the Start and End times, and select a clip. 

To assign clips to additional pads, repeat Steps 3–4. 

To clear the assigned clip from a selected pad, repeat Step 5 but select None. 

 

 

CV Programs 
 

A CV program lets you send your control voltage (CV) signals to an external MIDI device like a synth or drum machine 
that uses CV. 

Important: CV programs are available only while using an MPC model with CV outputs (e.g., MPC X). 

 

To create a CV program: 

1. In the Inspector on the left edge of the window, click the CV icon below the 
Track field, which indicates a CV program. (Click the i icon to show or hide the 
Inspector. See Inspector to learn more.) 

2. If the project does not contain a CV program yet, a new CV program (named CV, 
appended with a number) will be added automatically to the project and appear 
in the Program field below. 

If the project already contains a CV program, it will be selected automatically 
and appear in the Program field below. 

To create another CV program, tap the + icon above the Program field. A new 
CV program will be created and appended with a number (e.g., CV 002). 

3. There are five additional settings to configure for a CV program: the CV Port, 
Gate Port, modulation wheel port (Md.Wheel), velocity port (Vel Port), and note 
tracking (Note). See Modes > Main Mode to learn more. 

Next to the Program field, click the menu icon (≡) and click All so it is selected. 
This will show all five settings. 

To configure each setting, click its menu, and click the desired option.  

To rename the program, double-click the Program field, type a name, and 
press Enter. 
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Audio 

 

When the Audio tab in the Inspector is selected, the Grid Editor lets you view and edit the audio waveform of each 
audio track of a sequence. 

 

 

 

In the Grid Editor for audio tracks, these six icons enable you to use 
different functions in the grid. Click one to select its mode:  

 

Marquee: Marquee Mode: 

To select a region of the audio track, click the light-blue strip at the top of it. 

To select or deselect multiple track regions, press and hold Shift and click the light-blue strip at 
the top of each one. 

To move a track region (or multiple selected track regions), click the light-blue strip at the top of a 
track region and drag it to the desired location. Press and hold Shift after clicking it to move it 
without restricting (“snapping”) it to the quantization grid. You can move multiple regions as well. 

To duplicate a track region (or multiple selected track regions), press and hold Alt (Windows) or 
Option (macOS), click the light-blue strip at the top of a track region, and drag it to the desired 
location. Press and hold Shift after clicking it to move it without restricting (“snapping”) it to the 
quantization grid. You can duplicate multiple regions as well. 

To split a track region at two specific points (creating track regions on either side and between 
them), click and drag across anywhere in the upper two thirds of it to create a translucent white box, 
and then click the light-blue strip at the top of it. You can do this to multiple track regions as well.  

To shorten or lengthen a track region (or multiple selected track regions), click and drag the lower 
third of its left or right edge. Press and hold Shift while dragging it to adjust the length without 
restricting (“snapping”) it to the quantization grid. 
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To zoom in or out, use the slider in the lower-right corner of the Grid Editor or click the blue timeline and drag down 
or up. 

 

 

 

The Region field shows the name of the currently selected region of the audio track. Double-click it to rename the region. 

 

Click the two-pages-and-+ icon to duplicate the currently selected region of the audio track. The duplicate region 
will appear immediately after the original one. 

 

Use the Fade In or Fade Out fields to create a fade-in or fade out for the currently selected region of the audio track. 
The fades will be shown as a sloped line at the start or end of the region. 

 

Use the Level slider to set the level of the currently selected region of the audio track. The waveform amplitude will 
change accordingly. Alternatively, click the dB value next to the slider and enter the desired level. 

 

Click M to mute or unmute currently selected region of the audio track. 

 

Click Rev to reverse the currently selected region of the audio track. 

 

To lengthen or shorten the currently selected region of the audio track without changing its pitch, click Warp, 
which will enable the Semi, Fine, and BPM fields next to it. Use the BPM field to change the tempo, which will change 
the length of the region accordingly. You can also click X2 to double the value or /2 to halve it. Use the Semi and Fine 
fields if you want to change the pitch (this is useful for matching the durations of two samples with different pitches). 

Tip: You can configure audio track recording to ensure the resulting track region is warped automatically. You can 
then adjust the sequence tempo while track region remains in time. See Preferences > General to learn about this. 

Note: When you record an audio file, the current sequence tempo will be embedded with it. This information is 
stored within the sample file when you save the project. When you warp an audio track region, the warping algorithm 
uses this sequence tempo and the current value in the BPM field to generate the “stretch factor.” 

Note: The Warp algorithms are very CPU-intensive and can result in audio drop-outs during playback if used too 
freely. Be mindful of how (and how often) you use the warp function. You can reduce the CPU resources required by 
doing any/all of the following: 

• Minimize the amount of pitch adjustment (e.g., the Semi and Fine parameters) of warped audio. 

• Avoid warping very small track regions. 

• Warp as few tracks or track regions as possible (i.e., reduce the number of total number of voices of the 
polyphonic limit that use the Warp algorithm at a given time), especially instances where the warped regions start 
at the same time. 

• Avoid rapidly triggering samples that are warped. 

• If you have warped samples used in a drum program, consider using the Flatten Pad function to consolidate the 
affected pad’s layers into one audio sample (see here to learn about this). After you flatten the pad, its 
sample/samples no longer need to be warped. 

• Use a Warp algorithm other than Elastique Pro, which is very CPU-intensive. See Preferences > General to learn 
how to change this. 

• Using a higher buffer size (usually above 256) can reduce the possibility of CPU issues. See Preferences > Audio 
to learn how to do this. 
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Parameters 
 

The Parameters panel shows the available parameters and editing processes 
in Sample Edit Mode. 

See the Modes > Sample Edit Mode chapter to learn more about this panel 
and its different features in Trim Mode, Chop Mode, and Program Mode. 

 

 

 

 

 

 

 

 

 

 

Project 
 

The Project panel is a list of all available programs, 
sequences, and samples in the project. 

To duplicate a program in the project, right-click 
it and click Duplicate. An identical program will be 
created immediately. The duplicate program will 
use the same name but appended with a number 
(e.g., Program 002). 

To duplicate a program in the project and use it 
on a new track, right-click it and click Duplicate 
to New Track. An identical program and new track 
that uses it will be created immediately. The 
duplicate program will use the same name but 
appended with a number (e.g., Program 002). The 
new track will be named Track and appended with 
a number (e.g., Track 06). 

To copy pads (and their parameters) from one program into another, right-click the program and click Merge. 
This essentially consolidates two programs into one. See Editing Processes > Sequence for more information. 

To delete samples from the project, click the trash can icon. In the screen that appears, select Purge Unused 
Samples to delete all unused samples from the project (from all programs, sequences, and audio or MIDI tracks), 
or select Delete All Samples to delete all samples from the project. 

To delete a program or sample, right-click it and click Delete. Click Delete or Delete Sample to confirm your 
choice or Cancel to cancel the deletion. 

To save a program or sample, right-click it and click Save. Use the window that appears to enter a name for 
the program file (.xpm) or sample file (.wav) and select a location. Click Save to confirm your choice or Cancel to 
cancel saving. 

To rename a program or sample, right-click it and click Rename. Enter a name in the window that appears, 
and then click OK to confirm your choice or Cancel to cancel saving. 

To view a sample in Sample Edit Mode, right-click it and click Edit. Alternatively, double-click the sample. You 
will immediately enter Sample Edit Mode and show the sample’s waveform in the Wave Editor. 

To add the sample as an audio track, right-click it and click Add to current audio track. This will immediately 
create a new audio track named Audio and appended with a number (e.g., Audio 002), and the sample will be 
loaded on it. 

This panel is identical to the Project Info Browser (see Browser > Project Info Browser) but in a horizontal layout 
rather than vertical. 
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Sequence List  

 

The Sequence List panel has different appearances in 
Next Sequence Mode and Song Mode. 

In Next Sequence Mode, it shows a list of all available 
sequences in your project as well as their length and 
tempo. See Modes > Next Sequence Mode to learn 
about this. 

In Song Mode, it shows the list of steps in the song, 
including the number of repeats, the tempo of each 
sequence, and the length of each step. See Modes > 
Song Mode to learn about this. 

 

 

 

 

Performance Controls 

 

The Performance Controls panel shows the available 
commands you can execute in Next Sequence Mode.  

See Modes > Next Sequence Mode to learn about this. 

 

 

 

 

 

 

 

 

 

Song Parameters 

 

The Song Parameters panel shows the available controls 
to create a song in Song Mode. This includes controls for 
inserting and deleting song steps, a sequence selector for 
the current step, and parameters that determine how long 
each step plays. 

See Modes > Song Mode to learn about this. 
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Preferences 
 

The Preferences window contains many customizable elements of the software. Click the corresponding tab on the 
left to select it (e.g., MIDI, Sequencer, etc.). Click the OK button to close the Preferences window. Changes to the 
Preferences are saved automatically except for Vintage Mode (in the General tab) and Start Time (in the Sync tab). 

To open the Preferences: 
Windows: Click the menu icon (≡), select Edit, and click Preferences. 
macOS: Click the MPC menu, and click Preferences. 

 

Audio 

Audio Device Type and Device or Output & Input: Click these drop-down menus to select an audio hardware 
driver in your computer system. 

Test: Click this button to play a test tone. This is for checking your audio output. Careful! You should lower the 
volume on your audio system beforehand. 

Sample Rate: Click this to drop-down menu to select the desired sample rate for your project. This depends on 
the available sample rates of the type of MPC hardware you are using or of your audio interface (i.e., select 
96000 Hz only if your interface allows a 96 kHz sample rate). 

Audio Buffer Size: Click this drop-down menu to set your audio system’s latency. Lower values result in a more 
immediate playing response but also more CPU consumption. If you are working with larger projects, this may 
cause audible clicks and pops. Higher values are more CPU-friendly but can produce more delay between 
pressing a pad and hearing the corresponding sound. The ideal audio buffer size also depends on your 
computer’s CPU performance. Experiment with this to find the best setting for your system. 

Latency Adjust: This indicates the amount of latency (delay) in your audio system. 

 

MIDI 

Active Midi Inputs: These boxes represent the active installed MIDI inputs on your computer system. 

Midi Mapping: Click each drop-down menu to define the Midi Out Port A to D. Here, you can select the MIDI 
output your sequencer data is routed to. 

Note: When using the MPC software as a plugin, the only option you can select for your Midi Out Port is your 
host software (DAW). 

  

Plugins 

Here you can select up to four locations on your hard disk where the software will look for installed VST or AU 
plugins that you can use in the MPC software. 

Click the … button to the right of the field to select a desired location. After selecting a new location, we recommend 
using the Scan New function. When you configure these Plugin tab settings for the first time, you should click 
Rescan All to perform a complete scan of all selected plugin locations. 

See the Plugins chapter to learn about managing your plugins once they are scanned. 

 

Sequencer 

The settings on this screen determine how sequencing works in Grid Editor and in the Step Sequencer. 

Display Resolution: This is the display resolution (in PPQN—pulses per quarter note) of pulse values in certain 
areas of the operating system. Please note that this setting affects the display resolution, not the timing. 

Instant Track Mute: When disabled, if you mute a track, its Note On messages will be ignored, and samples and 
notes that are playing will finish playing their entire length (this is how legacy MPCs’ track-muting worked). This is 
useful if you are using loops and want a loop to play to the end of a bar but not play the next time the sequence 
loops. When enabled, if you mute a track, the MIDI track volume (0) will be sent. The loop will continue to play 
but at zero volume, allowing the loop to continue playing when the track is unmuted. This is useful when you 
want to have the track muted immediately. 
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Project Load/Save 

The settings on this screen determine if (and how) projects are automatically saved. 

Auto Load File: Click the … button to select a project (.xpj) or program (.xpm) on your hard disk to load 
automatically anytime the software opens. 

Tip: To “bypass” or ignore the auto load file, press and hold Shift while opening the MPC software. This will 
open an empty project instead of your selected Auto Load file.  

Enabled: When enabled, the MPC software will automatically save your current project after each Timeout interval. 
When disabled, the MPC software will not automatically save your project; you must save your project manually. 

Timeout: Use this field to select how often your project will automatically save. 

Template File: Click the … button to select a project to load when you create a new project from a template. To do 
this, click the menu icon (≡) in the upper-left corner of the window, select File, and then click New From Template. 

 

Record/Export 

The settings on this screen determine the parameters for recording and exporting. 

Recording Bit Depth: This determines bit depth of the audio recorded from a sample.  

Include Program Volume/Pan Settings: When enabled, the exported audio or MIDI file will include its volume 
and pan settings. When disabled, the volume and pan settings will be set to 0 dB and center (C), respectively. 

Bypass Program Effects Plugins: When enabled, the exported audio or MIDI file will include any third-party 
effect plugins that are used with it, but those effects will be bypassed (deactivated). When disabled, those effects 
will be activated. 

Audio Tail Length: This determines the length of an audio tail (silence) that will be applied to the exported audio 
file. When set to 0, the audio file will not have any additional audio tail. 

Audio Export: This determines what part of the sequence is exported when you click the Export Audio icon. 

Track: When this is selected, Export Audio will export the currently shown track in the current sequence. 

Program: When this is selected, Export Audio will export all tracks in that sequence that use the currently 
shown program. 

Master: When this is selected, Export Audio will export all tracks in that sequence that use programs routed 
to master outputs. 

MIDI Export: This determines what part of the sequence is exported when you click the Export MIDI icon. 

Track: When this is selected, Export MIDI will export the currently shown track in the current sequence. 

Sequence: When this is selected, Export MIDI will export all tracks in the current sequence. 

Bounce Bit Depth: This determines bit depth of the audio file that is exported when you click the Export Audio 
icon: 16-bit or 24-bit. 

 

General 

The settings on this screen determine how other features work in the hardware and operating system. 

Tap Tempo: This determines how many times you have to press the Tap Tempo button before the new tempo is 
recognized. 

Flash Tap Tempo Light: When enabled, the Tap Tempo button’s light will flash in time with the tempo. When 
disabled, the Tap Tempo button’s light will be off. 

Filter ‘All Notes Off’ CC: When enabled, “All Notes Off” (“MIDI panic”) messages will be ignored. This is useful if 
you are using an external MIDI device that can send these types of messages but you want to filter them out. 
When disabled, “All Notes Off” messages will be received normally.  

Program Change: This determines what an incoming MIDI program change message will change: a Program, 
Sequence, or Track. 

Vintage Mode: This determines the type of emulation applied to the audio output. You can apply the particular 
sonic qualities of, for example, the MPC3000 or MPC60, or of course no emulation (None). 
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Editing Processes 
 

You can use the processes described in this chapter to edit an Audio Region, Sequence, Track, or Program.  

 

 

Audio Region 
 

You can use any of these functions on the currently selected region of an audio track. These functions are available 
in the menu (Edit > Audio Region) only if the Audio tab is selected in the Inspector and if an audio region is selected 
in the Grid Editor. To learn about using many of these functions in Grid Editor, see Views > Grid Editor > Audio. 

 

• The Duplicate function copies and pastes the track region immediately after the original one. 

To duplicate the track region, select it, click the menu icon (≡), select Edit > Audio Region, and click 
Duplicate. 

 

• The Mute function silences the track region. 

To mute the track region, select it, click the menu icon (≡), select Edit > Audio Region, and click Mute. 

 

• The Reverse function reverses the track region. 

To reverse the track region, select it, click the menu icon (≡), select Edit > Audio Region, and click Reverse. 

 

• The Warp function lengthens or shortens the track region without changing its pitch.  

To warp the track region, select it, click the menu icon (≡), select Edit > Audio Region, and click Warp. 

Use the BPM field above the Grid Editor to change the tempo, which will change the length of the track 
region accordingly. 

Use the Semi and Fine fields above the Grid Editor to change the pitch (this is useful for matching the 
durations of two samples with different pitches). 

Note: The Warp algorithms are very CPU-intensive and can result in audio drop-outs during playback if used too 
freely. Be mindful of how (and how often) you use the warp function. 

 

 

You can also do the following while editing an audio track: 

 

• The Clear Regions function erases all regions from the audio track without erasing the track itself. 

To clear all track regions, click the menu icon (≡), select Edit > Track, and click Clear Regions. Click OK 
to continue or Cancel to return to the previous screen. Alternatively, right-click the Track field in the 
Inspector and click Clear Regions. 

 

• The Reset Channel Strip function:  

o clears all Insert effect slots; 

o turns Mute, Solo, automation, and Monitor off; 

o resets the pan knob to the center; 

o resets the level slider to 0.00 dB; and  

o turns the Record Arm () button off.  

It does not change the track’s inputs or outputs. 

To reset the channel strip, right-click the Track field in the Inspector and click Reset Channel Strip. Click 
Reset to continue or Cancel to return to the previous screen. 
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• The Copy Audio Track function copies the contents of one track to another. 

To copy the audio track, click the menu icon (≡), select Edit > Sequence, and click Copy Audio Track. 

Click the Copy Contents of Track field and select a track. This is the track whose events you want to copy. 

Click the Over Contents of Track field and select a track. This is the track where the source track will be 
copied. 

Use the Track Name field to set the name of the destination track. 

Click OK to continue or Cancel to return to the previous screen. 

 

 

Sequence 

 

You can use any of these functions on the currently selected sequence. 

 

• The Clear function erases all events from the sequence and resets all of its settings. 

To clear the sequence, click the menu icon (≡), select Edit > Sequence, and click Clear. Click OK to 
continue or Cancel to return to the previous screen. Alternatively, right-click the Sequence field in the 
Inspector and click Clear. Click OK to continue or Cancel to return to the previous screen. 

 

• The Half Length function will immediately halve the length of the sequence (without deleting any note events). 

To halve the sequence length, click the menu icon (≡), select Edit > Sequence, and click Half Length. 
Alternatively, right-click the Sequence field in the Inspector and click Half length. 

 

• The Double Length function will immediately double the sequence and copy all events from the first half to the 
second half. 

To double the sequence length, click the menu icon (≡), select Edit > Sequence, and click Double 
Length. Alternatively, right-click the Sequence field in the Inspector and click Double length. 

 

• The Insert Blank Bars function adds empty bars to a sequence at a specified point. 

To insert blank bars, click the menu icon (≡), select Edit > Sequence, and click Insert Blank Bars. 
Alternatively, right-click the Sequence field in the Inspector and click Insert bars. 

Use the Sequence field to select the desired sequence. 

Use the # of Bars field to set how many bars you will insert. 

Use the two Time Sig fields to set the time signature of the inserted bars. 

Use the Before Bar field to set where you will insert the bars. The bars will be inserted before this one. 

Click Do It to continue or Cancel to return to the previous screen. 

 

• The Delete Bars function removes a range of bars from a sequence. 

To delete bars, click the menu icon (≡), select Edit > Sequence, and click Delete Bars. Alternatively, right-
click the Sequence field in the Inspector and click Delete bars. 

Use the Sequence field to select the sequence whose bars you want to delete. 

Use the First Bar and Last Bar fields to set the range of bars you want to delete. The bar in each field 
and all bars in between them will be deleted. 

Click Do It to continue or Cancel to return to the previous screen. 
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• The Copy Bars function copies a range of bars from a sequence and adds them to another at a specified point. 

To copy bars, click the menu icon (≡), select Edit > Sequence, and click Copy Bars. Alternatively, right-
click the Sequence field in the Inspector and click Copy bars. 

Use the Copy From > Sequence field to select the “source” sequence. This is the sequence whose bars 
you want to copy. 

Use the First Bar and Last Bar fields to set the range of bars to copy in the source sequence. 

Use the Paste To > Sequence field to select the “destination” sequence. This is the sequence where the 
source sequence bars will be copied. 

Use the After Bar field to set where you want to add the copied bars. The copied bars will be inserted 
after this one. 

Use the Copies field to set how many instances of the copied bars you want to add. 

Click Replace to overwrite the destination sequence. 

Click Merge to add the events to the destination sequence without erasing anything. 

Click Cancel to return to the previous screen. 

 

• The Copy Events function copies a range of events or selected audio track regions from a sequence and adds 
them to another at a specified point. 

To copy events, click the menu icon (≡), select Edit > Sequence, and click Copy Events. Alternatively, 
right-click the Sequence field in the Inspector and click Copy events. 

Use the Copy From > Sequence field to select the “source” sequence. This is the sequence whose 
events you want to copy. 

Use the Copy From > Track field to select the “source” track. This is the track whose events you want 
to copy. 

Use the Copy From > Time fields to set the time range (in bars, beats, and ticks) of the events you want 
to copy. The Time fields set the start of the time range, and the To fields set the end of the time range.  

Click the Copy All Events/Copy Only Selected Events menu to select either option. Select Copy All 
Events to copy and paste all events in the track. Select Copy Only Selected Events to copy and paste 
only the events that are currently selected. 

Use the Paste To > Sequence field to select the “destination” sequence. This is the sequence where the 
source sequence events will be copied. 

Use the Paste To > Track field to select the “destination” track. This is the track where the source track 
events will be copied. 

Use the Paste To > Time fields to set where (in bars, beats, and ticks) you want to add the copied 
events. The events will be added after this point. 

Use the Copies field to set how many instances of the copied events you want to add. 

Click Replace to overwrite the destination sequence. 

Click Merge to add the events to the destination sequence without erasing anything. 

Click Cancel to return to the previous screen. 

 

• The Copy Sequence function copies the contents of one sequence to another. 

To copy a sequence, click the menu icon (≡), select Edit > Sequence, and click Copy Sequence. Alternatively, 
right-click the Sequence field in the Inspector and click Copy. 

Use the Copy Contents of Sequence field to select the “source” sequence. This is the sequence whose 
events you want to copy. 

Use the Over Contents of Sequence field to select the “destination” sequence. This is the sequence 
where the source sequence will be copied. 

Use the Sequence Name field to rename the destination sequence. 

Click Do It to continue or Cancel to return to the previous screen. 
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• The Copy Track function copies the contents of one track to another. 

To copy the track, click the menu icon (≡), select Edit > Sequence, and click Copy Track. 

Use the Copy Contents of Track field to select the “source” track. This is the track whose events you 
want to copy. 

Use the Over Contents of Track field to select the “destination” track. This is the track where the 
source track will be copied. 

Use the Track Name field to rename the destination track. 

Click Do It to continue or Cancel to return to the previous screen. 

 

• The Transpose function transposes a range of events on a track in a sequence. The events within that range will 
shift accordingly in the Grid Editor. 

To transpose the track, click the menu icon (≡), select Edit > Sequence, and click Transpose. 

Use the Sequence field to select the sequence you want to transpose. 

Use the Track field to select the track you want to transpose within the sequence. 

Use the Start and End fields to set the time range (in bars, beats, and ticks) of the sequence you want to 
transpose. The Start fields set the start of the time range, and the End fields set the end of the time range. 

For drum programs, use the two Pad fields to select the “source” pad (whose events you want to move) 
and “destination” pad (where the events will be placed). Tap each field and then press the desired pad. 

For keygroup programs, plugin programs, and MIDI programs, set the range and amount of transposition: 

Range: Use the two Note fields to set the range of notes of the events you want to transpose. Note 
events within this range will be transposed, while note events outside of this range will remain unchanged. 

Transpose: Use this field to set how many semitones up or down you want to transpose the note events. 

Click Do It to continue or Cancel to return to the previous screen. 

 

• The Erase function erases all or part of a track in a specific sequence. 

To erase events in the track, click the menu icon (≡), select Edit > Sequence, and click Erase. Alternatively, 
right-click the Sequence field in the Inspector and click Erase. 

Use the Sequence field to select the sequence you want to erase. 

Use the Track field to select the track you want to erase within the sequence. 

Use the Start and End fields to set the time range (in bars, beats, and ticks) of the sequence you want to 
erase. The Start fields set the start of the time range, and the End fields set the end of the time range.  

Select one of the Erase options to select what types of events you erase: 

o All erases all pad events from the designated time range and reset all of its settings. 

o Automation erases only automation from the designated time range. Use the Parameter field to 
select what type of automation is erased. 

o Note erases only specific pad events from the designated time range. In the diagram of the eight 
pad banks that appears, press each pad in each bank to select or deselect its notes. 

o Except Note erases everything except pad events from the designated time range.  

Click Do It to continue or Cancel to return to the previous screen. 

 

• The Events Double Speed function immediately halves the lengths of all note events on all tracks in the 
sequence as well as the distance between them. In other words, all tracks’ notes are pressed closer together so 
the sequence sounds like it is playing at twice the previous speed. This does not actually affect the pitches of 
notes or the tempo. 

To double the speed of all note events in the sequence, click the menu icon (≡), select Edit > Sequence, 
and click Events Double Speed. 
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• The Delete function erases the program from the project. The samples used in that program will remain in the 
project’s sample pool and any other programs that use them. 

To delete the program, click the menu icon (≡), select Edit > Program, and click Delete. Alternatively, 
right-click the Program field in the Inspector and click Delete. You can also right-click a program in the 
Project panel and click Delete. 

 

• The Rename function lets you enter a new name for the program. Type a name and click OK to continue or 
Cancel to return to the previous screen. 

To rename the program, click the menu icon (≡), select Edit > Program, and click Rename. Alternatively, 
right-click a program in the Project panel and click Rename. 

 

• The Bounce to Sample function immediately renders all tracks that use that program (for the current sequence 
only) as an audio sample and places it in the project’s sample pool. By default, it will be named Bounce - and 
appended with the program name. This function does not work for MIDI programs or CV programs. 

To bounce the program to a sample, click the menu icon (≡), select Edit > Program, and click Bounce to 
Sample. Alternatively, right-click the Program field in the Inspector and click Bounce to sample. 

 

• The Bounce to New Audio Track function immediately renders that program (for the current sequence only) as 
an audio track in the project. The Main Mode will automatically switch to the Audio tab, and the original program 
will be muted. By default, it will be named Audio and appended with a number (e.g., Audio 002). This function 
does not work for MIDI programs or CV programs. 

To bounce the program to an audio track, click the menu icon (≡), select Edit > Program, and click 
Bounce to Audio Track. Alternatively, right-click the Program field in the Inspector and click Bounce to 
new audio track. 

 

• The Pad Color option opens the Pad Color window where you can assign specific colors to your pads in each 
program. See the Pad Color chapter to learn how to use this. 

To open the Pad Color window, click the menu icon (≡), select Edit > Program, and click Pad Color. 

 

• The Note Mapping option opens the Note Mapping window where you can where you can assign a MIDI note 
to each pad in a program. See the Note Mapping chapter to learn how to use this. 

To open the Note Mapping window, click the menu icon (≡), select Edit > Program, and click Note Mapping. 

 

• The Flatten Pad option opens the Flatten Pad window where you can select a pad whose layered samples will 
be consolidated into a single audio sample on just its first layer. This function renders all samples on a pad as an 
audio sample and places it on the first layer of that pad. The resulting sample is the audio signal produced by 
that pad at full velocity (127) after the pad channel strip, which means that it includes any assigned pad insert 
effects and the results of warping the sample. This function is useful if you need to reduce how CPU-intensive a 
pad or program is by essentially “embedding” the warping and effects in the sample itself. By default, it will use 
the name of the first sample. This function works for drum programs only. (This is the same as the Flatten Pad 
button shown at the top of the touchscreen in Program Edit Mode.) 

To flatten the samples of a pad, click the menu icon (≡), select Edit > Program, and click Flatten Pad. 

Use the Pad menu to select the pad whose samples you want to flatten. Alternatively, press the desired pad. 

Use the Name field to enter a name for the flattened sample. 

Use the Tail Length field to set the length of the audio tail. This will add extra seconds to the end of the 
resulting audio file. This is useful if you are using effects or samples whose sounds exceed the defined 
audio length (e.g., long reverb or delay, one-shot samples with long decays, etc.). We recommend using 
an audio tail of at least a couple of seconds. 

Click Do it to continue or Cancel to return to the previous screen. 
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Recording Automation 

 

Automating various parameters is a good way to add some motion and dynamism to your sequences. 

 

You can automate three types of parameters for MIDI tracks: 

• Track Parameters:  

o the mixer parameters of the track (Volume, Pan, Mute, and Solo) 

o the MIDI CCs of the track (0–127) 

o aftertouch messages 

o pitch bend messages 

o channel pressure messages 

o program change messages 

• Program Parameters (not available for MIDI programs): 

o the mixer parameters of the program (Volume, Pan, Mute, Solo, and Send 1–4) 

o parameters of the program (options vary based on the type of program) 

o parameters for insert effects on the program (options vary based on the effect) 

• Pad Parameters (for drum programs, keygroup programs, and clip programs): 

o the mixer parameters of the pad/keygroup (Level, Pan, Pad Mute, Pad Solo, or Send 1–4) 

o parameters of the pad/keygroup (options vary based on the type of program) 

o parameters for insert effects on the pad/keygroup (options vary based on the effect) 

 

You can automate only one set of parameters for audio tracks: 

• Audio Track Parameters: 

o the mixer parameters of the audio track (Volume, Pan, Mute, Solo, and Send 1–4) 

o parameters for insert effects on the audio track (options vary based on the effect) 

 

To enter automation for track parameters on a MIDI track: 

1. Select the track, and then click Rec () or Overdub (⊕) to record-arm it. 

2. Click Play () or Play Start (|) to start playback of the sequence. 

3. Use whatever controls you want to adjust the parameter/parameters as the sequence plays. Your changes will 
be recorded in real time. Note that recording automation is not an overdub-style process (even if you clicked 
Overdub to record-arm the track); when the sequence repeats, it will overwrite/replace any automation that was 
previously recorded. 

4. Click Stop () to stop the automation recording. 

Alternatively, create the automation curves manually (see Editing Automation to learn how to do this). 

 

To record automation of a program parameter or pad parameter: 

1. Set the program/audio track automation button to the red Write (W) option for any program or audio track 
whose parameters (or pad parameters) you want to automate. Alternatively, click the global automation button 
in the upper-right corner of the window to change the state of all programs and audio tracks. 

2. Click Play () or Play Start (|) to start playback of the sequence. 

3. Use whatever controls you want to adjust the parameter/parameters as the sequence plays. Your changes will 
be recorded in real time. Note that recording automation is not an overdub-style process; when the sequence 
repeats, it will overwrite/replace any automation that was previously recorded. 

4. Click Stop () to stop the automation recording. 

Once you are done, we recommend setting the program/audio track automation button for that program or audio 
track to the green Read (R) option. This ensures your track uses the automation you just recorded when you play it 
back (and will not be overwritten by any future adjustments you make to parameters during sequence playback). 
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Editing Automation 

 

You can use automation editing tools to adjust or create automation curves for all available parameters.  

 

To edit automation of a program parameter or pad parameter, use the automation lane in the Grid Editor: 

1. In the Grid Editor, make sure the automation lane is shown. If it is not, click the up arrow (^) in the lower-left 
corner of the Grid Editor. 

2. Click the down arrow () in the lower-left corner of the Grid Editor. Use the menu and submenus that appear to 
select the desired parameter. The parameter name will then appear below Modifier. 

3. Use the pencil and marquee tools described below to create and edit automation for this parameter in the 
automation lane. 

 

 

 

Use these tools in the Grid Editor to create or edit the automation curve in the automation lane. See Editors > Grid 
Editor to learn more about using the Grid Editor in general. 

Important: An automation curve consists of several points placed according to current time division—aligned with 
the quantization grid). You can create or move points without restricting them to the time division by pressing and 
holding Shift. 

 

Pencil: Draw Mode: 

To create a point, click the desired location in the automation lane. 

To select a point, click it. 

To move a point, click and drag it to another location in the automation lane. Press and hold Shift while 
doing this to move it without restricting (“snapping”) it to the quantization grid. 

To erase a point, double-click it. 

 

Marquee: Marquee Mode: 

To select a point, click it.  

To select multiple points, click and drag across the automation lane to create a box around them. 

To move a point, click and drag it to another location in the automation lane. Press and hold Shift while 
doing this to move it without restricting (“snapping”) it to the quantization grid. 

To move multiple points, select them as described above, and then click and drag them to another 
location in the automation lane. Press and hold Shift while doing this to move them without restricting 
(“snapping”) them to the quantization grid. 
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Selecting Expansions 

 

MPC Expansions can be used with plugin programs (see Programs > Plugin Programs to learn how to create a 
plugin program). 

 

To select an MPC Expansion for a plugin program, select the 
track that uses that program, and then click the Plugin field in the 
Program section of the Inspector. 

In the window that appears: 

Click the + or – button to expand or collapse each category. 
Favorites are instrument plugins whose Fav box is selected 
in the Plugin Manager. 

The right edge of the window shows how many MIDI channels 
can be sent to and from each plugin or MPC Expansion. 

Select Sort by type to sort the list by type. 

Select Sort by manufacturer to sort the list by manufacturer. 

Double-click a plugin or MPC Expansion or click it and then 
click Select to load it. 

Click the gear icon to open the Plugin Manager. See Plugins 
> Plugin Manager to learn about this. 

Click Close or press Esc to close the window without loading 
any plugin or MPC Expansion. 

 

 

Exporting Expansions 

 

You can export MPC Expansion Packs (installed on your computer) to your MPC X or MPC Live for use in its 
Standalone Mode. 

 

To export MPC Expansions: 

1. Connect your MPC X or MPC Live to your computer. Make 
sure both are powered on. 

2. On your computer, open the MPC software. 

3. On your MPC X or MPC Live, enter Controller Mode. 

4. In the MPC software window, click the menu icon (≡), select 
File > Export, and then click Expansion…. 

5. In the Export Expansion to Standalone MPC window that 
appears, click the Drive menu and select a storage device that 
you will use with your MPC X or MPC Live: the internal SATA 
drive (if you have installed one in your MPC X or MPC Live), an 
SD card, or a USB flash drive. 

6. In the Expansions list, click the box next to each one to select or 
deselect it. Only the selected ones will be exported. Click Select 
all to select all of them or Select none to deselect all of them. 

7. Click Export to start exporting, or click Cancel to close the 
window and not export anything. 

The exporting process creates an Expansions folder at the root 
level of your storage device and copies your MPC Expansions 
into it. 
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Main Mode 
 

Main Mode provides access to all three editors as well as basic track editing functions. 

 

To enter Main Mode, do any of the following: 

• Click the house icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Main Mode. 

• Click the menu icon (≡), and go to View > Mode and click Main. 

 

 

 

The upper half of the window can display the Grid Editor, Wave Editor, or List Editor. Click the Grid, Wave, or List 
tab to enter the corresponding editor. See General Features > Editors to learn more about each one. 

The lower half of the window can display the Q-Links panel, Pads panel, and Project panel. Click the corresponding 
selector to show or hide each one. See General Features > Panels to learn more about the Q-Links or Project 
panels. The Pads panel is described below. 
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The Pad Play Modes section lets you set the behavior for each pad’s samples in a drum program. 

Click the Mute Group menu to assign the selected pad to one of the 32 available groups. When pads assigned 
to the same mute group receive MIDI notes, the last pad played will silence all other pads in that mute group. A 
mute group affects pads within that program only; mute groups do not affect pads in other programs. 

Tip: This feature is useful for programming realistic hi-hats, especially if only the open or closed hat should be heard. 

Click the Sample Play menu to determine how much of the sample is played.  

One-Shot: The entire sample will play from start to end. Use this when you want to play short sounds. 

Note-On: The sample will play only as long as the pad is held. This is better for longer samples so you can 
control a sound’s duration by pressing and holding its corresponding pad. If this option is selected, the Filter 
Envelope and Amp Envelope will use an ADSR type rather than AD or AHDS (see Anatomy of an Envelope 
to learn about this).  

Click the Pad Poly menu to determine how the pad’s sound behaves when multiple hits are registered. When set 
to Mono, only one pad will sound at a time. If a pad is played while another (or the same one) is still playing its 
sample/samples, the new pad will immediately mute all other currently playing pads in that program. When set to 
Poly, several pads can be triggered at the same time (limited only by the total number of voices available). You 
can also select a specific number of pads (2–64) so that you can trigger up to this many pads at the same time 
(unless they exceed the total number of voices available). 

Click the Layer Play menu to determine how multiple samples assigned to the same pad are played: 

Cycle: Each time the pad is played, it will play the next layer’s sample. In other words, the samples will cycle 
through the layers as follows: 1, 2, 3, 4, 1, 2, 3, 4… etc. 

Velocity: The pad will switch between layers depending on how hard you press a pad.  

Random: Each time the pad is played, it will play one of its layer’s samples at random.  

 

The Velocity Sensitivity section determines how much the velocity affects the pitch of the sound (Pitch), the attack 
of the filter envelope (Attack), the volume level of the filter envelope (Amp) and or the panning of the sound (Pan). 
Use the sliders to adjust the setting of each. 

When you press a pad softly, only minimal modulation is applied. When you press it harder, the modulation amount 
also gets stronger depending on the setting of the corresponding knob. 

 

The LFO section lets you select a periodic waveform generated by the low-frequency oscillator. You can adjust the 
frequency and shape for modulation purposes. 

Click the Wave menu to select the LFO waveform type: 

Sine (best suited for smooth modulations) 

Triangle (best suited for smooth modulations) 

S&H (samples a random value and holds it until the next value is generated) 

Saw (can generate interesting filter or volume changes) 

Saw Down (can generate interesting filter or volume changes) 

Square (interesting results with hard-panning modulations) 

Noise (generates random values and glides) 

Use the Rate knobs to determine the LFO frequency when Sync is on. At lower values, it might take some time 
for the LFO to complete a cycle, while higher values will come closer to audible range. 

Click the Sync menu to set how the LFO’s rate is synchronized with the tempo. You can select one of several 
time divisions. When None is selected, Sync is off. 

Use the Destinations sliders to determine how much the LFO affects the pitch of the sound (Pitch), the cutoff 
frequency of the filter (Filter), the volume level of the sound (Amp) and panning of the sound (Pan). 
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Keygroup Programs 

 

 

 

When using a keygroup program, the Program Editor shows the parameters for each keygroup and the program overall. 

To select a keygroup, press a pad within that keygroup. Its parameters will appear on the screen immediately.  

 

In the Master section, set the playback mode and tuning for the overall program. 

Polyphony sets the playback mode for the program’s keygroups. In Mono Mode, only one keygroup will sound 
at a time. If a keygroup is played while another (or the same one) is still playing its sample/samples, the new 
keygroup will immediately mute all other currently playing keygroups in that program. In Poly Mode, several 
keygroups can be triggered at the same time (limited only by the total number of voices available). 

Num of KG (number of keygroups) lets you create up to 128 keygroups within a keygroup program. This is useful 
when working with multi-samples. For example, if you want to create a realistic piano, you can use different 
keygroups (e.g., 88 for a grand piano) with every keygroup containing its own sampled note (with up to four 
possible velocity layers). 

Semi lets you tune the program up to 36 semitones up or down. 

Fine provides fine-tuning of the program up to 99 cents up or down. 

Trans shifts the pitch of the MIDI notes sent to the program up to 36 semitones up or down. 

 

Use the Keygroup section to set the playback modes, level, tuning, and other settings for the keygroup. 

Note: The Sample Layers section has some parameters similar to those in this section (Level, Pan, Semi, Fine). 
Remember that Keygroup section parameters control the overall settings for the sample, while Sample Layers 
controls the settings for each layer (up to 4). 

KG Select (Keygroup Select) lets you select a specific keygroup for editing. This parameter works in conjunction 
with the Num of KG (number of keygroups) parameter at the top of the window, which lets you create up to 128 
keygroups within one keygroup program. A default keygroup program contains only one single keygroup. When 
you have created more than one keygroup with Num of KG, use KG Select to select any keygroup for editing. 
All selects all available keygroups of a keygroup program for simultaneous editing. 

Key Track allows you to switch a sample’s automatic transposition on or off. If this is off, you will always hear 
the same pitch of the sample, no matter which note is triggered by pads or a connected MIDI keyboard. 

Level controls the overall volume level of the loaded sample/samples. 

Pan controls the overall panning of the loaded sample/samples in the stereo field. 

Note Range lets you restrict the key range used for a sample’s playback. Only notes with a key number higher 
or equal (Lo) or lower and equal (Hi) to the selected value will trigger a sound. 

Tip: Set the Lo parameter to A0 and the Hi parameter to C8 to emulate the range of a standard 88-key piano. 

Pitch lets you transpose the sample 36 semitones up or down, while Fine provides fine-tuning of each layer up 
to 99 cents up or down. 
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Anatomy of an Envelope 

 

An envelope creates a variable control signal. It can be used, for instance, to modulate the filter settings of a sound 
over a given period of time. 

For drum programs, use the AD/AHDS selector to select an AD or AHDS envelope. When Sample Play is set to 
Note-On, it will use an ADSR envelope. 

Keygroup programs use AHDS envelopes. When Sample Play is set to Note-On, it will use an ADSR envelope. 

 

With AHDS envelopes, the following happens when you trigger a sample: 

1. Within the period of time defined by Attack, the sample volume rises 
to its maximum value. 

2. The sample’s maximum volume will be maintained during the Hold phase. 

3. During the Decay phase, the sample’s volume will gradually drop to 
the Sustain level. 

4. The sample’s volume will stay at the Sustain level until the pad is 
released.  

 

With AD envelopes, the following happens when you trigger a sample: 

1. Within the period of time defined by Attack, the sample volume rises 
to its maximum value. 

2. The sample’s maximum volume will be maintained until its Decay 
phase, when the sample’s volume will gradually drop to “zero” over the 
set duration. Click the Type drop-down menu to select how the decay 
functions: 

Decay From Start: The volume will start decreasing immediately 
after reaching its maximum level. 

Decay From End: The maximum volume will be maintained for a 
hold phase until it reaches the decay phase. 

 

With ADSR envelopes, the following happens when you trigger a sample: 

1. Within the period of time defined by Attack, the sample volume rises 
to its maximum value. 

2. During the Decay phase, the sample’s volume will gradually drop to 
the Sustain level. 

3. The sample’s volume will stay at the Sustain level until the Release 
phrase begins. 

4. The sample’s volume will drop to “zero” over the duration set by Release. 
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The upper half of the window shows the waveform. While you can edit 
the waveform in this part of the window, it is different from the 
standard Wave Editor. 

The large waveform display shows the “active” section of the sample 
waveform. The strip above the large display shows an overview of the 
entire sample waveform. If the waveform display is showing only part 
of the entire sample waveform, a white box in the overview will 
indicate the current position. 

The timeline provides a reference for the length of the sample. Click 
the down arrow () or right-click anywhere on the timeline to select 
the increments it will use: Time (secs:ms), Samples, or Beats. 

Scroll left or right on the waveform to move through it. Use the sliders 
in the lower-right corner or click the timeline and drag down or up to 
zoom in or out. 

The green marker and red marker are the start point and end point 
(respectively). These two points define the region of the sample that 
will be played. 

To move the start point or end point of the selected region, do 
either of the following: 

• Click and drag its marker left or right. 

• Use the Start or End fields in the Parameters panel. 

• Use the first column of Q-Link knobs to adjust the start point 
or the second column of Q-Link knobs to adjust the end point. 
The top-most Q-Link knob provides coarse adjustment (x1000), 
while the bottom-most one knob provides fine adjustment (x1). 

Tip: A recorded sample may have some silence at the beginning or end, which makes it difficult to time it correctly in 
a musical context. Fix this by adjusting the start point. You can also adjust end point to remove any extra silence or 
unwanted audio at the end. In addition to making your workflow easier, having a “tight,” well-edited sample can 
enhance your production or performance. 

 

 

The lower half of the window can display the Q-Links panel, Pads panel, Parameters panel, and Project panel. 
Click the corresponding selector to show or hide each one. See General Features > Panels > Project to learn more 
about the Project panel. 

The other three panels vary based on the current editing method: Trim Mode, Chop Mode, or Program Mode. The 
options for each mode are slightly different. Please refer to the following Trim Mode, Chop Mode, and Program 
Mode parts of this chapter to learn how each works. 

 

Tip: You can use Trim Mode for a specific slice of the sample, previously created and selected in Chop Mode. This 
allows for a more detailed view of a single slice than in Chop Mode and gives you more options for auditioning the 
slice. You can easily switch between Trim Mode and Chop Mode while doing this. 

 

To use both Trim Mode and Chop Mode to edit a sample slice: 

1. Click Chop in the Q-Links panel. 

2. Set all fields as desired to create your sample slices. 

3. Select the desired slice. 

4. Click Trim in the Q-Links panel. The region you are now editing is indicated by the normal start point and end 
point markers rather than slice markers. 

• Click Chop at any time to return to Chop Mode. 
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Trim Mode 
 

 
 

We recommend using Trim Mode to simply crop the start and/or end from a sample. 

 

To enter Trim Mode, click the Trim tab in the Q-Links panel. 

 

 

Q-Links 

 

In the Q-Links panel: 

Use the first column of Q-Link knobs to adjust the start point. This is the 
same as adjusting the Start field in the Parameters panel. 

Use the second column of Q-Link knobs to adjust the end point. This is 
the same as adjusting the End field in the Parameters panel. 

Use the third column of Q-Link knobs to adjust the loop point if Loop Lock 
is off. If Loop Lock is on, adjusting the loop point will also adjust the start 
point. This is the same as adjusting the Loop field in the Parameters panel. 

Use Q-Link Knob 16 to select the desired slice, if the sample has been split 
into multiple slices in Chop Mode. This is the same as adjusting the Slice 
field in the Parameters panel. 

Use Q-Link Knob 8 to scroll through the waveform in the large waveform 
display above. 

Use Q-Link Knob 4 to zoom in or zoom out of the waveform. 

For the first three columns, the top-most Q-Link knob provides coarse adjustment 
(x1000), while the bottom-most one knob provides fine adjustment (x1). 
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When Link Slices is enabled (after you have created slices in Chop Mode), changing the start point of a slice will also 
change the end point of the previous slice. Similarly, changing the end point of a slice will also change the start point of 
the next slice. Disable Link Slices if you are trying to create slices that use non-contiguous parts of the sample. This is 
the same as clicking the gear icon in the upper-right corner of the Wave Editor and using the Link Slices submenu. 

Important: Link Slices must be disabled to make slices nonsequential, noncontiguous, or overlapping. 

 

Enable Zero Snap to force start points, end points, and loop points to occur only at the waveform’s “zero-crossings.” 
This can help to avoid clicks and glitches when playing a sample. This is the same as clicking the gear icon in the 
upper-right corner of the Wave Editor and using the Zero Snap submenu. 

 

 

Pads 

 

The Pads panel enables you to play certain parts of the selected sample: 

 

Play Sample (One Shot) (Pad 10) plays the sample once from the start 
point to the end point. Press the pad once to play it. 

Play Sample (Note On) (Pad 11) plays the sample once from the start 
point to the end point. Press and hold the pad to play it, and release the 
pad to stop playing it. Alternatively, click and hold anywhere in the 
waveform display. 

Play Loop Continuous (Pad 16) plays the sample repeatedly from the 
loop point to the end point. 

Play Loop (Pad 13) plays the sample from the loop point to the end point. 
Press and hold the pad to play it, and release the pad to stop playing it. 

Play to Loop Start (Pad 14) plays the part of the sample just before the 
loop point. Press and hold the pad to play it, and release the pad to stop 
playing it. 

Play from Loop Start (Pad 15) plays the sample from the loop point to 
the end of the sample regardless of the end point. Press and hold the 
pad to play it, and release the pad to stop playing it. 

Play All (Pad 9) plays the entire sample. 

 

Pads 1–4 have the same respective functions as Pads 5–8, but Pads 1–4 play the sample part as “One Shots” 
(pressing the pad once will play the entire part) while Pads 5–8 play the sample part as “Note Ons” (pressing the pad 
and holding it will play the part; releasing it will stop playback): 

Play from Start (Pad 1, Pad 5) plays the sample from the start point to the end point. 

Play to Start (Pad 2, Pad 6) plays the part of the sample just before the start point to the start point. 

Play to End (Pad 3, Pad 7) plays the part of the sample just before the end point to the end point. 

Play from End (Pad 4, Pad 8) plays the part of the sample from the end point to the end of the sample. 
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Parameters 

 

The Parameters panel includes controls for editing the sample length and 
tuning as well as buttons for assigning the sample (see this section) and 
processing the slice or sample (see this section). 

 

Use the Slice field to select the desired slice, if the sample has been split 
into multiple slices in Chop Mode. This is the same as adjusting Q-Link 
Knob 16 in the Q-Links panel. 

 

Use the Start field to adjust the start point. This is the same as adjusting the 
first column of Q-Link knobs in the Q-Links panel. 

Use the End field to adjust the end point. This is the same as adjusting the 
second column of Q-Link knobs in the Q-Links panel. 

Use the Loop field to adjust the loop point if Loop Lock is off. If Loop Lock 
is on, adjusting the loop point will also adjust the start point. This is the 
same as adjusting the third column of Q-Link knobs in the Q-Links panel. 

 

Click the Lock button to turn Loop Lock on or off. When on, the loop point 
is the same as the start point. When off, the loop point is independent from 
the start point and indicated by a separate loop marker. 

 

Click the Loop menu to cycle between the three loop modes: 

Off: The sample will not loop. 

Forward (Fwd): When the loop reaches its end point, it will start playing 
again from the loop point. 

Reverse (Rev): When the loop reaches its end point, it will play in 
reverse. When it reaches the loop point again, it will return to the end 
point and continue playing in reverse. 

Alternating (Alt): When the loop reaches its end point, it will play in 
reverse. When it reaches the loop point again, it will start playing forward 
again from the loop point. 

 

Use the Crossfade field to apply a crossfade to a looping sample. See 
Addenda > Updates in MPC 2.3 > New Features > Crossfade Looping for 
more information about this. 

 

Use the Tune field to transpose the sample from its original pitch up to 
24.00 semitones up or down. 

 

Use the Root Nt field to set the root note of the sample. This defines which 
note will play the sample at its original pitch when in a keygroup program. 
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Click From BPM to tune a sample to the current sequence. In the Edit Tuning 
window that appears: 

Use the Beats field to match the number of beats in the sequence. 

To tune the sample to the sequence, click Match. The Tune field will adjust 
automatically and close the window. The sample is now tuned to the sequence. 

To tune the sample to the sequence and adjust the sequence tempo, click 
To Sequence. This is the same as clicking Match but it also changes the 
sequence’s tempo to the BPM shown in the Tempo field on the right. 

To close the window, click Close. 

 

 

Use the BPM field to enter a tempo manually. You can also click X2 to double the 
value or /2 to halve it. 

 

Click Detect BPM to automatically detect the tempo. In the Detect BPM window 
that appears: 

Use the BPM field to enter a tempo manually. You can also click X2 to double 
the value or /2 to halve it. 

Click Detect to detect the tempo automatically. 

Click Tap Tempo at the bottom of the window at the desired rate to use it as 
the tempo. You can play a sequence in the background to help with your timing. 

Click Close to close the window. 

Note: Before detecting tempo, it is recommended that you Normalize samples for 
best results. 
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Assigning Samples 

 

You can assign your new sample directly to a pad from Trim Mode. 

Click Assign to assign a sample. In the Assign Sample window that appears, you can click the Assign To menu to 
select a different assignment, and then click Do It to assign the sample or Cancel to close the window without 
assigning the sample. 

Important: Assigning a sample to a pad in this way will replace the sample on the first layer of the pad. 

 

If you set the Assign To menu to Assign slice to a pad, the pad will simply 
refer to the slice in this sample instead of creating a new sample. This is useful 
for reducing clutter in your project. 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Use the Slice Type menu to select how the pad’s layer settings will be set 
when the slice is assigned to it: 

Non-Destructive Slice: The pad’s Slice setting will be set to the slice 
number. 

Pad Parameters: The pad’s Slice setting will be set to Pad. The Pad 
Start and Pad End will be set to the slice’s start point and end point 
values, and the Loop Position will be set to the slice’s start point but 
with Pad Loop deactivated. 

 

Use the Program menu to specify the program to which you want to add 
the slice. 

 

If you set the Assign To menu to Make new sample, this will create a new 
sample in your project. (The original sample will remain as it is.) 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Select the Crop Sample box to delete the unused parts from the sample 
when it’s created and assigned. This feature is destructive, though the 
project will still contain your original sample. 

Leave this box deselected to keep the unused parts of the sample when it 
is created and assigned. This way, you will still be able to edit the entire 
sample further even though you are using only part of it at the moment. 

 

Use the Program menu to specify the program to which you want to add 
the slice. 
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Processing Slices & Samples 

 

Use the column of Process buttons to select an editing process. In the Process Sample window that appears, you 
can click the Function menu to select a different process, and then click Do It to apply the process or Cancel to 
close the window without processing the sample.  

You can use any of these functions as described below. 

Note: All Slice processes will affect only the part of the sample between the start point and the end point. The Sample 
processes (Bit Reduce and Stereo > Mono) will affect the entire sample regardless of its start point or end point. 

 

The Discard process deletes the regions before the start point and after 
the end point. 

 

 

 

 

 

The Delete process deletes the region between the start point and end 
point and closes the gap between them. 

 

 

 

 

 

The Silence process replaces the region between the start point and end 
point with silence. 

 

 

 

 

 

The Extract process deletes the regions before the start point and after the 
end point and saves it as a new sample in your current project. 

Use the Name field to name the new sample. 

Tip: This is useful if you recorded a drum loop and wanted to remove just a 
snare drum hit, a kick drum hit, etc. to use separately in the project. 

 

 

 

The Normalize process increases a sample’s level to the highest level 
possible without distortion. This is essentially a kind of digital gain 
optimization, so you do not have to worry about excessive level settings 
when working with samples with a wide range of amplitudes. 
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The Reverse process reverses the region between the start point and end 
point. 

 

 

 

 

 

The Fade In process sets a fade-in between the start point and end point. 
Click the Type menu to select a type of fade:  

Linear fades the audio in with a linear curve—a straight line between 
the start and end. 

Log fades the audio in with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio in with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Fade Out process sets a fade-out between the start point and end 
point. Click the Type menu to select a type of fade:  

Linear fades the audio out with a linear curve—a straight line between 
the start and end. 

Log fades the audio out with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio out with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Pitch Shift process changes the pitch of the sample without changing 
its length. This lets you set the sample’s pitch to your sequence without 
affecting the sample’s tempo or duration. Keep in mind that the audio 
quality may decrease at more extreme settings. 

Use the Pitch field to shift the pitch up to 12.00 semitones up or down. 

 

 

 

The Time Stretch process lengthens or shortens the sample without 
changing its pitch. This is useful for matching the durations of two samples 
with different pitches. You can enter the original tempo of the sample and 
the desired tempo after processing.  

Use the Number of Beats field to set the desired value number of beats. 

Use the New field to set the new tempo. The Ratio field will then 
automatically show the time stretch factor. 

Alternatively, to adjust the ratio instead, use the Ratio field to set the 
desired ratio, and then the New field will change automatically based 
on the new time stretch factor. 
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The Gain Change process raises or lowers the volume of the sample.  

Use the Gain Amount field to adjust the gain up to 18 dB up or down.  

This function is different than Normalize because it will allow volumes 
beyond clipping level. This may be a desired effect, but remember to 
watch your output level! 

 

 

 

The Copy process saves a copy of the sample.  

Use the Name field to name the new sample. Otherwise, the process 
will add a consecutive number after the sample name. 

 

 

 

 

The Bit Reduce process lowers the bit resolution of a sample, effectively 
reducing its degree of faithful reproduction.  

Use the Bit Depth field to set the bit depth from 1 bit to 16 bits.  

The resulting sound is similar to the Resampler effect, but Bit Reduce will 
permanently alter the sample. 

Tip: Use this on drum loops to get a dirty, “old-school” sizzle but with a 
digital “edge.” 

Note: This process affects the entire sample regardless of its start point or 
end point. 

 

The Stereo > Mono process converts a stereo sample to a new mono sample 
and saves it as a new sample.  

Click the Source menu to select which channels will be converted: 

• Left will convert the left channel only. 

• Right will convert the right channel only. 

• Sum will combine the left and right audio channels to a single 
mono channel. 

Use the Name field to name the new sample. Otherwise, the process 
will add a consecutive number after the sample name. 

Note: This process affects the entire sample regardless of its start point or 
end point. 
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Chop Mode 

 

 

 

While Trim Mode crops only the start and/or end off of a sample, Chop Mode divides the sample into multiple regions 
called slices. We recommend using Chop Mode when working with a long sample with different sounds throughout 
(e.g., a drum loop or a long melodic or harmonic passage). 

 

To enter Chop Mode, click the Chop in the Q-Links panel. 

 

To select a slice to edit, do one of the following: 

• Click the lower half of the slice in the waveform in the upper half of the window. 

• Click the corresponding pad in the Pads panel.  

• Use Q-Link Knob 16. 

• Adjust the Slice field in the Parameters panel. 
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Q-Links 

 

In the Q-Links panel: 

Use the first column of Q-Link knobs to adjust the start point. This is the 
same as adjusting the Start field in the Parameters panel. 

Use the second column of Q-Link knobs to adjust the end point. This is 
the same as adjusting the End field in the Parameters panel. 

Use Q-Link Knob 15 to adjust the cue playhead. This is the same as 
adjusting the Cue field in the Parameters panel. 

Use Q-Link Knob 16 to select the desired slice. This is the same as 
adjusting the Slice field in the Parameters panel or clicking or pressing the 
corresponding pad. 

Use Q-Link Knob 8 to scroll through the waveform in the large waveform 
display above. 

Use Q-Link Knob 4 to zoom in or zoom out of the waveform. 

When the Chop To menu is set to Regions, use Q-Link Knob 11 to set into 
how many regions the sample will be divided. 

When the Chop To menu is set to Threshold, use Q-Link Knob 11 to set 
the threshold level. 

For the first three columns, the top-most Q-Link knob provides coarse adjustment 
(x1000), while the bottom-most one knob provides fine adjustment (x1). 

 

When Link Slices is enabled, changing the start point of a slice will also change the end point of the previous slice. 
Similarly, changing the end point of a slice will also change the start point of the next slice. Disable Link Slices if you 
are trying to create slices that use non-contiguous parts of the sample. This is the same as clicking the gear icon in 
the upper-right corner of the Wave Editor and using the Link Slices submenu. 

Important: Link Slices must be disabled to make slices nonsequential, noncontiguous, or overlapping. 

 

Enable Zero Snap to force start points, end points, and loop points to occur only at the waveform’s “zero-crossings.” 
This can help to avoid clicks and glitches when playing a sample. This is the same as clicking the gear icon in the 
upper-right corner of the Wave Editor and using the Zero Snap submenu. 

 

 

Pads 

 

The Pads panel enables you to play and select each slice of the selected sample: 

 

Press the pad to play and select its corresponding the slice. If your sample has 
more than 16 slices, use the additional pad banks. This is the same as turning 
Q-Link Knob 16 in the Q-Links panel or using the Slice field in the Parameters 
panel. 

Note: When the Pad Audition menu is set to One Shot, clicking or pressing the 
pad will play the slice from its start marker. When Pad Audition is set to Note 
On, clicking (or pressing) and then holding the pad will play the slice from its 
start marker—releasing the pad will stop playback. 
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Parameters 

 

The Parameters panel includes controls for editing the sample length and tuning as well as buttons for converting or 
assigning the sample (see this section) and processing the slice or sample (see this section). 

 

Use the Chop To menu to choose how you want to use Chop Mode: 

 

Manual  

This method lets you insert slices at locations you select. 

 

 

Threshold  

This method uses an adjustable detection algorithm that derives the number of 
slices created from the volume levels present in the sample. 

Use the Threshold field to set the threshold level. Alternatively, turn Q-Link Knob 
11. The higher the selected value, the more slices will be created. 

Use the Min Time field to set the minimum length of a slice in milliseconds.  

 

Regions 

This method divides a sample into slices of equal length. 

Use the Num Regions field to set into how many regions the sample will be 
divided. Alternatively, turn Q-Link Knob 11. The higher the selected value, the 
more slices will be created. 

 

BPM 

This method divides a sample into slices based on the tempo (beats per minute). 

Use the Bars field to set how many bars are in the sample. Alternatively, turn the 
second Q-Link knob in the third bank. 

Use the Beats field to set how many beats are in each bar. Alternatively, turn the 
third Q-Link knob in the third bank. 

Use the Time Div field to set a note division. Alternatively, turn the bottom-most 
Q-Link knob in the third bank. The slice markers will be placed according to this 
setting. You can select 1/4, 1/8, 1/16, or 1/32. (In most cases, you should set this 
parameter to 1/16.) 
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Use the Slice field to select the desired slice. This is the same as turning Q-Link Knob 
16 field in the Q-Links panel or clicking or pressing the corresponding pad. 

 

Use the Start field to adjust the start point. This is the same as turning the first 
column of Q-Link knobs in the Q-Links panel. 

Use the End field to adjust the end point. This is the same as turning the second 
column of Q-Link knobs in the Q-Links panel. 

Note: When Link Slices is enabled, changing the start point of a slice will also change 
the end point of the previous slice. Similarly, changing the end point of a slice will also 
change the start point of the next slice. Disable Link Slices if you are trying to create 
slices that use non-contiguous parts of the sample. 

 

Click +Slice (under the End field) to add a slice at the current playhead position. You 
can do this at any point during sample playback. 

To insert a slice marker manually, click the upper part of the waveform at the 
desired location (the cursor will appear as a red arrow with a + symbol: +). 

To insert a slice marker during sample playback, press an unlit pad (usually Pad 1) 
to start playback of the sample, and then press an unlit pad during playback to place 
a slice marker at each location of the playhead. (If you press a lit pad, playback will 
restart from that pad’s corresponding slice marker.) The number of the pad that is lit 
green is the number of the most-recently inserted slice marker. The numbers of the 
pads that are lit yellow are the numbers of the slice markers that are already inserted. 

 

Click the – button (to the right of the Slice field) to combine the currently selected slice 
with the one before it. 

Click the + button (to the right of the Slice field) to split the currently selected slice into 
two slices of the same size. 

Click –All (to the right of the Slice field) to remove all slices from a sample. 

 

The cue playhead is useful when manually inserting slice markers. You can set its 
position and behavior to suit your workflow.  

Use the Cue field (below the Start field) to adjust the position of the cue playhead. 
Alternatively, click and drag the white marker with the triangle () in the timeline. 

Click >Play to play the sample from the cue playhead. 

Click +Slice to create a slice marker at the cue playhead position. 

 

Click the Cue Audition menu to select how the audio plays from the cue playhead: 

One Shot: Clicking >Play will play the entire sample from the cue playhead. 

Toggle: Clicking >Play once will start playback from cue playhead. Clicking it 
once more will stop playback. 

 

Click the Pad Audition menu to select how each slice plays from each start marker 
when you press the corresponding pad: 

One Shot: Clicking or pressing the pad will play the slice from its start marker. 

Note On: Clicking (or pressing) and then holding the pad will play the slice from its 
start marker. Releasing the pad will stop playback. 
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Converting or Assigning Slices 

 

In Chop Mode, you can assign your new sample directly to a pad or convert the new sample into a new program or 
patched phrase. 

Use the buttons in the Non-Destructive Convert and Extract New Samples sections to select a conversion and 
assignment process. In the Convert or Assign Slices window that appears, you can click the Convert To menu to 
select a different process, and then click Do It to apply the process or Close to close the window without processing 
the sample. 

 

If you set the Convert To menu to New [program type] program using 
slices, this will create a new program and assign the sample’s slices to its 
pads. The pads will simply refer to the slices in this sample instead of 
creating new samples. This is useful for reducing clutter in your project. 
The new program will be named after the sample and appended with ch. 

 

Use the Slice Type menu to select how each pad’s layer settings will 
be set when the slices are assigned to them (see Program Edit Mode 
to learn more about the parameters mentioned below): 

Non-Destructive Slice: Each pad’s Slice setting will be set to the 
slice number. 

Pad Parameters: Each pad’s Slice setting will be set to Pad. The 
Pad Start and Pad End parameters will be set to the slice’s start 
point and end point values, and the Loop Pos parameter will be 
set to the slice’s start point but with Pad Loop deactivated. 

 

Select the Create Events box to automatically create a new track for 
the new program in which each pad plays its corresponding slice in 
ascending sequence by pad number.  

 

If Create Events is selected, use the Bars field to set how many bars 
the slices’ events will occupy. 

 

If you set the Convert To menu to New clip program, this will create a 
new clip program and assign the sample’s slices to its pads as clips. The 
pads will simply refer to the slices in this sample instead of creating new 
samples. This is useful for reducing clutter in your project. The new 
program will be named after the sample and appended with ch. 

 

Use the Tempo field to enter the tempo of the clips in the new program. 

 

Select the Create Events box to automatically create a new track for 
the new program in which each pad plays its corresponding slice in 
ascending sequence by pad number.  

 

If Create Events is selected, use the Number of Bars field to set how 
many bars the slices’ events will occupy. 

 



 

 
154 

 

 

If you set the Convert To menu to New program with new samples, this 
will create a new sample from each slice and assign them to pads in a new 
program. 

The new program will be named after the sample and appended with ch. The 
new samples will be appended with SI-# (where # is a consecutive number). 

 

Select the Crop Samples box to delete the unused parts from the 
sample when they are created and assigned. This feature is 
destructive, though the project will still contain your original sample. 

Leave this box deselected to keep the unused parts of the samples 
when they’re created and assigned. This way, you will still be able to 
edit the entire samples further even though you are using only part of 
them at the moment. 

 

By default, this option already will create a new program. You can 
deselect the Create New Program box to convert each slice into a 
sample that is placed in the project’s sample pool but not assigned to 
a program or pad. 

 

If Create New Program is selected, select the Create Events box to 
automatically create a new track in which each pad plays its 
corresponding slice in ascending sequence by pad number.  

 

If Create Events is selected, use the Number of Bars field to set how 
many bars the slices’ events will occupy. 

 

If you set the Convert To menu to Assign slice to a pad, the pad will 
simply refer to the slice in this sample instead of creating a new sample. 
This is useful for reducing clutter in your project. 

Important: Assigning a sample to a pad in this way will replace the sample 
on the first layer of the pad. 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Use the Slice Type menu to select how the pad’s layer settings will be 
set when the slice is assigned to it (see Program Edit Mode to learn 
more about the parameters mentioned below): 

Non-Destructive Slice: The pad’s Slice setting will be set to the 
slice number. 

Pad Parameters: The pad’s Slice setting will be set to Pad. The 
Pad Start and Pad End will be set to the slice’s start point and 
end point values, and the Loop Position will be set to the slice’s 
start point but with Pad Loop deactivated. 

 

Use the Program menu to specify the program to which you want to 
add the slice. 
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If you set the Convert To menu to New Sample to Pad, this will create a 
new sample in your project. (The original sample will remain as it is.) 

Important: Assigning a sample to a pad in this way will replace the sample 
on the first layer of the pad. 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Select the Crop Sample box to delete the unused parts from the 
sample when it’s created and assigned. This feature is destructive, 
though the project will still contain your original sample. 

Leave this box deselected to keep the unused parts of the sample 
when it is created and assigned. This way, you will still be able to edit 
the entire sample further even though you are using only part of it at 
the moment. 

 

Use the Program menu to specify the program to which you want to 
add the slice. 

  

If you set the Convert To menu to Patched phrase, this will create a new 
sample that will play based on the tempo of your Sequence, and places it 
in the current project. The patched phrase will have the same name as the 
original sample but appended with pp and will use a different icon when 
viewing your project information.  

 

Use the Bars field to set how many bars long the patched phrase is 
meant to be. 
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Processing Slices 

 

Use the column of Process buttons to select an editing process. In the Process Sample window that appears, you 
can click the Function menu to select a different process, and then click Do It to apply the process or Cancel to 
close the window without processing the sample. 

You can use any of these functions as described below. 

Important: Chop Mode is non-destructive: You can choose the slice/edit behavior without destroying your original 
sample, giving you more control over sample playback; you can save your sliced sample and but also reuse all of the 
slice data in another project.  

 

The Silence process replaces the region between the start point and end 
point with silence. 

 

 

 

 

 

The Extract process deletes the regions before the start point and after the 
end point and saves it as a new sample in your current project. 

Use the Name field to name the new sample. 

Tip: This is useful if you recorded a drum loop and wanted to remove just a 
snare drum hit, a kick drum hit, etc. to use separately in the project. 

 

 

 

The Normalize process increases a sample’s level to the highest level 
possible without distortion. This is essentially a kind of digital gain 
optimization, so you do not have to worry about excessive level settings 
when working with samples with a wide range of amplitudes. 

 

 

 

 

The Reverse process reverses the region between the start point and end 
point. 
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The Fade In process sets a fade-in between the start point and end point. 
Click the Type menu to select a type of fade:  

Linear fades the audio in with a linear curve—a straight line between 
the start and end. 

Log fades the audio in with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio in with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Fade Out process sets a fade-out between the start point and end 
point. Click the Type menu to select a type of fade:  

Linear fades the audio out with a linear curve—a straight line between 
the start and end. 

Log fades the audio out with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio out with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Pitch Shift process changes the pitch of the sample without changing 
its length. This lets you set the sample’s pitch to your sequence without 
affecting the sample’s tempo or duration. Keep in mind that the audio 
quality may decrease at more extreme settings. 

Use the Pitch field to shift the pitch up to 12.00 semitones up or down. 

 

 

 

The Gain Change process raises or lowers the volume of the sample.  

Use the Gain Amount field to adjust the gain up to 18 dB up or down.  

This function is different than Normalize because it will allow volumes 
beyond clipping level. This may be a desired effect, but remember to 
watch your output level! 
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Program Mode 
 

 
 

Program Mode lets you edit a sample in the context of the program in which you will use it. You can adjust the pad 
parameters as though you were in Program Edit Mode, auditioning and hearing how it will sound in the program’s 
audio path. 

 

To enter Program Mode, click Program in the Q-Links panel.  

 

 

Q-Links 

 

In the Q-Links panel: 

Use the first column of Q-Link knobs to adjust the start point. This is the 
same as adjusting the Start field in the Parameters panel. 

Use the second column of Q-Link knobs to adjust the end point. This is the 
same as adjusting the End field in the Parameters panel. 

Use the third column of Q-Link knobs to adjust the loop point if Loop Lock 
is off. If Loop Lock is on, adjusting the loop point will also adjust the start 
point. This is the same as adjusting the Loop field in the Parameters panel. 

Use Q-Link Knob 16 to display either the sample as it has been edited (Pad) 
or the entire sample (All). This is the same as adjusting the Slice field in the 
Parameters panel. 

Use Q-Link Knob 8 to scroll through the waveform in the large waveform 
display above. 

Use Q-Link Knob 4 to zoom in or zoom out of the waveform. 

For the first three columns, the top-most Q-Link knob provides coarse adjustment 
(x1000), while the bottom-most one knob provides fine adjustment (x1). 
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When Link Slices is enabled (after you have created slices in Chop Mode), changing the start point of a slice will also 
change the end point of the previous slice. Similarly, changing the end point of a slice will also change the start point of 
the next slice. Disable Link Slices if you are trying to create slices that use non-contiguous parts of the sample. This is 
the same as clicking the gear icon in the upper-right corner of the Wave Editor and using the Link Slices submenu. 

Important: Link Slices must be disabled to make slices nonsequential, noncontiguous, or overlapping. 

 

Enable Zero Snap to force start points, end points, and loop points to occur only at the waveform’s “zero-crossings.” 
This can help to avoid clicks and glitches when playing a sample. This is the same as clicking the gear icon in the 
upper-right corner of the Wave Editor and using the Zero Snap submenu. 

 

 

Pads 

 

The Pads panel shows their assigned samples in the current program. 

Click each pad to hear its sample/samples. The sample on its first layer will 
automatically appear in the waveform display for editing. 

 

 

 

 

 

 

 

 

 

 

Parameters 

 

The Parameters panel includes controls for editing the sample length and 
tuning as well as buttons for assigning the sample (see this section) and 
processing the slice or sample (see this section). 

 

Use the Slice field to display either the sample as it has been edited (Pad) or 
the entire sample (All). This is the same as adjusting Q-Link Knob 16 in the 
Q-Links panel. 

If the Slice field is set to All, you can display the sample as it has been 
edited but keep the start point and end point by clicking To Pad. The Slice 
field will change to Pad, but the start point and end point will remain in their 
current locations. 

 

Use the Start field to adjust the start point. This is the same as adjusting the 
first column of Q-Link knobs in the Q-Links panel. 

Use the End field to adjust the end point. This is the same as adjusting the 
second column of Q-Link knobs in the Q-Links panel. 

Use the Loop field to adjust the loop point if Loop Lock is off. If Loop Lock 
is on, adjusting the loop point will also adjust the start point. This is the 
same as adjusting the third column of Q-Link knobs in the Q-Links panel. 
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Click the Lock button to turn Loop Lock on or off. When on, the loop point is the same as the start point. When off, 
the loop point is independent from the start point and indicated by a separate loop marker. 

 

Click the Loop menu to cycle between the three loop modes: 

Off: The sample will not loop. 

Forward (Fwd): When the loop reaches its end point, it will start playing again from the loop point. 

Reverse (Rev): When the loop reaches its end point, it will play in reverse. When it reaches the loop point again, 
it will return to the end point and continue playing in reverse. 

Alternating (Alt): When the loop reaches its end point, it will play in reverse. When it reaches the loop point 
again, it will start playing forward again from the loop point. 

 

Use the Crossfade field to apply a crossfade to a looping sample. See Addenda > Updates in MPC 2.3 > New 
Features > Crossfade Looping for more information about this. 

 

Use the Tune field to transpose the sample from its original pitch up to 24.00 semitones up or down. 

 

Use the Root Nt field to set the root note of the sample. This defines which note will play the sample at its original 
pitch when in a keygroup program. 

 

Click From BPM to tune a sample to the current sequence. In the Edit Tuning 
window that appears: 

Use the Beats field to match the number of beats in the sequence. 

To tune the sample to the sequence, click Match. The Tune field will adjust 
automatically and close the window. The sample is now tuned to the sequence. 

To tune the sample to the sequence and adjust the sequence tempo, click 
To Sequence. This is the same as clicking Match but it also changes the 
sequence’s tempo to the BPM shown in the Tempo field on the right. 

To close the window, click Close. 

 

Use the BPM field to enter a tempo manually. You can also click X2 to double the 
value or /2 to halve it. 

 

Click Detect BPM to automatically detect the tempo. In the Detect BPM window 
that appears: 

Use the BPM field to enter a tempo manually. You can also click X2 to double 
the value or /2 to halve it. 

Click Detect to detect the tempo automatically. 

Click Tap Tempo at the bottom of the window at the desired rate to use it as 
the tempo. You can play a sequence in the background to help with your timing. 

Click Close to close the window. 

Note: Before detecting tempo, it is recommended that you Normalize samples for 
best results. 
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Assigning Samples 

 

You can assign your new sample directly to a pad from Program Mode. 

Click Assign to assign a sample. In the Assign Sample window that appears, you can click the Assign To menu to 
select a different assignment, and then click Do It to assign the sample or Cancel to close the window without 
assigning the sample. 

Important: Assigning a sample to a pad in this way will replace the sample on the first layer of the pad. 

 

If you set the Assign To menu to Assign slice to a pad, the pad will simply 
refer to the slice in this sample instead of creating a new sample. This is useful 
for reducing clutter in your project. 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Use the Slice Type menu to select how the pad’s layer settings will be set 
when the slice is assigned to it: 

Non-Destructive Slice: The pad’s Slice setting will be set to the slice 
number. 

Pad Parameters: The pad’s Slice setting will be set to Pad. The Pad 
Start and Pad End will be set to the slice’s start point and end point 
values, and the Loop Position will be set to the slice’s start point but 
with Pad Loop deactivated. 

 

Use the Program menu to specify the program to which you want to add 
the slice. 

 

If you set the Assign To menu to Make new sample, this will create a new 
sample in your project. (The original sample will remain as it is.) 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Select the Crop Sample box to delete the unused parts from the sample 
when it’s created and assigned. This feature is destructive, though the 
project will still contain your original sample. 

Leave this box deselected to keep the unused parts of the sample when it 
is created and assigned. This way, you will still be able to edit the entire 
sample further even though you are using only part of it at the moment. 

 

Use the Program menu to specify the program to which you want to add 
the slice. 

 



 

 
162 

 

 

Processing Slices 

 

Use the column of Process buttons to select an editing process. In the Process Sample window that appears, you 
can click the Function menu to select a different process, and then click Do It to apply the process or Cancel to 
close the window without processing the sample. 

You can use any of these functions as described below. 

Important: Program Mode is non-destructive: You can choose the slice/edit behavior without destroying your 
original sample, giving you more control over sample playback; you can save your sliced sample and but also reuse 
all of the slice data in another project. See the Program Edit Mode chapter to learn more about setting a pad to play 
the entire sample, a specific slice of a sample, or a specific region of the sample (independent of its slice markers).  

 

The Silence process replaces the region between the start point and end 
point with silence. 

 

 

 

 

 

The Extract process deletes the regions before the start point and after the 
end point and saves it as a new sample in your current project. 

Use the Name field to name the new sample. 

Tip: This is useful if you recorded a drum loop and wanted to remove just a 
snare drum hit, a kick drum hit, etc. to use separately in the project. 

 

 

 

The Normalize process increases a sample’s level to the highest level 
possible without distortion. This is essentially a kind of digital gain 
optimization, so you do not have to worry about excessive level settings 
when working with samples with a wide range of amplitudes. 

 

 

 

 

The Reverse process reverses the region between the start point and end 
point. 
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Song Mode 
 

Song Mode lets you arrange sequences in a specific order and/or repetition to create songs. You can edit 
the structure of a song during playback for easy, on-the-fly composing. 

A project can contain up to 32 songs, each consisting of up to 999 “steps.” Each step can have an assigned 
sequence as well as the number of times that sequence will repeat. 

 
To open Song Mode, do any of the following: 

• Click the musical-notes icon in the toolbar (if shown). 
• Click the down arrow () next to the other mode icons in the toolbar, and click Song. 
• Click the menu icon (≡), and go to View > Mode and click Song. 

Important: If a sequence is currently playing, stop playback before entering Song Mode. You cannot enter Song 
Mode during playback. 
 

 
 
In Song Mode, every pad is assigned to a sequence, starting from Pad A01 with Sequence 1 and ascending from there. 

In this mode, you can create a song as a list “steps.” Each step corresponds to a sequence and will play a certain 
number of times. 

Important: When creating a song, the program used by each track in the song’s first sequence will be used by all 
subsequent tracks. In other words, all identically numbered tracks (across sequences) will use the program used by 
the first sequence in the song—regardless of what programs each track uses while not in Song Mode. 

For example, if you create a project in this way…: 
• Track 1 of Sequence 1 uses a drum program. 
• Track 1 of Sequence 2 uses a keygroup program. 
• A song uses Sequence 1 as its first sequence and then uses Sequence 2 any time after it. 

…then, in that song, Track 1 in Sequence 2 will use the same drum program as Track 1, Sequence 1. 

Because of this, we recommend trying to be consistent while creating tracks in sequences that you intend to use in a 
single song. Remember that you can copy one track to another if you ever need to reorder the tracks of a sequence 
(see General Features > Editing Processes to learn about this). 
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MIDI Control Mode 
 

You can use MIDI Control Mode to customize what MIDI messages are sent from certain controls on your 
MPC hardware. This custom “control map” will then work whenever you are in MIDI Control Mode. The edits 
you make in MIDI Control Mode will be retained with the current MPC project. 

This is helpful when using the MPC software as a plugin: you can use MIDI Control Mode to use your MPC 
hardware to control your host software, and then switch back to any other mode to control the MPC plugin. 

 

To enter MIDI Control Mode, do any of the following: 

• Click the MIDI-controller icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click MIDI Control. 

• Click the menu icon (≡), and go to View > Mode and click MIDI Control. 

Important: Make sure your MPC hardware is connected to your computer and powered on. MIDI Control Mode is 
not functional without a connected MPC hardware unit. 

 

 

 

In the window, use the following fields and selectors to set each control’s parameters to your preference. The 
available parameters depend on its type: Pads, Buttons, Q-Link Knobs, and XY Pad. When you have set all of the 
parameters as desired, you can select another control or enter another mode. 

The software window will also display a graphical representation of your MPC hardware. Editable controls show their 
current MIDI message. Pads and Q-Link knobs show their current MIDI channels. 
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To select a control to edit, do one of the following: 

• Press or turn it on your MPC hardware. 

• Click it on the graphical representation of your MPC hardware. 

• Click the Control menu in the upper-left corner of the window and select one. 

Note: The Control menu may show many more hardware controls than are actually available on your MPC hardware. 
This is because the list includes all possible controls from all current MPC models (MPC Renaissance, MPC Studio, 
MPC Touch, etc.). 

 

 

Pads 

 

These are the MIDI parameters you can edit for each pad: 

Control: This is the hardware control you are currently editing (Pad 1–Pad 16). Click 
this menu to select another control. 

Bank: This is the pad bank of the current pad (A–H). If you select the Set All box, the 
pad’s messages and parameters will be identical across all eight banks. Click this 
menu to select another bank. 

Set All: Click this box to select or deselect it. When selected, the pad’s messages and 
parameters will be identical across all eight banks. When deselected, the pad’s 
messages and parameters will apply to the current pad only. 

Light LED: This determines how the pad’s LEDs will behave. Click this menu to select 
an option: 

When set to Never, the LEDs will always be off. 

When set to MIDI Input, the LEDs will light up when the software receives a MIDI 
message that matches the pad. 

When set to Local, the LEDs will light up when you press the pad and/or MIDI 
input is received. 

MIDI Ch: This determines which MIDI channel (1–16) the pad will use to send its 
message to the software. 

CC Number: This determines what MIDI Control Change number the pad will send to 
the software when you press it. 

Velocity: This determines whether the pad will be velocity-sensitive (On) or not (Off). 
When set to Off, pressing the pad will send a note at full-level (127) always. 

Aftertouch: This determines how the pad’s aftertouch (pressure applied to the pad 
after the initial press) behaves. 

Off: The pad will not send any aftertouch messages. 

Channel: If you press multiple pads that have this setting, the aftertouch messages 
they send will be identical. 

Poly: If you press multiple pads, the aftertouch message each pad sends will be 
independent from the others. 
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If Event Type is set to Melodic events: 

 

Click the Start note or End note menus to define a specific note range over which the events will be generated. 

Click Legato to select or deselect it. When selected, the generated notes will be extended or shortened to 
create a long, unbroken phrase from the first note event’s start point to the last note event’s end point. Each 
note event will sustain until another note event starts. If multiple note events start at the same time (and are 
not the last note events), their lengths will become identical. When deselected, the generated notes will use 
the duration set by the Note length menu. 

  
 Without legato applied. With legato applied. 

Click and drag the Polyphony field up or down to set the maximum number of note events that can be 
sounding simultaneously in the track: 1–8. Alternatively, click it, type a value, and press Enter. 

Click Constrain notes to scale to select or deselect it. When selected, the notes will be within the scale 
determined by the Scale menu. When deselected, the notes will be chromatic. 

Click and drag the Density (%) slider left or right to set how closely together the events will be placed in the 
track. Alternatively, click anywhere along its length, or click it, type a value, and press Enter. 

Click the Root note menu to set the root note of the scale that the generated notes will use. 

Click the Scale menu to select the scale or mode that the notes will use (based on the Root note selection). 

 
 

Multiple Plugin Windows Enable/Disable 

 

You can now choose to allow multiple plugin windows to be displayed at the same time (a feature added to MPC 2.1) 
or to restrict it to single plugin windows (how plugin windows worked prior to MPC 2.1). (This has been added to 
Operation > General Features > Preferences > General.) 

To enable or disable multiple plugin windows, click the menu icon (≡), select Edit, and click Preferences. In 
the Preferences window, click the General tab, and then click Allow Multiple Plugin Windows to select or 
deselect the option. 
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Updates in MPC 2.3 
 
New Features 
 

AIR Instrument Plugins 
 

The MPC software now includes three new plugin instruments: AIR TubeSynth, AIR Bassline, and AIR Electric. 
 
 
AIR Bassline 
 
The AIR Bassline plugin emulates the sound of classic mono synths, with a contemporary twist. Bassline also comes 
packaged with four integrated AIR effects (Chorus, Delay, Compressor and Hype), as well as two built-in distortion 
algorithms (Overdrive and Clip). 
 

 
 

Parameter Description Value Range

Oscillator Waveform Continuously variable waveshape for the oscillator. Saw Octave, Saw, 
Square, Sine 

 Sub-Octave Amount of sub-octave oscillator. 0–100% 

 Fifth Amount of fifth-oscillator. 0–100% 

 Start Phase Position of the waveform when a note is triggered. Free, 0 degr., 180 degr.

 Glide Time Amount of time to slide from the pitch of one note to 
the next note played. 

10.0 ms – 2.00 s

 Boost Boosts the signal of the oscillator. 0.0 dB – 48.0 dB

 Boost Freq. Center frequency of the boost. * 1.0 – * 240.0

 Boost Envelope Amount of effect of the envelope on the Boost section. 

Adjust Gain to control the amount of boost. 

Adjust Frequency to control the center frequency of the 
boost. 

Gain 100–0%, Off, 
Frequency 0–100% 

Filter LP Cutoff Cutoff frequency for the low-pass filter. 20.0 Hz – 20.0 kHz

 Reso Resonance of the filter. 0–100% 

 Filter Env Envelope of the filter. 

At negative values, decreases the cutoff value based on 
the decay value.  

At positive values, increases the cutoff value based on 
the decay value. 

-100% – 0 – 100%

 HP Cutoff Cutoff frequency for the high-pass filter. 10.0 Hz – 500 Hz
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AIR Bassline (continued) 
 

Parameter Description Value Range

Envelope Amp Attack Length of time for the note to reach full volume. 100–0% Soft to 0–
100% Hard 

 Amp Decay Length of time for the note to reach the sustained volume. 0–100%

 Filter Decay Length of time for the filter to reset after being released. 0–100%

 Pitch Mod Amount of pitch modulation applied to the envelope. 0–100%

Velocity Amp Control The amount of effect velocity has on amplitude control. 0–100%

 Filter Control The amount of effect velocity has on filter control. 0–100%

 Boost Control The amount of effect velocity has on boost control. 0–100%

 Env Retrigger Sets whether the envelope will retrigger when a note is played 
while another note is being held. 

Off, On

Master Master Volume Sets the volume level. -Inf dB – +6.0 dB

 Drive Type Choose one of two drive algorithms. Overdrive, Clip

 Drive Amount Amount of drive applied. 0–100%

 Bend Range Number of semitones up or down controlled by MIDI pitch 
bend messages 

0–12 

Chorus Rate Modulation speed of the chorus effect. 20.0 Hz – 20.0 kHz

 Depth Modulation depth of the chorus effect. 0–100%

 Mix Wet/dry amount of the chorus effect. -100% – 0 – 100%

 On/Off Enables or disables the effect. Off, On

Delay Time Length of time of the delayed signal.  

  When Sync is set to Free: 1 ms – 2.00 s

  When Sync is set to Sync: 1/32 – 8/4

 Sync Sync the Delay Time to the Global Tempo or set to Free to 
adjust Time by milliseconds.  

Free, Sync

 Mix Wet/dry amount of the delay effect. 0–100%

 Feedback Amount of signal fed back into the delay line. 0–100%

 Damp Center frequency of where the delay signal will be dampened. 1.00 – 20.0 kHz

 Reso Amount of resonance of the feedback signal. 0–100%

 Reso Freq Center frequency for feedback resonance. 100 Hz – 10.0 kHz

 Ratio Reduces the delay Time in either the Left or Right stereo 
field. This is useful for creating offset, panned delays. 

L 50:100, 
R 50:100 

 HPF Center frequency for delay signal high-pass filter. 20.0 Hz – 1.0 kHz

 Width Stereo width of delay signal. Higher values give wider stereo 
separation. 

0–100%

 On/Off Enables or disables the effect. Off, On
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AIR Bassline (continued) 
 

 

 

Parameter Description Value Range

Compressor Threshold Signal level after which the compressor will be applied. 0.0 – -60. dB

 Ratio Amount of compression applied. 1.0:1 – 100.0:1

 Output Amount of additional output gain for the compressed 
signal. 

0.0 – +30.0 dB

 Mix Wet/dry mix of the compressor effect. 0–100%

 Knee How gradually the compressor reacts as the threshold 
is reached.  

Lower values apply a "soft" knee (compression is 
applied more slowly as signal approaches the 
threshold), and higher values apply a "hard" knee 
(compression is immediately applied when the 
threshold is reached). 

0–100%

 Attack Length of time to apply the compression. 100 us – 300 ms

 Release Length of time for compressed signal to return to 
original level. 

10 ms – 4.00 s

 On/Off Enables or disables the effect. Off, On 

Hype High Dampens or maximizes high end frequencies. -100 – 0 – +100%

 Low Dampens or maximizes low end frequencies. -100 – 0 – +100%

 On/Off Enables or disables the effect. Off, On 
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AIR Electric 
 
The AIR Electric plugin emulates the sound of classic electric pianos. Dedicated Pickup, Envelope, Bell and Noise 
parameter sections provide a huge amount of flexibility to configure the timbre of the electric piano sound. Electric 
also includes five AIR effects: Tremolo, Tube Distortion, Chorus, Delay and Spring Reverb. 

 

 

 

To enable or disable any sound or effect, press the circle in the upper-right corner of each section. 

 

Parameter Description Value Range

Pickup Type Type of pickup emulated. Pickup, 0–100% 
Electro-Static,  
0–100% Electro-
Magnetic 

 Height Height of the pickup to the tines. 0.0 – 5.0 mm

 Distance Distance of the pickup to the tines. 0.1 – 10.0 mm

 Clip Amount of clipping applied to the signal. 0–100% 

 Keytrack Ties the pickup parameters to the pitch being played. 

At higher values, the Distance is increased as the 
pitch is increased. 

0–100% 

Envelope Attack Length of time for the note to reach full volume. 100–0% Hard, 
0–100% Soft 

 Decay Length of time for the note to reach the sustained 
volume. 

100 ms – 20.0 s

 Release Length of time for the note to become silent after 
being released. 

100 ms – 5.0 s

 Peak Length Length of time full volume is held before decaying. 3–50 ms 

 Keytrack Ties the envelope parameters to the pitch being 
played. 

At higher values, the envelope time is decreased as 
the pitch is increased. 

0–100% 
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AIR Electric (continued) 
 

Parameter Description Value Range

Bell Tune Pitch of the bell sound, in semitones above the root 
pitch. 

0–60 semitones

 Dry/PU Mix of Dry versus Pickup signal for the bell sound. -100% – 0% – +100%

 Volume Level of the bell sound. -Inf dB – +6.0 dB

 Tune Keytrack Ties the tuning of the bell sound to the pitch being 
played. 

0–100% 

 Decay How long it takes for the bell sound to dissipate 100 ms – 7.0 s

 Keytrack Ties the amount of bell sound to the pitch being 
played. 

At negative values, the bell sound is increased as the 
pitch increases. 

At positive values, the bell sound is increased as the 
pitch decreases. 

-100% – 0% – +100%

Noise Freq Center frequency of the noise effect 200 Hz – 16.0 kHz

 Random Amount of randomization applied to the noise effect 0–100% 

 Mix Level of noise effect present -Inf dB – +6.0 dB

 Attack Length of time for the noise effect to reach full level 1–50 ms 

 Decay Length of time for the noise effect to dissipate 100 ms – 3.00 s

 Keytrack Ties the Freq to the pitch being played. 0–100% 

Polyphony Number of voices available. 1–16 Voices

Master Volume Overall level of the plugin. -Inf dB – +6.0 dB

Velo Level Adjusts how much incoming velocity is applied. 0–100% 

Velo Tone Ties the incoming velocity to tone.

At higher values, increased velocity increases tone 
brightness. 

0–100% 

Velo Attack Ties the incoming velocity to the attack envelope.  

At higher values, lower velocities feature longer 
attack times. 

0–100% 

Tremolo Rate Modulation speed of the effect.  

  When Sync is set to Free: 0.25 – 13.00 Hz

  When Sync is set to Sync: 8/4 – 1/16

 Sync Sync the Tremolo Rate to the Global Tempo or let it 
run Free. 

Free, Sync

 Mode Select Pan for stereo field modulation, or Tremolo 
for amplitude modulation. 

Pan, Tremolo

 Depth Amount of modulation applied. 0–100% 
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AIR Electric (continued) 
 

Parameter Description Value Range

Tube Drive Amount of drive applied. 0–100%

 Headroom Amount of gain reduction between the clean signal 
and the driven signal. 

-30.0 – 0.0 dB

 Saturation Amount of saturation applied. 0–100%

 Output Output level of the tube driven signal. -20.0 – 0.0 – +20.0 dB

Chorus Rate Modulation speed of the effect. 0.40 – 3.20 Hz

 Depth Amount of pitch modulation of the effect. 0–100%

 Mix Wet/dry amount of the chorus effect. 0–100%

Delay Time Amount of time between the dry signal and the 
delayed signal. 

 

  When Sync is set to Free: 1 ms – 2.00 s

  When Sync is set to Sync: 1/32 – 8/4

 Sync Sync the Delay Time to the Global Tempo or set to 
Free to adjust Time by milliseconds. 

Free, Sync

 Mix Wet/dry amount of the delay effect. 0–100%

 Feedback Amount of signal fed back into the delay line. 0–100%

 Damp Center frequency of where the delay signal will be 
dampened. 

1.00 – 20.0 kHz

 Reso Amount of resonance of the feedback signal. 0–100%

 Reso Freq Center frequency for feedback resonance. 100 Hz – 10.0 kHz

 Ratio Reduces the delay Time in either the Left or Right 
stereo field. This is useful for creating offset, panned 
delays. 

L 50:100, R 50:100

 HPF Center frequency for delay signal high-pass filter. 20.0 Hz – 1.0 kHz

 Width Stereo width of delay signal. Higher values give wider 
stereo separation. 

0–100%

Spring Reverb Pre-Delay Length of time between dry signal and reverberated 
signal. 

0 ms – 250 ms

 Time Length of reverb tail. 1.0 – 10.0 s

 Mix Wet/dry amount of the reverb effect. 0–100%

 Diffusion Rate of increasing density of reverb reflections. 

At lower settings, the sound of individual reflections is 
more present.  

At higher settings, reflections are more uniform. 

0–100%

 Width Stereo width of reverb signal. Higher values give wider 
stereo separation. 

0–100%

 Low Cut Center frequency for reverb signal low-cut filter. 20.0 Hz – 1.00 kHz
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AIR TubeSynth 
 
The AIR TubeSynth plugin emulates the sound of classic vintage analog polysynths. TubeSynth is based on the 
highly acclaimed AIR Vacuum Pro desktop synth plugin and also includes 5 integrated AIR effects. 
 

 
 
 

Parameter Description Value Range 

Oscillator 1 Octave Coarse tuning of the oscillator by octaves.

The Wide setting provides additional Fine tuning 
controls. 

Wide, 32', 16', 8', 4', 2'

 Fine Fine tuning of the oscillator by semitones.  

  When Octave is set to Wide: -70.00 – 0.00 – +70.00

  When Octave is set to 32'–2': -12.00 – 0.00 – +12.00

 Shape Waveshape of Oscillator 1 (continuously variable) Triangle, Saw, Square, Pulse

 F-EnvShape Amount of Filter Envelope output subtracted from 
or added to the value defined by the Osc 1 Shape 
parameter. 

-100 – 0 – +100%

 Quad Enables or disables four-voice emulation for the 
oscillator. 

Off, On 

 Detune Adjusts tuning of the additional Quad voices. 0–100% 

Oscillator 2 Octave Coarse tuning of the oscillator by octaves, all the 
way down to LFO speed. 

LFO, 32', 16', 8', 4', 2'

 Fine Fine tuning of the oscillator.  

  When Octave is set to LFO: 0.01 – 20.00 Hz

  When Octave is set to 32'–2': -12.00 – 0.00 – +12.00 
semitones 

 Shape Waveshape of Oscillator 2 (continuously variable) Noise, Saw, Square, Pulse

 F-EnvShape Amount of Filter Envelope output subtracted from 
or added to the value defined by the Osc 2 Shape 
parameter. 

-100 – 0 – +100%

 Sync Enables or disables syncing of Oscillator 2 to 
Oscillator 1. 

Off, On 

 Micro Detune Additional detuning of Oscillator 2. 0–100% 

 Phase Position of the waveshape when the sound is 
triggered. 

0 – 360 degrees

Sub Oscillator Shape Waveshape of the sub oscillator. Triangle, Saw, Square, Pulse
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AIR TubeSynth (continued) 
 

Parameter Description Value Range

Osc 2 EQ Gain Amount of gain applied to the selected Frequency. -48 – 0 – +48 dB

 Frequency Center frequency for the equalization band. 25–10,000 Hz

 Drive Amount of drive added to the EQ signal. 0–100%

 Keytrack Ties the EQ settings to the pitch being played 0–100%

Mixer Osc 1 Level of Oscillator 1. 0–100%

 Osc 2 Level of Oscillator 2. 0–100%

 Sub Osc Level of the Sub Oscillator. 0–100%

 Ring Mod Level of Ring Modulation effect. 0–100%

 Drive Level of Drive effect. 0–100%

LP Filter Cutoff Center frequency of the low-pass filter cutoff. 0–100%

 Reso Amount of resonance of the low-pass filter. 0–100%

 Slope Amount of attenuation applied above the cutoff 
frequency. 

0–24 dB/oct

 Saturation Amount of saturation applied to the low-pass filter. 0–100%

 Env Percentage of the envelope output subtracted from or 
added to the LP Filter Cutoff. 

-100 – 0 – +100%

 Keytrack Ties the LP Filter Cutoff to the pitch being played. 0–100%

Filter Envelope Attack Length of time for the filter to reach full level. 1.00 ms – 100 s

 Decay Length of time for the filter to reach sustain level. 1.00 ms – 100 s

 Sustain Length of time for the filter to hold sustain level. 0–100%

 Release Length of time for the filter to dissipate when released. 1.00 ms – 100 s

Amp Envelope Attack Length of time for the note to reach full level. 1.00 ms – 100 s

 Decay Length of time for the note to reach sustain level. 1.00 ms – 100 s

 Sustain Length of time for the note to hold sustain level. 0–100%

 Release Length of time for the note to dissipate when released. 1.00 ms – 100 s

Envelope 3 Start Level Initial velocity level of the envelope. 0–100%

 Start Time Length of time for the envelope to start. 0–5000 ms

 Slope Hold Amount of Envelope subtracted from or added to the 
Destination when a note is held. 

-100 – 0 – +100%

 Slope Rel Amount of Envelope subtracted from or added to the 
Destination when a note is released. 

-100 – 0 – +100%

 Destination Where the envelope will be applied to. Off, Pitch, Osc 2 
Pitch, LFO 1/2 Rate, 
Osc1 Quad Det., Osc 
1/2 Shape, Osc 1/2 
Level, Ring Level 
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AIR TubeSynth (continued) 

 

 
 

Parameter Description Value Range

LFO 1/LFO 2 Shape Waveshape of the low-frequency oscillator. Sine, Square. Saw 
Up, Saw Down, 
Pump, S&H, Drift 

 Destination Where the low-frequency oscillator is sent.  

  LFO1: Off, Pitch, Filter, 
Level, Pan 

  LFO2: Pitch, Osc 1/2 Shape, 
Osc 1/2 Pitch, LPF, 
Quad Detune, Osc 
EQ Freq, Osc 2 EQ 
Gain, Ring Level 

 Rate Speed of modulation.  

  When Sync is Off: 0.01 – 20.00 Hz

  When Sync is On: 8/4 – 1/32

 Depth Amount of modulation applied. 0–100%

 Fade Apply a fade-in or fade-out of the LFO signal. 0.00 – 20.00 s out,
No fade, 
0.00 – 20.00 s in 

 Sync Sync the LFO Rate to the Global Tempo or turn Off  
to adjust Rate by Hertz. 

Off, On 

Modulation Source Where the modulation signal is sent from. Filter Env, Amp Env, 
Osc 1, Osc 2 

 Destination Where the modulated signal is received. Pitch, Osc 1/2 Shape, 
Osc 1/2 Pitch, LPF, 
Quad Detune, Osc 
EQ Freq, Osc 2 EQ 
Gain, Ring Level 

 Depth Amount of modulation applied. 0–100%
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AIR TubeSynth (continued) 
 

Parameter Description Value Range

Controller Destinations   

 Velocity 1 Send Velocity data to one of the following control 
destinations.  

Amp, Cutoff, Osc1 
Shape, Osc2 Shape, 
Osc1&2 Shape 

 Depth Amount of modulation applied. 0–100% 

 Velocity 2 Send Velocity data to one of the following control 
destinations. 

Amp, Cutoff, Osc1 
Shape, Osc2 Shape, 
Osc1&2 Shape 

 Depth Amount of modulation applied. 0–100% 

 Modwheel Send Modwheel data to one of the following control 
destinations. 

Amp, Cutoff, Osc1 
Shape, Osc2 Shape, 
Osc1&2 Shape 

 Depth Amount of modulation applied. -100 – 0 – 100%

 Aftertouch Send Aftertouch data to one of the following control 
destinations. 

LFO 1 Depth, Cutoff, 
Osc1 Shape, Osc2 
Shape, Osc1&2 Shape 

 Depth Amount of modulation applied. -100 – 0 – 100%

Setup Polyphony Number of allowable voices, and how voices are 
triggered. 

Legato, Retrigger, 2, 3, 4

 Bend Range Number of semitones up or down controlled by MIDI 
pitch bend messages 

2–12 (semitones)

 Glide Time Amount of time to slide from the pitch of one note to 
the next note played. 

1.00 ms – 100 s

 Glide All Enables or disables pitch gliding for all triggered 
notes, not just legato notes. 

Off, On 

 Detune Amount of detuning applied. This setting is only 
applied when Doubling is enabled. 

0–100% 

 Doubling Enables or disables voice doubling. Off, On 

Output Shape Amount of signal sent to a Tube Drive. 0–100% 

 Width Stereo width of the audio signal. Higher values give 
wider stereo separation. 

0–100% 

 Level Overall output volume of the plugin. -Inf dB – +12.0 dB
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AIR TubeSynth (continued) 
 

 
 

Parameter  Description Value Range

Chorus Rate Modulation speed of the effect. 0.01 – 10.0 Hz

 Delay Length of time the wet signal is offset from the dry signal. 0.00 – 24.00 ms

 Voices Number of voices used in the chorus effect. 3, 4, 6 

 LFO Wave Waveshape of the low-frequency oscillator for the chorus effect. Tri, Sine

 Depth Amount of pitch modulation of the effect. 0.00 – 24.00 ms

 Width Stereo width of the chorus effect. Higher values give wider 
stereo separation. 

0–100%

 Lo Cut Center frequency for the chorus low-cut filter. 20.0 Hz – 1.0 kHz

 Mix Wet/dry amount of the chorus effect. 0–100%

Delay Time Length of time between the dry signal and the delayed signal.  

  When Sync is set to Free: 1 ms – 2.00 s

  When Sync is set to Sync: 1/32 – 8/4

 Sync Enable to sync the Delay Time to the Global Tempo, disable to 
set the Time in milliseconds. 

Off, On

 Feedback Amount of delay signal fed back into the delay line. 0–100%

 Mix Wet/dry amount of the delay effect. 0–100%

 Damp Center frequency of where the delayed signal will be 
dampened. 

1.00 – 20.0 kHz

 Reso Amount of resonance of the feedback signal 0–100%

 Reso Freq Center frequency for feedback resonance. 100 Hz – 10.0 kHz

 Ratio Reduces the delay Time in either the Left or Right stereo field. 
This is useful for creating offset, panned delays. 

L 100:50, R 50:100

 HPF Center frequency for delay signal high-pass filter. 20.0 Hz – 1.0 kHz

 Width Stereo width of delay signal. Higher values give wider stereo 
separation. 

0–100%
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AIR TubeSynth (continued) 
 

Parameter Description Value Range

Reverb Mode Type of reverb applied. Hall, Stadium, Room, 
Abstract 

 Time Length of reverb tail. 0.4 s – +Inf s

 Lo Cut Center frequency for the reverb low-pass filter. 1 – 1000 Hz

 Hi Cut Center frequency for the reverb high-pass filter. 1.0 – 20.0 kHz

 Mix Wet/dry mix of the reverb effect. 0–100%

Compressor Threshold Signal level after which the compressor will be applied. 0.0 – -60. dB

 Output Amount of additional output gain for the compressed 
signal. 

0.0 – +30.0 dB

 Mix Wet/dry mix of the compressor effect. 0–100%

 Ratio Amount of compression applied. 1.0:1 – 100.0:1

 Knee How gradually the compressor reacts as the threshold is 
reached.  

Lower values apply a "soft" knee (compression is applied 
more slowly as signal approaches the threshold), and 
higher values apply a "hard" knee (compression is 
immediately applied when the threshold is reached). 

0–100%

 Attack Length of time to apply the compression. 100 us – 300 ms

 Release Length of time for compressed signal to return to original 
level. 

10 ms – 4.00 s

Hype High Dampens or maximizes high end frequencies. -100 – 0 – +100%

 Low Dampens or maximizes low end frequencies. -100 – 0 – +100%
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Plugin Preset Support 
 

Internal Akai effects now include all new plugin editors and factory presets. 

 

To load a plugin preset: 

1. Open a plugin instrument or effects plugin editor. 

2. At the top of the instrument or effect editing window will be a dropdown menu for 
selecting presets. Click the menu to open it, and click a preset to select it. 

A number of third-party VST plugins will also display a bank of presets when used 
with MPC. 

 

Instrument plugin presets can also be loaded using the Preset dropdown menu in the 
Program Inspector: 

 

 
 

 

Additionally, you can now save and load plugin presets.  

 

To save or load a plugin preset: 

1. Open a plugin instrument or effects plugin. 

2. To the right of the dropdown menu for selecting presets is a 
gear icon. Click to open a dropdown menu. 

3. Select Load Preset to load a plugin preset saved on your 
computer. Use the window that opens to select the location 
where the preset is saved. 

4. Select Save Preset to save your plugin settings as a new 
preset. Use the window that opens to select where you would 
like to save the preset. 
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Arpeggiator 
 

MPC now includes a full-featured arpeggiator and phrase player for melodic program types. 

 
To use the arpeggiator: 

1. Set the current track type to Plugin, Keygroup, MIDI, or CV. 

2. Click the menu icon (≡), select Tools, and click Arpeggiator. 

 
To activate the arpeggiator, tap Enable so it is checked. Tap again to Disable the arpeggiator. 

To latch the arpeggiator, tap Latch so it is checked. Tap again to Disable Latch. 

 
The Setup section of the Arpeggiator window sets what kind of 
arpeggiator will be used and its functions: 

Use the Action field to set the type: Arp, Note Repeat, 
Rhythm and Pattern. See below for more details about 
these types and their additional parameters. 

 
Use the Step Size field to set the note value of each 
arpeggiator step from 1/1–1/64 beats, including T (triplet) 
variations. This field is not used in Pattern mode. 

 
Use the Note Length slider to set the length of the played 
note in each step, from 1–100%. 
 
Use the Velocity field to set the velocity of the arpeggiator 
notes. Choose As played, From first note, Accented, Full, 
3/4, Half or 1/4. 

 
Use the Swing field to set the amount of swing in the 
arpeggiator from 50% to 75%. Swing lets you "shuffle" your 
beats—from subtle to extreme. 

 
 
The Arp mode section of the Arpeggiator window is available 
when the Action is set to Arp. When this action is selected, hold 
down a chord and the arpeggiator will play a pattern based on the 
notes held.  

Use the Pattern field to set how the arpeggiator triggers the 
held notes. 

Use the Octaves field to set how many octaves of the held 
notes the arpeggiator will cycle through. 

Use the Variation field to apply rhythmic variation to the set 
pattern. 

 
The Rhythm section of the Arpeggiator window is available when 
Action is set to Note Repeat or Rhythm. The Note Repeat action 
provides traditional MPC Note Repeat behavior. When the Rhythm 
arpeggiator action is selected, hold down a chord and the 
arpeggiator will play the held notes in a rhythmic pattern.  

Use the Spread field to spread the timing of the held notes, 
creating a glissando effect. 

Use the Rhythm Pattern field to choose the pattern played 
when notes are held. This is only available for the Rhythm 
action. 
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The Pattern section of the Arpeggiator window is available when 
the Action is set to Pattern. When this arpeggiator action is 
selected, hold down a single note to trigger a melodic phrase. As 
you change what note is held, the melodic phrase will be 
transposed. 

Use the Pattern field to choose the pattern. 

 

The Settings section of the Arpeggiator window offers additional 
options to control the arpeggiator. 

If you have a sustain pedal connected, you can enable 
Sustain Pedal Latches to use it to control latching. 

Use the Latch Mode setting to set the latch behavior. When 
set to Reset, adding a new note(s) will reset the currently 
latched note(s). When set to Add, new notes will be added to 
currently latched notes. 

 

Click Close to close the Arpeggiator window. 
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Auto Sampler 
 

You can now capture and convert any plugin preset or external instrument preset into a Keygroup sampler patch. 

 

To open the Auto Sampler window, click the menu icon (≡), select Tools, and click Auto Sampler. 

 

 

 

Sample Source Information 

The Track name and Program name fields show the target track and program that will be sampled. This will be 
automatically selected as the active track and program when Auto Sampler is opened. 

Use the Record from field to select an external or resample input to record from: 

To capture the output of a plugin, simply select a Plugin track before opening Auto Sampler. 

Note: When a plugin track is selected, the Auto Sampler will only sample the plugin track, regardless of the 
setting in the Record From field. 

To capture a preset from an external instrument such as a sound module, select the Input that the 
external instrument is connected to. 

 
Note Range 

Use the Min note and Max note settings to determine the lowest and highest notes used to create the sampler 
patch. 

Use the Note stride to determine the range of notes that each sample will cover. For instance, a note stride of 5 
means that every 5 notes will utilize a different sample. 

Check the Extend min/max notes box to sample all the way to the lowest and highest notes, regardless of the 
Min Note and Max Note settings. 
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Velocity 

Tap the boxes next to Layers 1–4 to select how many layers will be used to create the sampler patch. 

Use the Velocity value sliders to set the velocity of each layer. 

 
Sampling 

Use the Note length slider to set the length of the sampled note in seconds. 

Use Tail slider to set the length of the Audio Tail in seconds. This will add extra seconds to the end of the 
resulting audio file. This is useful if you are capturing samples whose sounds exceed the defined audio length 
(e.g., long reverb or delay, one-shot samples with long decays, etc.). We recommend using an audio tail of at 
least a couple of seconds. 

Use Base name to set the naming convention for the samples that will be created by the Auto Sampler. 

 
Looping 

Use the Enable looping field to select how the resulting 
samples can or cannot be looped: 

• Off: The sample will not loop. 

• Forward: You can hold down the pad to cause that 
sample to repeat from the Loop Position to the end 
of the sample. Release the pad to stop the repeating 
playback. 

• Reverse: You can hold down the pad to cause that 
sample to play in reverse, repeating from the end of 
the sample to the Loop Position. Release the pad to 
stop the repeating playback. 

• Alternating: You can hold down the pad to cause that 
sample to play from the Loop Position to the end of 
the sample and then play in reverse until it reaches the 
Loop Position again. This will repeat as long as you 
are holding the pad down. Release the pad to stop the 
repeating playback. 

Use the Loop start and Loop end sliders to set the starting 
and ending points in the sample where the loop will occur. 

Use the Crossfade slider to set the amount of crossfade 
between the loop end and loop start in seconds. 

Use the Crossfade Type field to select Equal Power or 
Linear crossfade. 

 
Under On completion, check Make current program to load the completed sampler patch as the current program. 

 
Under Info, the Session Duration field provides an estimate of how long the auto sampling process will take. 

 

Click OK to initiate the auto sampling process. A Progress window will appear. Click Cancel to stop the auto 
sampling process. Any samples already created will be retained. 

 

Click Cancel to close the Auto Sampler window without continuing.  



 

 
252 

 

 

Crossfade Looping 
 

You can now add real-time crossfade looping to sample playback. 

 
To apply crossfade looping to a sample: 

1. Click the menu icon (≡), go to View > Mode, and click Sample Edit. 

2. Make sure the loop Lock setting is set to Off. 

3. Click the Loop menu to select the Forward (FWD) loop mode. 

4. Make sure there is at least 10 samples of space between the Start point and 
Loop point. 

5. Use the X-Fade field to set the length of the crossfade in samples. 

6. Click the icons next to the X-Fade field to select a Linear (straight lines) or 
Equal Power (curved lines) crossfade. 

7. Press Pad A16 – Play Continuous Loop to hear the crossfade applied to the 
sample. 

 

 

Mode Selection Shortcut 
 

You can now press and hold the Menu button on your MPC X, MPC Live or MPC Touch and press a pad to select a 
menu mode. The pads follow the 4x4 layout of the Mode Menu. 

 

 

Q-Link Navigation Enhancements 
 

Q-Link functionality has been enhanced in the following modes: Main Mode, Track View, Next Sequence, Grid Editor, 
and Audio Edit Mode. 

Set the Q-Link Mode to Screen in these pages to access the following controls: 

Use Q-Link Knob 2 to adjust the playhead position. 

Use Q-Link Knob 3 to scroll through the waveform in the large waveform display. 

Use Q-Link Knob 4 to zoom in or zoom out at the playhead position. 

Note: For MPC Live and MPC X in standalone mode, the Zoom and Scroll Q-Links are only available in the Grid 
Editor and Audio Edit Mode. 
 

 

Split Events 
 

You can now easily split note events, useful for creating intricate 
hi-hat parts or quintuplet/sextuplet motifs or drum beats. 

To split note events, click the menu icon (≡), select Edit, 
select Track and click Split Events. Select one of the preset 
number of events (2–9), or click Split Events… to open the 
Split Events Setup window. 

In the Split Events window, you can do the following: 
Use the Into field to set the number of events to divide 
into, from 2–32. 
Select Only selected events to only divide the selected 
note events. When unchecked, all note events in the track 
will be split. 
Click Do It to proceed with splitting events. 
Click Close to exit the Split Events window. 
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Updates in MPC 2.4 
 
New Features 
 

AIR FX Bundle 
 

MPC software now includes the AIR FX Bundle—a collection of 28 effects designed with ease of use in mind with all 
new touch-interface layouts. These effects include the legendary AIR Creative FX collection that has been used by 
countless professionals as part of Pro Tools® software since Version 8. They also include 10 new plugins that have 
been expertly designed by the DSP gurus at AIR Music Technology. 

16 classic effects from Pro Tools® now available include the following: 

 

AIR Distortion 

This effect is a multi-type distortion that adds color to 
your audio signal with varying types and amounts of 
distortion. 

Parameter Value Range Default Value

Mode Hard, Soft, Wrap Hard

Drive 0 – 60 dB 15 dB

Output 0–100% 100%

Mix 0–100% (dry-wet) 100%

Tone Pre-Shape -100 – 0 – +100% 0%

 Tone High Cut 1.00 – 20.0 kHz 20.0 kHz

 Stereo On, Off Off

 Clipping Thresh. -20.0 – 0.0 dB FS -10.0 dB FS

 Clipping Edge 0–100% 0%

 

AIR Enhancer 

This effect enhances the low and high broadband 
frequencies of the audio signal. 

Parameter Value Range Default Value

High Gain 0.0 – 12.0 dB 0.0 dB

Low Gain 0.0 – 12.0 dB 0.0 dB

Output - Inf – 0.0 dB 0.0 dB

Freq. High 1.0 – 10.0 kHz 3.16 kHz

Freq. Low 40.0 – 640 Hz 160 Hz

Harmonics 0.0 – 12.0 dB 0.0 dB

Phase + (positive),  
- (negative) 

+

 

AIR Ensemble 

This effect applies fluid, shimmering modulation effects 
to the audio signal. 

Parameter Value Range Default Value

Rate 0.01 – 10.0 Hz 1.00 Hz

Depth 0.00 – 24.00 ms 6.00 ms

Width 0–100% 100%

Mix 0–100% (dry–wet) 75%

Mod. Delay 0.00 – 24.00 ms 0.00 ms

Mod. Shimmer 0–100% 50%
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AIR Filter Gate 

This effect chops your audio signal 
into rhythmic patterns with variable 
filtering, amplitude and panning. 

Parameter Value Range Default Value

Pattern Straight, Pulse, Pumper, Marching, 
Fader, Offbeats, Off+Pan, L/R Pan, 
LL/RR Pan, Slow Pan, Rand Pan, 
Shorter, Longer, Reverse, Random, 
Keyed 1–2, Half Time, 12-Step, 
Ducked, Trance 1–6, Tech 1–6 

Straight

Rate 1/2–1/32, including Dotted and Triplet 1/16

Swing 50.0–66.7% 50.0%

Mix 0–100% 100%

Filter Mode Off, LP, BP, HP, Phaser LP

Filter Cutoff -100 – 0 – 100% 0%

Filter Reso -100 – 0 – 100% 0%

Gate Attack 0–100% 25%

Gate Hold 0–100% 50%

Gate Release 0–100% 25%

Mod LFO Wave Random; 2–12, 16, 24, 32, 48, 64, 
96, 128, 192, 256 Steps 

Random

Mod Env -100 – 0 – 100% 0%

Mod LFO 0–100% 0%

 

AIR Flanger 
This effect applies a short, modulating delay to the audio 
signal. 

Parameter Value Range Default Value

Rate 0.02 – 10.00 Hz 0.40 Hz

Depth 0–100% 50%

Feedback 0–100% 50%

Mix 0–100% (dry–wet) 50%

Headroom -20.0 – 0.0 dB FS -10.0 dB FS

 
AIR Freq Shift 

This effect shifts the audio signal's individual frequencies 
for unique effects. 

Parameter Value Range Default Value

Mode Up, Down, Up & 
Down, Stereo 

Up

Frequency 10.0 mHz – 10.0 kHz 316 mHz

Feedback 0–100% 0%

Mix 0–100% (dry–wet) 100%
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AIR Fuzz Wah 

This is a multi-effect that combines transistor-like distortion and wah. 

Tab Parameter Value Range Default Value

Fuzz-Wah Mix 0–100% (dry–wet) 100%

 Order Fuzz>Wah, Wah>Fuzz Fuzz>Wah

 Fuzz Mix 0–100% (dry–wet) 100%

 Wah Mix 0–100% (dry–wet) 100%

 Fuzz Drive 0 – 40 dB 20 dB

 Fuzz Tone 1.00 – 10.0 kHz 3.16 kHz

 Fuzz Output -Inf – 0.0 dB 0.0 dB

 Fuzz Enable Off, On Off

 Wah Pedal 0–100% 50%

 Wah Filter Mode Lowpass, Bandpass, Highpass  Bandpass

 Min. Freq. 50.0 Hz – 4.00 kHz 428 Hz

 Max Freq. 50.0 Hz – 4.00 kHz 2.07 kHz

 Min. Resonance 0–100% 55%

 Max Resonance 0–100% 33%

 Wah Enable Off, On On

Modulation Mode LFO, Env LFO

 Rate
LFO 
Env 

8/4 – 16 
0–100% 

 
4T 
75% 

 Depth -100 – 0 – 100% 0%

 

 

AIR Kill EQ 

This effect can zap out the low, mid or high broadband 
frequency from an audio signal.  

Parameter Value Range Default Value

High Thru, Kill Thru

Mid Thru, Kill Thru

Low Thru, Kill Thru

Output -20.0 – +20.0 dB 0.0 dB

High Gain -Inf – +12.0 dB 0.0 dB

Mid Gain -Inf – +12.0 dB 0.0 dB

 Low Gain -Inf – +12.0 dB 0.0 dB

 High Freq. 500 Hz – 8.00 kHz 2.00 kHz

 Offset -100 – +100% 0%

 Low Freq. 50.0 – 800 Hz 200 Hz
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AIR Lo-Fi 

This effect is used to bit-crush, down-sample, clip, rectify and mangle an audio signal. 
 

Tab Parameter Value Range Default Value

Lo-Fi Bit Depth 1.0 – 16.0 bit 16.0 bit

 Sample Rate 500 Hz – 50.0 kHz 50.0 kHz

 Mix 0–100% 100%

Distortion Clip 0.0 – 40.0 dB 0.0 dB

 Rectify 0–100% 0%

 Noise Mod 0–100% 0%

Anti-Alias Pre 0.125 – 2.000 Fs 0.5000 Fs

 Post 0.125 – 2.000 Fs 1.000 Fs

 Enable On, Off Off

LFO / Env Wave Sine, Tri, Saw, Square, Morse, 
S&H, Random 

Sine

 Rate
Sync Off: 
Sync On: 

0.01 – 10.0 Hz 
8/4 – 16 

 
1.00 Hz 
2T 

 Sync On, Off Off

 Depth -100 – 0 – 100% 0%

 Attack 0.1 – 10.0 s 0.5 s

 Release 0.1 – 10.0 s 0.5 s

 Depth -100 – 0 – 100% 0%

 

 

AIR Multi-Chorus 
This effect applies a thick, complex chorus effect to your 
audio signal. 

Parameter Value Range Default Value

Rate 0.01 – 10.0 Hz 1.00 Hz

Depth 0.00 – 24.00 ms 6.00 ms

Voices 3, 4, 6 4

Mix 0–100% (dry–wet) 50%

Chorus Low 
Cut 

20.0 Hz – 1.00 kHz 20.0 Hz

Chorus Width 0–100% 100%

 Mod Wave Sine, Tri Tri

 Mod Delay 0.00 – 24.00 ms 6.0 ms
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AIR Non-Lin Reverb 

This is a spatial effect, designed to produce synthetic, 
processed ambience with special gated and reversed 
reverb effects. 

Parameter Value Range Default Value

Pre-Delay 0–250 ms 0

Dry Delay 0–1500 ms 0

Time 0–1000 ms 250

Mix 0–100% (dry–wet) 50

Diffusion 0–100% 100

Width 0–100% 50

Shape Gated, Reverse Gated

Low-Cut 20.0 Hz–1.00 kHz 141 Hz

High-Cut 1.00–20.0 kHz 9.46 kHz

 

 

AIR Phaser 

This effect applies a phaser to your audio signal, for that 
wonderful "wooshy," "squishy" sound. 

Parameter Value Range Default Value

Rate 0.10 – 10.00 Hz 1.00 Hz

Depth 0–100% 50%

Feedback 0–100% 0%

Mix 0–100% (dry–wet) 50%

Phaser Model Vibe, Stone, Ninety, 
Tron,  

Ninety

Offset

Phase 
Rate 

-180 – +180 deg. 
25–400% 

 
0 deg. 
100% 

 Type Phase, Rate Phase
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AIR Reverb 

This is a spatial effect, with a wide range of reverb types to add space or room to your audio signal. 

Tab Parameter Values Default Value

Reverb Pre-Delay 0–250 ms 0 ms

 Room Size 0–100% 100%

 Time 0.4 ms – +inf s 1.9 s

 Mix 0–100% 50%

Early Reflection Type Off, Booth, Club, Room, Small 
Chamber, Medium Chamber, Large 
Chamber, Small Studio, Large 
Studio, Scoring Stage, 
Philharmonic, Concert Hall, Church, 
Opera House, Vintage 1, Vintage 2 

Off

 Length 0–100% 100%

 ER / Tail Mix 0–100% 50%

Reverb Input Width 0–100% 0%

 Output Width 0–100% 0%

 Delay 0–250 ms 0 ms

Room Ambience 0–100% 0%

 Density 0–100% 100%

Hi/Lo Freq   

Hi Freq Time -100 – 0 – 100% 0%

 Freq 2.00 – 20.0 kHz 6.32 kHz

 Cut 1.0 – 20.0 kHz 9.46 kHz

Lo Freq Time -100 – 0 – 100% 0%

 Freq 20.0 Hz – 2.00 kHz 200 Hz

 Cut 1 – 1000 Hz 1 Hz

 

 

AIR Spring Reverb 

This is a spatial effect, designed to emulate the sound of 
a spring reverb tank. 

Parameter Value Range Default Value

Pre-Delay 0–250 ms 3 ms

Time 1.0–10.0 s 4.0 s

Mix 0–100% (dry–wet) 50%

Diffusion 0–100% 100%

Width 0–100% 0%

Low Cut 20.0 Hz –1.0 kHz 141 Hz
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AIR Stereo Width 

This effect creates a wider stereo presence in an audio 
signal.  

Parameter Value Range Default Value

Width 0–200% 100%

Delay 0.0 – 8.0 ms 0.0 ms

Level Trim -Inf – 0.0 – +12.0 dB 0.0 dB

Pan Trim L100 – <C> – R100 <C>

High 0–200% 100%

Mid 0–200% 100%

 Low 0–200% 100%

 

 

AIR Talk Box 

This effect adds voice-like resonances to audio signals. Parameter Value Range Default Value

Vowel OO, OU, AU, AH, 
AA, AE, EA, EE, EH, 
ER, UH, OH, OO 

AH

Env Depth -100 – 0 – +100% 0%

Formant -12.00 – +12.00 0.00

Mix 0–100% 100%

LFO Wave Sine, Tri, Saw, 
Square, S&H, 
Random 

Sine

LFO Rate
Sync Off: 
Sync On: 

0.01 – 10.0 Hz 
8/4 – 16 

 
1.00 Hz 
2T 

 LFO Sync Off, On Off

 LFO Depth -100 – 0 – +100% 0%

 Env Thresh -60.0 – 0.0 dB -30.0 dB

 Env Attack 0.1 – 10.0 s 0.5 s

 Env Release 0.1 – 10.0 s 0.5 s
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12 all new plugins from AIR include the following: 

 

AIR Channel Strip 

This specially-designed plugin combines multiple effects with a fast interface. The EQ section provides a 
highpass filter, low and high shelves, and a fully parametric mid-band. For dynamics, the AIR Compressor and 
Gate algorithms are perfect for achieving hard-hitting drum sounds. 

Tab Parameter Value Range Default Value

 EQ Enable Enabled, Bypass Enabled

 Gate Enable Enabled, Bypass Enabled

 Comp Enable Enabled, Bypass Enabled

 Output -inf – +24.00 dB 0.00 dB

EQ High Shelf Gain -12.0 – +12.0 dB 0.0 dB

 High Shelf Freq 1.20 – 20.0 kHz 6.00 kHz

 Mid Gain -18.0 – +18.0 dB 0.0 dB

 Mid Freq 40.0 Hz – 16.0 kHz 247 Hz

 Mid Q 0.40 – 10.00 1.00

 Low Shelf Gain -12.0 – +12.0 dB 0.0 dB

 Low Shelf Freq 20.0 Hz – 1.00 kHz 100 Hz

 HP Filter 0 – 1000 Hz 0 Hz

Gate/Comp Gate Thresh -120.0 – 0.0 dB -120.0 dB

 Gate Depth 0 – -120.0 dB -120.0 dB

Gate Attack 0.01 – 1000.00 ms 0.18 ms

 Gate Release 1.00 – 3000.00 ms 7.40 ms

 Comp Thresh 0.0 – -60.0 dB 0.0 dB

 Comp Ratio 1.0:1 – 100.0:1 3.9:1

 Comp Attack 100 us – 300 ms 5.48 ms

 Comp Release 10.0 ms – 4.00 s 200 ms

 

 

AIR Compressor 

This basic compressor effect changes the dynamic 
range of a signal by automatically reducing its gain if it 
exceeds a certain level. 

Parameter Value Range Default Value

Threshold -60.0 – 0 dB -48.0 dB

Ratio 1.0:1 – 100.0:1 3.9:1

Output 0.0 – 30.0 dB 15.0 dB

Mix 0–100% (dry-wet) 100%

Knee 0–100% 50%

Attack 100 us – 300 ms 5.48 ms

Release 10.0 ms – 4.00 s  200 ms
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AIR Delay 

This is a classic delay line effect with a variable feedback 
filter. Additional Ratio and Width parameters enable you 
to achieve a wide range of stereo delay effects. 

Parameter Value Range Default Value

Time
Sync Off 
Sync On 

1 ms – 2.00 s 
1/32 – 8/4 

 
388 ms 
1/8D 

Sync Off, On Off

Feedback 0–100% 40%

Mix 0–100% (dry–wet) 50%

Delay Ratio 50:100 – 100:50 100:100

Delay HPF 20.0 Hz – 1.0 kHz 20.0 Hz

Delay Width 0–100% 100%

Feedback Damp 1.0 – 20.0 kHz 20.0 kHz

Feedback Reso 0–100% 0%

 Fdbk. Reso Freq 100 Hz – 10.0 kHz 1.0 kHz

 

 

AIR Diff Delay 

This is a delay line effect that is synchronized to your 
session tempo and uses an adjustable amount of 
diffusion to emulate the dissipation of echoes in 
reverberant space. 

Parameter Value Range Default Value

Time 1/64 – 4/4 
(including Triplet 
and Dotted 
variations) 

1/16D

Mix 0–100% (dry–wet) 40%

Feedback 0–100% 50%

Fdbk. Diffusion 0–100% 40%

 Fdbk. High Damp 0–100% 35%

 

 

AIR Filter 

This effect applies a filter to the audio 
signal and then applies selectable 
saturation or reduction to the filtered 
signal. 

 
 

Parameter Value Range Default Value

Cutoff Freq 55.0 Hz – 20.0 kHz 20.0 kHz

Reso Factor 0.7 – 20.0 1.0

Type LP4–1, BP2, BP4, HP2_LP1, 
HP3_LP1, HP4–1, BR2, BR4, 
BR2_LP1, BR2_LP2, HP1_BR2, 
BP2_BR2, HP1_LP2, HP1_LP3, 
AP3, AP3_LP1, HP1_AP3 

LP4

Output Gain -inf dB – 0.0 dB 0.0 dB

Saturation 
Type 

Resample, Bit Crush, Rectify, Hard 
Clip, Distort, Overdrive 

Overdrive

Saturation 
Drive 

0.0 – 12.0 dB 0.0 dB

Saturation 
Mode 

DCF, CVF DCF
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AIR Maximizer 

This effect is a limiter optimized for professional 
mastering.  

Parameter Value Range Default Value

Threshold -40.0 – 0.0 dB -20.0 dB

Ceiling -20.0 – 0.0 dB FS -5.0 dB FS

Look Ahead 0.0 – 20.0 ms 0.0 ms

Knee Hard, Soft Hard

Release 10.0 ms – 10.0 s 316 ms

LF Mono 10.0 Hz – 1.00 kHz 10.0 Hz

 

 

AIR Noise Gate 

This effect is similar to a compressor, but instead of 
attenuating audio signal that rises above a threshold, a 
noise gate attenuates audio signal that falls below a 
threshold by a set amount. This can help reduce 
background noise in your audio signal. 

Parameter Value Range Default Value

Threshold -120.0 – 0.0 dB -48.0 dB

Depth 0 dB – -120.0 dB -120 dB

Denoise Filter Off, On Off

Denoise Thresh -120.0 – 0.0 dB -60.0 dB

Attack 0.01 – 1000.00 ms 0.18 ms

Hold 0 – 1000 ms 250 ms

 Release 1.00 – 3000.00 ms 7.40 ms
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AIR Para EQ 

This effect is a powerful four-band parametric equalizer 
with four independent EQ ranges, adjustable Low and 
High EQ filter types, and dedicated Low Cut and High 
Cut. 

Parameter Value Range Default Value

High Freq 1.2 – 20.0 kHz 6.00 kHz

High Q
Shelf 
Bell 

0.40 – 2.00 
0.40 – 10.00 

 
1.00 
1.00 

High Gain
Shelf 
Bell 

-12.0 – +12.0 dB 
-18.0 – 18.0 dB 

 
0.0 dB 
0.0 dB 

High Type Shelf, Bell Shelf

High Out/In Out, In  

High Mid Freq 120 Hz – 16.0 kHz 2.00 kHz

High Mid Q 0.40 – 10.00 1.00

High Mid Gain -18.0 – 18.0 dB 0.0 dB

High Mid 
Out/In 

Out, In  

Low Mid Freq 40.0 Hz – 16.00 kHz 247 Hz

Low Mid Q 0.40 – 10.00 1.00

Low Mid Gain -18.0 – 18.0 dB 0.0 dB

 Low Mid Out/In Out, In  

 Low Freq 20.0 Hz – 1.00 kHz 100 Hz

 Low Q
Shelf 
Bell 

0.40 – 2.00 
0.40 – 10.00 

 
1.00 
1.00 

 Low Gain
Shelf 
Bell 

-12.0 – +12.0 dB 
-18.0 – 18.0 dB 

 
0.0 dB 
0.0 dB 

 Low Type Shelf, Bell Shelf

 Low Out/In Out, In  

 Output -20.0 – +20.0 dB 0.0 dB

 High Cut Freq 120 Hz – 20.0 kHz 20.0 kHz

 High Cut Type 6, 12, 18, 24 dB 12 dB

 High Cut Out/In Out, In  

 Low Cut Freq 20.0 Hz – 8.00 kHz 100 Hz

 Low Cut Type 6, 12, 18, 24 dB 12 dB

 Low Cut Out/In Out, In  
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AIR Pitch Shifter 

This effect alters the pitch of the audio signal and can be 
adjusted based on the source or style of the signal. 

Parameter Value Range Default Value

Mode Vocal, Bass, Beats, 
Chords, Textures 

Vocal

Shift -24.0 – 0 – 24.0 0.0

Mix 0–100% 100%

 

 

AIR Pumper 

This effect creates a rhythmic pumping effect, similar to 
that of sidechain compression. 

Parameter Value Range Default Value

Depth 0–100% 80%

Speed Bar, 1/2 – 1/32T 1/4

Release Shape 0–100% 10%

Trigger Offset -100.0 – +100.0 ms 0.0 ms

Attack 0–100% 5%

Hold 0–100% 10%

 Release 0–100% 60%

 

 

AIR Transient 

This effect is used to enhance or soften the Attack and 
Release phases of audio material. 

Parameter Value Range Default Value

Attack -100 – 0 – +100% 0%

Attack Shape 0–100% 50%

Sustain -100 – 0 – +100% 0%

Output -20.0 – +20.0 dB 0.0 dB

Limit Off, On On

 

 

AIR Tube Drive 

This effect is designed to reproduce the sound of an 
overdriven tube amplifier. 

Parameter Value Range Default Value

Drive 0–100% 0%

Headroom -30.0 – 0.0 dB -15.0 dB

Saturation 0–100% 50%

Output -20.0 – +20.0 dB 0.0 dB

 

 

Clip Program Improvements 
 

Internal Clip Program architecture has been significantly improved, allowing you to play up to 16 clip programs at the 
same time. Clips will continue to play when changing tracks or sequences, allowing you to seamlessly integrate them 
into live performance. 
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FLAC and OGG Support 
 

You can now load and export FLAC and OGG files with MPC. 

 

 

Mother Ducker 
 

You can now apply sidechain ducking effects in MPC using the new Mother Ducker and Mother Ducker Input 
insert effects.  

 

Mother Ducker 

Add this effect as an insert to the track you want to have 
the ducking effect applied to. Use the meters to monitor 
the level from your trigger input and tweak the Threshold 
and Ratio parameters to adjust the amount of ducking. 
The Attack and Release parameters can be used to 
sculpt the envelope of the gain reduction to achieve 
exactly the pumping effect you are after. Mother Ducker 
has eight internal buses so you can set up multiple 
channel strips with ducking effects from different 
sources. 

Parameter Value Range Default Value

Ratio 1.00:1 – 60.00:1 6.00:1

Knee 0.000 – 6.000 dB 0.000 dB

Attack 1.0 – 1000.0 ms 10.0 ms

Release 1.0 – 1000.0 ms 100.0 ms

Threshold -100.000 – 0.000 dB -6.021 dB

Gain -100.000 – +12.000 dB  -0.000 dB

Auto Gain On, Off On

From Bus 1–8 Bus 1

 

Mother Ducker Input 

Add this effect as an insert to the track you want to use 
as a trigger input, such as a kick drum track. 

Parameter Value Range Default Value

To Bus 1–8 Bus 1

 

 

Next Sequence Mode 
 

Next Sequence Mode now remembers the next sequence change when switching to another mode. 

 

 

Additional Transport Controls 
 

You can now hold Shift and press Stop to return the playhead to the beginning of the timeline. 
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Updates in MPC 2.5 
 
New Features 
 

Browser Audition Warp and Sync 
 

In the Browser, you can now audition samples that have an MPC-embedded 
tempo in sync with the project tempo. 

 

1. Open the Browser by doing either of the following: 

• Click the menu icon (≡), then select View > Browser. 

• Click the hard-drive icon in the lower-right corner. 

2. Click the sync icon to toggle sync on and off. When enabled, samples will be 
auditioned at the beginning of the next bar of the sequence when playback is 
active. 

Click the warp icon to toggle warp on and off. When enabled, samples with 
an embedded tempo will be warped to the project tempo. 

3. Select a sample, loop, program or project to preview, then tap the Play button 
to audition. If Auto Audition is turned on, samples will audition when selected. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sync 
icon 

Warp 
icon 
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Updates in MPC 2.6 
 
New Features 
 

Ableton Live Set Export 
 
You can now export the current MPC sequence as an Ableton Live Set (.ALS) file. 

 
To Ableton Live Set export window, click the menu icon 
(≡), go to File > Export and then click As Ableton Live 
Set…. 

Use the Export MIDI As settings to choose how MIDI 
tracks and clips are exported, either as Audio files or 
MIDI files. When using Plugin, Drum or Keygroup 
programs, you can render clips as Audio to preserve 
the sound of the instruments, or render clips as MIDI 
data. 

Check the Include Track Volume/Pan Settings box to 
include these settings in the export. 

Check the Bypass Track Effects Plugins box to not 
include track effects plugins in the export. 

Use the Audio Tail field to set the amount, in seconds, 
of extra time added to the end of the resulting audio 
files. 

Use the Bit Depth field to set the bit depth to 8, 16 or 
24. 

Use the Sample Rate field to set the sample rate to 
44.1, 48, 88.2 or 96 kHz. In most cases, we recommend 
selecting 44.1 kHz. 

 
Click Export to enter the Save screen where you can 
select a name and location to save your export.  

Click Close to cancel and return to the previous screen. 

 

 

Erase Parameters 
 

From the Erase window, you can now erase selected automation parameters. 

 

1. While the sequence is stopped, click the menu icon (≡) 
and go to Edit > Sequence and click Erase. 
Alternatively, right-click the Sequence field in the 
Inspector and click Erase. 

2. Click Automation to select it. 

3. By default, the Parameter field is set to All. Click this 
field to display a list of all parameters that have been 
automated on the current track. 

4. Select the parameter you would like to erase, and then 
click Do It to erase the automation.  
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Workflow Enhancements 
 

In the Edit > Sequence > Copy Sequence and Copy Track windows, you can now rename the destination 
sequence or track. 

 

The Keep or Discard window in Sample Record Mode and the Export Loop as Sample window in Looper Mode 
now have easy-access buttons to Save or Edit the recorded sample or loop. 

 

You can now apply the Timing Correct options to all tracks at the same time by clicking the All Tracks button in the 
Timing Correct window. 

 

You can now sort FX by Type to quickly access plugins by the following categories: Delay/Reverb, Dynamics, 
EQ/Filter, Harmonic, Modulation and Vintage Effects. 

 

You can now copy events from individual or multiple pads or notes from the Edit > Sequence > Copy Events 
window. 
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