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Introduction  
 

Thank you for purchasing your MPC. At Akai Professional, we know how serious music is to you. That’s why we 
design our equipment with only one thing in mind—to make your performance the best it can be. 

This user guide explains how to create music within the MPC and MPC Beats software applications. There is similar 
documentation available for MPC products that use a touchscreen and for those that use an LCD. To view these user 
guides, click the Help menu, select MPC Help, and select an option. 

 

Welcome to the MPC family. 

 

Akai Professional 

 
 
MPC vs. MPC Beats 
 

In addition to the v2.10 MPC software, MPC Beats is the new software from Akai Professional that brings many of 
the most essential beat-making tools of the MPC software to anyone, without the need for dedicated MPC hardware. 
MPC Beats supports the following: 

• Up to 8 MIDI tracks 

• Up to 2 stereo audio tracks 

• 4 Send channels and 8 Submix channels 

• AIR FX Bundle insert effects 

• AIR Bassline, Electric and TubeSynth plugins 

 

For the complete MPC experience with up to 128 MIDI and audio tracks, additional plugins and more, you can 
upgrade MPC Beats to the full MPC software by clicking the menu icon (≡) in the software, selecting Help and 
clicking Upgrade To MPC. You can also visit akaipro.com to learn more. 

 
 
System Requirements & Product Support 
 

For the latest information about this product (system requirements, compatibility information, etc.) and product 
registration, visit akaipro.com. 

For additional support, visit akaipro.com/support. 

 

http://akaipro.com
http://www.akaipro.com/support
http://www.akaipro.com
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About This User Guide 
 

This manual describes features in the MPC and MPC Beats software applications. For consistency, the terminology 
throughout is based on the MPC parameter names. We also used specific formatting to indicate particular topics of 
significance: 

 

Important/Note/Tip: Important or helpful information on a given topic. 

 

Names of buttons, controls, parameters, settings, and other options are written in bold characters throughout the manual. 

Examples: Click the Play Start button. 

Turn Q-Link Knob 4. 

Click the Mute button. 

The Velocity ranges from 0 to 127. 

Set the Sample Play selector to One Shot. 

Click BPM, and then use the numeric keypad to enter 120 as the tempo. 

 

Some parts of this manual refer to other relevant chapters or sections, which are cited in bold, italic blue characters.  

Examples: Read the Important Notes section before proceeding. 

For more information about installing the drivers and software, please see the Setup > 2. Installation. 

To learn more about using effects, see Operation > General Features > Effects. 

 
 
Important Notes 
 

Before installing the MPC or MPC Beats software, make sure your computer meets the system requirements 
described at akaipro.com. This applies whether you’ll use MPC software as your host software or as a plugin in 
another digital audio workstation (DAW). 

Before connecting your MPC hardware to your computer, make sure you have installed the latest drivers and 
software. Visit akaipro.com to download the latest versions. Refer to Setup > 2. Installation for more information. 

 

http://www.akaipro.com
http://www.akaipro.com


  

 
10 

 

 
Setup 
 
1. Connection 
 

Here is just an example of how to use MPC hardware in your setup (MPC Live, in this case). Items not listed in your 
included Quickstart Guide are sold separately. 

 
 

 
 
 
 

 
2. Installation 
 

1. Go to akaipro.com and register your product. If you don’t have an Akai Professional account yet, you will be 
prompted to create one. 

2. In your Akai Professional account, download the MPC or MPC Beats software package.  

3. Open the file and double-click the installer application. 

4. Follow the on-screen instructions to complete the installation. 

Note: By default, the MPC software will be installed in [your hard drive]\Program Files\Akai Pro\MPC (Windows®) 
or Applications (macOS®). You can also create a shortcut on your Desktop. 

 

Computer Turntable Powered Monitors Power (optional) 

SD Card USB 
drive 

http://www.akaipro.com
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3. Getting Started 
 

MPC Software 
 

1. Power on your MPC hardware. 

2. On your computer, open the MPC software. 

3. Follow the on-screen instructions to authorize your version of MPC. 

4. You will need an iLok account to complete this. You can create an account at ilok.com. 

Make a note of the PACE code in your account, and enter it when asked for it during the authorization/unlock 
process. 

5. MPC X, MPC Live, MPC Live MKII, MPC One & MPC Key 61 users: Check the upper-right corner 
of the window: 

• If you see a monitor/cable icon, then your MPC hardware is already in Controller Mode. 
Continue to Step 6. 

• If you see a chip icon, then your MPC hardware is in Standalone Mode. Follow these steps: 

i. Press Menu to enter the Menu. 

ii. Tap the MPC chip icon in the upper-right corner. 

iii. In the Enter Controller Mode window that appears, tap Controller Mode. Looking 
for computer may appear briefly in the window before your MPC hardware 
recognizes the USB connection as a controller. 

6. In the MPC software, open the Preferences: 

Windows: Click the menu icon (≡), select Edit, and click Preferences. 

macOS: Click the MPC menu, and click Preferences. 

7. In the Preferences window, click the Audio tab and select the sound card you want to use. Click OK when you 
are done. 

Important: We highly recommend using your MPC hardware’s sound card (Akai Pro [your MPC model] ASIO). 

Windows users only: If you need to use your computer’s internal sound card, we recommend downloading the 
latest ASIO4ALL driver at asio4all.com. 

http://www.ilok.com
http://www.asio4all.com
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MPC Beats Software 
 

1. On your computer, open the MPC Beats software. 

2. When the software is opened for the first time, the Startup Wizard will launch to guide you through the setup with 
three simple steps: 

i. First, connect your MIDI device to your computer using a USB cable. 

ii. Next, select the MIDI map for your controller. Maps for many of the most popular MIDI controllers are 
available to make integration quick and easy. 

iii. Finally, choose wheter you want a Simple or Advanced workspace. These will display different parts of the 
MPC software more prominently to maximize workflow. This setting can be changed at any time by clicking 
the menu icon (≡), selecting View > Workspace, and clicking Simple or Advanced. 

When you are finished, click Start Making Beats to exit the Setup Wizard. The Startup Wizard can be accessed 
at any time by clicking the menu icon (≡), selecting Edit, and clicking Open Startup Wizard. 

3. In the MPC Beats software, open the Preferences: 

Windows: Click the menu icon (≡), select Edit, and click Preferences. 

macOS: Click the MPC menu, and click Preferences. 

4. In the Preferences window, click the Audio tab and select the sound card you want to use. Click OK when you 
are done. 

Important: We recommend using an external audio interface when possible. 

Windows users only: If you need to use your computer’s internal sound card, we recommend downloading the 
latest ASIO4ALL driver at asio4all.com. 

 

For more on getting started with MPC Beats, open the MPC Beats Quickstart Guide from the Help > MPC menu. 

 

http://asio4all.com
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Basic Concepts 
 

This chapter should help explain some fundamental aspects of the MPC and MPC Beats software. 

The MPC workflow is quite different from traditional digital audio workstations (DAWs). In most typical DAWs, each 
track uses an instance of each instrument, and all tracks are always playing even if they don’t contain any audio or 
MIDI information. Furthermore, your entire project needs to be arranged just as the resulting song would be. 

This isn’t the case with the MPC software, which offers much more flexibility within your project. It’s important to 
understand some basic terms, though: 

A sequence is a “building block” of a song. It contains multiple tracks that play at the same time like a normal 
DAW. In a project, you might create one sequence for your verse and another sequence for your chorus, alternating 
and/or repeating each one in a specific order to create the song. (A project can contain 128 sequences.) 
A track is a layer in a sequence. There are two types of tracks: 

MIDI tracks consist of MIDI data only, no audio data. These tracks produce sound by using programs, 
described below. Unlike a normal DAW, each MIDI track exists only in its sequence. The advantage of this is 
not having to manage empty or unwanted tracks across all of your sequences—each sequence contains only 
the tracks you want to use in it. If you want to use the same track across multiple sequences, you can copy 
the track from one sequence into another. (A sequence can contain 128 MIDI tracks [up to 8 for MPC Beats]) 
Audio tracks consist of a recorded audio signal, like a traditional DAW. These tracks do not use programs 
because the audio is already contained in the track. Also, unlike MIDI tracks, audio tracks are present in every 
sequence in the project, even if the tracks themselves are empty. (A sequence can contain 128 audio tracks. 
[up to 2 for MPC Beats]) 

A program is a preset through which MIDI tracks are routed. Programs may contain audio samples that are 
triggered when tracks play through them, producing the sound you want on that track. Programs are 
independent of tracks and sequences, so you can set multiple tracks to use the same program (unlike normal 
DAWs where each track requires its own set of samples or plugin). Furthermore, you can use the same 
program/programs across multiple sequences. (A project can contain 128 programs.) 

Each program can be played using the 16 pads (across eight pad banks, which gives you access to 128 pads in 
each program). Each pad plays a MIDI note when you press it, but that MIDI note will trigger something different 
for each program. For instance, in drum programs, the pads are assigned to samples—one pad could trigger a 
kick drum sound and another could trigger a snare drum sound—whereas in plugin programs, each pad triggers 
a MIDI note that plays the corresponding pitch of its assigned instrument plugin. 

 
Here’s a diagram to illustrate an example of how these pieces could work together: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Please take a look at the following Tutorial chapter, as well. It will walk you through the creation of a short song to 
show you some of the MPC software’s most important features. 

Mixing 

       Sequence 

Track (MIDI: Drums) 

Track (MIDI: Bass) 

Track (MIDI: Keys 1) 

Track (MIDI: Keys 2) 

Track (MIDI: Synth) 

Track (Audio: Vocals) 

Track (Audio: Vocals) 

Track (Audio: Guitar) 

Drum Program 
(Drums) 

Keygroup Program 
(Bass) 

Keygroup Program 
(Keys) 

Plugin Program 
(Hybrid 3) 
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Tutorial 
 

This chapter is a walkthrough of the creation of a song in the MPC software. To get the most out of this chapter, we 
recommend reproducing each of the described steps. The previous Basic Concepts chapter may also help you 
understand what we’re asking you to do in this tutorial. 

On the following pages we will create a short song to show you some of the MPC software’s most important features. 

Make sure you have completed all of the steps described in Introduction > Setup. This includes: 

• Installing the most current drivers and software. 

• Connecting your MPC hardware to a power outlet using the included power adapter and powering it on.  

• Opening and authorizing your MPC software. 

 

 

Creating a Drum Kit 
 

Let’s start by making a simple drum kit. 

 

By default, the Browser is shown on the right side of the window. 

To show or hide the Browser, do one of the following: 

• In the lower-right corner of the window, click the six-rectangles icon, list 
icon, or hard-drive icon. 

• In the upper-left corner of the window, click the menu icon (≡), and go to 
View > Browser and click: Hidden (to hide the Browser), File Browser (to 
show files in the Browser), Expansion Browser (to show your Expansions 
in the Browser), or Media Browser (to show your media in the Browser). 

 

Use the Browser controls to navigate to where your drum sounds are located: 

• To browse your files by location, select the File Browser. 

• To move up one folder level, click the up arrow () next to the file path. 

• To select a file or folder, click it once. 

• To enter a folder, double-click it. 

• To load a sample directly to a pad, click and drag the sample onto a pad 
in the lower half of the window.  

• To load a selected file to the project’s sample pool, double-click it. If the 
file is a sample, it will be loaded to the project’s sample pool. If the file is a 
project, it will be loaded in its entirety (you will be asked if you want to close 
your current project). 

• To load all files in a selected folder, click and drag the folder onto 
anywhere in the window outside of the Browser. 

• To preview a selected sound, click and hold Play () in the lower-left 
corner of the Browser. 

• To enable or disable the audition function and set its volume level, click 
the volume icon in the lower-left corner of the Browser. Click and drag the 
level slider left or right to set the volume level. 

 

If you loaded samples into the sample pool rather than directly to the pads, then let’s start assigning them now: 

To load a sample directly to a pad, click and drag it from Project panel (in the Samples column) in the lower half of 
the window onto a pad. 

To create a simple drum kit, repeat the above steps for other pads. We recommend loading a kick/bass drum, 
snare drum, a closed hi-hat, and an open hi-hat. 
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Creating a Drum Sequence 
 

Now that your drum kit is set up, let’s record a drum sequence using your MPC hardware. 

 

1. In the MPC software, click the house icon in the upper-left corner to make sure you’re in Main Mode. 

2. On your MPC hardware, press Tap Tempo repeatedly at the speed you want to record your sequence. The 
software will detect the rate and adjust itself automatically. 

3. Press the Rec () button to activate Record Mode. 

4. Press the Play () button to start the actual recording. The pre-count will count one measure before the 
sequence starts to record. We recommend recording only one sound (pad) at a time, especially if you are not 
familiar with playing drums on the pads. 

5. Play a simple kick/bass drum pattern. The note events you just recorded will automatically be placed in the grid 
(in this case, on 16th notes). The initial measure length is two bars. After the two bars, the recording will enter 
Overdub Mode automatically; the sequence plays again from the beginning and keeps looping, allowing you to 
record further notes. Don’t stop the recording! 

6. Play the snare drum part, then a hi-hat part. 

7. When you’re done recording, press Stop (). The Grid Editor in the software will show what you recorded. 

 

 

 

If you start recording again on this sequence, keep in mind that the pads you play in your new recording will 
automatically replace existing notes. To prevent this, you can start again from Step 1 but press Overdub (⊕) instead 
of Rec (). Overdub lets you record additional note events over the existing sequence. 

The Undo button functions differently while in Record Mode. Normally, pressing Undo will undo just the last event. 
When there is an event to undo, the Undo button will be lit solid. While recording, the Undo button will flash. In this 
case, pressing Undo will erase all events from that recording (i.e., since Play () or Play Start (|) was clicked). 
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Renaming & Saving 
 

We recommend renaming your programs and samples before going further.  

The collection of drum samples you loaded earlier (and their respective pad assignments) are arranged into a 
program. When you load this program in the future, you will be able to use all of the samples that belong to it. 

Let’s rename the existing program as we’ll want to create more programs later on. 

 

To rename a program or track, do one of the following: 

• In the “Inspector” on the left edge of the window, double-click the program 
name or the track name (in the Program or Track field), type a name, and 
press Enter. 

• In the Project panel, under the Programs list, right-click the program, and 
click Rename. Type a name. Click OK or press Enter to confirm the name, or 
click Cancel or press Esc to keep the original name. 

 

 

 

 

 

To rename your samples: 

1. In the Project panel, do one of the following: 

• Click All Samples. 

• Click a program in the Programs list. 

• Click a sequence in the Sequence list or a program under one of those sequences. 

2. In the Samples list on the right side of the Project panel, right-click the sample, and click Rename. 

3. Type a name (e.g., Kick, Snare, etc.). Click OK or press Enter to confirm the name, or click Cancel or press Esc 
to keep the original name and press Enter. 

Repeat the above steps to rename other samples. 
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Now would also be a good time to save your project. 

 

To save your project, click the menu icon (≡), click File, and click Save Project. 

 

 

 

In the Save Project window, do any of the following: 

To select the storage device you want to view, click the down arrow () next to the file path. If you have 
storage devices connected to your MPC hardware, they will appear in this column, as well. 

To enter a folder, double-click it or press Enter. 

To create a new folder, click New Folder, type a name for the new folder, and then click OK or press Enter to 
confirm the name, or click Cancel or press Esc to keep the original name. You will immediately enter the new 
folder. 

To move up one folder level, click the up arrow (). 

To name the file, click the File field at the bottom of the window, and type a name. 

To save the file, click Save or press Enter. 

To save the file as a project template file, click the Save as Template checkbox to select it before clicking 
Save. This project will then load when you create a new project from a template. (To do this, click the menu 
icon (≡) in the upper-left corner of the window, select File, and then click New From Template.) 

To cancel, click Cancel or press Esc. 
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Editing Note Events 
 

In the grid, you can see your recorded notes (or note events) as a sequence. 

To enter the Grid Editor, click Grid under the mode icons in the upper-left corner of the window. 

 

 

 

In the Grid Editor, you can do any one of the following: 

• To zoom in or out, use the sliders in the lower-right corner of the Grid Editor (along each axis), or click the 
blue timeline and drag down or up. 

• To undo your last action, do one of the following: 

o Click the undo/back-arrow icon in the upper-right corner of the Grid Editor. 

o Click the menu icon (≡), click Edit, and click Undo. 

• To redo the last action you undid do any one of the following: 

o Click the redo/forward-arrow icon in the upper-right corner of the Grid Editor. 

o Click the menu icon (≡), click Edit, and click Redo. 

• To enter a note, click the pencil icon above the grid. Then, in the grid, click an empty square. Alternatively, 
double-click an empty grid square when using the marquee tool. 

• To delete a note, click the eraser icon above the grid. Then, in the grid, click a note. Alternatively, double-
click a note when using the marquee tool. 

• To select a single note, click the pencil icon or marquee icon above the grid. Then, in the grid, click a note. 

To select all notes for a pad, click the desired pad in the Pads area below the grid, or on the left edge of 
the Grid Editor. 

• To move the selected notes, click the pencil icon or marquee icon above the Grid Editor. Then, in the grid, 
click and drag the note to the desired location. By default, you can position notes only by quantization values 
defined by the Time Correct value (learn about this feature in Operation > General Features > Time Correct). 

To move the selected notes without restricting (“snapping”) them to the quantization grid, click and 
drag the note while holding Shift. 
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• To adjust the start point or end point of the selected notes (without 
changing their position), click the pencil icon or marquee icon above the 
Grid Editor. Then, in the grid, hover the cursor over the left or right edge of 
the note. When the cursor changes into a bracket with arrows ([ or 
]), click and drag the edge of the note to the desired length. 

• To transpose the selected notes up or down, click and drag the notes 
up or down. 

• To switch to another track, do one of the following: 

o In the Inspector, click the Track field, and click the desired track in 
the menu that appears. 

o Click the menu icon (≡), go to Edit > Track, and click Next Track 
or Previous Track. 

o Click and drag the Current Track Q-Link knob (in the Q-Links 
panel below the Grid Editor) up or down. 

• To mute or solo the track, click the three-bars icon in the lower-left 
corner of the window to show the track channel strip (on the left), and then 
click M or S (respectively) on the track channel strip. 

• To open the Time Correct window, click the menu icon (≡), go to Edit > 
Time Correct, and click Settings. 

This feature is described in Operation > General Features > Time Correct. 

Tips:  

To adjust the time division only, click the TC field at the top of the window, 
and click one. 

To adjust the amount swing only, click and drag the Swing field at the 
top of the window up or down (or click it, type a value, and press Enter). 

• To adjust the metronome settings, go to Tools > Metronome. This feature 
is described in Operation > General Features > Metronome. 

Tips:  

To activate or deactivate the metronome, click the metronome icon at 
the top of the window. 

To adjust the metronome volume only, click and drag the Metro meter at 
the top of the window up or down.  

• To adjust the velocity of the selected notes (manually), click Velocity in 
the automation lane below the grid to select it, and then click and drag the 
handle/handles below the note/notes. Each note’s velocity is represented 
by a vertical bar. The higher and more red the bar is, the higher the velocity 
is. The current velocity value will appear next to the cursor. 

• To show or hide the velocity lane, click the up or down arrow (∧ or ∨) 
button next to the horizontal scroll bar under the grid. 
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Making Basic Sound Edits 
 

Let’s make sure the samples are properly tuned and have good levels. 

Click the four-pads icon in the toolbar to enter Program Edit Mode. 

 

Click a pad to show its parameters in the window. 

To adjust its volume, click and drag the Level knob in the Pad section up or down. 

To adjust its stereo panning, click and drag the Pan knob in the Pad section up or down. 

Adjust the level of each pad to suit your taste. We recommend spreading the panning of the bright sounds (e.g., 
cymbals, snare drum) a little. Additionally, you can tune the bass drum sound—in the Sample Layers section, adjust 
the Semi and Fine knobs next to the sample name. 

 

 
 

The snare drum may need some reverb to give it a more spatial sound.  

Click the pad icon in the lower-left corner of the window to show the pad channel strip 
in the Inspector above it. Press the pad with your snare drum sound to select it. 

 

To add an effect: 

1. In the Inspector, click the arrow () in the desired effect slot. A list of effects will 
appear. 

2. Click the + or – icon to expand or collapse each category of effect. 

3. To load an effect, double-click it. Alternatively, click it to select it and then click 
Select. Let’s try Reverb Medium. 

 

To adjust the effect’s parameters, double-click the effect name in the slot. 

To empty the effect slot, load an effect but select <none> instead. Switch the effect 
on or off by clicking the On/Off button for the slot. 



  

 
21 

 

 
Creating a Bass Track 
 

Let’s try recording a bass line. Unlike a drum kit, it’s important to be able to play and record a bass sound 
chromatically, so this will be slightly different than setting up the drum kit. 

Adding a bass line over the drum part means we need to work on a new track. A track is simply a layer of a sequence. 
Each track uses a program within your project. You can work with multiple tracks in a single sequence (e.g., a drum 
track, a bass track, a piano track, etc.). When you play the sequence, all of them will play simultaneously. 

Let’s select an empty track, create a program to go with that track, and load a bass sample into that program. 

 

To select a new track, click the Track field in the Inspector, and click Track 2 (unused) in the list of tracks that appears. 

 

Rename the track so we know what it is (e.g., Bass Line). 

 

To create a new program:  

1. In the Inspector, click the piano-keys icon under the Track field. This icon indicates a 
keygroup program, which is necessary to play the bass sound chromatically with the 
pads. A name for the new keygroup program will appear in the Program field below. 

2. Double-click the new program name, type a name, and press Enter. 

 

 

 

To load and edit a bass sound: 

1. Use the File Browser on the right edge of the window to navigate to where your bass sounds are located, and 
load one to the project’s sample pool. 

2. After loading a bass sample to the sample pool, don’t click and drag the sample onto a pad like you did when 
creating a drum program; keygroup programs are different. 

Instead, make sure you are in Program Edit Mode: click the four-pads icon in the toolbar. 

3. In Program Edit Mode, click the first menu (Layer 1) in the Sample Layers section, and then click your bass 
sample in the list that appears. Because you’re working with a keygroup program instead of a drum program, 
this sample is now playable across all pads. 

Tip: If you click Pad Bank D in the Pads panel and click Pad 13, you should hear the bass sample played back 
with its original pitch. You can use the other pads to play your sample chromatically. 
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Let’s add a second layer and set the layers’ velocity ranges so the bass will sound different when played at a higher 
velocity (as a real bass would): 

1. Use the File Browser to select a different bass sample that sounds similar but a little bit brighter, and load it to 
the project’s sample pool. 

2. Return to Program Edit Mode, click the Layer 2 menu in the Sample Layers section, and then select the new 
bass sample. Click a pad to hear both samples will sound at once. Maybe this new sound is interesting as it is, 
but let’s make some quick edits to get as close as we can to a real-life bass sound. 

3. Click and drag the right edge of the Velocity slider for Layer 1 to 80. 

4. Click and drag the left edge of the Velocity slider for Layer 2 to 81. 

Now when you press a pad, the lower velocities (0–80) will trigger the Layer 1 sample only, while higher velocities 
(81–127) will trigger the Layer 2 sample only. 

 

 

 

Let’s record that bass line now. Prepare your recording as described earlier, and record some bass notes. You can 
edit your recording just like we’ve done earlier. 
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Once you’ve recorded it, let’s tweak the sound a bit in the Filter 
section: 

1. In Program Edit Mode, click the Type menu in the Filter 
section, and select a filter. Let’s try working with Lowpass 4 
Pole. 

2. Click and drag the Cutoff or Res (resonance) knobs to adjust 
their settings until your bass sample sounds good to you. 

3. Under the Amp Envelope section, click and drag the Attack or 
Release knobs up or down to adjust their settings. These 
control the overall level characteristics of the sound. 

 

Let’s add an effect or two to this keygroup program—do this in the same way as you did for a drum program. 

 

So far, we’ve created a simple drum sequence and a bass line to go with it. 
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Recording an Audio Track 
 

We’ve already created some MIDI tracks, so let’s record some actual audio for our next track: 

 

1. Click the house icon in the toolbar to enter Main Mode. 

2. Click the Audio tab at the top of the Inspector. Audio 001 will appear in the Track field. 

3. Connect a synthesizer or other line-level audio source to the 1/4” (6.35 mm) input/inputs 
on your MPC hardware, and set its Line/Phono selector to Line. 

Alternatively, connect it to your external audio interface. 

4. In the audio track channel strip: 

i. Click the input menu (Input __) above, and select Mono > Input 1 or Stereo > 
Input 1,2 (depending on your audio source) as the input source. 

ii. If the output menu (Out __) is not set to Out 1,2, click it and select Output > 
Out 1,2 as the output. 

iii. Click the Monitor (speaker) button to cycle through its three states until it reads 
Auto (you will hear incoming audio while the track is record-enabled only). 

5. On your MPC hardware or external audio interface, turn the Rec Vol knob to set the 
input level while playing your audio source. You should now see the level in the meter. 
Make sure it does not exceed the maximum level (the meter should not be “peaking” 
constantly). 

6. In the audio track channel strip, click the Record Arm () button next to the pan knob 
to record-enable the track. 

7. In the toolbar at the top of the window, click Rec () or Overdub (⊕) to record-arm it. 
Alternatively, click Rec or Overdub on your MPC hardware. 

8. To start recording, click the Play () or Play Start (|) button in the toolbar (or press 
Play or Play Start on your MPC hardware)—then play your audio source! You should 
hear your existing sequence playing in the background. 

To stop recording, click the Stop () button in the toolbar (or press Stop on your 
MPC hardware). 

 

Before creating a song, it would be good to have at least two different sequences, so record 
another audio track:  

1. In the Inspector, click the Sequence field, and click Sequence 2 (unused) in the list of 
sequences that appears. 

2. Click the + icon next to the Track field to add another audio track (Audio 002) to go 
with that sequence.  
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Creating a Song 
 

This section explains how to make a song out of your sequences. Before starting, make sure that you have recorded 
some sequences. 

 

To enter Song Mode, make sure playback is stopped, click the down arrow () next to the other mode icons in the 
toolbar, and click Song. 

In Song Mode, each of the sequences you’ve created in this project assigned to a pad in the Pads panel. The 
Sequence List panel is to the left of the pads, showing the song’s structure. The upper half of the window will show 
“blocks” representing each sequence of the song’s structure. 

As a song plays, it moves through each step shown in the Sequence List panel. Each step contains a sequence you 
assign in its Sequence menu. Each step can be repeated, determined by the value in the Rpts column (a value of 1 
means the sequence will play through only once). The Bars column on the right indicates the length of that sequence. 

Each step can be set to play its sequence at an independent tempo, determined by the value in the BPM column. 

Important: Each sequence has its own tempo, while the project itself may use a different global tempo. The BPM value 
for each sequence may be different from the global tempo. As long as playback is set to follow the global tempo, each 
sequence’s individual tempo will be ignored. By default, each project is set to use the sequence tempo, which you set 
back in the Creating a Drum Sequence chapter. We recommend clicking the Seq/Gbl button at the top of the window 
(so the button displays Gbl) and entering a global tempo to ensure all sequences use the same tempo. 

 

 

 

To insert a step at the current position, click Insert Step in the Song Parameters panel. Alternatively, click and 
drag the pad that corresponds to that sequence into the editor above it.  

 

To delete the currently selected step, click Delete Step in the Song Parameters panel. 

 

To set which sequence plays for a step, click the step’s Sequence menu in the Sequence List panel, and then 
click the sequence in the menu that appears. 

 

To set how many times a sequence repeats, click and drag the step’s Rpts field (next to the sequence name) up 
or down. 
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Exporting the Song 
 

Want to share your new song? Just export it first. 

 

To export a song: 

1. Click the menu icon (≡), and go to File > Export and click As 
Audio Mixdown. 

2. In the Audio Mixdown screen that appears, do the following: 

• Make sure the Start bar field is set to 1, and set the End 
bar field to the last bar of your song. 

• Click and drag the Audio tail field to set it to 2 seconds. 

• As you’ll likely share the song online, click the mp3 file 
format option under File format. 

3. Click Export and choose where you want to save the song. 

To name the song, click the File field, type a name, and then click 
Save or press Enter to start exporting. 
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Other Features Explained 
 

This chapter describes various advanced features. For fuller explanations of these features, please refer to their 
corresponding sections in the Operation chapter. 

 

 

Step Sequencer 
 

You’ve already learned how to record note events on a track, but you can quickly enter note events in the Step Sequencer 
by using the pads as “step buttons,” simulating the experience of a traditional step-sequencer-style drum machine. 

 

To enter the Step Sequencer, do one of the following: 

• Click the step-bars icon in the toolbar. If it is not shown, click the down arrow (), and click Step Sequencer. 

• Click the menu icon (≡), select View > Mode, and click Step Sequencer. 

 

Let’s create a sequence on a new track: 

1. In the Inspector on the left edge of the window, click the Track field, and then 
select an (unused) track. 

2. If the left-most four-pads icon in the Track section is not selected, click it. This 
indicates that the track is using a drum program. 

3. Click the list icon in the Track section in the Inspector, and click Length so it is 
selected. 

4. Click and drag the Length field in the Track section up or down to set a length for 
the track. If you select the minimum value, Sequence, the track will be however 
long your sequence is. 

Tip: This lets you maintain tracks of different lengths. For instance, you could play a 1-bar drum sequence 
repeatedly under a 4-bar bass line. 

5. Click the Bar  /  buttons at the top of the Pads panel to select the bar whose steps you want to create or 
edit. The bar number will appear in the field. 

6. Click the pad or sample name in the grid to select the pad whose steps want to create or edit. Alternatively, click and 
drag the Pad field in the Pads panel up or down; or click Pad Select, click a pad, and then click Pad Select again.  

7. Click Play () to start your sequence. 

8. Each pad represents a step in the bar. If the pad already has note events on the selected track, the corresponding 
pads (steps) will be lit with colors corresponding to their velocities.  

To enter a note at a step, click an unlit pad. The pad will light up with a color corresponding to its velocity. 

To delete the note from a step, click a lit pad. The pad will become unlit.  

 
 

See Operation > Modes > Step Sequencer to learn more about this feature. 
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Drum Loops & Chop Mode 
 

Modern music producers often use drum loops to add grit and nuance to programmed beats. This section explains 
how to use Sample Edit Mode to work with drum loops. 

 

To enter Sample Edit Mode, do one of the following: 

• Click the waveform-and-flags icon in the toolbar. If it is not shown, click the down arrow (), and click 
Sample Edit. 

• Click the menu icon (≡), select View > Mode, and click Sample Edit. 

 

1. Use the Browser to locate a drum loop, and then double-click it to add it to the project’s sample pool. The loop 
does not have to match the tempo of anything in the project. 

2. In the Project panel, click the drum loop you just loaded in the Samples column. If you do not see it, click All 
Samples in the Project column. 

3. In the Q-Links panel, click Chop to enter Chop Mode, which will let us cut the drum loop into slices. 

4. Click the Chop To menu, and then click Threshold. 

5. Below that, click the Threshold field and drag it up or down to set a value. The lower the threshold, the more 
slices will be created. Be sure to select a value so that every transient peak of the drum loop has a corresponding 
a slice marker. 

Tip: Each slice will be automatically assigned to a pad: Pad A01 plays Slice 1, Pad A02 plays Slice 2, etc. Press 
each pad to play the slice with the same number. 
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Let’s use this chopped sample to create a new program in which each of these slices is an individual sample. We 
can also automatically create corresponding note events to play back these slices sequentially. 

 

1. In the Extract New Samples section, click New Program. 

2. Make sure the Convert To menu is set to New Program with New 
Samples is selected. If it is not, click it, and select that option. 

3. Make sure Crop Samples is selected. If it is not, click it. 

4. Make sure Create New Program is selected. If it is not, click it. 

5. Make sure Create Events is selected. If it is not, click it. 

6. Click and drag the Bars field up or down to select how many bars the entire 
sample should use in your program. 

7. Click Do It to proceed. Each slice will be assigned to a pad, and each pad 
will have a recorded note event in the track. When you play that track, it will 
play each pad (each slice) in the original order. Enter Main Mode to see 
how the sample appears in your sequence. 

8. Click Play and listen to how the drum loop matches your sequence’s tempo. 
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You can also edit the note events of the drum loop slices—stay in 
Main Mode to do this. A new track with the note events playing 
their corresponding slices has been automatically created.  

Use the Time Correct window to quantize the note events so they 
fall on exact, even time intervals. 

To show the Time Correct window, click the menu icon (≡), and 
go to Edit > Time Correct and click Settings. 

You can also rearrange the note events, thus creating a new 
playback order for the slices. You can also edit each slice or 
sample in Program Edit Mode. You can add effects for slices or 
use the filter function to change the frequency range of a selected 
slice. There are limitless possibilities! 

See Operation > Modes > Sample Edit Mode > Chop Mode to 
learn more about this feature. 
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Pad Muting & Track Muting 
 

Pad Mute Mode and Track Mute Mode let you silence different pads and tracks to see what the sequence sounds 
like without those samples or parts. 

 

To enter Pad Mute Mode, do one of the following: 

• Click the X-in-square icon in the toolbar. If it is not shown, click the down arrow (), and click Pad Mute. 

• Click the menu icon (≡), select View > Mode, and click Pad Mute. 

 

1. Press Play to play the sequence. 

2. In the Inspector on the left edge of the 
window, click the Track field, and select a 
track that uses a drum program. 

3. Mute a pad by clicking it. The muted pad will 
be lit red. You can mute multiple pads at the 
same time. 

 

See Operation > Modes > Pad Mute Mode to learn 
more about pad mutes. 

 

 

You can also mute entire tracks by using the similar Track Mute Mode. 

 

To enter Track Mute Mode, do one of the following: 

• Click the bars-and-X icon in the toolbar. If it is not shown, click the  icon, and click Track Mute. 

• Click the menu icon (≡), select View > Mode, and click Track Mute. 

 

1. Press Play to play the sequence. 

2. In the Inspector on the left edge of the 
window, click the Sequence field, and select 
the desired sequence. 

3. Each pad is assigned to a track. Mute a track 
by clicking it. The pad will be lit red. You can 
mute multiple tracks at the same time. 

Tip: To mute a track only at precise note intervals 
(“quantizing” your mutes, essentially), click the Time 
Correct menu, and click the desired musical value 
(e.g., 1 bar). Now, when you click a pad in Track 
Mute Mode, the mute will occur precisely at the 
beginning of the following time division (in this 
example, one bar). This lets you test musical 
combinations of patterns—the preliminary stage to 
building a song structure. 

See Operation > Modes > Track Mute Mode to 
learn more about track mutes. 
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Sampling (Recording) 
 

This section describes recording new samples of your own, which you can use in your projects.  

Important: To record any audio, you need to connect an audio source to your MPC hardware or to your computer’s 
audio interface. 

 

To enter the Sampler, do one of the following: 

• Click the vinyl-and-tonearm icon in the toolbar. If it is not shown, click the down arrow (), and click Sampler. 

• Click the menu icon (≡), select View > Mode, and click Sampler. 

 

1. Connect an audio source to the input/inputs of your MPC hardware or 
computer’s audio interface. 

2. In the channel strip in the Sampler panel, click the input menu (Input 
__), and select the input channels for your audio source. 

3. On your MPC hardware or computer’s audio interface, set the input 
level while playing your audio source. You should now see the level in 
the meter. Make sure it does not exceed the maximum level (the meter 
should not be “peaking” constantly). 

4. Click and drag threshold slider to set the threshold. Set it to a fairly 
low level (e.g., -50 dB). 

5. Click Arm to record-arm the Sampler. 

6. Play your audio source. The Sampler will start recording immediately 
when the input level reaches the threshold value. Alternatively, click the 
round Record button or press Enter to manually start recording. 

7. To stop recording, click the round Stop button or press Enter. The 
Keep or Discard Sample window will appear. 

 

In the Keep or Discard Sample window: 

To name the new sample, click the New Name field, type a name, 
and press Enter. 

To assign the new sample to a program, click the Program menu 
and select the desired program.  

To assign the sample to a pad in the program, click and drag the 
Assign to Pad field up or down, or press the desired pad on your MPC 
hardware. 

To save the recording, click Save. 

To play the recording, click Play. 

To discard the recording and close the window, click Discard. 

To confirm your selections, click Keep.  

To edit the recording in Sample Edit Mode, click Edit. 

 

See Operation > Modes > Sampler to learn more about this feature. 
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Sample Editing 
 

You may need to edit your newly recorded samples using Sample Edit Mode. 

 

To enter Sample Edit Mode, do one of the following: 

• Click the waveform-and-flags icon in the toolbar. If it is not shown, click the down arrow (), and click 
Sample Edit. 

• Click the menu icon (≡), select View > Mode, and click Sample Edit. 

 

In Sample Edit Mode: 

To switch between Trim Mode and Chop Mode, click the Trim, Chop, or Program tab in the Q-Links panel. 
In this example, use Trim Mode. 

To set the sample’s start point, click and drag the green start point marker left or right. You can also use the 
Q-Link knobs to adjust the start point with varying degrees of resolution. Alternatively, click the value in the 
Start field in the Parameters panel (in the lower half of the window), type a new value, and press Enter. 

To set the sample’s end point, click and drag the red end point marker left or right. You can also use the Q-
Link knobs to adjust the start point with varying degrees of resolution. Alternatively, click the value in the End 
field in the Parameters panel (in the lower half of the window), type a new value, and press Enter. 

To hear your edits, click Pad 10 while in Trim Mode to play the sample from the start point to the end point. 
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Let’s apply some processing to the sample. 

 

To show or hide the Parameters panel, click Parameters below 
the sample waveform. 

 

1. In the Parameters panel, click Pitch Shift to change the 
overall pitch of your sample. This will transpose the sample 
without affecting its length. 

2. To set the pitch shift amount, click and drag the Pitch field up 
or down. Alternatively, click the Pitch field, type a value, and 
press Enter. To close the window, click Cancel or press Esc. 

3. To confirm your selections, click Do It. 

To cancel the process, click Cancel or press Esc. 

 

See Operation > Modes > Sample Edit Mode to learn more. 
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Recording Automation with Q-Link Knobs 
 

Automating various parameters is a good way to add some 
motion and dynamism to your sequences. 

1. In Main Mode, click a pad that has a sample assigned to 
it—ideally one that is played multiple times throughout the 
sequence, so you can hear the automated changes 
across several notes. 

2. In the Q-Links panel, click the Q-Link Mode menu and 
select Pad Scene. This enables the Q-Link knobs to 
control various automatable parameters for that pad. 

3. On the program channel strip, click the automation button 
under the Mute (M) button until it shows the red Write (W) 
option. This ensures your track will record the automation. 

4. Record the automation using your MPC hardware: 

i. Press Play to start it. 

ii. Turn any of these Q-Link knobs (for example) to 
record their movement: Q1 (Level), Q2 (Pan), Q12 
(Tuning). 

iii. Press Stop to finish the automation recording. 

5. On the program channel strip, click the automation 
button under the Mute (M) button until it shows the green 
Read (R) option. This ensures your track uses the 
automation you just recorded when you play it back. 

 

Want to see what you’ve recorded? In the software, to the left of the velocity lane under the grid, click the name of 
the parameter you automated (Level, Pan, Tuning). The automation curve will appear in the lane. If part of the curve 
is still not quite what you want, select the pencil tool above the grid and draw in your own automation curve. 
 

 
 

See Operation > General Features > Automation to learn more about this. 

 
 
Using MPC as a Plugin 
 

If you’re working with other audio software, you can use the MPC software as an instrument plugin (VST, AU, or AAX 
format) within your host software. 

Important: Some of the MPC software’s keyboard shortcuts may not work if you are using the MPC software as a 
plugin (due to those shortcuts being used by your host DAW instead). Go to Help > Software Information and 
select Keyboard Shortcuts to view a complete list of shortcuts within the MPC software.  

Additionally, when using MPC as a plugin on Windows, some fields may not be able to be typed into. The delete 
shortcut to erase selected notes can still be used by pressing Alt + Del. 

Note: To learn how to load and use an instrument plugin in a host application, please refer to the corresponding 
chapter of your host application’s manual. 
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Operation 
 

This chapter explains the complete features and functions of the MPC software.  

 
 
General Features 
 
Programs 
 

About Programs 

 

Each track you create within a sequence uses a program. There are six types of programs, each of which 
determines how the track sounds or what it is used for. A single project can hold up to 128 programs. 

This chapter covers how to create each program type. 

To learn about editing your programs to your preference, see the Modes > Program Edit Mode chapter. 

 

A drum program uses one or more samples as its sound source. It contains (1) a list of samples and (2) the 
settings for each sample (i.e., pad assignments, loop points, pitch tuning, effects, etc.). Drum programs are 
used mostly for creating drum parts and quickly and easily assigning samples to pads. See Drum Programs 
for more information. 

 

A keygroup program uses one or more samples as its sound source. It contains (1) a list of samples and (2) the 
settings for each sample (i.e., pitch tuning, effects, etc.). Keygroup programs are used to play samples 
chromatically with a MIDI keyboard or the MPC pads. See Keygroup Programs for more information. 

 

A plugin program contains an instance of a plugin through which you can send your track’s MIDI data. See 
Plugin Programs for more information. 

 

A MIDI program lets you send your track’s MIDI data to an external MIDI device like a synth or drum 
machine. See MIDI Programs for more information. 

 

A clip program uses several samples that can be looped (clips). Each clip can be assigned to a pad, which you 
can press to trigger the clip according to a quantization setting. This lets you create intriguing, layered 
performances by launching different combinations of clips together. See Clip Programs for more information. 

 

A CV program lets you send your track’s MIDI data to an external MIDI device that uses control voltage (CV), 
like a synth. Although this option is selectable, it is usable only with MPC hardware that has CV outputs (e.g., 
MPC X). See CV Programs for more information. 
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Drum Programs 
 

A drum program uses one or more samples as its sound source. It contains (1) a list of samples and (2) the settings 
for each sample (i.e., pad assignments, loop points, pitch tuning, effects, etc.). Drum programs are used mostly for 
creating drum parts and quickly and easily assigning samples to pads. 

 

To create a drum program: 

1. In the Inspector, click the four-squares icon below the Track field, which 
indicates a drum program. (Click the i icon to show or hide the Inspector. See 
Inspector to learn more.) 

2. If the project does not contain a drum program yet, a new drum program (named 
Program, appended with a number) will be added automatically to the project and 
appear in the Program field below. 

If the project already contains a drum program, the first one will be selected 
automatically and appear in the Program field below. 

To create another drum program, click the + icon above the Program field. A new 
drum program will be created and appended with a number (e.g., Program 002). 

To rename the program, double-click the Program field, type a name, and press 
Enter. 

 

To load a sample into a drum program: 

1. In the File Browser, find a sample you want to use. (Click the hard-drive icon in the 
lower-right corner to show or hide the File Browser. See Browser to learn more.) 

2. Click and drag the sample from the Browser onto the desired pad. Alternatively, 
double-click the sample to load it to the sample pool without loading it to a 
specific pad. 

To assign samples to additional pads, repeat Steps 1–2. 

Tip: Remember that a drum program has 128 pads total—16 pads across eight banks. 

 

Alternatively, assign samples in a drum program this way: 

1. Click the four-pads icon in the toolbar to enter Program Edit Mode. 

2. In the bottom half of the window, scroll to the right to find the Sample Layers section. This lets you view the 
samples assigned to all four layers of the drum program as well as tuning and level parameters for each layer. 

3. Click a pad to select it (and play its assigned samples, if any). The pad will be lit green. 

4. Click the menu for a layer, and select a sample. 

Tip: Remember that a drum program has 128 pads total—16 pads across eight banks. 



  

 
38 

 

 

Keygroup Programs 

 

A keygroup program uses one or more samples as its sound source. It contains (1) a list of samples and (2) the 
settings for each sample (i.e., pitch tuning, effects, etc.). Keygroup programs are used to play samples chromatically 
with a MIDI keyboard or the MPC pads. 

 

To create a keygroup program: 

1. In the Inspector on the left edge of the window, click the piano-keys icon below 
the Track field, which indicates a keygroup program. (Click the i icon to show or 
hide the Inspector. See Inspector to learn more.) 

2. If the project does not contain a keygroup program yet, a new keygroup program 
(named Program, appended with a number) will be added automatically to the 
project and appear in the Program field below. 

If the project already contains a keygroup program, the first one will be selected 
automatically and appear in the Program field below. 

To create another keygroup program, click the + icon above the Program field. 
A new keygroup program will be created and appended with a number (e.g., 
Program 002). 

To rename the program, double-click the Program field, type a name, and press 
Enter. 

 

To load a sample for your keygroup program into the project:  

1. In the File Browser, find a sample you want to use. (Click the hard-drive icon in the lower-right corner to show 
or hide the File Browser. See Browser to learn more.) 

2. Click and drag the sample from the Browser onto any space outside of the Browser. Alternatively, double-click 
the sample to load it to the sample pool. 

To load additional samples, repeat Steps 1–2. 
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To assign samples in a keygroup program: 

1. Click the four-pads icon in the toolbar to enter Program Edit Mode. 

2. In the bottom half of the window, scroll to the right to find the Sample Layers section. This lets you view the 
samples assigned to all four layers of the current keygroup as well as tuning and level parameters for each layer. 

3. Click a pad to select it (and play its assigned samples, if any). The pad will be lit green. 

Tip: In the Pads panel, click the Pad Bank D button to and click Pad 13. You should hear the sample played 
back with its original pitch. You can use the other pads to play your sample chromatically.  

4. Click the menu for a layer, and select a sample. 

 

 

 

To create complex keygroup programs, you can add more keygroups (up to 128). This is useful when working with 
multi-samples (e.g., when programming a real piano). 

Tip: Remember that a keygroup program offers up to 128 keygroups, and each keygroup can hold up to four 
samples (Layers 1–4). This is a total of 512 samples. 
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Plugin Programs 

 

A plugin program contains an instance of a plugin through which you can send your track’s MIDI data. This lets you 
use the same instance of a plugin with multiple tracks (rather than load an instance of a plugin on every track, which 
can be cumbersome and CPU-intensive). See the Plugins chapter to learn about scanning and selecting plugins. 

 

To create a plugin program: 

1. In the Inspector on the left edge of the window, click the plug icon below 
the Track field, which indicates a plugin program. (Click the i icon to show 
or hide the Inspector. See Inspector to learn more.) 

2. If the project does not contain a plugin program yet, a new plugin program 
(named Plugin, appended with a number) will be added automatically to the 
project and appear in the Program field below. 

If the project already contains a plugin program, the first one will be 
selected automatically and appear in the Program field below. 

To create another plugin program, click the + icon above the Program 
field. A new plugin program will be created and appended with a number 
(e.g., Plugin 002). 

3. Click the Plugin menu. In the list that appears, click the desired plugin. 

To sort your plugins by type or maker, click Sort by type or Sort by 
manufacturer. 

4. Click Select to select the plugin, or click Close to cancel. 

Note: You have to specify the disk directory where your plugins are located. 
This can be done in the software’s Preferences. See Preferences to learn 
more. 

5. Next to the Program field, click the menu icon (≡) and click All so it is 
selected. This will show all settings. 

To select the MIDI channel the program will use, click the Input Ch 
menu, and click the desired channel. Use this setting when you are working 
with a virtual instrument plugin that supports multi-mode. 

To select a preset in your plugin (if any), click the Preset menu, and click 
the desired preset. 

To rename the program, double-click the Program field, type a name, and 
press Enter. 

 

To adjust the volume and panning of a track using the plugin program: 

1. Click the three-sliders icon in the toolbar to enter the Channel Mixer. 

2. In the bottom half of the window, click the channel strip that represents the 
track with the plugin program to select it. (If you do not see it, make sure 
the MIDI Tracks button between the grid and channel strips is on.) 

3. Click and drag the volume slider or pan knob up or down to adjust it. 

Important: 

If you copy a sequence, the volume and pan values will be copied with that 
sequence. This is also true if you move to a new sequence and put the same 
plugin program on a new track. 

By default, some plugins do not support MIDI volume and pan. In this case, 
adjust volume levels and panning on the plugin program channel strip instead of 
the track channel strip. 
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MIDI Programs 
 

A MIDI program lets you send your track’s MIDI data to an external MIDI device like a synth or drum machine.  

 

To create a MIDI program: 

1. In the Inspector on the left edge of the window, click the MIDI-jack icon below 
the Track field, which indicates a MIDI program. (Click the i icon to show or hide 
the Inspector. See Inspector to learn more.) 

2. If the project does not contain a MIDI program yet, a new MIDI program 
(named Midi, appended with a number) will be added automatically to the 
project and appear in the Program field below. 

If the project already contains a MIDI program, the first one will be selected 
automatically and appear in the Program field below. 

To create another MIDI program, click the + icon above the Program field. 
A new MIDI program will be created and appended with a number (e.g., Midi 
002). 

3. There are five additional settings to configure for a MIDI program: the MIDI 
Port, program change message (Prog Ch), MIDI channel (Midi Ch), Most 
Significant Byte (Bank), and Least Significant Byte (Bank LSB). See Modes > 
Main Mode to learn more. 

Next to the Program field, click the menu icon (≡) and click All so it is 
selected. This will show all settings. 

To configure each setting, click its menu, and click the desired option.  

Note: You also have to configure the MIDI ports in the software’s Preferences. 
See Preferences to learn more. 

To rename the program, double-click the Program field, type a name, and 
press Enter. 

 

To adjust the volume and panning of a track using the MIDI program: 

1. Click the three-sliders icon in the toolbar to enter the Channel Mixer. 

2. In the bottom half of the window, click the channel strip that represents the 
track with the MIDI program to select it. (If you do not see it, make sure the 
MIDI Tracks button between the grid and channel strips is on.) 

3. Click and drag the volume slider or pan knob up or down to adjust it. 

Important: If you copy a sequence, the volume and pan values will be copied with 
that sequence. This is also true if you move to a new sequence and put the same 
MIDI program on a new track. 

 



  

 
42 

 

 

Clip Programs 
 

A clip program uses several samples that can be looped (clips). Each clip can be assigned to a pad, which you can 
click or press to trigger the clip according to a quantization setting. This lets you create intriguing, layered 
performances by launching different combinations of clips together. 

By default, the 16 pads are divided into four columns of four pads. Each column represents a mute group; when a 
pad is playing a clip, all other pads in that same mute group are turned off. This enables you to launch a clip without 
having to manually stop other clips that are similar. For instance, pressing Pad 2 may launch a bass clip. You could 
then press Pad 6, which launches another bass clip and stops the clip on Pad 2. This way, you’ll never be playing 
two bass clips simultaneously. 

The four-columns pad configuration described above is just a default to make things easy (e.g., you could use the 
first column for drum clips, the second for bass clips, the third for keyboard clips, and the fourth for vocal clips.). You 
can use Program Edit Mode to assign pads to any combination of mute groups you want. 

 

To create a clip program: 

1. In the Inspector on the left edge of the window, click the play-button icon below 
the Track field, which indicates a clip program. (Click the i icon to show or hide 
the Inspector. See Inspector to learn more.) 

2. If the project does not contain a clip program yet, a new clip program (named 
Clip, appended with a number) will be added automatically to the project and 
appear in the Program field below. 

If the project already contains a clip program, it will be selected automatically and 
appear in the Program field below. 

To create another clip program, click the + icon above the Program field. A 
new clip program will be created and appended with a number (e.g., Clip 002). 

To rename the program, double-click the Program field, type a name, and press 
Enter. 

 

To load a clip into a clip program: 

1. Click the house icon in the toolbar to enter Main Mode. 

2. In the File Browser, find a loop you want to use. (Click the hard-drive icon in the 
lower-right corner to show or hide the File Browser. See Browser to learn more.) 

3. Click and drag the loop from the File Browser onto the desired pad. Alternatively, 
double-click the loop to load it to the sample pool without loading it to a specific pad. 

To assign clips to additional pads, repeat Steps 2–3. 
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Alternatively, assign clips in a clip program this way: 

1. Click the four-pads icon in the toolbar to enter Program Edit Mode. 

2. In the bottom half of the window, find the Program section. This lets you configure the settings for each pad in 
the clip program. 

3. Click a pad to select it (and play its assigned samples, if any). 

4. Click the Pad menu above the Start and End times, and select a clip. 

To assign clips to additional pads, repeat Steps 3–4. 

To clear the assigned clip from a selected pad, repeat Step 5 but select None. 
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CV Programs 
 

A CV program lets you send your control voltage (CV) signals to an external MIDI device like a synth or drum machine 
that uses CV. 

Important: CV programs are available only while using an MPC model with CV outputs (e.g., MPC X). 

 

To create a CV program: 

1. In the Inspector on the left edge of the window, click the CV icon below the 
Track field, which indicates a CV program. (Click the i icon to show or hide the 
Inspector. See Inspector to learn more.) 

2. If the project does not contain a CV program yet, a new CV program (named CV, 
appended with a number) will be added automatically to the project and appear 
in the Program field below. 

If the project already contains a CV program, it will be selected automatically 
and appear in the Program field below. 

To create another CV program, tap the + icon above the Program field. A new 
CV program will be created and appended with a number (e.g., CV 002). 

3. There are two modes of CV program operation: Melodic and Drum. Click the 
keys icon to select Melodic operation or click the pads icon to select Drum 
operation. 

There are five additional settings to configure for a Melodic CV program: the CV 
Port, Gate Port, modulation wheel port (Md.Wheel), velocity port (Vel Port), and 
note tracking (Note). See Modes > Main Mode to learn more. 

For Drum CV programs, click the Edit CV Map button to assign each pad in the 
program to a specific CV Port and Data Type. 

4. Next to the Program field, click the menu icon (≡) and click All so it is selected. 
This will show all settings. 

To configure each setting, click its menu, and click the desired option.  

To rename the program, double-click the Program field, type a name, and 
press Enter. 
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Toolbar 
 

This chapter describes the available options in the toolbar at the top of the software window. 

 
 
Not all elements of toolbar are shown by default. For instance, some mode icons and transport controls are hidden. 
Furthermore, you can choose to hide parts of the toolbar that are shown.  

To select or deselect the items you want to see in the toolbar, click the menu icon (≡) in the upper-left corner 
and select View. See View > Toolbar for more information. 
 

Menu 
 
To access the software’s menu, click the menu icon (≡) in the upper-left corner of the 
window. 

macOS Users: Five items in this section appear differently on macOS than listed below: 
Exit/Quit MPC, Preferences, Check for Updates, Expansion Store, and About MPC are 
located in the MPC menu next to the apple icon (rather than the menus listed below). 

Tip: Several selections in the menu can be made by using computer keyboard shortcuts. 
You can see these keyboard shortcuts next to these selections in the menu. Go to Help > 
Software Information and select Keyboard Shortcuts to view a complete list of shortcuts 
within the MPC software. Some of these shortcuts may not work if you are using the MPC 
software as a plugin (due to those shortcuts being used by your host DAW instead). 
Additionally, when using MPC as a plugin on Windows, some fields may not be able to be 
typed into. 
 

File 

• New Project creates an empty project. Use this command when you want to start a project from scratch. 

• New From Template loads a user-defined project template. We recommend creating a project with the basic 
settings that suit your needs and saving it as a project template for easy access. See Preferences > Project 
Load/Save to learn how to set this template. 

• Load Recent provides shortcuts to the last 10 files you have been recently working with. The list is chronological 
with the most recent file at the top.  

• Save Project saves the current project. In the window that appears, name your project and select a save location. The 
samples in the Project panel will be automatically saved with the project. The project file (.xpj), and its information 
(samples, MIDI files, program files, etc.) will be saved in a folder with the same name on the same folder level. 

• Save Project As is identical to the Save Project function but lets you save the current project with a new name.  

• Save All Programs saves all programs of your project. 

• Save Current Program saves only the current program (.xpm). 

• Save Current Sequence saves only the current sequence (.sxq). 

• Save MIDI Control Scene saves your control map as set in MIDI Control Mode (.mcn). See Modes > MIDI 
Control Mode chapter for more information about creating a control map. 

• Export lets you export your project or sequence data in various formats: a single project archive file, MPC 
formats, a standard MIDI file, or as an audio mixdown file. Select the desired option from the sub-menu.  

o As Project Archive exports the entire project as a project archive file (.xpa). In the window that appears, 
type a file name and set the save location. This option is useful when you want to transfer a project 
between different computers without dealing with its component files.  

o As Pattern exports the track (for the current sequence only) as a pattern (.mpcpattern). 

o As MPC1000/MPC2500 Sequence exports the current sequence so it can be read by an MPC1000 or 
MPC2500 (.seq). 

o As MPC1000/MPC2500 Program exports the current program so it can be read by an MPC1000 or 
MPC2500 (.pgm). 

Important: Program samples must be 16 bit in order to work with MPC100/MPC2500. Make sure to 
convert 24 bit samples to 16 bit prior to exporting the program. The export program process will not 
convert samples. 
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o As MPC5000 Sequence exports the current sequence so it can be read by an MPC5000 (.mid). 
o As MPC5000 Program exports the current program so it can be read by an MPC5000 (.50s). 
o As MIDI Sequence File exports the sequence as a standard MIDI file (.mid). In the window that appears, 

type a file name and set the save location. This option is useful when you want to import your sequences 
into separate sequencer software or exchange them with another artist. 

o As MIDI Track File exports the track as a standard MIDI file (.mid). In the window that appears, type a 
file name and set the save location. This option is useful when you want to import your tracks into 
separate software or exchange them with another artist. 

o As Audio Mixdown exports the sequence or song as an audio file. See the Audio Mixdown chapter for 
more information about this process. If you are in Song Mode, it will affect the entire song. If you are in 
any other mode, it will affect the current sequence only. 

o As Ableton Live Set exports the current sequence as an Ableton Live Set (.ALS) file. See Addenda > 
Updates in v2.6 > New Features > Ableton Live Set Export for more information. 

o Expansion exports MPC Expansion Packs (installed on your computer) to your MPC X, MPC Live, MPC 
Live MKII, MPC One, or MPC Key 61 for use in its Standalone Mode. See the Expansions chapter for 
more information about this process. 

• Exit closes the software. (On macOS, this is named Quit MPC and is located in the MPC menu next to the apple 
icon.) If you have not saved any changes made to a currently open project, it will prompt you to do so before quitting. 

 
Edit 

• Undo undoes the last action you performed. When there are no actions left to undo, this command will be 
unavailable and appear grayed out.  

• Redo undoes the Undo command. You can continue redoing actions until there are no items left to redo, in 
which case, the Redo command will be unavailable and appear grayed out.  
Important: If you perform a new action when the Redo command is available, you will no longer be able to redo. 
In other words, as soon as you perform an editing action other than Undo, Redo is no longer available. 

• Undo History lets you view a list of previously executed commands in the Undo History panel. As you undo and 
redo commands, you can see your current “position” in the list of commands in the window. 
Tip: To revert to a previous “state” in your project, click and drag the point just after the last step. Any “undone” 
steps will be grayed out. You can do the same to redo grayed-out steps, as well. 

• Cut removes selected events from the grid and copies it to the clipboard. After cutting events, you can paste or 
insert them at another location in the same or another sequence. 

• Copy copies selected events from the grid to the clipboard without removing them. After copying events, you 
can paste or insert them at another location in the same or another sequence. 

• Paste lets you to paste the contents of the clipboard at the position marker’s current location. 
• Select All selects all events or audio track regions in the current sequence and track. 
• Deselect deselects all events or audio track regions in the current sequence and track. 
• Nudge Event Left/Right by TC shifts the selected event/events left or right (respectively) by the time division set 

in the Time Correct settings. 
• Nudge Event Left/Right by Tick shifts the selected event/events left or right (respectively) by one tick. 
• Time Correct displays options for using time correct (quantization): 

o Apply quantizes the currently selected note events. If no note events are selected, nothing will be quantized. 
o Settings opens the Time Correct window where you can configure its settings. See the Time Correct 

chapter for more information about this. 
• Humanize applies randomization to the timing, length, and/or velocity of MIDI events. See Addenda > Updates 

in MPC 2.2 > New Features > Humanize for more information about this. 
• Pitch Quantize forces the pitches of note events on a MIDI track into a specific scale. See Addenda > Updates 

in MPC 2.1 > New Features > Pitch Quantization for more information about this. 
• Audio Region provides options related to editing the current audio track region: 

o Duplicate copies and pastes the track region immediately after the original one. 
o Mute silences the track region. 
o Reverse reverses the track region. 
o Warp lengthens or shortens the track region without changing its pitch. 

Note: The Warp algorithms are very CPU-intensive and can result in audio drop-outs during playback if 
used too freely. Be mindful of how (and how often) you use the warp function. 
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• Sequence provides options related to editing the current sequence: 

o Clear erases all tracks and their note events from the current sequence. After selecting this, click Clear 
to confirm your choice or Cancel to cancel it. This operation cannot be undone. 

o Half Length will immediately halve the length of the sequence (without deleting any note events). 

o Double Length will immediately double the sequence and copy all events from the first half to the 
second half. 

o Insert Blank Bars adds empty bars to a sequence at a specified point. See Editing Processes > 
Sequence for more information. 

o Delete Bars removes a range of bars from a sequence. See Editing Processes > Sequence for more 
information. 

o Copy Bars copies a range of bars from a sequence and adds them to another at a specified point. See 
Editing Processes > Sequence for more information. 

o Copy Events copies a range of events from a sequence and add them to another at a specified point. 
See Editing Processes > Sequence for more information. 

o Copy Sequence copies the contents of one sequence to another. See Editing Processes > Sequence 
for more information. 

o Copy Track copies the contents of one track to another. See Editing Processes > Sequence for more 
information. 

o Transpose transposes a range of events on a track in a sequence. See Editing Processes > Sequence 
for more information. 

o Erase erases all or part of a track in a specific sequence. See Editing Processes > Sequence for more 
information. 

o Events Double Speed immediately halves the lengths of all note events on all tracks in the sequence as 
well as the distance between them. In other words, all tracks’ notes are pressed closer together so the 
sequence sounds like it is playing at twice the previous speed. This does not actually affect the pitches 
of notes or the tempo. 

o Events Half Speed immediately doubles the lengths of all note events on all tracks in the sequence as 
well as the distance between them. In other words, all tracks’ notes are spread further apart so the 
sequence sounds like it is playing at half of the previous speed. This does not actually affect the pitches 
of notes or the tempo. 

o Next Sequence selects the next sequence. If you select this during playback, the next sequence will be 
selected when the current one is done playing. 

o Previous Sequence selects the previous sequence. If you select this during playback, the previous 
sequence will be selected when the current one is done playing. 

o Next Sequence Now selects the next sequence immediately. 

o Previous Sequence Now selects the previous sequence immediately. 

o Export as MIDI lets you export the current sequence as a standard MIDI (.mid) file. See Editing Processes 
> Sequence for more information. 

o Bounce to Sample immediately renders the sequence (all of its tracks) as an audio sample (.wav) and 
places it in the project’s sample pool. By default, it will be named Bounce - and appended with the 
sequence name. If you have already used this function on this sequence, then it will create another audio 
sample appended with the next-highest number. 

o Bounce to New Audio Track immediately renders the sequence (all of its tracks) as an audio track (.wav) in 
the project. The Audio tab will be automatically selected. By default, the sample will be named Bounce - and 
appended with a number. This function does not work for tracks that use MIDI programs or CV programs. 

• Track provides options related to editing the current track: 

o Select All selects all events or audio track regions in the entire track. 

o Deselect deselects all events or audio track regions in the entire track. 

o Delete erases the entire audio track. This cannot be used on MIDI tracks. 

o Clear erases all note events from the current track. 

o Explode immediately splits the current track into multiple tracks—one for each distinct pad or note 
(pitch, not event). The current track also remains present and intact, while each track created from it is 
labeled with the track name and pad name or number. 
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o Events Double Speed immediately halves the lengths of all note events on the track as well as the 
distance between them. In other words, the track’s notes are pressed closer together so the track sounds 
like it is playing at twice the previous speed. This does not actually affect the pitches of notes or the tempo. 

o Events Half Speed immediately doubles the lengths of all note events on the track as well as the distance 
between them. In other words, the track’s notes are spread further apart so the track sounds like it is 
playing at half of the previous speed. This does not actually affect the pitches of notes or the tempo. 

o Split Events lets you split note events to create new rhythms and patterns. See Addenda > Updates in 
MPC 2.3 > New Features > Split Events for more information about this. 

o Next Track selects the next track. 

o Previous Track selects the previous track. 

o Export as MIDI lets you export the current track as a standard MIDI (.mid) file. See Editing Processes > 
Sequence for more information. This cannot be used on audio tracks. 

o Bounce to Sample immediately renders the track as an audio sample and places it in the project’s 
sample pool. By default, it will be named Bounce - and appended with the sequence name. If you have 
already used this function on this sequence, then it will create another audio sample appended with the 
next-highest number. 

o Bounce to New Audio Track immediately renders the track (for the current sequence only) as an audio 
track in the project. The Main Mode will automatically switch to the Audio tab, and the original track will 
be muted. By default, it will be named Audio and appended with a number (e.g., Audio 002). This function 
does not work for tracks that use MIDI programs or CV programs. This cannot be used on audio tracks. 

• Program provides options related to editing the current program: 

o Pad Color opens the Pad Color window where you can assign specific colors to your pads in each 
program. See Pad Color for more information. 

o Note Mapping opens the Note Mapping window where you can assign a MIDI note to each pad in a 
program. 

o Flatten Pad renders all samples on a pad as an audio sample and places it on the first layer of that pad. 
See Editing Processes > Program for more information. 

o Tidy Keygroup Sample Names automatically renames all samples belonging to a keygroup based on 
their keygroup, layer, and other information. This option is available only for keygroup programs. 

o Duplicate immediately creates an identical program. The duplicate program will use the same name but 
appended with a number (e.g., Program 002). 

o Duplicate to New Track immediately creates an identical program on a new track. The duplicate 
program will use the same name but appended with a number (e.g., Program 002). The new track will be 
named Track and appended with a number (e.g., Track 06). 

o Merge lets you copy the pads (and their parameters) from one program into another, essentially 
consolidating two programs into one. See Editing Processes > Sequence for more information. 

o Delete erases the program from the project. The samples used in that program will remain in the 
project’s sample pool and any other programs that use them. 

o Rename lets you enter a new name for the program. Type a name and click OK to continue or Cancel to 
return to the previous screen. 

o Bounce to Sample immediately renders all tracks that use that program (for the current sequence only) 
as an audio sample and places it in the project’s sample pool. By default, it will be named Bounce - and 
appended with the program name. This function does not work for MIDI programs or CV programs. 

o Bounce to New Audio Track immediately renders that program (for the current sequence only) as an 
audio track in the project. The Main Mode will automatically switch to the Audio tab. By default, it will be 
named Audio and appended with a number (e.g., Audio 002). This function does not work for MIDI 
programs or CV programs. 

o Previous Preset and Next Preset select presets when using a plugin program. 

o Save Plugin Preset… saves the current preset when using a plugin program. 

o Load Plugin Preset… lets you select a saved preset when using a plugin program. 

• Preferences opens the Preferences window, which contains many customizable elements of the software. (On 
macOS, Preferences is located in the MPC menu next to the apple icon.) Click the corresponding tab on the 
left to select it (e.g., MIDI, Sequencer, etc.). Click the OK button to close the Preferences window. Preferences 
are automatically saved. See the Preferences chapter for more information about this. 
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Tools 

• Metronome 

o Count-In enables or disables the metronome pre-count before recording. 

Off disables the metronome pre-count. 

Record enables the pre-count during recording only. 

Record + Play enables pre-count in both Record and Playback Modes. 

o Enable offers the settings for the metronome. 

Off disables the metronome. 

Play enables the metronome sound during playback only. 

Record enables the metronome sound during recording only. 

Record + Play enables the metronome to happen in both Record and Playback Modes. 

o Rate lets you to select the metronome click’s time division: 1/4, 1/4T, 1/8, 1/8T, 1/16, 1/16T, 1/32 or 
1/32T (T indicates a triplet-based time division). 

o Sound lets you to select the sound that you want to hear for the metronome: Sidestick 1, Sidestick 2, 
Clap, Metroclick, Shake, Tambourine, or MPC Click. 

o Output lets you set where the metronome signal will be heard: a pair of main outputs (Out 1,2–31,32) or 
a single main output (Out 1–32). 

• 16 Level opens the 16 Levels window. See 16 Level for more information. 

• Arpeggiator opens the Arpeggiator window, a fully featured arpeggiator and phrase player for melodic program 
types. See Addenda > Updates in MPC 2.3 > New Features > Arpeggiator for more information about this. 

• MIDI Keys enables or disables the use of your computer keyboard to enter or play a range of 17 MIDI notes, 
starting from a C. This is the same as using the Keyboard button in the toolbar. 
On standard US/American computer keyboard, use the A, S, D, F, G, H, J, K, L, and ; keys to play the white 
keyboard keys, and use the W, E, R, T, Y, U, I, O, and P keys to play the black keyboard keys. Press [ or ] to 
shift the range of playable notes up or down (respectively) by one octave. 

If the MIDI keyboard is shown, the corresponding computer keyboard character will be shown above each key 
(though you can still use MIDI keys even if it is hidden). 

Enabling MIDI Keys disables Pad Keys. 

Tip: Show the MIDI keyboard to visualize the keys in a traditional piano keyboard. See Panels > MIDI Keyboard 
to learn about this. 

• Pad Keys enables or disables use of your computer keyboard to play the 16 pads of 
the current pad bank. This is the same as using the Keyboard button in the toolbar. 
On a standard US/American computer keyboard, use the keys as follows: 

the Z, X, C, and V keys plays Pads 01, 02, 03, and 04 

the A, S, D, and F keys plays Pads 05, 06, 07, and 08 

the Q, W, E, and R keys plays Pads 09, 10, 11, and 12 

the 1, 2, 3, and 4 keys plays Pads 13, 14, 15, and 16 

Enabling Pad Keys disables MIDI Keys. 

• Delete Unused Samples deletes any samples not assigned to a pad from the project.  

Important: The samples will be deleted immediately from the project. The software will not ask for confirmation or 
allow you to cancel, but you can undo this action (i.e., with the Undo command or hardware button), if needed. 

Tip: You can delete unused samples by clicking the trash can icon in the upper-right corner of the Project 
panel, as well. 

• Tuner opens the built-in tuner for checking the pitch of an instrument connected to an audio input. See 
Addenda > Updates in MPC 2.11 > New Features > Built-In Tuner for more information about this. 

• Auto-Sampler opens the Auto-Sampler window which lets you capture and convert any plugin preset or 
external instrument preset into a keygroup sampler patch. See Addenda > Updates in MPC 2.3 > New 
Features > Auto-Sampler for more information about this. 

• Generate Random Events lets you create random melodic or drum patterns on the current MIDI track. See 
Addenda > Updates in MPC 2.2 > New Features > Generate Random Events for more information about this. 
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• Convert To Progression opens the Convert Track to Progression 
window that automatically detects the chords that are played on the 
currently selected track, which you can save as a chord progression. 
Use the Name field to enter a name for the progression. 

The Saved To field indicates where the file is saved. The file will 
be saved as a .progression file in the Progressions folder in 
[your hard drive]\Program Files\Akai Pro\MPC (Windows) or 
[your hard drive]/Users/[your user name]/Library/Akai/MPC/ 
Progressions (macOS). 

Use the Root Note field to set the root note of the progression. 
This defines the starting note of the scale of the progression. 

The Chords Detected field indicates how many chords were 
automatically detected in the track. 

Use the Scale Type menu to select the scale or mode of the 
progression based on the Root Note. 

The panel below lists the chords in the order they are played. 

Click the red root note of a chord to play it. Click the text next 
to it to rename the chord. 

Click and drag the Type field up or down to select whether the chord is played at its root note (Root), in the 
octave range as it appears in the track (Normal), above its root note (AboveRoot), or below its root note 
(BelowRoot). 
The Notes column indicates how many notes were detected in the chord. 

Click Do It to convert the track or Cancel to close the window without converting. 

• Current Sample To Keygroup immediately converts a selected drum sample to a new keygroup program on a 
new track. 

• Rebuild Media Browser Database resets and rescans your Media Browser. See Browsers > Media Browser 
to learn more about the Media Browser. 

• Retrospective Record immediately captures recently played MIDI events and adds them to the current track. 

• Stop All Sounds immediately stops all sounds within the software. 

• Plugin Manager opens the Plugins window which contains a list of all available plugins, based on your selected 
plugin folders. This the same as clicking the gear icon in the lower-left corner of the effect selection menu. See 
the Plugins chapter to learn about this. 

• Expansion Manager opens the Expansions window which contains a list of your MPC expansions. See the 
Expansions chapter to learn about this. 

• LCD Window opens the LCD window, an emulation of the monochromatic display used on the MPC 
Renaissance or MPC Studio. Click the down arrow () in the upper-right corner so it becomes an up arrow () 
to keep the window on top at all times. Click it again to allow the window to be hidden under others. Click the X 
in the upper-right corner to close the window. 

 
 
View 

• Mode lets you select from any of the available software modes. See Modes to learn about these. 

• Q-Link Mode lets you select from any of the five edit modes for the Q-Link knobs. See Panels > Q-Links to learn 
about these. 

• Toggle Audio/MIDI Mode lets you switch between viewing MIDI tracks and audio tracks. This is the same as 
clicking the MIDI or Audio tab at the top of the Inspector. 

• Workspace lets you adjust what is shown in the MPC interface, allowing you to prioritize Simple or Advanced 
feature sets. 

• Toolbar lets you select or deselect the items you want to see in the toolbar at the top of the window. This 
includes the Mode Icons, the Timing Controls, the Transport Controls, and overall Status indicators. 
The Toolbar Modes submenu lets you select or deselect each mode icon. Selected ones will be shown in the 
toolbar. You can also select All to show all of them or Default to show the default ones (which we find are the 
most often used). 
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• Inspector lets you select or deselect the items you want to see in the Inspector on the left edge of the window. 
This includes the Inspector itself (Show Inspector), send effect knobs on the channel strips (Sends), and insert 
effect slots on the channel strips (Inserts). You can also select which channel strip you want to display: the pad 
channel strip (Pad Channel), the program channel strip (Program Channel), or the MIDI track channel strip 
(MIDI Channel). See Inspector to learn more about this. 

• Browser lets you select or deselect options that determine how the Browser is shown on the right edge of the 
window. You can hide or unhide the Browser (Hidden); show the File Browser, Expansion Browser, Media 
Browser, Project Information Browser, Project Notes Browser, or Undo History Browser; show the Quick 
Help panel; or allow the Media Browser to show all tags. See Browser to learn more about this. 

• Editor lets you select or deselect options that determine how the editor is shown in the top half of the window. 
You can show or hide the bottom panel (this is the same as clicking the two-panels icon in the lower-left corner 
of the main software window); show pad colors in the Grid Editor; show or hide the automation lane under the 
Grid Editor; or switch between the Grid Editor, Wave Editor, or List Editor (when each option is available, 
depending on the mode). 

• Show Mixer Window lets you show the mixer window. This is the same as clicking the two-sliders icon in the 
lower-left corner of the main software window. See Mixer Window to learn more about this feature. 

• Show MIDI Keyboard shows or hides a piano keyboard at the bottom of the window. You can use these keys to 
play or enter notes. See Panels > MIDI Keyboard to learn about this. 

• Zoom In At Playhead and Zoom Out At Playhead zoom into or out of the Grid Editor or Wave Editor 
(respectively) while keeping the audio playhead or last-moved marker at the center. 

• Zoom In Vertically and Zoom Out Vertically zoom into or out of the Grid Editor or Wave Editor (respectively). 

• Minimize minimizes the MPC software window. 

• Full Screen expands the MPC software window into a full-screen mode. 

 

 

Help 

• Search (macOS only) allows you to find results for specific search terms, which you can enter in this field.  

• Quick Help shows or hides the Quick Help panel in the lower-right corner of the window under the Browser. 
This is the same as going to View > Browser > Quick Help or clicking the ? icon in the lower-right corner of the 
window. This panel is visible only when one of the Browsers is shown. 

• Keyboard Shortcuts opens a window with a list of all available keyboard shortcuts to execute various actions in 
the MPC software. 

Important: Some of the MPC software’s keyboard shortcuts may not work if you are using the MPC software as 
a plugin (due to those shortcuts being used by your host DAW instead). Additionally, when using MPC as a 
plugin on Windows, some fields may not be able to be typed into. The delete shortcut to erase selected notes 
can still be used by pressing Alt + Del. 

• MPC Help lets you open the user manual PDFs for the MPC software as well as the different types of MPC 
hardware that can control the MPC software. 

• Software Information lets you open various items specific to this MPC software: the release notes PDF for this 
version of the MPC software (MPC Release Notes); the user manual PDF for Hybrid 3 (Hybrid Instrument). 

• Set Up Guides lets you open a PDF with instructions on how to set up MMC control in this software (MMC Control). 

• Check for Updates checks online for any available updates to the MPC software. (On macOS, Check for Updates 
is located in the MPC menu next to the apple icon.) You must have an internet connection to use this feature. 

• Expansion Store opens an online store of available MPC Expansions on the Akai Professional website. (On macOS, 
Expansion Store is located in the MPC menu next to the apple icon.) You must have an internet connection to use 
this feature. 

• About MPC opens a window with information about this MPC software. (On macOS, About MPC is located in 
the MPC menu next to the apple icon.) 
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Mode Icons 

 

The mode icons let you select the current software mode. 

 

    Main              Program Edit         Pad Mixer       Step Sequencer           Looper              Track Mute               Song 

Track View        Sample Edit       Channel Mixer           Sampler               Pad Mute        Next Sequence     MIDI Control 

 

Click a mode icon to enter its corresponding mode. 

Click the down arrow () to show a menu of all modes, and click a mode to enter it. 

 

 

Timing Controls 

 

Click the metronome icon at the top of the window to enable or disable the metronome. 

Click and drag the Metro meter at the top of the window to set the volume of your 
metronome click. 

The Metronome menu contains all settings regarding the metronome (click track). 

To view the metronome settings, click the menu icon (≡), select Tools, and click 
Metronome. See Metronome for more information about this. 

 

Click the Sync field to determine whether the MPC software receives MIDI Clock 
information (MIDI Clock), MIDI Time Code information (MTC), communication from Ableton 
Link, or none of these (Off). This is the same setting as the Receive menu in Sync tab of 
your Preferences. See Preferences for more information. 

Note: Audio recording is disabled when receiving MIDI Clock sync. 

Note: Ableton Link is a new technology that synchronizes beat, phase and tempo of 
Ableton Live and Ableton Link-enabled applications over a wireless or wired network. 

 

Click the TC icon to enable or disable Timing Correct. 

Click the TC field to set the quantization value. Note events will “snap” to these time 
divisions on the grid. The T indicates a triplet-based value. 

Click the Swing field to set the amount of swing from 50% to 75%. Swing lets you “shuffle” 
your beats—from subtle to extreme. 

The Timing Correct window contains all settings to help quantize events in your sequence. 

To open the Timing Correct settings, click the menu icon (≡), select Edit, select Time 
Correct, and click Settings…. See Time Correct for more information about this. 

 

The time counter indicates the current playhead position. 

To adjust the position, click and drag each field up or down 

To switch the time increments, click the note icon or stopwatch icon. 

When set to Beats (note icon), the time is shown in Bars, Beats, and Ticks. 

When set to Time (stopwatch icon), the time is shown in hours (HH), minutes (MM), 
seconds (SS), and frames (FF). 

 

The MIDI monitor indicates incoming MIDI events. 
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Use the BPM field to adjust the tempo of the sequence. Click and 
drag it up or down, or double-click it, type a value, and press Enter. 
Alternatively, click Tap at the desired rate; the software will 
automatically detect the tempo.  

Click the Seq/Gbl button to set whether each sequence follows its 
own tempo (Seq) or a global tempo (Gbl). 

 

 

Transport Controls 

 

Click Record () to record-arm the sequence. Click Play () or Play 
Start (|) to start recording. Recording in this way (as opposed to 
using Overdub) erases the events of the current sequence. After the 
sequence plays through once while recording, Overdub (⊕) will be 
enabled. 

 

Click Overdub (⊕) to enable Overdub. When enabled, you can record 
events in a sequence without overwriting any previously recorded 
events. You can enable Overdub before or during recording. 

 

Click Retrospective Record to immediately capture recently played 
MIDI events and add them to the current sequence at the playhead. 
This is useful for capturing performances when Record was not 
enabled. 

 

After you record-arm the track and start playback, click Record 
from Sequence Start to start recording once the sequence loops 
back to its start. This is essentially a punch-in feature for the entire 
track, enabling you to start playing a record-armed track while 
allowing more time than the usual count-in to prepare for the actual 
recording to start. 

 

Click Punch In to enable or disable the Punch In feature, which 
enables you to record over a specified length of time in the track. 
While recording, the entire sequence will play, but you will record 
over only the area between the Punch In and Punch Out markers, 
indicated by a red line below the blue timeline. Any part of the 
sequence before the Punch In marker or after the Punch Out marker 
will remain untouched, even if you perform over it during recording. 

 

Click Stop () to stop playback. Alternatively, press the space bar. 
You can double-click this button to silence audio that is still 
sounding once a note stops playing. Quickly clicking this button 
three times will act as a “MIDI panic” and shut off all voices and stop 
all audio processing.  

 

Click Play () to play the sequence from the playhead’s current 
position. 

 

Click Play Start (|) play the sequence from its start point. 
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Status 

 

The In and Out boxes indicate the MPC software is receiving or sending (respectively) MIDI 
messages from or to your MPC hardware. 

 

The CPU meter shows the software’s current usage of your computer’s CPU. 

 

The automation button indicates the global automation state. See Automation to learn 
about this. 

 

Use the Auto-Scroll selector to set how the editor behaves relative to the audio playhead. 

Follow: Depending on the zoom setting, the editor will scroll along in the background 
while keeping the audio playhead centered. 

Page: The editor will move to the “next page” to follow the audio playhead. 

Off: The editor will not move at all. 

 

Click the Keyboard button to cycle through three options: 

Off: Pad Keys and MIDI Keys are off. Your computer keyboard will work normally. 

Pad Keys: Pad Keys is on, enabling your computer keyboard to play the 16 pads of the 
current pad bank. See Menu > Tools > Pad Keys to learn about this. 

MIDI Keys: MIDI Keys is on, enabling your computer keyboard to enter or play a range 
of 17 MIDI notes, starting from a C. See Menu > Tools > MIDI Keys to learn about this. 

 

The volume meter shows the software’s main output level. Click and drag the volume slider to 
adjust it.  
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Inspector 
 

The “Inspector” is a panel on the left edge of the window shows information about 
the current sequence, track, and program as well as two “dynamic” channel strips for 
convenient monitoring and mixing. 

 
To show or hide the Inspector, do one of the following: 

• Click the i icon in the lower-left corner of the window. 

• Click the menu icon (≡), go to View > Inspector, and select Show Inspector. 
 
The MIDI and Audio tabs at the top of the Inspector determine whether it will show 
information about the project’s MIDI tracks or audio tracks. Click one to select it. 
 
 
Sequence 
 
Click the > or ∨ next to the Sequence field to collapse or expand this section. 

Click the Sequence field or down arrow () to select a sequence. 

Double-click the Sequence field to rename the sequence.  

Click the small menu icon (≡) to select or deselect which items are shown in this section: 

Bars: the number of bars in the sequence 

BPM: the sequence tempo (as opposed to the global tempo) 

Trans/Transpose: the transposition of the sequence in semitones 

Loop: determines whether or not sequence playback will loop 

Start: the first bar of the sequence loop 

End: the last bar of the sequence loop 

Time Sig/Time Signature: the time signature of the sequence 

Right-click the Sequence field to show a menu of some editing processes. See Editing Processes > Sequence for 
more information. 
 
 
Track 
 
If the MIDI tab is selected, click the > or ∨ next to the Track field to collapse or expand this section. If the Audio tab 
is selected, this section cannot be expanded. 

Click the Track field or down arrow () to select a track. 

Double-click the Track field to rename the track.  

Click the small menu icon (≡) to select or deselect which items are shown in this section: 

Type: the type of program the track is using. 

MIDI Input Port: the input port where MIDI data is received. 

MIDI Input Channel: the MIDI channel that receives MIDI input data. 

MIDI Out Port: the output port where MIDI data is sent. 

MIDI Out Channel: the MIDI channel that sends MIDI output data. 

MIDI Send: an additional track where MIDI output data can be sent. 

Monitor: the monitoring behavior of the track.  

Length: the length of the track in beats. When set to Seq, the track will use the length of the sequence. 

Velo/Velocity: the velocity of the track. 

Trans/Transpose: the transposition of the track in semitones. 

Key Range: Adjust track MIDI perform settings. See Addenda > Updates in MPC 2.11 > New Features > Key 
Range, Velocity Range, and MIDI Filtering for more information. 

Mute/Solo: Mute or Solo buttons for the track. 

Right-click the Track field to show a menu of some editing processes. See Editing Processes > Track for more 
information. 
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Program 

 

The Program section is shown only when the MIDI tab at the top of the Inspector is 
selected. 

Click the > or ∨ next to the Program field to collapse or expand this section (when a 
plugin program, MIDI program, or CV program is selected). 

Click the Program field or down arrow () to select a program. 

Double-click the Program field to rename the program. 

Click the + next to the Program field to create a new program of the same type. 

Click the small menu icon (≡) to select or deselect which items are shown in this 
section (when a plugin program, MIDI program, or CV program is selected): 

Plugin Program: 

Plugin: the plugin that the program is using. See the Plugins chapter to learn 
about scanning and selecting plugins. Click the window icon next to the menu 
to show the plugin’s graphical user interface in a separate window. 

Preset: the preset/patch (if any) within the plugin. 

MIDI Ch/MIDI Channel: the MIDI channel the program is using. 

MIDI Program: 

Prog Ch/Program Change: the program change message the program sends out. 

Bank: the Bank message (Most Significant Byte or MSB) that the program 
sends out. 

LSB: the Least Significant Byte (LSB) message that the program sends out. 

CV Program: 

Type: Tap the keys icon to select Melodic operation or the pads icon to select 
Drum operation. 

In Melodic operation:  

CV Port: the CV port the program is using. 

Gate Port: the Gate port the program is using. 

Md.Wheel/Mod Wheel: the CV port the modulation wheel is using. 

Vel Port/Velocity Port: the CV velocity port. 

Note/Note Tracking: the CV program’s note track: lowest, highest or last. 

In Drum operation: 

CV Map: click Edit to assign each pad in the program to a specific CV Port 
and Data Type. 

Right-click the Program field to show a menu of some editing processes. See Editing 
Processes > Track for more information. 
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Channel Strips 

 

The Inspector can display two “dynamic” channel strips, which vary slightly in appearance. 

When the MIDI tab at the top of the Inspector is selected, you can select the pad channel strip, program 
channel strip, or MIDI/track channel strip. 

When the Audio tab at the top of the Inspector is selected, you can show or hide the audio track channel strip only. 

 

 

Pad & Keygroup Channel Strips 

While using a drum program, keygroup program, or clip 
program, click the pad icon at the bottom of the 
Inspector. The pad or keygroup channel strip will be 
shown on the left side, and the corresponding program 
channel strip for that pad or keygroup will be shown on 
the right side. 

The number of the pad or keygroup is at the bottom 
of the channel strip. 

The Inserts slots show any enabled or disabled 
effects for that pad or keygroup. See Effects > Insert 
Effects to learn more about pad or keygroup insert 
effects. 

Click and drag the Send knobs, which control the 
send levels for the pad or keygroup. A return 
channel strip will automatically be shown on the 
right side. Click anywhere in the lower half of the 
pad/keygroup channel strip to show the program 
channel strip again. See Effects > Send/Return 
Effects to learn more about pad or keygroup 
send/return effects. 

The menu below the Send knobs shows the current 
pad or keygroup number. Press a pad or click the 
field to select a different pad or keygroup. 

Tip: This is useful for mixing your pads or 
keygroups without having to enter the Pad Mixer. 

The next menu below shows where the pad or 
keygroup is routed, which you can set to the current 
program (Program), a submix (Submix > Sub 1–8), 
a pair of main outputs (Stereo Output > Out 1,2–
31,32), or a single main output (Mono Output > Out 
1–32). Usually, this is set to Program. 

Click M or S to mute or solo the pad or keygroup 
(respectively). 

Adjust the pan knob or level slider to change the 
panning or level (respectively) of the pad or 
keygroup. The green level meter next to the slider 
shows the pad’s current volume level in dB. 

See below for descriptions of the adjacent program 
channel strip. 



  

 
58 

 

 

Program Channel Strip 

While using a drum program, keygroup program, clip program, or plugin program, 
click the four-pads icon at the bottom of the Inspector. The program channel strip 
will be shown on the left side, and its corresponding main or submix channel strip will 
be shown on the right side.  

The name of the program is at the bottom of the channel strip. 

The Inserts slots show any enabled or disabled effects for that program. See 
Effects > Insert Effects to learn more about program insert effects. 

Click and drag the Send knobs, which control the send levels for the program. A 
return channel strip will automatically be shown on the right side. Click anywhere 
in the lower half of the program channel strip to show the main or submix 
channel strip again. See Effects > Send/Return Effects to learn more about 
program send/return effects. 

The menu below the Send knobs the current program (which you can change). 

The next menu below shows where the program is routed, which you can set to a 
submix (Submix > Sub 1–8), a pair of main outputs (Stereo Output > Out 1,2–
31,32), or a single main output (Mono Output > Out 1–32). 

Click M or S to mute or solo the program (respectively). 

Click the program automation button to toggle between two possible states of 
program automation: 

When set to Read (R), the program will read automation data but will not 
record any additional automation over it. You can still manually edit and enter 
automation. (Think of this as a protective feature to prevent accidental 
changes to your automation while recording.) 

When set to Write (W), the program can record automation. (If you have any 
Q-Link knobs assigned to automatable parameters, make sure not to touch 
any accidentally while you are recording.) 

To disable or enable program automation, hold Shift and click the program 
automation button. When off, the program will ignore automation data. If you 
have already recorded or entered automation, clicking this will switch between 
Read (R) and Write (W) only, but you can override this and turn it off by 
pressing and holding Shift while clicking the button. 

Important: If you have already recorded automation and turn it off, the track will 
still use the effect and its parameter values at the point where you turned it off. 

See Automation to learn about recording and editing automation. 

Tip: You can quickly set all programs and audio tracks to the same automation 
by clicking the global automation button in the upper-right corner of the window. 

Adjust the pan knob or level slider to change the panning or level (respectively) of 
the program. The green level meter next to the slider shows the program’s current 
volume level in dB. 

See below for descriptions of the adjacent main channel strip. 
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MIDI Track Channel Strip 

While using a drum program, keygroup program, plugin program, or clip program, 
click the three-bars icon at the bottom of the Inspector. The MIDI track channel 
strip will be shown on the left side, and its corresponding program channel strip will 
be shown on the right side. 

The first menu shows the track where the MIDI data is sent. 

The second menus show the MIDI input port and channel. 

Click M or S to mute or solo the track (respectively). 

Click the monitor button to change the monitor behavior of the track.  

• Off: The track's MIDI input is not monitored, and playback of recorded events 
will be heard. This setting is useful when using keyboards with Local Control 
active. 

• In: The track's MIDI input is always monitored regardless of the track's Record 
Arm state, and playback from recorded events will not be heard. 

• Auto: The track's MIDI input is monitored when the track is record armed, and 
playback of recorded events will be heard. 

• Merge: The track's MIDI input is always monitored, and playback of recorded 
events will be heard. 

Adjust the pan knob or level slider to change the panning or level (respectively) of 
the track. The green level meter next to the slider shows the track’s current 
velocity level (0–127). 

Note: If the track is using a plugin program, then the slider will send CC #7 
(Volume) and the knob will send CC #10 (Pan) to your instrument plugin. The 
plugin will then handle these messages as it normally would. 

See above for descriptions of the adjacent program channel strip. 
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Audio Track Channel Strip 

While using an audio track, the audio track channel strip will be shown on the left side, 
and its corresponding main or submix channel strip will be shown on the right side. 

The name of the track is at the bottom of the channel strip. 

The first menu defines the input source of the external audio signal, which you can 
set to a pair of inputs (Stereo > Input 1,2–31,32) or a single input (Mono > Input 
1–32). 

The Inserts slots show any enabled or disabled effects for that track. See Effects 
> Insert Effects to learn more about audio track insert effects. 

Click and drag the Send knobs, which control the send levels for the track. A 
return channel strip will automatically be shown on the right side. Click anywhere 
in the lower half of the audio track channel strip to show the main or submix 
channel strip again. See Effects > Send/Return Effects to learn more about 
audio track send/return effects. 

The menu below the Send knobs shows where the track is routed, which you can 
set to a submix (Submix > Sub 1–8), a pair of main outputs (Stereo Output > Out 
1,2–31,32), or a single main output (Mono Output > Out 1–32). 

Click M or S to mute or solo the track (respectively). 

Click the audio track automation button to toggle between two possible states 
of audio track automation: 

When set to Read (R), the audio track will read automation data but will not 
record any additional automation over it. You can still manually edit and enter 
automation. (Think of this as a protective feature to prevent accidental 
changes to your automation while recording.) 
When set to Write (W), the audio track can record automation. (If you have 
any Q-Link knobs assigned to automatable parameters, make sure not to 
touch any accidentally while you are recording.) 
To disable or enable program automation, hold Shift and click the audio 
track automation button. When off, the audio track will ignore automation 
data. If you have already recorded or entered automation, clicking this will 
switch between Read (R) and Write (W) only, but you can override this and 
turn it off by pressing and holding Shift while clicking the button. 
Important: If you have already recorded automation and turn it off, the track will 
still use the effect and its parameter values at the point where you turned it off. 
See Automation to learn about recording and editing automation. 
Tip: You can quickly set all programs and audio tracks to the same automation 
by clicking the global automation button in the upper-right corner of the window. 

Click the Monitor button to set how your audio track will be monitored. Clicking it 
will cycle through its three states: 

When set to Auto, you will hear incoming audio while the track is record-
enabled only. 
When on, you will hear incoming audio whether or not the track is record-
enabled. 
When off, you will never hear any incoming audio. 

Adjust the pan knob or level slider to change the panning or level (respectively) of 
the track. The green level meter next to the slider shows the track’s current 
volume level in dB. 

Click the Record Arm () button to record-enable the track. When you begin 
audio recording, the audio signal will be recorded to this track. 
Tip: You can record-enable multiple tracks in Track View Mode or in the Channel 
Mixer by pressing and holding Ctrl (Windows) or  (macOS) while clicking the 
Arm button to each track. You can also adjust the Record Arm behavior by 
changing the Rec Arm setting under Preferences > Sequencer. 

See below for descriptions of the adjacent main channel strip. 
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Main & Submix Channel Strips 

When viewing the main or submix channel strip: 

The number of the pair of main outputs or submix are the bottom of the 
channel strip. 

The Inserts slots show any enabled or disabled effects for those outputs or 
that submix. See Effects > Insert Effects to learn more about submix insert 
effects. 

For submix channel strips, click and drag the Send knobs, which control the 
send levels for the track. See Effects > Send/Return Effects to learn more 
about submix send/return effects. 

For submix channel strips, the menu below the Send knobs shows where the 
submix is routed, which you can set to a pair of main outputs (Stereo Output > 
Out 1,2–31,32) or a single main output (Mono Output > Out 1–32). 

Click M to mute the main output or submix. 

Adjust the pan knob or level slider to change the panning or level 
(respectively) of the outputs or submix. The green level meter next to the slider 
shows the outputs’ or submix’s current volume level in dB. 
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Browser 
 

You can use the File Browser, Expansion Browser, and Media Browser to 
navigate your hard disks and other storage devices to load samples, 
sequences, projects, MPC Expansions/instruments, and other media. Using 
filter buttons and user-definable folders, you can easily adapt it to your preferred 
workflow. You can also audition (preview) samples before loading them. 

You can also use the Project Info Browser, Project Notes Browser, and 
Undo History Browser to access and edit additional information about your 
project overall. 

The MIDI Learn Browser lets you assign areas of the MPC software to 
external MIDI controllers. Global MIDI mappings are helpful if you use certain 
MIDI controllers across multiple projects. Project MIDI mappings are saved 
within a project, which can be helpful if your MIDI controller usage is particular 
to each one. See Addenda > Updates in MPC 2.2 > New Features > MIDI 
Learn for more information about this. 

The Browser also includes the Quick Help panel. This panel is visible only 
when one of the Browsers is shown. Click the menu icon (≡), select Help, 
and then click Quick Help to show or hide this panel. Alternatively, click the ? 
icon in the lower-right corner. 

You can also click the feedback button () to suggest a feature or report a 
bug. We always try to take your feedback into account as we continually 
improve the MPC experience! 

 

To show or hide the Browsers, do one of the following: 

• Click the menu icon (≡), select View > Browser, and then click the 
desired option: File Browser, Expansion Browser, Media Browser, 
Project Info, Project Notes, or Undo History. 

• In the lower-right corner, click the corresponding icon (as shown 
from right to left): 

o File Browser: hard-drive icon 

o Expansion Browser: list icon 

o Media Browser: six-rectangles icon 

o Undo History Browser: clock-and-arrow icon 

o Project Notes Browser: notebook icon 

o Project Info Browser: P/page icon 

o MIDI Monitor: MIDI plug icon 

o MIDI Assignment Browser: MIDI-controller icon 
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File Browser 

 

When the File Browser is selected, you can do any of the following: 

To move up one folder level, click the up arrow () next to the file 
path. 

To select a file or folder, click it once. 

To enter a folder, double-click it. 

To load a sample directly to a pad, click and drag the sample onto a 
pad in the lower half of the window. 

To load a sample directly to an audio track, click and drag the 
sample onto the Grid Editor when the Audio tab is selected or onto an 
audio track when one is shown in the upper half of the window. 

To load a selected file to the project’s sample pool, double-click it 
or click and drag it anywhere in the window outside of the File 
Browser. If the file is a sample, it will be loaded to the project’s sample 
pool. If the file is a project, it will be loaded in its entirety (you will be 
asked if you want to close your current project). 

To load all files in a selected folder, click and drag the folder onto 
anywhere in the window outside of the File Browser. 

To preview a selected sound, click and hold Play () in the lower-left 
corner of the Browser. 

To enable or disable the audition function and set its volume level, 
click the volume icon in the lower-left corner of the Browser. Click and 
drag the level slider left or right to set the volume level. 

To sync and warp samples when auditioning, tap the sync icon and 
warp icon in the lower-left corner of the Browser. See Addenda > 
Updates in MPC 2.5 for more information. 

To browse your files by search term, click the Search field and type 
a search term. 

To enable recursive searching, click the menu icon next to the 
Search field and select Search includes subfolders. 

To view additional file information, click the menu icon next to the 
Search field. You can add the following information to each file entry: 
File size, Modified date, Created date. Click the option to enable or 
disable it from appearing in the Browser. 

To hide or show project folders, click the menu icon next to the 
Search field and select Hide project data folders. 

 
To get the most efficient use of the File Browser, set the file paths to your favorite drive locations first. There are five 
folder buttons labeled 1–5 at the top. You can set these to be shortcuts to five locations on your computer’s hard 
drive or any connected storage devices, giving you quick access to your files. 

To assign the current location to a folder button, press and hold Shift, and then click one of the folder buttons 
(1–5). Now, when you click that folder button again, the File Browser will show that folder’s content immediately. 

 
Use the five filter buttons to show only specific types of files in the list below. Folders will still be shown in the list. 

To show project files only, click the Proj/page button. 

To show sequence files only, click the Seq/bars button. 

To show program files only, click the Prog/four-squares button.  

To show preset files only, click the Preset/plug button. 

To show sample files only, tap the Sample/waveform button. 

To show all file types, tap the All button. 
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Expansion Browser 

 

When the Expansion Browser is selected: 

Your available MPC Expansions will appear in the Browser, which you 
can expand or collapse. 

MPC Expansions may have lists of patches that you can expand or 
collapse, as well. 

To preview a selected sound, click and hold Play () in the lower-left 
corner of the Browser. 

To enable or disable the audition function and set its volume level, 
click the volume icon in the lower-left corner of the Browser. Click and 
drag the level slider left or right to set the volume level. 

 

See Expansions to learn more about MPC Expansions. 
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Media Browser 
 
When the Media Browser is selected: 

Your MPC Expansions will appear under the Expansions panel, which you can expand or collapse. 

You can filter through your media library in the Filter panel, which you can expand or collapse. 

Use the Search field to browse your media by search term. 

To preview a selected sound, click and hold Play () in the lower-left corner of the Browser. 

To enable or disable the audition function and set its volume level, click the volume icon in the lower-left 
corner of the Browser. Click and drag the level slider left or right to set the volume level. 

 
Use the four filter buttons to show only specific types of files in the list below. Folders will still be shown in the list. 

To show program files only, tap the Program/four-squares button.  

To show project files only, tap the Project/page button. 

To show sequence files only, tap the Sequence/bars button. 

To show sample files only, tap the Sample/waveform button. 

 
To enable or disable tags in the Media Browser, click the menu icon (≡), go to View > Browser, and select Media 
Browser Shows All Tags. 
 
 Program filter + no tags selected. Program filter + Kit and RbB tags. Sample filter + Chill Trap and Kick tags. 
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Undo History Browser 

 

When the Undo History Browser is selected: 

All undoable (and redoable) actions you have performed within the 
software will appear in this list in sequence. Each step is 
numbered in the # column. Each action is named in the Action 
column with additional information in the Detail column. 

The magenta action marker indicates the current “undo state” 
location—the last-performed action. 

To undo or redo multiple actions at once, click and drag the 
action marker to the desired location in the list. The project will 
immediately revert to that state. Actions that can be redone 
(below the action marker) are grayed out. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Project Notes Browser 

 

When the Project Notes Browser is selected: 

Information about the project will be shown in several fields: Title, 
Artist, Original Artist, Album, Year, Genre, and Copyright. Note that 
these are not ID3 tags. 

You can also write notes in the lower panel. 

To enter text into a field, click it and type. 
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Project Info Browser 

 

When the Project Info Browser is selected: 

All available programs and sequences in the project will appear in the 
upper half of the Browser under Projects. A list of samples will appear 
in the lower half under Samples (the samples that are listed are part of 
the selected program or sequence under the Project list).  

To duplicate a program in the project, right-click it and click 
Duplicate. An identical program will be created immediately. The 
duplicate program will use the same name but appended with a 
number (e.g., Program 002). 

To duplicate a program in the project and use it on a new track, 
right-click it and click Duplicate to New Track. An identical program 
and new track that uses it will be created immediately. The duplicate 
program will use the same name but appended with a number (e.g., 
Program 002). The new track will be named Track and appended with 
a number (e.g., Track 06). 

To copy pads (and their parameters) from one program into another, 
right-click the program and click Merge. This essentially consolidates 
two programs into one. See Editing Processes > Sequence for more 
information. 

To delete samples from the project, click the trash can icon. In the 
screen that appears, select Purge Unused Samples to delete all 
unused samples from the project (from all programs, sequences, and 
audio or MIDI tracks), or select Delete All Samples to delete all 
samples from the project. 

To delete a program or sample, right-click it and click Delete. Click 
Delete or Delete Sample to confirm your choice or Cancel to cancel 
the deletion. 

To save a program or sample, right-click it and click Save. Use the 
window that appears to enter a name for the program file (.xpm) or 
sample file (.wav) and select a location. Click Save to confirm your 
choice or Cancel to cancel saving. 

To rename a program or sample, right-click it and click Rename. 
Enter a name in the window that appears, and then click OK to confirm 
your choice or Cancel to cancel saving. 

To view a sample in Sample Edit Mode, right-click it and click Edit. 
Alternatively, double-click the sample. You will immediately enter 
Sample Edit Mode and show the sample’s waveform in the Wave 
Editor. 

To add the sample as an audio track, right-click it and click Add to 
Audio Track. This will immediately create a new audio track named 
Audio and appended with a number (e.g., Audio 002), and the sample 
will be loaded on it. 

This Browser is identical to the Project panel (see Panels > Project) but in 
a vertical layout rather than horizontal. 
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MIDI Monitor 

 

The MIDI Monitor lets you view incoming and outgoing MIDI messages as a list. While the MIDI Monitor panel is 
open, you can do the following: 

Click Input to view incoming MIDI messages. 

Click Output to view outgoing MIDI messages. 

Click Clear to clear the current event view.  

 

 

MIDI Learn Browser 

 

The MIDI Learn Browser lets you assign areas of the MPC software to external MIDI controllers. Global MIDI 
mappings are helpful if you use certain MIDI controllers across multiple projects. Project MIDI mappings are saved 
within a project, which can be helpful if your MIDI controller usage is particular to each one. See Addenda > 
Updates in MPC 2.2 > New Features > MIDI Learn for more information about this. 
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Editors 
 
You can switch the editor between the Grid Editor, Wave Editor, and List Editor, depending on what mode you are in. 
 
To enter each editor, click Grid, Wave, or List below 
the mode icons. You can do this only when editing 
MIDI tracks; audio tracks have only the Grid Editor 
that display the audio track waveform. 
 
 
In all three editors, these buttons are available in the 
upper-right corner: 
 
Click the magnet icon to switch between the two 
different modes of “snapping” note events to the grid: 
Absolute or Relative. 

Absolute: Events will “snap” to the nearest time 
division on the grid (as determined by the TC 
field or Time Correct window). This is the 
typical and traditional method of using the snap/ 
quantization feature. 

Relative: Events will “snap” to the nearest time 
division on the grid (as determined by the TC 
field or Time Correct window) plus the original 
time position of the event (e.g., an event that is 
originally three ticks past a time division on the 
grid will snap only to positions that are three 
ticks past every time division). 

 
Click the Hitting Pad Selects All Events icon to turn 
the feature on (red) or off (gray). When on, pressing a 
pad will automatically select all note events for that 
pad in the sequence on that track. When off, pressing 
a pad will simply play its sound without selecting any 
note events. 
 
Click the left-arrow icon to undo your last action. 
Click the right-arrow icon to redo the last action you 
undid. 
 
Click the Export Audio icon (star-and-waveform) to 
export the track as an audio file (.wav). Once this is 
done, the icon will be red. You can then click and 
drag the icon onto your computer desktop or external 
storage device to copy it to that location. Press and 
hold Shift and click the icon to reset it to gray. 
Click the Export MIDI icon (star-and-bars) to export 
the track as a MIDI sequence. Once this is done, the 
icon will be red. You can then click and drag the icon 
onto your computer desktop or external storage 
device to copy it to that location. Press and hold Shift 
and click the icon to reset it to gray. 
You can use the Record/Export tab in the Preferences 
to determine precisely what is exported with each of 
these features. See Preferences to learn about this. 
Note: Audio tracks can be exported as 16-bit or 24-
bit, 44.1 kHz .wav files, and MIDI tracks are exported 
as .mid files. These files placed in the [Exports] folder 
in [your hard drive]\Documents\MPC. 
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Grid Editor 

 
The Grid Editor has three different appearances: one for drum and clip programs; one for keygroup, plugin, MIDI, and 
CV programs; and one for audio tracks. 

 
 
MIDI 
 
When the MIDI tab in the Inspector is selected, the Grid Editor lets you view and edit the note events of each MIDI 
track of a sequence and their velocities. 

For drum programs, the left column shows you all available pads in a vertical view with their corresponding data.  

For keygroup, plugin, MIDI, and CV programs, the left column shows a vertical “piano roll” keyboard. 

 

 
Grid Editor of a drum program. 

 

 
Grid Editor of a keygroup program or MIDI program. 
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In the Grid Editor for MIDI tracks, these three icons enable you to use different functions in 
the grid. Click one to select its mode:  

 

Pencil: Draw Mode: 

To enter a note in an empty grid square, click the square. 

To select a note, click it. 

To move a note, click and drag it to another grid square. Press and hold Shift while doing this to 
move it without restricting (“snapping”) it to the quantization grid. 

To erase a note, double-click it. 

To adjust the start or end point of a note, click and drag its left or right edge. Press and hold Shift 
while doing this to adjust the start or end point without restricting (“snapping”) it to the quantization grid. 

 

Marquee: Marquee Mode: 

To select a note, click it.  

To select multiple notes, click and drag across the grid to create a box around them. 

To move a note, click and drag it to another grid square. Press and hold Shift while doing this to 
adjust the start or end point without restricting (“snapping”) it to the quantization grid. 

To move multiple notes, select them as described above, and then click and drag them. Press and 
hold Shift while doing this to move them without restricting (“snapping”) them to the quantization grid. 

To adjust the start or end point of a note, click and drag its left or right edge. Press and hold Shift 
while doing this to adjust the start or end point without restricting (“snapping”) it to the quantization grid. 

 

Eraser: Erase Mode: 

To erase a note, click it. 

 

 

To zoom in or out, use the sliders in the lower-right corner of the Grid Editor (along each axis) or click the blue timeline 
and drag down or up. 

 

To show or hide the automation lane, click the up or down arrow (∧ or ∨) button next to the horizontal scroll bar 
under the grid. 

 

To adjust the velocity of the selected notes (manually), click Velocity in the automation lane below the grid to 
select it, and then click and drag the handle/handles below the note/notes. Each note’s velocity is represented by a 
vertical bar. The higher and more red the bar is, the higher the velocity is. The current velocity value will appear next 
to the cursor. 

Alternatively, select the pencil tool and click the desired height for each handle. You can also draw an automation 
curve across the entire automation lane. 
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The automation curve can contain points at the current Time Correct intervals. Press and hold Shift while creating 
and editing the automation curve to adjust it without restricting (“snapping”) it to the quantization grid. 

 

 

To show the automation of an automatable parameter, click the down arrow () in the lower-left corner of the 
Grid Editor. You can select a track, program, or pad parameter—the parameter name will appear below Modifier. 
You can then use any of the tools to create and edit automation for this parameter in the automation lane. 

To create a point in the automation curve, click the desired location with the pencil tool, or double-click the 
desired location with any other tool. Press and hold Shift while clicking to create it without restricting 
(“snapping”) it to the quantization grid. 

To draw part or all of an automation curve, click and drag the desired curve with the pencil tool. Press and 
hold Shift while clicking to draw it without restricting (“snapping”) it to the quantization grid. 

To erase a point in the automation curve, click and drag over it with the eraser tool, or double-click it with 
any other tool. 

To erase part or all of an automation curve, click and drag over the desired section of the curve with the 
eraser tool. 

To select a point in the automation curve, click it. 

To move a point in the automation curve, click and drag it to another location in the automation lane. Press 
and hold Shift while clicking to move it without restricting (“snapping”) it to the quantization grid. 

 

Each parameter in the automation lane has an icon next to it that indicates the type of parameter it is: 

 
Note 

 

Track Mixer Automation (Volume, Pan, Mute, Solo) 

 

Track MIDI CC Automation (0–127) 

 

Track Parameter Automation (Aftertouch, Pitchbend, Channel Pressure, or Program Change)  

 

Program Mixer Automation (Volume, Pan, Mute, Solo, or Send 1–4) 

 

Program Parameter Automation (options vary based on the type of program) 

 

Program Insert Effect Automation (options vary based on the effect) 

 

Pad/Keygroup Mixer Automation (Level, Pan, Pad Mute, Pad Solo, or Send 1–4) 

 

Pad/Keygroup Parameter Automation (options vary based on the type of program) 

 

Pad/Keygroup Insert Effect Automation (options vary based on the effect) 

 

Probability 

 

Ratchet 
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Audio 

 

When the Audio tab in the Inspector is selected, the Grid Editor lets you view and edit the audio waveform of each 
audio track of a sequence. 

 

 

 

In the Grid Editor for audio tracks, these six icons enable you to use 
different functions in the grid. Click one to select its mode:  

 

Marquee: Marquee Mode: 

To select a region of the audio track, click the light-blue strip at the top of it. 

To select or deselect multiple track regions, press and hold Shift and click the light-blue strip at 
the top of each one. 

To move a track region (or multiple selected track regions), click the light-blue strip at the top of a 
track region and drag it to the desired location. Press and hold Shift after clicking it to move it 
without restricting (“snapping”) it to the quantization grid. You can move multiple regions as well. 

To duplicate a track region (or multiple selected track regions), press and hold Alt (Windows) or 
Option (macOS), click the light-blue strip at the top of a track region, and drag it to the desired 
location. Press and hold Shift after clicking it to move it without restricting (“snapping”) it to the 
quantization grid. You can duplicate multiple regions as well. 

To split a track region at two specific points (creating track regions on either side and between 
them), click and drag across anywhere in the upper two thirds of it to create a translucent white box, 
and then click the light-blue strip at the top of it. You can do this to multiple track regions as well.  

To shorten or lengthen a track region (or multiple selected track regions), click and drag the lower 
third of its left or right edge. Press and hold Shift while dragging it to adjust the length without 
restricting (“snapping”) it to the quantization grid. 
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Arrow: Selection Mode: 

To select a region of the audio track, click anywhere in the upper two thirds of it. 

To select or deselect multiple track regions, press and hold Shift and click anywhere in the upper 
two thirds of it of each one. 

To move a track region, click and drag anywhere in the upper two thirds of it. Press and hold Shift 
after clicking it to move it without restricting (“snapping”) it to the quantization grid. 

To duplicate a track region (or multiple selected track regions), press and hold Alt (Windows) or 
Option (macOS), click the light-blue strip at the top of a track region, and drag it to the desired 
location. Press and hold Shift after clicking it to move it without restricting (“snapping”) it to the 
quantization grid. You can duplicate multiple regions as well. 

To adjust the start or end point of a track region, click and drag anywhere in the lower third of its 
left or right edge. Press and hold Shift while doing this to adjust the start or end point without 
restricting (“snapping”) it to the quantization grid. 

 

Pencil: Draw Mode: 

To create a point in the automation curve, click the desired location in the automation lane. Press 
and hold Shift while clicking to create it without restricting (“snapping”) it to the quantization grid. 

To draw part or all of an automation curve, click and drag the desired curve in the automation lane. 
Press and hold Shift while clicking to draw it without restricting (“snapping”) it to the quantization grid. 

To select a point in the automation curve, click it. 

To move a point in the automation curve, click and drag it to another location in the automation lane. 
Press and hold Shift while clicking to move it without restricting (“snapping”) it to the quantization grid. 

To erase a point in the automation curve, double-click it. 

 

Eraser: Erase Mode: 

To select multiple track regions, click and drag from an empty location on a track to create a 
translucent white box. Click an empty location on the grid to deselect them. 

To erase a track region (or multiple selected track regions), click it. You may need to click it twice if 
the track itself is not already selected. 

To copy a track region, press and hold Alt (Windows) or Option (macOS) and then click and drag it. 

To erase part or all of an automation curve, click and drag over the desired section of the curve in 
the automation lane. 

 

Scissors: Split Mode: 

To select a track region, click its left edge. 

To select multiple track regions, click and drag from an empty location on a track to create a 
translucent white box. Click an empty location on the grid to deselect them. 

To split the track at a specific point (creating a track region on either side), click that point in the track. 

To copy a track region, press and hold Alt (Windows) or Option (macOS) and then click and drag it. 

 

Mute: Mute Mode: 

To select multiple track regions, click and drag from an empty location on a track to create a 
translucent white box. Click an empty location on the grid to deselect them. 

To mute or unmute a track region (or multiple selected track regions), click it. 

To copy a track region, press and hold Alt (Windows) or Option (macOS) and then click and drag it. 
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To zoom in or out, use the slider in the lower-right corner of the Grid Editor or click the blue timeline and drag down 
or up. 

 

 

 

The Region field shows the name of the currently selected region of the audio track. Double-click it to rename the region. 

 

Click the two-pages-and-+ icon to duplicate the currently selected region of the audio track. The duplicate region 
will appear immediately after the original one. 

 

Use the Fade In or Fade Out fields to create a fade-in or fade out for the currently selected region of the audio track. 
The fades will be shown as a sloped line at the start or end of the region. 

 

Use the Level slider to set the level of the currently selected region of the audio track. The waveform amplitude will 
change accordingly. Alternatively, click the dB value next to the slider and enter the desired level. 

 

Click M to mute or unmute currently selected region of the audio track. 

 

Click Rev to reverse the currently selected region of the audio track. 

 

To lengthen or shorten the currently selected region of the audio track without changing its pitch, click Warp, 
which will enable the Semi, Fine, and BPM fields next to it. Use the BPM field to change the tempo, which will change 
the length of the region accordingly. You can also click X2 to double the value or /2 to halve it. Use the Semi and Fine 
fields if you want to change the pitch (this is useful for matching the durations of two samples with different pitches). 

Tip: You can configure audio track recording to ensure the resulting track region is warped automatically. You can 
then adjust the sequence tempo while track region remains in time. See Preferences > General to learn about this. 

Note: When you record an audio file, the current sequence tempo will be embedded with it. This information is 
stored within the sample file when you save the project. When you warp an audio track region, the warping algorithm 
uses this sequence tempo and the current value in the BPM field to generate the “stretch factor.” 

Note: The Warp algorithms are very CPU-intensive and can result in audio drop-outs during playback if used too 
freely. Be mindful of how (and how often) you use the warp function. You can reduce the CPU resources required by 
doing any/all of the following: 

• Minimize the amount of pitch adjustment (e.g., the Semi and Fine parameters) of warped audio. 

• Avoid warping very small track regions. 

• Warp as few tracks or track regions as possible (i.e., reduce the number of total number of voices of the 
polyphonic limit that use the Warp algorithm at a given time), especially instances where the warped regions start 
at the same time. 

• Avoid rapidly triggering samples that are warped. 

• If you have warped samples used in a drum program, consider using the Flatten Pad function to consolidate the 
affected pad’s layers into one audio sample (see here to learn about this). After you flatten the pad, its 
sample/samples no longer need to be warped. 

• Use a Warp algorithm other than Elastique Pro, which is very CPU-intensive. See Preferences > General to learn 
how to change this. 

• Using a higher buffer size (usually above 256) can reduce the possibility of CPU issues. See Preferences > Audio 
to learn how to do this. 
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To show or hide the automation lane, click the up or down arrow (∧ or ∨) button next to the horizontal scroll bar 
under the grid. 

 

The automation curve can contain points at the current Time Correct intervals. Press and hold Shift while creating 
and editing the automation curve to adjust it without restricting (“snapping”) it to the quantization grid. 

 

 

To show the automation of an automatable parameter, click the down arrow () in the lower-left corner of the Grid 
Editor. You can select a track parameters only (for the mixer or insert effects)—the parameter name will appear below 
Modifier. You can then use any of the tools to create and edit automation for this parameter in the automation lane. 

To create a point in the automation curve, click the desired location with the pencil tool, or double-click the 
desired location with any other tool. Press and hold Shift while clicking to create it without restricting 
(“snapping”) it to the quantization grid. 

To draw part or all of an automation curve, click and drag the desired curve with the pencil tool. Press and 
hold Shift while clicking to draw it without restricting (“snapping”) it to the quantization grid. 

To erase a point in the automation curve, click and drag over it with the eraser tool, or double-click it with 
any other tool. 

To erase part or all of an automation curve, click and drag over the desired section of the curve with the 
eraser tool. 

To select a point in the automation curve, click it. 

To move a point in the automation curve, click and drag it to another location in the automation lane. Press 
and hold Shift while clicking to move it without restricting (“snapping”) it to the quantization grid. 

 

Each parameter in the automation lane has an icon next to it that indicates the type of parameter it is: 

Audio Track Mixer Automation (Volume, Pan, Mute, Solo) or Insert Effect Automation (options vary based 
on the effect) 
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Wave Editor 

 
The Wave Editor lets you view and edit the samples in a project. 

 

 
 

The selected pad (e.g., A01, B16, etc.) is shown just below the Grid Editor tab. Click a pad in the Pads panel or 
press a pad to select it. 

 

Use the Layer menu to select the layer (of the current pad) with the sample you want to view. 

 

Use the Sample menu to change the sample assigned to the current pad. 

 

Important: The following parameters work in conjunction with Chop Mode (in Sample Edit Mode). Here’s how it works: 

When working in Sample Edit Mode and using Chop Mode to divide a sample into slices for your pads, you can 
convert a slice using Non-Destructive Slice or Pad Parameters. 

A Non-Destructive Slice will let its pad to refer to that slice when you press it; the original sample remains intact and 
each slice marker is like a “bookmark” for a pad. In Program Edit Mode, you’ll see that the pad/layer to which it’s 
assigned has its Slice drop-down menu set to the corresponding slice number in the original sample. Playing that 
pad will cause it to refer to that slice marker like a “bookmark” instead of creating an entirely new sample of that 
slice. This means that you no longer have to clutter your Project with a new sample for every slice (though you can 
still use this earlier method, if you prefer). 

A slice converted using Pad Parameters is very similar to a non-destructive slice described above. The difference is 
that in Program Edit Mode, the pads/layers they’re assigned to have their Slice drop-down menus set to Pad (instead 
of the slice number), and the Pad Start and Pad End points will correspond to the slice markers in the original sample. 

See Modes > Sample Edit Mode > Chop Mode to learn more about this. 

 

Use the Start field to determine the position (in samples) where the pad’s playback will start. The minimum value is 
0, and the maximum value is the End value. 

Note: When Loop Lock is on, the loop position (as determined in the Loop field) is the same as the pad start. When 
off, the loop position is independent from the pad start. 

Use the End field to determine the position (in samples) where the pad’s playback will stop. The minimum value is 
the Start value, and the maximum value is the sample’s total length (in samples). 
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Use the Loop menu to select the Pad Loop mode.  

Important: For Pad Loop to work, you must (1) set the Sample Play field to Note On in the Pad Play Modes section 
of Program Edit Mode (see Modes > Program Edit Mode) and (2) set the Slice field to Pad. 

Off: The sample will not loop. 

Fwd: You can hold down the pad to cause that sample to repeat from the Loop position to the end of the 
sample. Release the pad to stop the repeating playback. 

Rev: You can hold down the pad to cause that sample to play in reverse, repeating from the end of the sample to 
the Loop position. Release the pad to stop the repeating playback. 

Alt: You can hold down the pad to cause that sample to play from the Loop position to the end of the sample 
and then play in reverse until it reaches the Loop position again. This will repeat as long as you are holding the 
pad down. Release the pad to stop the repeating playback. 

 

Click the lock icon to turn Loop Lock on or off. When on, the lock icon will be red 
and the Loop field will be disabled. 

 

Use the Slice field to select what part/parts of the sample will play: 

All: The entire sample will play. 

Pad: The sample will play from the Start position to the End position. This also lets you activate Pad Loop. 

Slice 1, 2, 3, etc.: If you have sliced the sample in Chop Mode, you can select which slice will play when you 
trigger the pad. 

 

Click Rev to reverse the sample’s playback. 

 

Use the Tail Length and Tail Start fields to add extra tail to the end of a sample.  

Tail Length: Sets the overall length of time the tail is active. 

Tail Start: Sets the point at which the tail starts looping. 

 

Use the X-Fade field to add real-time crossfade looping to sample playback.  

Use the X-Fade field to set the length of the crossfade in samples. 

Click the icons next to the X-Fade field to select a Linear (straight lines) or Equal Power (curved lines) 
crossfade. 

 

Use the Offset field to determine a time offset for the sample’s playback. 

Positive values: When the pad is played, playback will start immediately but at a later point in the sample 
specified by the offset value.  

Negative values: When the pad is played, playback will be delayed by the amount specified by the offset value. 

 

Use the Semi field to adjust the tuning of the sample. The sample’s detected Key will be shown to the right and will 
change based on how the sample is tuned. 
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Click Warp to lengthen or shorten the sample (based on the BPM) without changing its pitch. 

Use the Stretch field to set the “stretch factor,” which affects how the sample is warped (if Warp is on). 

Use the BPM field to enter a tempo, which affects how the sample is warped (if Warp is on). You can also click X2 to 
double the value or /2 to halve it. 

Click the circular-arrows icon to enable or disable BPM Sync. When BPM Sync and Warp are both enabled, the 
sample’s BPM will be “locked” to the tempo of the sequence. When BPM Sync is disabled but Warp is enabled, the 
sample will be independent of the tempo of your sequence—use the Stretch field to lengthen or shorten a sample. 

Tip: You can configure audio track recording to ensure the resulting track region is warped automatically. You can 
then adjust the sequence tempo while track region remains in time. See Preferences > General to learn about this. 

Note: When you record an audio file, the current sequence tempo will be embedded with it. This information is 
stored within the sample file when you save the project. When you warp an audio track region, the warping algorithm 
uses this sequence tempo and the current value in the BPM field to generate the “stretch factor.” 

Note: The Warp algorithms are very CPU-intensive and can result in audio drop-outs during playback if used too 
freely. Be mindful of how (and how often) you use the warp function. You can reduce the CPU resources required by 
doing any/all of the following: 

• Avoid using extreme Stretch values, especially anything below 100. 

• Minimize the amount of pitch adjustment (e.g., the Semi and Fine parameters) of warped audio. 

• Avoid warping very small track regions. 

• Warp as few tracks or track regions as possible (i.e., reduce the number of total number of voices of the 
polyphonic limit that use the Warp algorithm at a given time), especially instances where the warped regions start 
at the same time. 

• Avoid rapidly triggering samples that are warped. 

• If you have warped samples used in a drum program, consider using the Flatten Pad function to consolidate the 
affected pad’s layers into one audio sample (see here to learn about this). After you flatten the pad, its 
sample/samples no longer need to be warped. 

• Use a Warp algorithm other than Elastique Pro, which is very CPU-intensive. See Preferences > General to 
learn how to change this. 

• Using a higher buffer size (usually above 256) can reduce the possibility of CPU issues. See Preferences > 
Audio to learn how to do this. 
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Click the gear icon to enable or disable Link Slices and Zero Snap, to select 
an editing process (Process Sample), to set the Slice Preview behavior: 

Link Slices: When Link Slices is set to On, changing the start point of a 
slice (after you have created slices of a sample in Chop Mode) will also 
change the end point of the previous slice. Similarly, changing the end 
point of a slice will also change the start point of the next slice. When set 
to Off, you can create slices that are nonsequential, noncontiguous, or 
overlapping. This is the same as clicking the Link Slices button in the Q-
Links panel in Sample Edit Mode. 

Process Sample: Select an editing process to apply to the sample. These 
are the same processes available in Sample Edit Mode while in Program 
Mode (see Modes > Sample Edit Mode > Program Mode to learn more). 

Slice Preview: This determines if/how audio is played as you move a slice 
marker. As you move the slice marker through a sample waveform, you 
can set it to play the small part of the sample before the slice marker 
(Before), play the small part of the sample after the slice marker (After), or 
not play at all (Off). You can also configure this setting in the Preferences 
(see Preferences > General). 

Zero Snap: Enable Zero Snap to force start points, end points, and loop 
points to occur only at the waveform’s “zero-crossings.” This can help to 
avoid clicks and glitches when playing a sample. This is the same as 
clicking the Zero Snap button in the Q-Links panel in Sample Edit Mode. 

 

The large waveform display shows the “active” section of the sample waveform. 
The strip above the large display shows an overview of the entire sample 
waveform. If the waveform display is showing only part of the entire sample 
waveform, a white box in the overview will indicate the current position. 

The timeline provides a reference for the length of the sample. Click the down 
arrow () or right-click anywhere on the timeline to select the increments it 
will use: Time (secs:ms), Samples, or Beats. 

Scroll left or right on the waveform to move through it. Use the sliders in the 
lower-right corner or click the timeline and drag down or up to zoom in or out. 

The green marker and red marker are the start point and end point (respectively). 
These two points define the region of the sample that will be played. 
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List Editor 

 

In the List Editor, you can perform the same operations as in the Grid Editor but with a different interface/workflow. 

 

 

The sequence for the track will be shown as a list of events, with the following parameters: 

#: This is number of the note event. 

Time: This is the position of the note event in bars, beats, and ticks. Hover the mouse over the value to see its 
equivalent in pulses. If multiple note events occur at the same time, additional note events will be listed 
immediately below, but their Time values will be grayed out. 

Event Type: This icon indicates the type of event (e.g., Note, Aftertouch, Track Automation, etc.). See the 
description of the View menu below for a list of types of events to learn how to show only specific ones. 

Pad/Note: This is the pad and/or corresponding MIDI note number. For drum programs, you will see the pad 
number. For keygroup programs, plugin programs, and midi programs, you will see the note. 

Length: This is the length of the note event in ticks. Click and drag the field to adjust it. 

Velocity: This is the velocity of the note event with a velocity bar of corresponding color and length below it. 
Click and drag the field to adjust it. 

Mod Type: This is the type of modifier used on the note event via automation. 

Value: This is the value of the modifier automation. Click and drag the field to adjust it. 

 

To edit the parameters of an event, double-click it. In the window that appears, use the fields and menus to edit 
the event. Click OK to confirm your edits or Cancel to close the window without changing anything. 

 

To show or hide specific parameter columns, right-click one of the parameter names, and 
select the parameter column to show or hide. You can also choose to Auto-size this column or 
Auto-size all columns to fit the contents. 

 

The red arrow () on the left side of the list represents the playhead’s current position. If your 
sequence is playing, the arrow will move accordingly. 
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Click the View menu in the lower-right corner of the List Editor to select which 
types of events are shown in the list. 

All: Select this option to show all event types. 

Notes: Select this option to show only notes. 

Aftertouch: Select this option to show only aftertouch messages. 

Track Automation: Select this option to show only track automation events. 

Program Automation: Select this option to show only program automation 
events. 

Pitch Bend: Select this option to show only pitch bend events. 

Control Change: Select this option to show only MIDI CC messages. 

Program Change: Select this option to show only MIDI program change. 

Ch Pressure: Select this option to show only channel pressure messages. 

Solo/Mute: Select this option to show only solo and mute events for tracks, 
programs, and pads. 

Other: Select this option to show other types of events not listed above, 
such as pad or keygroup parameters. 

 

The following icons indicate the corresponding types of events: 

 

Note 

 

Track Mixer Automation (Volume, Pan, Mute, Solo) 

 

Track MIDI CC Automation (0–127) 

 

Track Parameter Automation (Aftertouch, Pitchbend, Channel Pressure, or Program Change)  

 

Program Mixer Automation (Volume, Pan, Mute, Solo, or Send 1–4) 

 

Program Parameter Automation (options vary based on the type of program) 

 

Program Insert Effect Automation (options vary based on the effect) 

 

Pad/Keygroup Mixer Automation (Level, Pan, Pad Mute, Pad Solo, or Send 1–4) 

 

Pad/Keygroup Parameter Automation (options vary based on the type of program) 

 

Pad/Keygroup Insert Effect Automation (options vary based on the effect) 
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To insert a step in the list, click the + icon in the lower-right corner, and select one of the options: 

Note: Select this option to create a note in the list. The note will be at the earliest possible location not occupied 
by another note played by that pad. (This location takes the Time Correct settings into account.)  

Track: Select this option to create a track automation event. You can select: 

a track mixer parameter: Mixer > Volume, Pan, Mute or Solo 

a MIDI CC: 0–127 

a track-specific parameter: Aftertouch, Pitchbend, Channel Pressure, or Program Change 

Program: Select this option to create a program automation event. Tracks using MIDI programs do not have this 
option. You can select: 

a program mixer parameter: Mixer > Volume, Pan, Mute, Solo, or Send 1–4 

a program insert effect parameter (options vary based on the effect) 

Pad/Keygroup: Select this option to create a pad or keygroup automation event. You can select: 

a pad or keygroup mixer parameter (Mixer > Level, Pan, Pad Mute, Pad Solo, or Send 1–4) 

a pad, keygroup, or clip program parameter (options vary based on the type of program) 

a pad, keygroup, or clip insert effect parameter (options vary based on the effect) 

 

To duplicate the currently selected step in the list, click the two-pages-and-+ icon in the lower-right corner. 
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Track View 
 

In Track View Mode, the Channel Mixer, and Track Mute Mode, the upper half of the window will show the Track View, 
an overview of MIDI tracks, audio tracks, and programs as horizontal strips. Each horizontal strip represents a track 
in the current sequence. MIDI tracks are listed first, audio tracks are listed second, and programs are listed third. 

 

These buttons are available in the upper-right corner: 

Click the left-arrow icon to undo your last action.  

Click the right-arrow icon to redo the last action you undid. 

Click menu icon (≡) in the upper-right corner, and select or deselect Show 
Unused Tracks, Show Programs, Show Audio Tracks, and Show Midi 
Tracks. Only selected items will be shown in the Track View. 

 

To move through the list of tracks and programs, scroll up or down. 

  

To expand or collapse each group of tracks or programs, click the > or ∨ above the first track of each type. 

 

 

All MIDI tracks in the sequence are grouped together. 

Click a MIDI track strip to select it. 

Click the menu below the track name (above the M and S buttons) to select what program the track uses. 

Click the M or S button to mute or solo the track (respectively). 

Click the record button to record-enable the track. When you begin recording, the MIDI data will be recorded to 
this track. You can select multiple tracks by pressing and holding Ctrl (Windows) or  (macOS) while clicking the 
Arm button to each track. Alternatively, set the Rec Arm setting in the Preferences to Multi. 

Click the monitor button to set how your MIDI track will be monitored. Clicking it will cycle through its four states: 

When set to In, the track's MIDI input is always monitored regardless of the track's Record Arm state, and 
playback from recorded events will not be heard. 

When set to Auto, the track's MIDI input is monitored when the track is record armed, and playback of 
recorded events will be heard. 

When set to Merge, the track's MIDI input is always monitored, and playback of recorded events will be heard. 

When set to Off, the track's MIDI input is not monitored, and playback of recorded events will be heard. This 
setting is useful when using keyboards with Local Control active. 

 

 

All audio tracks in the sequence are grouped together. 

Click an audio track strip to select it. 

Click the M or S button to mute or solo the track (respectively). 

Click the Arm button to record-enable the track. When you begin audio recording, the audio signal will be 
recorded to this track. You can select multiple tracks by pressing and holding Ctrl (Windows) or  (macOS) 
while clicking the Arm button to each track. Alternatively, set the Rec Arm setting in the Preferences to Multi. 

Click the Monitor button to set how your audio track will be monitored. Clicking it will cycle through its three states: 

When set to Auto, you will hear incoming audio while the track is record-enabled only. 

When on, you will hear incoming audio whether or not the track is record-enabled. 

When off, you will never hear any incoming audio. 
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All programs in the sequence are grouped together. 

Click a program strip to select it. 

Click the M or S button to mute or solo the program (respectively). 

 

 

Above the tracks and programs are buttons and a menu that let you draw or edit track regions or automation. 

Click the automation icon in the upper-left corner of the tracks to show or hide automation. When 
automation is hidden, you can edit the track regions. 

 

When the automation icon is off (gray), you can edit your tracks using the tools at the top of the Track View. 

 

Click one to select its mode:  

 

Marquee: Marquee Mode: 

To select a track region, click the upper third of it. You may need to click it twice if the track itself is 
not already selected. 

To select or deselect multiple track regions, press and hold Shift and click the upper third of each 
one. You can select multiple regions within the same track or across different tracks, though you 
may need to click it twice if the track itself is not already selected. 

To move a track region (or multiple selected track regions), click the upper third of a track region and 
drag it to the desired location. Press and hold Shift while dragging it to move it without restricting 
(“snapping”) it to the quantization grid. You can move multiple regions within the same tracks or 
between different tracks, though you cannot move a MIDI track region onto an audio track or vice versa. 

To split a track region at two specific points (creating track regions on either side and between 
them), click and drag across the middle third of it to create a translucent white box, and then click 
the upper third of that box. You can do this to multiple track regions as well.  

To shorten or lengthen a track region (or multiple selected track regions), click and drag the lower 
third of its left or right edge. Press and hold Shift while dragging it to adjust the length without 
restricting (“snapping”) it to the quantization grid. 

 

Arrow: Selection Mode: 

To select a track region, click anywhere in the upper two thirds of it. You may need to click it twice 
if the track itself is not already selected. 

To select or deselect multiple track regions, press and hold Shift and click anywhere in the upper 
two thirds of each one. You can select multiple regions within the same track or across different 
tracks, though you may need to click it twice if the track itself is not already selected. 

To move a track region (or multiple selected track regions), click the upper third of a track region and 
drag it to the desired location. Press and hold Shift while dragging it to move it without restricting 
(“snapping”) it to the quantization grid. You can move multiple regions within the same tracks or 
between different tracks, though you cannot move a MIDI track region onto an audio track or vice versa. 

To shorten or lengthen a track region (or multiple selected track regions), click and drag the lower 
third of its left or right edge. Press and hold Shift while dragging it to adjust the length without 
restricting (“snapping”) it to the quantization grid. 

 

Eraser: Erase Mode: 

To select multiple track regions, click and drag from an empty location on a track to create a 
translucent white box. Click an empty location on the grid to deselect them. 

To erase a track region (or multiple selected track regions), click it. You may need to click it twice if 
the track itself is not already selected. 
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Scissors: Split Mode: 
To select a track region, click its left edge. 

To select multiple track regions, click and drag from an empty location on a track to create a 
translucent white box. Click an empty location on the grid to deselect them. 

To split the track at a specific point (creating a track region on either side), click that point in the 
track. You may need to click it twice if the track itself is not already selected. 

 

Mute: Mute Mode: 
To select multiple track regions, click and drag from an empty location on a track to create a 
translucent white box. Click an empty location on the grid to deselect them. 

To mute or unmute a track region (or multiple selected track regions), click it. 

 

 

When the automation icon is on (white), you can select an automation curve to show and edit. 

 

Click the menu in the upper-left of the tracks to show the automation curve of a parameter. You 
can then use the pencil or marquee tool to create and edit automation curve for this parameter in 
each track strip or program strip. 

See the Automation chapter to learn more about automating parameters for MIDI tracks, audio 
tracks, programs, and pads. 

Important: An automation curve consists of several points placed according to current time 
division—aligned with the quantization grid). You can create or move points without restricting 
them to the time division by pressing and holding Shift. 

 

 

Click one to select its mode:  

 

Pencil: Draw Mode: 
To create a point, click the desired location in the track strip or program strip. 

To select a point, click it. 

To move a point, click and drag it to another location in the track strip or program strip. 

To erase a point, double-click it. 

 

Marquee: Marquee Mode: 
To select a point, click it.  

To select points, click and drag across the track strip or program strip to create a box around them. 

To move a point, click and drag it to another location in the track strip or program strip. Press and 
hold Shift while doing this to move it without restricting (“snapping”) it to the quantization grid. 

To move multiple points, select them as described above, and then click and drag them to another 
location in the track strip or program strip. Press and hold Shift while doing this to move them 
without restricting (“snapping”) them to the quantization grid. 

 

MIDI track, audio track, and program strips appear slightly differently while displaying their automation curves: 

 
MIDI track: 

 

 
Audio track: 

 

 
Program: 
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Mixer Window 
 

If you want to see channel strips for both the Pad Mixer and the Channel Mixer at the same time, you can open the 
Mixer Window, which provides an overview of the channel strips in both modes in one screen. 

 

To open or close the mixer window, do one of the following: 

• Click the menu icon (≡), and go to View and click Show Mixer Window. 

• Click the two-sliders icon in the lower-left corner of the window. 

 

 

 

The upper half of this window shows the Pad Mixer channel strips (see Modes > Pad Mixer to learn about these). 

The lower half of the window shows the Channel Mixer channel strips (see Modes > Channel Mixer to learn about these). 

All selectors and channel strips work as they normally do in their respective modes. 

Tip: This window can be very helpful when using a dual-monitor computer setup.  

 

Use the three icons at the top of the window to select which channel strips are shown: 

Click the pad-and-slider icon to show just the Pad Mixer channel strips. 

Click the two-sliders icon to show just the Channel Mixer channel strips. 

Click the pad-and-three-sliders icon to show both Pad Mixer and Channel Mixer channel strips. 
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Panels 
 

In several modes, the lower half of the window shows 
several different panels. 

To show or hide each panel, click its selector. 

To show or hide the entire bottom panel, click the two-
panels icon in the lower-left corner of the window. 

This chapter describes the available panels. 

Note: Similar to these panels, the lower half of the window 
of the Pad Mixer and Channel Mixer shows several different 
channel strips, which you can show or hide by clicking the 
selectors. See Modes > Pad Mixer and Modes > Channel 
Mixer chapter to learn about these. 

 

 

MIDI Keyboard 

 

The MIDI keyboard feature is a graphical representation of a piano keyboard at the bottom of the window.  

To show or hide the MIDI keyboard, do one of the following: 

• Click the menu icon (≡), and go to View and click Show MIDI Keyboard. 

• Click the two-panels icon in the lower-left corner of the window. 

 

 
 

Whenever a note is played (by pressing a pad, playing the current sequence, etc.), the corresponding keys on the 
MIDI keyboard will be lit, appearing to be “played.” These keys will correspond to the notes played in the current 
track only. 

Similarly, you can click keys on the MIDI keyboard to trigger those notes on the current track. This can be useful for 
auditioning the sound of the track’s program in different octaves. 

Click the left-arrow or right-arrow button on either side of the MIDI keyboard to shift the range of the keys displayed 
in the window. 

If the MIDI Keys feature is enabled, the corresponding computer keyboard 
character will be shown above each key, though you can still use MIDI keys even if 
it is hidden. Furthermore, you can use the MIDI keyboard even if MIDI Keys is 
disabled. See Toolbar > Menu > Tools to learn about this feature. 
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Q-Links 

 

The Q-Links panel shows the 16 Q-Link knobs with their assigned 
parameters listed below. 

Click the Q-Link Mode menu to select the current edit mode of the Q-Link 
knobs: 

Project: In this edit mode, the Q-Link knobs can control 16 parameters 
within the current project overall. See the following Project section to 
learn how to use this mode. 

Program: In this edit mode, the Q-Link knobs can control 16 program 
or audio track parameters. See the following Program section to learn 
how to use this mode. 

Pad Scene (for drum programs only): In this edit mode, the Q-Link 
knobs can control 16 parameters for the currently selected pad. See 
the following Pad Scene section to learn how to use this mode. 

Pad Parameters: In this edit mode, the 16 Q-Link knobs correspond to 
the 16 pads, each one controlling the same parameter for each pad. 
This is useful if you need to adjust the same parameter on multiple pads 
at once rather than having to select and edit each pad individually. See 
the following Pad Parameters section to learn how to use this mode. 

Screen: In this edit mode, the Q-Link knobs will control a default 
parameter or group of parameters in your currently selected mode 
(e.g., Main Mode, Sample Edit Mode, etc.). 

Note: When using MPC hardware with four Q-Link knobs (e.g., MPC Live, 
MPC Touch, etc.), a gold rectangle in this panel indicates the four knobs 
that can be controlled by that bank of four Q-Link knobs. 

 

While in any Q-Link Mode other than Screen Mode, click the Learn button to 
turn Learn Mode on or off. When on, adjusting a control in the MPC software 
window will immediately assign it to the currently selected Q-Link knob. 

To assign a function to a Q-Link knob in Learn Mode: 

1. Click Learn so the button is lit. (This will stop playback. Resuming 
playback will exit Learn Mode.) 

2. Click the desired Q-Link knob. 

3. Click the control in the software that you want to assign to the Q-Link 
knob. The Q-Link knob will be able to control that parameter immediately. 

To assign functions to other Q-Link knobs, repeat Steps 2–3. 

To clear an assignment from a Q-Link knob, see the following Q-Link 
Setup section. 

To exit Learn Mode, click Learn (or resume playback). 
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Q-Link Setup 

 

To show or hide the Q-Link Setup subpanel, click 
the i icon in the upper-right corner of the Q-Links 
panel. 

 

The top of this subpanel shows the currently selected 
Q-Link knob number. 

The Source menu indicates where the parameter 
assigned to that Q-Link knob is. The available 
sources depend on the Q-Link Mode as described in 
the following sections. 

The Q-Link Parameter menu indicates the parameter 
that the currently selected Q-Link knob controls. 

Click the Momentary box to turn momentary behavior 
on or off.  

When on, moving the Q-Link knob will adjust its 
parameter, but the parameter will immediately 
return to its original position (when you turned 
Momentary on) when you release the Q-Link knob. 

When off, moving the Q-Link knob will adjust its 
parameter, and the parameter will remain at its 
new setting when you release the Q-Link knob. 

 

 

Project 

 

In the Project Q-Link Edit Mode, the Q-Link knobs control 16 parameters within the current project. 

 

These are the available sources for each Q-Link knob: 

MIDI Track: MIDI track parameters—select one of the MIDI tracks in your project. 

Audio Track: audio track parameters—select one of the audio tracks in your project. 

Program: program parameters—select one of the programs in your project. For drum programs and clip 
programs, you can select either the entire program or a specific pad within it. 

Return: return mixer parameters (Returns 1–4). 

Submix: submixer parameters (Submixes 1–8). 

Main: main mixer parameters (Outputs 1/2–31/32). 

 

These are the available parameters for each Q-Link knob: 

Mixer: mixer parameters (options vary based on the Source) 

Program: program parameters (options vary based on the type of program; available only if the Source is a 
drum program, MIDI program, clip program, or CV program) 

Insert 1–4: insert effect parameters (options vary based on the effect; available only if the Source has an insert 
effect loaded) 
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Program 
 
In the Program Q-Link Edit Mode, the Q-Link knobs control 16 parameters within the currently selected program or 
audio track. 
 
These are the available sources for each Q-Link knob: 

Program or Audio Track: program or audio track parameters—select the program or audio track. For drum 
programs and clip programs, you can select either the entire program or a specific pad within it. 

 
These are the available parameters for each Q-Link knob: 

Mixer: program mixer parameters (options vary based on the Source) 
Program: program parameters (options vary based on the type of program; available only if the Source is a 
drum program, MIDI program, clip program, or CV program, not an audio track) 
Insert 1–4: insert effect parameters (options vary based on the effect; available only if the Source has an insert 
effect loaded) 

 
 
Pad Scene 
 
In the Pad Scene Q-Link Edit Mode, the Q-Link knobs control your favorite 16 parameters for the currently selected 
pad. You can select another pad simply by pressing it, allowing you to adjust the same 16 parameters for that new 
pad. (These 16 parameter assignments are automatically saved with other user settings. Any project you load will use 
these assignments.) 
This option works for drum programs only. 
 
The only available sources for each Q-Link knob are pads within a drum program. 
To select a pad, press it. 
 
These are the available parameters for each Q-Link knob: 

Mixer: pad mixer parameters (Level, Pan, Pad Mute, Pad Solo, or Send 1–4) 
Program: pad parameters (i.e., parameters used in Program Edit Mode) 

 
 
Pad Parameters 
 
In the Pad Parameters Q-Link Edit Mode, the Q-Link knobs control the same pad parameter for each of the 16 pads 
in the current pad bank. 
For example, if the Parameter is set to Level, the 16 Q-Link knobs will adjust the 16 independent Level settings for 
each pad in the current pad bank. You could then set the Parameter to Pan and use the Q-Link knobs to adjust the 
panning of all 16 pads. 
This option works for drum programs only. 
 
The only available sources for each Q-Link knob are pads within a drum program. 
To select a pad, press it. 
 
These are the available parameters for each Q-Link knob: 

Mixer: pad mixer parameters (Level, Pan, Pad Mute, Pad Solo, or Send 1–4) 
Program: pad parameters (i.e., parameters used in Program Edit Mode) 

 
 
Screen 
 
In the Screen Q-Link Edit Mode, the Q-Link knobs will control a default parameter or group of parameters in your 
currently selected mode (e.g., Main Mode, Sample Edit Mode, etc.). 
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Pads 

 

The Pads panel shows the 16 pads with their assigned samples. All pads will 
display their assigned colors. 

Click a Pad Bank letter at the top of this panel to select a pad bank. 

Each pad will display different contents, depending on the current mode. 
See the description of this panel in the chapter for each mode. 

Each pad can also display a color, which you can customize for each 
program. See Pad Color to learn how to do this. 

 

 

 

 

 

 

 

 

 

 

Pad Perform  

 

The Pad Perform panel lets you assign musical scales/modes, chords, or progressions to the pads for more creative 
performance. Learn about the specific parameters in Modes > Main Mode > Pad Perform. 

 

 

Program Editor 
 

 
 

The Program Editor panel contains the parameters for Program Edit Mode, which vary depending on the type of 
program. Learn about the specific parameters for each program type in Modes > Program Edit Mode. 
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Parameters 
 

The Parameters panel shows the available parameters and editing processes in Sample 
Edit Mode. 

See the Modes > Sample Edit Mode chapter to learn more about this panel and its 
different features in Trim Mode, Chop Mode, and Program Mode. 

 

 

 

 

 

 

 

 

 

 

Project 
 

The Project panel is a list of all available programs, 
sequences, and samples in the project. 

To duplicate a program in the project, right-click 
it and click Duplicate. An identical program will be 
created immediately. The duplicate program will 
use the same name but appended with a number 
(e.g., Program 002). 

To duplicate a program in the project and use it 
on a new track, right-click it and click Duplicate 
to New Track. An identical program and new track 
that uses it will be created immediately. The 
duplicate program will use the same name but 
appended with a number (e.g., Program 002). The 
new track will be named Track and appended with 
a number (e.g., Track 06). 

To copy pads (and their parameters) from one program into another, right-click the program and click Merge. 
This essentially consolidates two programs into one. See Editing Processes > Sequence for more information. 

To delete samples from the project, click the trash can icon. In the screen that appears, select Purge Unused 
Samples to delete all unused samples from the project (from all programs, sequences, and audio or MIDI tracks), 
or select Delete All Samples to delete all samples from the project. 

To delete a program or sample, right-click it and click Delete. Click Delete or Delete Sample to confirm your 
choice or Cancel to cancel the deletion. 

To save a program or sample, right-click it and click Save. Use the window that appears to enter a name for 
the program file (.xpm) or sample file (.wav) and select a location. Click Save to confirm your choice or Cancel to 
cancel saving. 

To rename a program or sample, right-click it and click Rename. Enter a name in the window that appears, 
and then click OK to confirm your choice or Cancel to cancel saving. 

To view a sample in Sample Edit Mode, right-click it and click Edit. Alternatively, double-click the sample. You 
will immediately enter Sample Edit Mode and show the sample’s waveform in the Wave Editor. 

To add the sample as an audio track, right-click it and click Add to current audio track. This will immediately 
create a new audio track named Audio and appended with a number (e.g., Audio 002), and the sample will be 
loaded on it. 

This panel is identical to the Project Info Browser (see Browser > Project Info Browser) but in a horizontal layout 
rather than vertical. 
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Sampler & Looper 

 

The Sampler and Looper panels show similar 
controls for setting levels, monitoring, inputs, 
and effects of your incoming audio signal. 

See Modes > Sampler and Modes > Looper to 
learn more about each one. 

 

 

 

 

 

 

   

 

Pad Banks & Mute 

 

The Pad Banks and Mute panels let you select pads, assign pad or track groups, and adjust timing correct settings 
in Pad Mute Mode and Track Mute Mode. 

See Modes > Pad Mute Mode and Modes > Track Mute Mode to learn more about each one. 
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Sequence List  

 

The Sequence List panel has different appearances in 
Next Sequence Mode and Song Mode. 

In Next Sequence Mode, it shows a list of all available 
sequences in your project as well as their length and 
tempo. See Modes > Next Sequence Mode to learn 
about this. 

In Song Mode, it shows the list of steps in the song, 
including the number of repeats, the tempo of each 
sequence, and the length of each step. See Modes > 
Song Mode to learn about this. 

 

 

 

 

Performance Controls 

 

The Performance Controls panel shows the available 
commands you can execute in Next Sequence Mode.  

See Modes > Next Sequence Mode to learn about this. 

 

 

 

 

 

 

 

 

 

Song Parameters 

 

The Song Parameters panel shows the available controls 
to create a song in Song Mode. This includes controls for 
inserting and deleting song steps, a sequence selector for 
the current step, and parameters that determine how long 
each step plays. 

See Modes > Song Mode to learn about this. 
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Preferences 
 

The Preferences window contains many customizable elements of the software. Click the corresponding tab on the left to 
select it (e.g., MIDI, Sequencer, etc.). Click the OK button to close the Preferences window. Changes to the Preferences 
are saved automatically except for Vintage Mode (in the General tab) and Start Time (in the MIDI / Sync tab). 

To open the Preferences: 

Windows: Click the menu icon (≡), select Edit, and click Preferences. 

macOS: Click the MPC menu, and click Preferences. 

 
Audio 

Audio Device Type and Device or Output & Input: Click these drop-down menus to select an audio hardware 
driver in your computer system. 

Test: Click this button to play a test tone. This is for checking your audio output. Careful! You should lower the 
volume on your audio system beforehand. 

Sample Rate: Click this to drop-down menu to select the desired sample rate for your project. This depends on 
the available sample rates of the type of MPC hardware you are using or of your audio interface (i.e., select 
96000 Hz only if your interface allows a 96 kHz sample rate). 

Audio Buffer Size: Click this drop-down menu to set your audio system’s latency. Lower values result in a more 
immediate playing response but also more CPU consumption. If you are working with larger projects, this may 
cause audible clicks and pops. Higher values are more CPU-friendly but can produce more delay between 
pressing a pad and hearing the corresponding sound. The ideal audio buffer size also depends on your 
computer’s CPU performance. Experiment with this to find the best setting for your system. 

Latency Adjust: This indicates the amount of latency (delay) in your audio system. 

 
MIDI / Sync 

The settings on this screen determine how the MPC software sends, receives and synchronizes with connected USB 
and MIDI devices. 

Input Ports: This indicates the available installed MIDI Input ports on your computer system and any connected 
devices. Next to each port are three options: 

Global: Enable this option to always send incoming MIDI data from this port to the current track. 

Control: Enable this option to send incoming MIDI data from this port to MIDI Learn. 
Track: Enable this option for this MIDI port to appear in the list of available track MIDI inputs. 

Output Ports: This indicates the available MIDI Output ports. Next to each port are two options: 

Sync: Enable this option to send MIDI Clock or MTC information over this output port, based on the Sync 
Output setting. 

Track: Enable this option for this MIDI port to appear in the list of available track MIDI outputs. 

Note: When using the MPC software as a plugin, the only option you can select for your Midi Output Port is 
your host software (DAW). 

Click the reset arrow to reset the MDI Input/Output Port settings. Double-click the port name to rename it.  

Enable MIDI ports when discovered: When enabled, the Track ports are automatically turned on when a MIDI 
device is plugged in so it can immediately be selected as an input or output. 

MIDI Machine Control (MMC) Receive: When enabled, the MPC software will be able to receive MIDI Machine 
Control (MMC) information. When disabled, the MPC software will not receive this information. 
Ableton Start/Stop Sync: When enabled, the MPC software will sync with Ableton Link to synchronize the beat, 
phase and tempo of Ableton Live and Ableton Link-enabled applications over a wireless or wired network. 

Sync Receive: This determines whether the MPC software receives MIDI Clock information (MIDI Clock), MIDI 
Time Code information (MIDI Time Code (MTC)), communication from Ableton Link, or no synchronization 
information (Off). 
Important: Audio recording is disabled when receiving MIDI Clock sync. Use MIDI Time Code to record audio 
while receiving MIDI sync.  

MIDI Machine Control (MMC) Send: When enabled, the MPC software will be able to send MIDI Machine 
Control (MMC) information. When disabled, the MPC software will not send this information. 
Sync Output: This determines whether the MPC software sends MIDI Clock information (MIDI Clock), MIDI Time 
Code information (MIDI Time Code (MTC)), or neither (Off). 
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MTC Frame Rate: This determines the frame rate used by MIDI Time Code (MTC), which is important for correct 
timing, especially when working on film scoring projects: 24, 25, 30 drop, or 30 non-drop. In most cases, you 
should select 25. 

Start Time: This is the starting time that will be sent when Sync Output is set to anything other than Off. The 
time is formatted in hours:minutes:seconds:frames. 

Filter ‘All Notes Off’ CC: When enabled, “All Notes Off” (“MIDI panic”) messages will be ignored. This is useful if 
you are using an external MIDI device that can send these types of messages but you want to filter them out. 
When disabled, “All Notes Off” messages will be received normally.  

Program Change: This determines what an incoming MIDI program change message will change: a Program, 
Sequence, or Track. 

 

Plugins 

Here you can select up to four locations on your hard disk where the software will look for installed VST or AU 
plugins that you can use in the MPC software. 

Click the … button to the right of the field to select a desired location. After selecting a new location, we recommend 
using the Scan New function. When you configure these Plugin tab settings for the first time, you should click 
Rescan All to perform a complete scan of all selected plugin locations. 

See the Plugins chapter to learn about managing your plugins once they are scanned. 

 

Sequencer 

The settings on this screen determine how sequencing works in Grid Editor and in the Step Sequencer. 

Instant Track Mute: When disabled, if you mute a track, its Note On messages will be ignored, and samples and 
notes that are playing will finish playing their entire length (this is how legacy MPCs’ track-muting worked). This is 
useful if you are using loops and want a loop to play to the end of a bar but not play the next time the sequence 
loops. When enabled, if you mute a track, the MIDI track volume (0) will be sent. The loop will continue to play 
but at zero volume, allowing the loop to continue playing when the track is unmuted. This is useful when you 
want to have the track muted immediately. 

Play Track Mute and Solo Events: When enabled, track mute and solo events are played back when you are in 
Track Mute Mode. When disabled, track mute and solo events will not be played back while in Track Mute Mode. 

Rec Arm: This determines the behavior of the Record Arm buttons. When set to Single, selecting a different 
track will automatically arm that track and disarm all other tracks. This is the default mode and it is the same as 
previous MPC releases. When set to Multi, you can tap any track's record button to add it to the group of armed 
tracks. 

Record Track Mute and Solo Events: When enabled, track mute and solo events are recorded when you are in 
Track Mute Mode (timing correct settings will affect the recorded position events). When disabled, track mute 
and solo events will not be recorded while in Track Mute Mode. This feature is useful if you want to use Track 
Mute Mode to record track mutes or solos into your sequences as opposed to using Track Mute Mode for 
performance or listening purposes only. 

Record Pad Aftertouch Events: When enabled, pad aftertouch data (from your MPC hardware’s pressure-
sensitive pads) will be recorded. When disabled, pad aftertouch data will be ignored. 

Place Events Recorded During Count-In at Start Point: When enabled, pressing a pad during the recording’s 
pre-count will record that note event at the start of the recording (this is how the MPC3000 worked). When 
disabled, no notes will be recorded until the pre-count is finished and recording has begun. 

Note: This setting is ignored when recording with the Arpeggiator active. 

Truncate Duration: This determines if/how events are cropped if they exceed the length of the current Sequence: 

To Sequence Length: If the length of an event exceeds the length of the sequence, it will be truncated. This 
ensures that the event will not overlap itself when the sequence loops. 

To Sequence End: If an event exceeds the length of the sequence, it will be truncated to the end of the 
current sequence. In other words, the event will stop playing when the sequence ends or loops. 

As Played: Events will play back exactly as they were recorded, even if they overlap themselves when the 
sequence loops. 

For example, if you record a note starting on the second bar of a 4-bar loop 
and hold it for 5 bars, the note would end: at bar 7 (As Played), at bar 6 (To 
Sequence Length), or bar 4 (To Sequence End). See image for details. 

 

Bar 1 2 3 4 5 6 7 8

As played

To Sequence Length

To Sequence End
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Q-Link Swing Control Applies TC Settings On Release: When this box is selected, moving the Swing 
parameter assigned to a Q-Link knob will apply the timing correct settings (including the new Swing value) when 
you release the knob. 

Display Resolution: This is the display resolution (in PPQN—pulses per quarter note) of pulse values in certain 
areas of the operating system. Please note that this setting affects the display resolution, not the timing. 

 

Hardware 

The settings on this screen determine the behavior of your MPC hardware’s pads as well as connected footswitches. 

Pad Threshold: This determines how much force is required to strike the pads for them to trigger. 

Pad Sensitivity: This determines how the pads respond to touch. At lower values, you need to use more force to 
generate a high-velocity note. At higher values, it is easier to generate high-velocity notes, even if you do not use 
much force while pressing a pad. 

Pad Curve: This determines how striking the pads translates into velocity values. The A 
curve is essentially linear, while the B, C, and D curves are exponential. 

Pad Response (Velocity & Aftertouch): View these meters when striking and pressing 
the pads to help gauge the force and pressure you are applying to them. These meters 
are useful when adjusting the Pad Threshold and Pad Sensitivity parameters (above). 

Footswitch 1 & Footswitch 2: These determine how footswitches connected to your 
MPC hardware will work. You can select either transport commands (e.g., Play or Stop) 
or trigger commands for pads and other buttons. 

Display: This determines how the display functions for a connected MPC Touch. 

Screen Dimming: This determines how much time must pass before your MPC hardware automatically dims its 
touchscreen (if it uses a battery, this can help preserve battery life). 

VU Meter Source (only when using MPC X in Controller Mode): This determines what audio signal level is shown 
in the level meters (on the right side of the screen). When set to Main, the level meters show the audio signal 
sent out of Outputs 1/2 (the Main L/R outputs on the rear panel). When set to Current Program, the level 
meters show the audio signal of the currently selected program (i.e., the program used by the currently selected 
track and any other tracks that also use it). 

Show Hardware Info: Click this button to open a window with information about your connected MPC hardware 
(firmware version, driver version, etc.). 

Tap Tempo: This determines how many times you have to press the Tap Tempo button before the new tempo is 
recognized. 

Flash Tap Tempo Light: When enabled, the Tap Tempo button’s light will flash in time with the tempo. When 
disabled, the Tap Tempo button’s light will be off. 

Bank Button Press: This determines how the Pad Bank buttons work.  

Select A-D: Pressing a Pad Bank button once will select the corresponding bank from Pad Banks A–D. 
Pressing and holding Shift while pressing a Pad Bank button will select the corresponding bank from Pad 
Banks E–H. 

Select/toggle bank: Pressing a Pad Bank button will alternate between the corresponding bank from Pad 
Bank A–D and Pad Bank E–H. In other words, you do not need to hold Shift to select one of Pad Banks E–H. 

Shift + Q-Link Press: This determines the behavior of pressing Shift and the Q-Link button (if applicable) on your 
MPC hardware. Select Q-Link Edit to open the Q-Link Edit window, or Cycle Backwards to move backwards 
between the four Q-Link banks.  

Global Pitch Bend: When enabled, this will override the pitch bend settings of all programs, so that those with 
pitch bend disabled or set to different ranges will only use the Global Range instead. When disabled, all 
programs may use their individual pitch bend settings. 

Range Down and Range Up: These determine the maximum shift of semitones up or down that will be applied 
when pitch bend is used.  

MIDI 
Velocity 

Applied
Force
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Project Defaults 

The settings on this screen determine various default values for any new project that you create. 

Default Tempo: This is the default tempo in BPM. 

Default Global Tempo: When set to On, the default tempo value will be used for the global tempo. When set to 
Off, the default tempo will be used for sequences. 

Default Sequence Bars: This determines the default number of bars of a new sequence. 

Default Time Signature (Numerator/Denominator): This determines the default time signature of a new sequence. 
The numerator is the number of beats per bar, while the denominator is the value of each beat. 

Default Pad Slice: This determines how new samples will play when you load them or record them into a 
project. When set to Pad, the Slice menu in Program Edit Mode will be set to Pad, which lets you set the start 
point, end point, etc. for the layer. When set to All, the Slice menu in Program Edit Mode will be set to All, in 
which the entire sample plays. 

Default Drum/Keygroup Filter: This determines the default type of filter that drum and keygroup programs will use. 
See Appendix > Glossary > Filter to learn about this. 

Default Plugin Synth: This determines the default instrument plugin that a new plugin program will use. Use the 
window that appears to select it. See Plugins > Selecting Plugins to learn about this. 

Show New Project Dialog: This determines whether the MPC demo screen appears when the MPC software is 
started. Select Off to disable the demo screen, or select Demo/Template/Recent to enable it. 

 

Project Load/Save 

The settings on this screen determine if (and how) projects are automatically saved. 

Auto Load File: Click the … button to select a project (.xpj) or program (.xpm) on your hard disk to load 
automatically anytime the software opens. 

Tip: To “bypass” or ignore the auto load file, press and hold Shift while opening the MPC software. This will 
open an empty project instead of your selected Auto Load file.  

Enabled: When enabled, the MPC software will automatically save your current project after each Timeout interval. 
When disabled, the MPC software will not automatically save your project; you must save your project manually. 

Timeout: Use this field to select how often your project will automatically save. 

Template File: Click the … button to select a project to load when you create a new project from a template. To do 
this, click the menu icon (≡) in the upper-left corner of the window, select File, and then click New From Template. 

 

Record/Export 

The settings on this screen determine the parameters for recording and exporting. 

Recording Bit Depth: This determines bit depth of the audio recorded from a sample.  

Include Program Volume/Pan Settings: When enabled, the exported audio or MIDI file will include its volume 
and pan settings. When disabled, the volume and pan settings will be set to 0 dB and center (C), respectively. 

Bypass Program Effects Plugins: When enabled, the exported audio or MIDI file will include any third-party 
effect plugins that are used with it, but those effects will be bypassed (deactivated). When disabled, those effects 
will be activated. 

Audio Tail Length: This determines the length of an audio tail (silence) that will be applied to the exported audio 
file. When set to 0, the audio file will not have any additional audio tail. 

Audio Export: This determines what part of the sequence is exported when you click the Export Audio icon. 
Track: When this is selected, Export Audio will export the currently shown track in the current sequence. 
Program: When this is selected, Export Audio will export all tracks in that sequence that use the currently 
shown program. 
Main: When this is selected, Export Audio will export all tracks in that sequence that use programs routed to 
the main outputs. 

MIDI Export: This determines what part of the sequence is exported when you click the Export MIDI icon. 
Track: When this is selected, Export MIDI will export the currently shown track in the current sequence. 
Sequence: When this is selected, Export MIDI will export all tracks in the current sequence. 

Bounce Bit Depth: This determines bit depth of the audio file that is exported when you click the Export Audio 
icon: 16-bit or 24-bit. 
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General 

The settings on this screen determine how other features work in the hardware and operating system. 

Vintage Mode: This determines the type of emulation applied to the audio output. You can apply the particular 
sonic qualities of, for example, the MPC3000 or MPC60, or of course no emulation (None). 

Audition Auto Play: This determines how long a sample will sound when auto-previewing it. 

Audition Outputs: This determines which pair of outputs will play any auditioned sounds: Out 1,2–31,32. These 
sounds include: samples, programs, and projects in the Browser; sample playback, Cue Preview, and Slice 
Preview in Sample Edit Mode; and sample playback in the Keep or Discard Sample window in the Sampler. 

Cue Preview: This determines if/how audio is played as you move the cue playhead. As you move the cue 
playhead through a sample waveform, you can set it to play the small part of the sample before the cue playhead 
(Before), play the small part of the sample after the cue playhead (After), or not play at all (Off). 
Slice Preview: This determines if/how audio is played as you move a slice marker. As you move the slice marker 
through a sample waveform, you can set it to play the small part of the sample before the slice marker (Before), 
play the small part of the sample after the slice marker (After), or not play at all (Off). You can also configure this 
setting in the Wave Editor (see Editors > Wave Editor). 
Audio Warp Algorithm: This determines how a sample is “warped” when you adjust the length of a sample 
without changing its pitch (e.g., the Warp function in Audio Edit Mode for audio tracks or in Program Edit Mode 
for clip programs). 

Note: The Warp algorithms are very CPU-intensive and can result in audio drop-outs during playback if used too 
freely. Be mindful of how (and how often) you use the warp function. You can reduce the CPU resources required 
by using a Warp algorithm other than Elastique Pro, which is very CPU-intensive. 

Audio Tracks Auto Warp: This determines how recorded audio track regions are warped. When set to On, any 
audio track region that you record will be warped automatically to match the current sequence tempo. You can 
then adjust the sequence tempo while the audio track region remains in time. 

Note: When you record an audio file, the current sequence tempo will be embedded with it. This information is 
stored within the sample file when you save the project. When you warp an audio track region, the warping 
algorithm uses this sequence tempo and the current value in the BPM field to generate the “stretch factor.” 

BPM Detection Range: This defines the range of detectable BPM values when you use any automatic BPM 
detection function in the software or when you press the Tap Tempo button to enter a new tempo. 

Show Mode Shortcut Panel: When enabled, you can use the mode shortcut panel on your MPC touchscreen 
hardware. To use this, swipe the black touch handle to the right from the left edge of the touchscreen while 
viewing any mode. The five modes from the left-most column of the Menu can be accessed here. 

Allow Multiple Plugin Windows: This determines whether multiple plugin windows can be displayed at the 
same time (a feature added to MPC 2.1) or only one plugin window can be displayed at a time (how plugin 
windows worked prior to MPC 2.1). 

Desktop Screensaver Disable: This determines if/when your computer’s screensaver is disabled while using 
the MPC software (using your MPC hardware in Controller Mode): 

Never: Your computer’s screensaver will function normally. 

When hardware used: As long as your MPC hardware is connected to your computer and being used, your 
computer’s screensaver will be disabled. 

When hardware attached: As long as your MPC hardware is connected to your computer and powered on, 
your computer’s screensaver will be disabled. It will function normally again if you power off or disconnect 
your MPC hardware from your computer. 

Always: Your computer’s screensaver will be disabled as long as the MPC software is open (whether or not 
your MPC hardware is connected or powered on). 

Q-Link Playhead Increment: This determines whether turning Q-Link Knob 2 (Playhead) in Main Mode will move 
the playhead location by 1/16th-note increments (1/16 Note) or according to the time division (TC Division). 

Collect Usage Statistics: This determines whether or not your usage statistics will be sent occasionally to us, 
enabling us to improve the MPC experience. 

Multi Process Threads: This determines how many cores of your computer’s processor will be used to render 
audio. The available range depends on your processor. 

 

Activate Plugins 

Use this screen to activate your purchased MPC plugins. See Addenda > Updates in MPC 2.11 > New Features > 
New Plugin Instruments for more information. 
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Time Correct 
 

The Timing Correct window contains various settings to help 
quantize events in your sequence. You can quantize note events on 
MIDI tracks or track regions on audio tracks (though you cannot apply 
all types of quantization to audio tracks). 

To open the Timing Correct settings, click the menu icon (≡), 
select Edit, select Time Correct, and click Settings…. 

To enable or disable Global Timing Correct, click the Global 
Tming Correct button. 

To apply the settings you selected to all tracks, click All Tracks. 

To apply the settings you selected to the current track, click 
Do It. 

To cancel and return to the previous screen, click Close. 

 

 

Use the Type selector to set how timing corrections are applied. 

Start: The entire note event or audio track region will be nudged forward or backward so the start point aligns 
with the closest time division marker in the grid. You can apply this to MIDI tracks or audio tracks. 

End: The end points of note events will be extended or shortened to align with the closest time division marker in 
the grid. The start points will remain untouched. You can apply this to MIDI tracks only. 

Length: The end points of note events will be extended or shortened so that each event’s length is a multiple of 
the time division, regardless of where it is in the grid. The start points will remain untouched. You can apply this 
to MIDI tracks only. 

Legato: The end points of note events will be extended or shortened to create a long, unbroken phrase from the 
first note event’s start point to the last note event’s end point. Each note event will sustain until another note event 
starts. If multiple note events start at the same time (and are not the last note events), their lengths will become 
identical. Selecting Legato disables all other options in this window. You can apply this to MIDI tracks only. 

  
 Without legato applied. With legato applied. 

 

Use the Time Division selector to set the quantization value. Events will “snap” to these time divisions on the grid. 
The T indicates a triplet-based value. 

 

Alternatively, click the TC field at the top of the window and select a time division. 

 

Use the Swing field to set the amount of swing from 50% to 75%. Swing lets you “shuffle” your beats—from subtle 
to extreme. 

 

Use the Shift Timing field to shift all events by clock ticks.  

 

Use the Window field to set how many events around a quantize value will be quantized. Any events outside this 
range will not be quantized; events inside will. 
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Use the Strength field to set how strictly events will be quantized (i.e., shifted toward the quantize value). Lower 
values move events a little bit towards the closest quantize value, resulting in a less mechanical feel than a strict 
quantization (a higher value). 

 
Use the Events selector to set the target range for the time correction. You can apply the time correction to All note 
events or to just the Selected ones. To select note events to which to apply time correction, either use the various 
tools in the editors, or press or click the pad with the desired events (while Hitting Pad Selects All Events is set to 
On). You must do this before opening the Time Correct window. 

When Range is selected, you can define the locations (From and To) as well as the pads or keys that will be 
quantized. When applying time correction to an audio track region, you will not be able to specify pads or keys. 

 

  
 
 
Metronome 
 
The Metronome menu contains all settings regarding the metronome (click track). 

 

To view the metronome settings, click the menu icon (≡), select Tools, and click Metronome. 

 
Use the Count-In submenu to set if/when the metronome counts before recording. 

Off disables the metronome pre-count. 

Record enables the pre-count during recording only. 

Record + Play enables pre-count in both Record and Playback Modes. 

 
Use the Enable submenu to set if/when the metronome is enabled. 

Off disables the metronome. 

Play enables the metronome sound during playback only. 

Record enables the metronome sound during recording only. 

Record + Play enables the metronome to happen in both Record and Playback Modes. 

 
Use the Rate submenu to select the metronome click’s time division: 1/4, 1/4T, 1/8, 1/8T, 1/16, 1/16T, 1/32 or 1/32T. 
T indicates a triplet-based time division. 

 
Use the Sound submenu to select the sound that you want to hear for the metronome: Sidestick 1, Sidestick 2, 
Clap, Metroclick, Shake, Tambourine, or MPC Click. 

 
Use the Output menu to set where the metronome signal will be heard: a pair of main outputs (Out 1,2–31,32) or a 
single main output (Out 1–32). 

 
Use the Metro meter at the top of the window to set the volume of your metronome click. 

 
Click the metronome icon at the top of the window to enable or disable the metronome. 
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Editing Processes 
 

You can use the processes described in this chapter to edit an Audio Region, Sequence, Track, or Program.  

 

 

Audio Region 
 

You can use any of these functions on the currently selected region of an audio track. These functions are available 
in the menu (Edit > Audio Region) only if the Audio tab is selected in the Inspector and if an audio region is selected 
in the Grid Editor. To learn about using many of these functions in Grid Editor, see Views > Grid Editor > Audio. 

 

• The Duplicate function copies and pastes the track region immediately after the original one. 

To duplicate the track region, select it, click the menu icon (≡), select Edit > Audio Region, and click 
Duplicate. 

 

• The Mute function silences the track region. 

To mute the track region, select it, click the menu icon (≡), select Edit > Audio Region, and click Mute. 

 

• The Reverse function reverses the track region. 

To reverse the track region, select it, click the menu icon (≡), select Edit > Audio Region, and click Reverse. 

 

• The Warp function lengthens or shortens the track region without changing its pitch.  

To warp the track region, select it, click the menu icon (≡), select Edit > Audio Region, and click Warp. 

Use the BPM field above the Grid Editor to change the tempo, which will change the length of the track 
region accordingly. 

Use the Semi and Fine fields above the Grid Editor to change the pitch (this is useful for matching the 
durations of two samples with different pitches). 

Note: The Warp algorithms are very CPU-intensive and can result in audio drop-outs during playback if used too 
freely. Be mindful of how (and how often) you use the warp function. 

 

 

You can also do the following while editing an audio track: 

 

• The Clear Regions function erases all regions from the audio track without erasing the track itself. 

To clear all track regions, click the menu icon (≡), select Edit > Track, and click Clear Regions. Click OK 
to continue or Cancel to return to the previous screen. Alternatively, right-click the Track field in the 
Inspector and click Clear Regions. 

 

• The Reset Channel Strip function:  

o clears all Insert effect slots; 

o turns Mute, Solo, automation, and Monitor off; 

o resets the pan knob to the center; 

o resets the level slider to 0.00 dB; and  

o turns the Record Arm () button off.  

It does not change the track’s inputs or outputs. 

To reset the channel strip, right-click the Track field in the Inspector and click Reset Channel Strip. Click 
Reset to continue or Cancel to return to the previous screen. 
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• The Copy Audio Track function copies the contents of one track to another. 

To copy the audio track, click the menu icon (≡), select Edit > Sequence, and click Copy Audio Track. 

Click the Copy Contents of Track field and select a track. This is the track whose events you want to copy. 

Click the Over Contents of Track field and select a track. This is the track where the source track will be 
copied. 

Use the Track Name field to set the name of the destination track. 

Click OK to continue or Cancel to return to the previous screen. 

 

 

Sequence 

 

You can use any of these functions on the currently selected sequence. 

 

• The Clear function erases all events from the sequence and resets all of its settings. 

To clear the sequence, click the menu icon (≡), select Edit > Sequence, and click Clear. Click OK to 
continue or Cancel to return to the previous screen. Alternatively, right-click the Sequence field in the 
Inspector and click Clear. Click OK to continue or Cancel to return to the previous screen. 

 

• The Half Length function will immediately halve the length of the sequence (without deleting any note events). 

To halve the sequence length, click the menu icon (≡), select Edit > Sequence, and click Half Length. 
Alternatively, right-click the Sequence field in the Inspector and click Half length. 

 

• The Double Length function will immediately double the sequence and copy all events from the first half to the 
second half. 

To double the sequence length, click the menu icon (≡), select Edit > Sequence, and click Double 
Length. Alternatively, right-click the Sequence field in the Inspector and click Double length. 

 

• The Insert Blank Bars function adds empty bars to a sequence at a specified point. 

To insert blank bars, click the menu icon (≡), select Edit > Sequence, and click Insert Blank Bars. 
Alternatively, right-click the Sequence field in the Inspector and click Insert bars. 

Use the Sequence field to select the desired sequence. 

Use the # of Bars field to set how many bars you will insert. 

Use the two Time Sig fields to set the time signature of the inserted bars. 

Use the Before Bar field to set where you will insert the bars. The bars will be inserted before this one. 

Click Do It to continue or Cancel to return to the previous screen. 

 

• The Delete Bars function removes a range of bars from a sequence. 

To delete bars, click the menu icon (≡), select Edit > Sequence, and click Delete Bars. Alternatively, right-
click the Sequence field in the Inspector and click Delete bars. 

Use the Sequence field to select the sequence whose bars you want to delete. 

Use the First Bar and Last Bar fields to set the range of bars you want to delete. The bar in each field 
and all bars in between them will be deleted. 

Click Do It to continue or Cancel to return to the previous screen. 
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• The Copy Bars function copies a range of bars from a sequence and adds them to another at a specified point. 

To copy bars, click the menu icon (≡), select Edit > Sequence, and click Copy Bars. Alternatively, right-
click the Sequence field in the Inspector and click Copy bars. 

Use the Copy From > Sequence field to select the “source” sequence. This is the sequence whose bars 
you want to copy. 

Use the First Bar and Last Bar fields to set the range of bars to copy in the source sequence. 

Use the Paste To > Sequence field to select the “destination” sequence. This is the sequence where the 
source sequence bars will be copied. 

Use the After Bar field to set where you want to add the copied bars. The copied bars will be inserted 
after this one. 

Use the Copies field to set how many instances of the copied bars you want to add. 

Click Replace to overwrite the destination sequence. 

Click Merge to add the events to the destination sequence without erasing anything. 

Click Cancel to return to the previous screen. 

 

• The Copy Events function copies a range of events or selected audio track regions from a sequence and adds 
them to another at a specified point. 

To copy events, click the menu icon (≡), select Edit > Sequence, and click Copy Events. Alternatively, 
right-click the Sequence field in the Inspector and click Copy events. 

Use the Copy From > Sequence field to select the “source” sequence. This is the sequence whose 
events you want to copy. 

Use the Copy From > Track field to select the “source” track. This is the track whose events you want 
to copy. 

Use the Copy From > Time fields to set the time range (in bars, beats, and ticks) of the events you want 
to copy. The Time fields set the start of the time range, and the To fields set the end of the time range.  

Click the Copy All Events/Copy Only Selected Events menu to select either option. Select Copy All 
Events to copy and paste all events in the track. Select Copy Only Selected Events to copy and paste 
only the events that are currently selected. 

Use the Paste To > Sequence field to select the “destination” sequence. This is the sequence where the 
source sequence events will be copied. 

Use the Paste To > Track field to select the “destination” track. This is the track where the source track 
events will be copied. 

Use the Paste To > Time fields to set where (in bars, beats, and ticks) you want to add the copied 
events. The events will be added after this point. 

Use the Copies field to set how many instances of the copied events you want to add. 

Click Replace to overwrite the destination sequence. 

Click Merge to add the events to the destination sequence without erasing anything. 

Click Cancel to return to the previous screen. 

 

• The Copy Sequence function copies the contents of one sequence to another. 

To copy a sequence, click the menu icon (≡), select Edit > Sequence, and click Copy Sequence. Alternatively, 
right-click the Sequence field in the Inspector and click Copy. 

Use the Copy Contents of Sequence field to select the “source” sequence. This is the sequence whose 
events you want to copy. 

Use the Over Contents of Sequence field to select the “destination” sequence. This is the sequence 
where the source sequence will be copied. 

Use the Sequence Name field to rename the destination sequence. 

Click Do It to continue or Cancel to return to the previous screen. 
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• The Copy Track function copies the contents of one track to another. 

To copy the track, click the menu icon (≡), select Edit > Sequence, and click Copy Track. 

Use the Copy Contents of Track field to select the “source” track. This is the track whose events you 
want to copy. 

Use the Over Contents of Track field to select the “destination” track. This is the track where the 
source track will be copied. 

Use the Track Name field to rename the destination track. 

Click Do It to continue or Cancel to return to the previous screen. 

 

• The Transpose function transposes a range of events on a track in a sequence. The events within that range will 
shift accordingly in the Grid Editor. 

To transpose the track, click the menu icon (≡), select Edit > Sequence, and click Transpose. 

Use the Sequence field to select the sequence you want to transpose. 

Use the Track field to select the track you want to transpose within the sequence. 

Use the Start and End fields to set the time range (in bars, beats, and ticks) of the sequence you want to 
transpose. The Start fields set the start of the time range, and the End fields set the end of the time range. 

For drum programs, use the two Pad fields to select the “source” pad (whose events you want to move) 
and “destination” pad (where the events will be placed). Tap each field and then press the desired pad. 

For keygroup programs, plugin programs, and MIDI programs, set the range and amount of transposition: 

Range: Use the two Note fields to set the range of notes of the events you want to transpose. Note 
events within this range will be transposed, while note events outside of this range will remain unchanged. 

Transpose: Use this field to set how many semitones up or down you want to transpose the note events. 

Click Do It to continue or Cancel to return to the previous screen. 

 

• The Erase function erases all or part of a track in a specific sequence. 

To erase events in the track, click the menu icon (≡), select Edit > Sequence, and click Erase. Alternatively, 
right-click the Sequence field in the Inspector and click Erase. 

Use the Sequence field to select the sequence you want to erase. 

Use the Track field to select the track you want to erase within the sequence. 

Use the Start and End fields to set the time range (in bars, beats, and ticks) of the sequence you want to 
erase. The Start fields set the start of the time range, and the End fields set the end of the time range.  

Select one of the Erase options to select what types of events you erase: 

o All erases all pad events from the designated time range and reset all of its settings. 

o Automation erases only automation from the designated time range. Use the Parameter field to 
select what type of automation is erased. 

o Note erases only specific pad events from the designated time range. In the diagram of the eight 
pad banks that appears, press each pad in each bank to select or deselect its notes. 

o Except Note erases everything except pad events from the designated time range.  

Click Do It to continue or Cancel to return to the previous screen. 

 

• The Events Double Speed function immediately halves the lengths of all note events on all tracks in the 
sequence as well as the distance between them. In other words, all tracks’ notes are pressed closer together so 
the sequence sounds like it is playing at twice the previous speed. This does not actually affect the pitches of 
notes or the tempo. 

To double the speed of all note events in the sequence, click the menu icon (≡), select Edit > Sequence, 
and click Events Double Speed. 
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• The Events Half Speed function immediately doubles the lengths of all note events on all tracks in the 
sequence as well as the distance between them. In other words, all tracks’ notes are spread further apart so the 
sequence sounds like it is playing at half of the previous speed. This does not actually affect the pitches of notes 
or the tempo. 

To halve the speed of all note events in the sequence, click the menu icon (≡), select Edit > Sequence, 
and click Events Half Speed. 

 

• The Next Sequence and Previous Sequence options select the next or previous sequence in your project 
(respectively). If you select one of these during playback, the next or previous sequence will be selected when 
the current one is done playing. 

To select the next or previous sequence, click the menu icon (≡), select Edit > Sequence, and click Next 
Sequence or Previous Sequence (respectively). 

 

• The Next Sequence Now and Previous Sequence Now options immediately select the next or previous 
sequence in your project (respectively). 

To select the next or previous sequence immediately, click the menu icon (≡), select Edit > Sequence, 
and click Next Sequence Now or Previous Sequence Now (respectively). 

 

• Export as MIDI lets you export the current sequence as a standard MIDI (.mid) file. 

To export the sequence as a MIDI file, click the menu icon (≡), select Edit > Sequence, and click Export 
as MIDI. Alternatively, right-click the Sequence field in the Inspector and click Export as MIDI. 

In the Export Current Sequence as Standard MIDI file window, do any of the following: 

To select the storage device you want to view, click the down arrow () next to the file path. If 
you have storage devices connected to your MPC hardware, they will appear in this column, as well. 

To enter a folder, double-click it or press Enter. 

To create a new folder, click New Folder, type a name for the new folder, and then click OK or 
press Enter to confirm the name, or click Cancel or press Esc to keep the original name. You will 
immediately enter the new folder. 

To move up one folder level, click the up arrow (). 

To name the file, click the File field at the bottom of the window, and type a name. 

To save the file, click Save or press Enter. 

To cancel, click Cancel or press Esc. 

 

• The Bounce to Sample function immediately renders the sequence (all of its tracks) as an audio sample and 
places it in the project’s sample pool. By default, it will be named Bounce - and appended with the sequence 
name. If you have already used this function on this sequence, then it will create another audio sample appended 
with the next-highest number. 

To bounce the sequence to a sample, click the menu icon (≡), select Edit > Sequence, and click Bounce 
to Sample. Alternatively, right-click the Sequence field in the Inspector and click Bounce to sample. You 
can also press Shift+Alt+S (Windows) or Shift+Option+S (macOS). 

 

• The Bounce to New Audio Track function immediately renders the sequence (all of its tracks) as an audio track 
in the project. The Audio tab will be automatically selected. By default, the sample will be named Bounce - and 
appended with a number. This function does not work for tracks that use MIDI programs or CV programs. 

To bounce the sequence to an audio track, click the menu icon (≡), select Edit > Sequence, and click 
Bounce to New Audio Track. Alternatively, right-click the Sequence field in the Inspector and click Bounce 
to new audio track. You can also press Alt+S (Windows) or Option+S (macOS). 
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Track 
 
You can use any of these functions on the currently selected track. 
 
• The Select All function selects all events or audio track regions in the current sequence and track. 

To select all events or audio track regions in the track, click the menu icon (≡), select Edit > Track, and 
click Select All. 
 

• The Deselect function deselects all events or audio track regions in the current sequence and track. 
To deselect all events or audio track regions in the track, click the menu icon (≡), select Edit > Track, 
and click Deselect. 

 

• The Delete function erases the entire audio track. This cannot be used on MIDI tracks. 
To delete the track, select the Audio tab, click the menu icon (≡), select Edit > Track, and click Delete. 
Click OK to continue or Cancel to return to the previous screen. Alternatively, right-click the Track field in 
the Inspector and click Delete Audio Track. 

 

• The Clear function erases all note events from the current track.  
To clear the track, click the menu icon (≡), select Edit > Track, and click Clear. Alternatively, right-click the 
Track field in the Inspector and click Clear. Click Clear to continue or Cancel to return to the previous screen. 

 
• The Explode function immediately splits the current MIDI track into multiple MIDI tracks—one for each distinct 

pad or note (pitch, not event). The current track also remains present and intact, while each track created from it 
is labeled with the track name and pad name or number. This cannot be used on audio tracks. 

To explode the track, select the MIDI tab, click the menu icon (≡), select Edit > Track, and click Explode.  
 

• The Events Double Speed function immediately halves the lengths of all note events on the track as well as the 
distance between them. In other words, the track’s notes are pressed closer together so the track sounds like it 
is playing at twice the previous speed. This does not actually affect the pitches of notes or the tempo. 

To double the speed of all note events in the track, click the menu icon (≡), select Edit > Track, and click 
Events Double Speed. 

 

• The Events Half Speed function immediately doubles the lengths of all note events on the track as well as the 
distance between them. In other words, the track’s notes are spread further apart so the track sounds like it is 
playing at half of the previous speed. This does not actually affect the pitches of notes or the tempo. 

To halve the speed of all note events in the track, click the menu icon (≡), select Edit > Track, and click 
Events Double Speed. 

 

• The Split Events function divides all notes or the selected notes into multiple parts. 
To split note events, click the menu icon (≡), select Edit > Track, and then Split Events. Select one of the 
preset number of events (2–9), or click Split Events… to open the Split Events Setup window. 

 

• The Next Track and Previous Track options select the next or previous track in your sequence (respectively). 
To select the next or previous track, click the menu icon (≡), select Edit > Track, and click Next Track or 
Previous Track (respectively). 
 

• Export as MIDI lets you export the current track as a standard MIDI (.mid) file. 
To export the track as a MIDI file, click the menu icon (≡), select Edit > Track, and click Export as MIDI. 
Alternatively, right-click the Track field in the Inspector and click Export as MIDI. 

In the Export Current Track as Standard MIDI file window, do any of the following: 
To select the storage device you want to view, click the down arrow () next to the file path. If 
you have storage devices connected to your MPC hardware, they will appear in this column, as well. 
To enter a folder, double-click it or press Enter. 
To create a new folder, click New Folder, type a name for the new folder, and then click OK or 
press Enter to confirm the name, or click Cancel or press Esc to keep the original name. You will 
immediately enter the new folder. 
To move up one folder level, click the up arrow (). 
To name the file, click the File field at the bottom of the window, and type a name. 
To save the file, click Save or press Enter. 
To cancel, click Cancel or press Esc. 
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• The Bounce to Sample function immediately renders the track as an audio sample and places it in the project’s 
sample pool. By default, it will be named Bounce - and appended with the sequence name. If you have already used 
this function on this sequence, then it will create another audio sample appended with the next-highest number. 

To bounce the track to a sample, click the menu icon (≡), select Edit > Track, and click Bounce to 
Sample. Alternatively, right-click the Track field in the Inspector and click Bounce to sample. 

 

• The Bounce to New Audio Track function immediately renders the track (for the current sequence only) as an 
audio track in the project. The Main Mode will automatically switch to the Audio tab, and the original track will be 
muted. By default, it will be named Audio and appended with a number (e.g., Audio 002). This function does not 
work for tracks that use MIDI programs or CV programs. 

To bounce the MIDI track to an audio track, click the menu icon (≡), select Edit > Track, and click 
Bounce to New Audio Track. Alternatively, right-click the Track field in the Inspector and click Bounce to 
new audio track. 

 

 

Program 
 
You can use any of these functions on the currently selected program. These functions are shown in the menu (Edit 
> Program) only if the MIDI tab is selected in the Inspector. 

 

• The Pad Color option opens the Pad Color window where you can assign specific colors to your pads in each 
program. See the Pad Color chapter to learn how to use this. 

To open the Pad Color window, click the menu icon (≡), select Edit > Program, and click Pad Color. 
 

• The Note Mapping option opens the Note Mapping window where you can where you can assign a MIDI note 
to each pad in a program. See the Note Mapping chapter to learn how to use this. 

To open the Note Mapping window, click the menu icon (≡), select Edit > Program, and click Note Mapping. 

 

• The Flatten Pad option opens the Flatten Pad window where you can select a pad whose layered samples will 
be consolidated into a single audio sample on just its first layer. This function renders all samples on a pad as an 
audio sample and places it on the first layer of that pad. The resulting sample is the audio signal produced by 
that pad at full velocity (127) after the pad channel strip, which means that it includes any assigned pad insert 
effects and the results of warping the sample. This function is useful if you need to reduce how CPU-intensive a 
pad or program is by essentially “embedding” the warping and effects in the sample itself. By default, it will use 
the name of the first sample. This function works for drum programs only. (This is the same as the Flatten Pad 
button shown at the top of the touchscreen in Program Edit Mode.) 

To flatten the samples of a pad, click the menu icon (≡), select Edit > Program, and click Flatten Pad. 

Use the Pad menu to select the pad whose samples you want to flatten. Alternatively, press the desired pad. 

Use the Name field to enter a name for the flattened sample. 

Use the Tail Length field to set the length of the audio tail. This will add extra seconds to the end of the 
resulting audio file. This is useful if you are using effects or samples whose sounds exceed the defined 
audio length (e.g., long reverb or delay, one-shot samples with long decays, etc.). We recommend using 
an audio tail of at least a couple of seconds. 

Click Do it to continue or Cancel to return to the previous screen. 

 

• The Refresh Samples Metadata option opens the Refresh Samples Metadata window, where you can refresh 
the samples in a selected program to update the associated file information. 

To refresh sample metadata, click the menu icon (≡), select Edit > Program, and click Refresh Samples 
Metadata. 

The Program Name menu shows the name of the currently selected program. 

Check Update All Slice start, end and loop start from smpl riff file data to refresh the associated file 
information. 

Check Decrement All Slice loop start by one sample to add an extra sample at the start of each slice 
loop. 

Click Do it to continue or Close to return to the previous screen. 



  

 
110 

 

 

• The Tidy Keygroup Sample Names function immediately renames samples in the selected keygroup according 
to the program name and other information. 
• To update the keygroup sample names, click the menu icon (≡), select Edit > Program, and click Tidy 

Keygroup Sample Names. 
 

• The Duplicate function immediately creates an identical program. The duplicate program will use the same name 
but appended with a number (e.g., Program 002). 

To duplicate the program, click the menu icon (≡), select Edit > Program, and click Duplicate. 
Alternatively, right-click a program in the Project panel and click Duplicate. 

 
• The Duplicate to Track function immediately creates an identical program on a new track. The duplicate 

program will use the same name but appended with a number (e.g., Program 002). The new track will be named 
Track and appended with a number (e.g., Track 06). 

To duplicate the program to a new track, click the menu icon (≡), select Edit > Program, and click 
Duplicate to Track. Alternatively, right-click a program in the Project panel and click Duplicate to Track. 

 
• The Merge function lets you copy the pads (and their parameters) from one program into another, essentially 

consolidating two programs into one. The name of the new program will be the names of the original two 
programs separated by and. 

To merge two programs, click the menu icon (≡), select Edit > Program, and click Merge. Alternatively, 
right-click a program in the Project panel and click Merge. 

Use the Pads from program menu to select the program you want to copy. 
Use the into program menu to select the program to which the copied pads will be added. 
Select the Start on next bank box if you want the copied pads to start on Pad 01 of the next available bank. 
Deselect this box if you want the copied pads to start on the next available pad, regardless of the bank. 
Click OK to continue or Cancel to return to the previous screen. 

 
• The Copy Pads option opens the Copy Pads window which lets you copy one or more pads from one program 

to another. 
To copy pads, click the menu icon (≡), select Edit > Program, and click Copy Pads. Alternatively, right-
click a program in the Project panel and click Copy Pad. 

Use the Copy Type menu to select the whether you want to copy an individual Pad, a Bank of pads or a 
Range of pads. Use the fields that appear to select the Pad, From Bank or Start/End Pads that will be 
copied. 
Use the From Program menu to select the program from which the pads will be copied. 
Use the To Program menu to select the program to which the copied pads will be added. 
Use the Pad, To Bank or Start Pad where the copied pads will be added starting from.  
Click Apply to confirm your setting, and then click Do It to copy the pads or Cancel to return to the 
previous screen. 

 
• The Delete function erases the program from the project. The samples used in that program will remain in the 

project’s sample pool and any other programs that use them. 
To delete the program, click the menu icon (≡), select Edit > Program, and click Delete. Alternatively, 
right-click the Program field in the Inspector and click Delete. You can also right-click a program in the 
Project panel and click Delete. 

 
• The Rename function lets you enter a new name for the program. Type a name and click OK to continue or 

Cancel to return to the previous screen. 
To rename the program, click the menu icon (≡), select Edit > Program, and click Rename. Alternatively, 
right-click a program in the Project panel and click Rename. 

 
• The Bounce to Sample function immediately renders all tracks that use that program (for the current sequence 

only) as an audio sample and places it in the project’s sample pool. By default, it will be named Bounce - and 
appended with the program name. This function does not work for MIDI programs or CV programs. 

To bounce the program to a sample, click the menu icon (≡), select Edit > Program, and click Bounce to 
Sample. Alternatively, right-click the Program field in the Inspector and click Bounce to sample. 
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• The Bounce to New Audio Track function immediately renders that program (for the current sequence only) as 

an audio track in the project. The Main Mode will automatically switch to the Audio tab, and the original program 
will be muted. By default, it will be named Audio and appended with a number (e.g., Audio 002). This function 
does not work for MIDI programs or CV programs. 

To bounce the program to an audio track, click the menu icon (≡), select Edit > Program, and click 
Bounce to Audio Track. Alternatively, right-click the Program field in the Inspector and click Bounce to 
new audio track. 

 
• The Previous Preset and Next Preset functions let you switch presets in the current plugin program.  
 
• The Save Plugin Preset… and Load Plugin Preset… functions let you save the current plugin preset or load 

one into the current plugin program.  
 
 
Effects 
 

You can apply various effects to the pads, keygroups, audio tracks, programs, submixes, and main outputs, using 
insert and send/return effects. This chapter can help you get a good overall understanding of how the effects work. 
 
See Appendix > Effects & Parameters for a list of all available effects (with a brief description of each) and their 
editable parameters. 
 
 

Overview 
 
In a program, each pad or keygroup can have up to four insert effects applied to it. An entire program can have up 
to four insert effects applied to it, as well. 
 
An audio track, like a program, can have up to four insert effects applied to it, as well. 
 
For even further flexibility, each submix can have up to four insert effects applied to it. You can route pads, 
keygroups, audio tracks, or programs to a submix, which is then routed to a main output. 
 
Additionally, each pad, keygroup, audio track, program, and submix can be sent to (up to) four return channels 
(returns), each of which can have up to four insert effects of their own. Their audio will be routed through the insert 
effects on those returns, and the processed audio will be sent to a main output. 
 
Finally, you can apply up to four insert effects to each main output (a stereo pair of channels: Outputs 1/2, Outputs 
3/4, etc.). 
 
When you create an audio mixdown of a sequence or song, you can choose whether or not main insert effects are 
included or send/return effects are included, depending on what you are mixing down: 

If you are creating an audio mixdown of a pair of main outputs, you can choose whether or not main insert 
effects will be included in the mixdown. 
If you are creating an audio mixdown of separate programs or exploded tracks, you can choose whether or 
not send/return effects will be included in the mixdown. 

See Audio Mixdown to learn about these options. 
 
The Sampler and Looper handle effects differently: 

The Sampler can use up to four insert effects, which are applied to the audio as you record it. This means that the 
effects cannot be “removed” from the sound later. Learn more about the Sampler in the Modes > Sampler chapter. 
Similarly, the Looper can use up to four insert effects, which are applied to the audio as you record it. This 
means that the effects cannot be “removed” from the sound later. Learn more about the Looper in the Modes > 
Looper chapter. 

 
Please see the rest of this chapter to learn how to use insert effects as well as send/return effects.  
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You can load, edit, remove, and activate or deactivate effects in the 
Inserts section of a channel strip. Each Inserts section has four insert 
effect slots.  

 

 
To load an effect, double-click an empty slot in the Inserts section of 
a channel strip. In the window that appears: 

Click the + or – button to expand or collapse each category. 

The right edge of the window shows how many MIDI channels can 
be sent to and from each effect. 

Select Sort by type to sort the effects by type. 

Select Sort by manufacturer to sort the effects by manufacturer. 

Double-click an effect or click it and then click Select to load it. 

Click the gear icon to open the Plugin Manager. See Plugins > 
Plugin Manager to learn about this. 

Click Close or press Esc to close the window without loading any 
effect. 

You can also click the top of any Inserts section to save or load a 
factory or custom FX Rack. See Addenda > Updates in MPC 2.10 > 
New Features > FX Racks for more information. 

 
To remove a loaded effect, double-click the down arrow () next to 
its name the Inserts section. In the window that appears, double-click 
the <none> option at the top of the list of effects or click it once and 
then click Select. 

 
To edit an effect, double-click its name in the Inserts section of a 
channel strip. A window with the effect’s parameters will appear. 

To adjust a parameter, click and drag its knob up or down. To 
make finer adjustments, press and hold Ctrl (Windows) or  
(macOS) and then click and drag its knob up or down. 

To enable or disable the effect, click the On/Off button in the 
upper-left corner. 

To keep the window on top at all times, click the down arrow 
() in the upper-right corner so it becomes an up arrow (). Click 
it again to allow the window to be hidden under others. 

To close the window, click the X in the upper-right corner. 

 
To activate or deactivate an effect, click the on/off button next to it. 

To deactivate all four effects, click the on/off button next to Inserts 
so it turns gray (off). Previously active effects will be off even though 
the button appears to be on. 

To reactivate the previously active effects, click the on/off button 
next to Inserts so it turns blue (on). 

 

To move an effect from one slot to another, click and drag it from its 
original slot to another slot (the new slot will be outlined in yellow before 
you release it). The effect will retain all of its editable parameters. 

To copy an effect from one slot to another, press and hold Alt 
(Windows) or Option (macOS) and then click and drag it from its 
original slot to another slot (the new slot will be yellow before you 
release it). The effect will retain all of its editable parameters. 
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Insert Effects 

 

Insert effects can be applied to a pad, keygroup, audio track, program, submix or main output. The audio signal 
produced by that source is processed by any insert effect/effects that are loaded to that source (in the Inserts 
section of its channel strip) and activated. Each one can have up to four insert effects loaded and activated. 

Below is an outline of where you can set the effects for a pad, keygroup, audio track, program, submix, or main output. 

Note:  

If the Inserts section is not shown in a channel strip in the Inspector, click the menu icon (≡), go to View > 
Inspector, and click Inserts. 

If the Inserts section is not shown in a channel strip in the Pad Mixer or Channel Mixer, click the box icon. 

 

Pad: You can load up to four insert effects to each pad. The Inserts section for a pad is available in two places: 

• the pad channel strip in the Inspector (in any mode) 

• the pad channel strip in the Pad Mixer 

Tip: When using pad insert effects, they will be applied to the selected pad only. This means that you could apply 
unique combinations of effects to each pad within a program. If you want to apply the same effect to all pads, do this 
with a program insert effect. 

 

Keygroup: You can load up to four insert effects to each keygroup. The Inserts section for a keygroup is available in 
two places: 

• the keygroup channel strip in the Inspector (in any mode) 

• the keygroup channel strip in the Pad Mixer 

Important: When using keygroup insert effects, they will be applied to that keygroup only. Keep this in mind if you 
load insert effects to multiple keygroups with overlapping note ranges—the effects will overlap in that range as well.  

 

Audio Track: You can load up to four insert effects to each audio track. The Inserts section for an audio track is 
available in three places: 

• the audio track channel strip in the Inspector 

• the audio track channel strip in the Pad Mixer 

• the audio track channel strip in the Channel Mixer 

 

Program: You can load up to four insert effects to each program. The Inserts section for a program is available in 
three places: 

• the program channel strip in the Inspector 

• the program channel strip in the Pad Mixer 

• the program channel strip in the Channel Mixer 

 

Submix: You can load up to four insert effects to each submix. The Inserts section for a submix is available only in 
the submix channel strip in the Channel Mixer. 

 

Main Output: You can load up to four insert effects to each main output (a stereo pair of channels: Outputs 1/2, 
Outputs 3/4, etc.). The Inserts section for a main output is available in two places: 

• the main channel strip in the Inspector 

• the main channel strip in the Channel Mixer 
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Send/Return Effects 

 

Send/return effects work in the following way: 

1. A pad, keygroup, audio track, program, or submix can send its audio to a return at a designated send level. 

2. That audio is processed by the effects on the return. Each return can have up to four insert effects loaded and 
activated. 

3. The processed audio is sent to a pair of main outputs (stereo) or a single main output (mono). 

 

There are four available returns. Any pad, keygroup, audio track, program, or submix can send its audio to any 
combination of those returns at the same time. 

 

You can load send/return effects and set the return levels in two places: 

• the return channel strip in the Inspector 

• the return channel strip in the Channel Mixer 

 

Below is a description of where to set the desired send levels for a pad, keygroup, audio track, program, or submix. 

Note:  

If the Send knobs are not shown in a channel strip in the Inspector, click the menu icon (≡), go to View > 
Inspector, and click Sends. 

If the Send knobs are not shown in a channel strip in the Pad Mixer or Channel Mixer, click the four-circles icon. 

 

Pad: The Send knobs for a pad are available in two places: 

• the pad channel strip in the Inspector (in any mode) 

• the pad channel strip in the Pad Mixer 

 

Keygroup: The Send knobs for a keygroup are available in two places: 

• the keygroup channel strip in the Inspector (in any mode) 

• the keygroup channel strip in the Pad Mixer 

Important: When using keygroup send/return effects, they will be applied to that keygroup only. Keep this in mind if 
you use send/return effects with multiple keygroups with overlapping note ranges—the effects will overlap in that 
range as well. 

 

Audio Track: The Send knobs for an audio track are available in three places: 

• the audio track channel strip in the Inspector 

• the audio track channel strip in the Pad Mixer 

• the audio track channel strip in the Channel Mixer 

 

Program: The Send knobs for a program are available in three places: 

• the program channel strip in the Inspector 

• the program channel strip in the Pad Mixer 

• the program channel strip in the Channel Mixer 

 

Submix: The Send knobs for a submix are available only in the submix channel strip in the Channel Mixer. 
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Automation 
 

You can set the automation for programs and audio tracks to be “written,” “read,” or disabled entirely. You can do 
this globally or for individual programs and audio tracks. 

 

 

Global 

 

A button in the upper-right corner of the toolbar controls the global automation. When you click this button to 
change its state, it will change the automation state for all programs in the project. (If you have changed the 
automation state of an individual program or audio track as described below, then this global automation button will 
indicate that rather than the global automation state.) 

 

Click this global automation button to toggle between two states: 

When set to Read (R), automation data will be read but not recorded. You can still manually edit and 
enter automation. (Think of this as a protective feature to prevent accidental changes to your 
automation while recording.) 

When set to Write (W), automation can be recorded and will overwrite any existing automation. (Make 
sure not to touch Q-Link knobs accidentally while you are recording.) 

Press and hold Shift on your keyboard and click the global automation button to disable or enable global 
automation. When off, automation data will be ignored. 

Important: If you have already recorded automation and turn it off, the track will still use the effect and its 
parameter values at the point where you turned it off. 

 

 

Programs & Audio Tracks 

 

You can also set the automation for each program or audio track by using the program/audio track automation 
button in the channel strip for that program or audio track (shown in the Inspector, Pad Mixer, and Channel Mixer). 
Automation is available for all program types. 

Note: Remember that clicking the global automation button will change the automation state for all programs in the 
project; if they were originally different, all of them will then match the global automation state. 

 

Click this program/audio track automation button to toggle between two states: 

When set to Read (R), the program will read automation data but will not record any additional 
automation over it. You can still manually edit and enter automation. (Think of this as a protective 
feature to prevent accidental changes to your automation while recording.) 

When set to Write (W), the program can record automation. (If you have any Q-Link knobs assigned 
to automatable parameters, make sure not to touch any accidentally while you are recording.) 

Press and hold Shift on your keyboard and click the program/audio track automation button to 
disable or enable program/audio track automation. When off, the program will ignore automation data. 

Important: If you have already recorded automation and turn it off, the track will still use the effect and 
its parameter values at the point where you turned it off. 
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Recording Automation 

 

Automating various parameters is a good way to add some motion and dynamism to your sequences. 

 

You can automate three types of parameters for MIDI tracks: 

• Track Parameters:  

o the mixer parameters of the track (Volume, Pan, Mute, and Solo) 

o the MIDI CCs of the track (0–127) 

o aftertouch messages 

o pitch bend messages 

o channel pressure messages 

o program change messages 

• Program Parameters (not available for MIDI programs): 

o the mixer parameters of the program (Volume, Pan, Mute, Solo, and Send 1–4) 

o parameters of the program (options vary based on the type of program) 

o parameters for insert effects on the program (options vary based on the effect) 

• Pad Parameters (for drum programs, keygroup programs, and clip programs): 

o the mixer parameters of the pad/keygroup (Level, Pan, Pad Mute, Pad Solo, or Send 1–4) 

o parameters of the pad/keygroup (options vary based on the type of program) 

o parameters for insert effects on the pad/keygroup (options vary based on the effect) 

 

You can automate only one set of parameters for audio tracks: 

• Audio Track Parameters: 

o the mixer parameters of the audio track (Volume, Pan, Mute, Solo, and Send 1–4) 

o parameters for insert effects on the audio track (options vary based on the effect) 

 

To enter automation for track parameters on a MIDI track: 

1. Select the track, and then click Rec () or Overdub (⊕) to record-arm it. 

2. Click Play () or Play Start (|) to start playback of the sequence. 

3. Use whatever controls you want to adjust the parameter/parameters as the sequence plays. Your changes will 
be recorded in real time. Note that recording automation is not an overdub-style process (even if you clicked 
Overdub to record-arm the track); when the sequence repeats, it will overwrite/replace any automation that was 
previously recorded. 

4. Click Stop () to stop the automation recording. 

Alternatively, create the automation curves manually (see Editing Automation to learn how to do this). 

 

To record automation of a program parameter or pad parameter: 

1. Set the program/audio track automation button to the red Write (W) option for any program or audio track 
whose parameters (or pad parameters) you want to automate. Alternatively, click the global automation button 
in the upper-right corner of the window to change the state of all programs and audio tracks. 

2. Click Play () or Play Start (|) to start playback of the sequence. 

3. Use whatever controls you want to adjust the parameter/parameters as the sequence plays. Your changes will 
be recorded in real time. Note that recording automation is not an overdub-style process; when the sequence 
repeats, it will overwrite/replace any automation that was previously recorded. 

4. Click Stop () to stop the automation recording. 

Once you are done, we recommend setting the program/audio track automation button for that program or audio 
track to the green Read (R) option. This ensures your track uses the automation you just recorded when you play it 
back (and will not be overwritten by any future adjustments you make to parameters during sequence playback). 
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Editing Automation 

 

You can use automation editing tools to adjust or create automation curves for all available parameters.  

 

To edit automation of a program parameter or pad parameter, use the automation lane in the Grid Editor: 

1. In the Grid Editor, make sure the automation lane is shown. If it is not, click the up arrow (^) in the lower-left 
corner of the Grid Editor. 

2. Click the down arrow () in the lower-left corner of the Grid Editor. Use the menu and submenus that appear to 
select the desired parameter. The parameter name will then appear below Modifier. 

3. Use the pencil and marquee tools described below to create and edit automation for this parameter in the 
automation lane. 

 

 

 

Use these tools in the Grid Editor to create or edit the automation curve in the automation lane. See Editors > Grid 
Editor to learn more about using the Grid Editor in general. 

Important: An automation curve consists of several points placed according to current time division—aligned with 
the quantization grid). You can create or move points without restricting them to the time division by pressing and 
holding Shift. 

 

Pencil: Draw Mode: 

To create a point, click the desired location in the automation lane. 

To select a point, click it. 

To move a point, click and drag it to another location in the automation lane. Press and hold Shift while 
doing this to move it without restricting (“snapping”) it to the quantization grid. 

To erase a point, double-click it. 

 

Marquee: Marquee Mode: 

To select a point, click it.  

To select multiple points, click and drag across the automation lane to create a box around them. 

To move a point, click and drag it to another location in the automation lane. Press and hold Shift while 
doing this to move it without restricting (“snapping”) it to the quantization grid. 

To move multiple points, select them as described above, and then click and drag them to another 
location in the automation lane. Press and hold Shift while doing this to move them without restricting 
(“snapping”) them to the quantization grid. 
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To edit automation of a track parameter for a MIDI track, use the automation lane in the Grid Editor, as described 
above. Alternatively, use the Track View in Track View Mode, the Channel Mixer, or Track Mute Mode. 

 

To edit automation of a track parameter in the Track View: 

1. In the Track View, make sure the tracks you want are shown. If they are not, click menu icon (≡) in the upper-
right corner, and select or deselect Show Unused Tracks, Show Programs, Show Audio Tracks, and Show 
Midi Tracks. 

2. Click the A icon in the upper-left corner so it is white. The menu next to will be enabled, and Automation and its 
editing tools will appear above the middle of the Track View. 

3. Click the menu next to the A icon to select the desired parameter. 

4. Use the pencil and marquee tools described below to create and edit the automation curve for this parameter in 
the track strip or program strip. 

 

MIDI track, audio track, and program strips appear slightly differently while displaying their automation curves: 

 
MIDI track: 

 

 
Audio track: 

 

 
Program: 

 

 

 

Use these tools in the Track View Editor to create or edit the automation curve. See Track View to learn more about 
using the Track View in general. 

Important: An automation curve consists of several points placed according to current time division—aligned with 
the quantization grid). You can create or move points without restricting them to the time division by pressing and 
holding Shift. 

 

Pencil: Draw Mode: 

To create a point, click the desired location in the track strip or program strip. 

To select a point, click it. 

To move a point, click and drag it to another location in the track strip or program strip. 

To erase a point, double-click it. 

 

Marquee: Marquee Mode: 

To select a point, click it.  

To select points, click and drag across the track strip or program strip to create a box around them. 

To move a point, click and drag it to another location in the track strip or program strip. Press and 
hold Shift while doing this to move it without restricting (“snapping”) it to the quantization grid. 

To move multiple points, select them as described above, and then click and drag them to another 
location in the track strip or program strip. Press and hold Shift while doing this to move them 
without restricting (“snapping”) them to the quantization grid. 
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16 Level 
 
When 16 Level is first activated, the selected pad (Pad A01 by 
default) will be temporarily copied to all 16 pads. The pads will 
now output the same note number as the initial pad, but a 
selectable parameter will be fixed at values that increase as the 
pad numbers increase (e.g., Pad 1 is the minimum, Pad 16 is the 
maximum), regardless of how hard you press them. 
 
To show the 16 Level window, click the menu icon (≡), select Tools, and click 16 Level. Alternatively, click the 16 
Level button above the Pads section in Main Mode or Program Edit Mode. 
 
To select a pad, do one of the following: 

• Press and hold 16 Level, and then press the desired pad. 

• Click the 16 Levels box to deselect it (temporarily disabling the feature), press the desired pad, and then 
click the 16 Levels box again to select it. 

• Click the Pad field, and use the data dial or –/+ buttons. 

• Double-click the Pad field, and click the desired pad in the list that appears. 
 
In the 16 Levels window, click the Type menu to choose the parameter: Velocity, Tune, Filter, Layer, Attack, Decay, 
Probability, or Ratchet.  
 
When Type is set to Layer, pads with multiple samples will play back each layer according to the Velocity Start and 
Velocity End settings for each layer. 
 
If the Type is set to Tune, click the Original pad menu and select the pad that will contain the note at its original 
pitch (tuning). 
 
See Addenda > Updates in MPC 2.11 > New Features > Note Probability and Note Ratchet to learn more about 
these types of 16 Level control. 

  
 
Note Mapping 
 
Note Mapping lets you assign specific MIDI notes to your pads in 
each program except for keygroup programs. 

To show the Note Mapping window, click the menu icon (≡), 
select Edit > Program, and click Note Mapping. 

Important: If the Note Mapping window is already open and you 
want to assign pad colors for another program, click Close, select 
a track that uses the desired program, and then open the Note 
Mapping window again. 
 
The Pad column indicates the pad bank and number of each pad 
in the program. 

The Note Name column indicates the note value (e.g., G#3, A 4, etc.). 

The MIDI Note column indicates the MIDI note number 
(corresponding to the note value). 
 
Click Edit next to each pad to open a submenu listing the available 
octaves. Select an octave and then select the note you want to 
assign to the pad. 
 
Click Classic MPC to assign a preconfigured note mapping to the pads that was used on early MPCs. 
 
Click Chromatic to assign all notes to all pads chromatically in an ascending order (i.e. C-2/MIDI Note 0, assigned 
to Pad A01, through G 8/MIDI Note 127, assigned to Pad H16). 
 
Click Close to close this window and use the current note mapping. 
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Pad Color 
 

Pad Color lets you assign specific colors to your pads in 
each program. 

To show the Pad Color window, click the menu icon (≡), 
select Edit > Program, and click Pad Color. 

Important: If the Pad Color window is already open and 
you want to assign pad colors for another program, click 
Close, select a track that uses the desired program, and 
then open the Pad Color window again. 

 

 

 

 

 

Use the Display As field to set how the pad lights will display: 

Off: The pads will be unlit whether you are playing them or not. 

Classic Velocity: The pads will be unlit while you are not playing them. When you press them, they will light with 
colors according to the velocity: red indicates a high velocity, yellow indicates a low velocity. 

Fixed: The pads will be lit with their assigned colors whether you are playing them or not. 

Off->Velocity: The pads will be unlit when you are not playing them. When you press them, they will light with 
their assigned color with a brightness that corresponds with the velocity. 

Dim->Velocity: The pads will be dimly lit when you are not playing them. When you press them, they will light 
with their assigned color with a brightness that corresponds with the velocity. 

Bright->Velocity: The pads will be brightly lit when you are not playing them. When you press them, they will 
light with their assigned color with a brightness that corresponds with the velocity. 

 

Use the Pads field to determine whether you are setting the color for one pad (Edit single pads) or all pads (Edit all pads). 

Tip: To quickly assign that color to all pads in the program, press and hold Shift while clicking a color button. 

 

Use the Empty pads menu to set how empty pads will display: 

Empty pads off: Pads without any sounds will remain off. 

Empty pads dim: Pads without any sounds will remain more dimly lit than pads with sounds assigned. 

Empty pads normal: Pads without any sounds will appear the same as pads with sounds assigned. 

 

Click a pad to select it, and then click one of the color buttons to assign its color. 

Tip: To select the color button corresponding a specific pad’s color, press and hold Shift, and then press the 
pad or click it on the window. 

 

To make the current pad color settings the defaults for all programs on the same type (e.g., drum programs, 
keygroup programs, etc.), click Make Default. 

 
Click Close to close the window. 
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Audio Mixdown 
 

The Audio Mixdown window lets you render and export either the current 
sequence or song as an audio file. In Song Mode, this will export the 
entire song. In any other mode, this will export the current sequence only. 

To open the Audio Mixdown window, click the menu icon (≡), and go 
to File > Export and click As Audio Mixdown. 
 

 

Audio Length 

Use the Start Bar and End Bar fields to define where the resulting 
audio file will start and end, respectively. 

Use the Audio Tail field to add extra seconds to the end of the resulting 
audio file. This is useful if you are using effects or samples whose 
sounds exceed the defined audio length (e.g., long reverb or delay, one-
shot samples with long decays, etc.). We recommend using an audio 
tail of at least a couple of seconds. 

 

Render Source 

Select Stereo Output and use the adjacent field to select a pair of outputs: Out 1,2–31,32. The mixdown will be 
taken from these outputs. 

Select Separate Programs to create a mixdown of each program used in the sequence or song. 

Select Explode Tracks to create a mixdown of each track used in the sequence (you cannot use this option for 
an entire song).  

Important: Each pad or keygroup must have their output routed to Program to be included in the mixdown. This 
is the typical (and default) setting.  

 

Render Options 

If your Render Source is set to Stereo Output, select Main Inserts to include main insert effects in the mixdown. 

If your Render Source is set to Separate Programs or Explode Tracks, select Export Returns to include 
return buses in the mixdown. 

If your Render Source is set to Stereo Output, click Save as Project Preview to save the sequence or song as 
a project preview file (which you can play for reference in the Browser). If you select this box, Stereo Output will 
automatically be selected, as well. 

 

File Formats 

Click WAV, AIFF, MP3, FLAC or OGG to select the file format of the mixdown. 

For WAV and AIFF files, use the Bit Depth field to select a bit depth of 8, 16, or 24 bits, or 32 bits, floating point 
(32 F). For FLAC files, you can select a bit depth of 16 or 24 bits. For MP3 and OGG files, you can select a 
Bitrate of 128, 160, 192, or 320 kbps. 

Use the Sample Rate field to select a sample rate of 44.1 kHz, 48 kHz, 88.2 kHz, or 96 kHz. In most cases, we 
recommend selecting 44.1 kHz. 

 

Click Export to enter the Save screen where you can select a name and location to save your audio mixdown. 

Click Cancel to return to the previous screen. 



  

 
122 

 

 
Plugins 
 

The MPC software enables you to scan third-party plugins (VST or AU formats) to use within your projects.  

Instrument plugins can be used with plugin programs. See Programs > Plugin Programs to learn about this. 

Effect plugins can be used as insert effects on pads, keygroups, audio tracks, most types of programs, submixes, 
returns, and main outputs. See Effects > Insert Effects to learn about this. 

See the following Scanning Plugins section to learn how to scan your computer and external storage devices for the 
plugins you want to use. 

See the Plugin Manager section to learn how to manage all of your scanned plugins. 

See the Selecting Plugins section to learn how to select a plugin when using plugin programs or insert effects. 

 

 

Scanning Plugins 

 

In order to use plugins in the MPC software, the software 
must scan any folders on your computer or external 
storage device where they are located. 

 

To scan your plugins: 

1. Windows: Click the menu icon (≡), select Edit, and 
click Preferences. 

macOS: Click the MPC menu and click Preferences. 

2. In the Preferences window that appears, click the 
Plugins tab. 

3. Click the … button next to one of the VST Folders 
fields. 

4. In the window that appears, select the location where 
your plugins are stored. Select the folder and click 
Open (while not actually in the folder). 

5. The file path will appear in the VST Folders field. 
Click the box next to it so it is selected. 

If you have plugins stored in other locations, you can 
repeat Steps 3–5 to select those locations. 

6. Click Scan New to scan these recently selected 
locations. This is helpful if you have already scanned 
other locations and want to scan just the one/ones 
you recently added. 

Alternatively, click Rescan All to scan all four 
locations again.  

The list of scanned plugins will appear in the list 
below. When the scan is completed, the status bar 
above it will show Done. 

7. Click OK to close the window. 
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Plugin Manager 

 

The Plugin Manager lets you view and manage the status of all plugins in your MPC software. 

To open the Plugin Manager, click the menu icon (≡), select Tools, and click Plugin Manager. The Plugins window 
will appear. Alternatively, click the gear icon in the lower-left corner of the window that appears when selecting a 
plugin or an insert effect. 

 

 

 

Use these boxes and the Search field to filter the plugins shown in the list below. 

Instruments: Select this box to show instrument plugins. 

FX: Select this box to show effect plugins. 

Good: Select this box to show plugins that were successfully scanned. 

Bad: Select this box to show plugins that failed to scan. 

Search: Use this field to enter a search term. The results will appear in the list below. 

 

The columns (described below, left to right) indicate the plugins’ status. Click a column to sort the list by that category. 
Right-click the top of a column to auto-size this column, auto-size all columns, or to show or hide specific columns. 

Note: The MPC software supports VST or AU plugins. 

Use: Select this box to allow the MPC software access to this plugin. If this box is deselected, it will not appear if 
you select an instrument plugin (to use for a plugin program) or an effect plugin (to use on an insert effect slot).  

Name: This is the plugin’s name. 

Manufacturer: This is the plugin’s manufacturer. 

Version: This is the version of the plugin. 

Type: This is the type of plugin. A waveform and fx indicate an effect plugin. A guitar indicates an instrument plugin. 

Path: This is where the plugin is located on your computer or external storage device. 
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Channels: This is how many MIDI channels can be sent to and from the plugin. 

OK: This indicates whether the plugin has been successfully scanned or not. OK indicates that the plugin is 
properly scanned and can be used in the MPC software. Failed indicates that the plugin was not properly scanned. 
To rescan the plugin, click it and then click Rescan in the lower-right corner. 

Fav: This indicates whether the plugin is a “favorite” or not. Favorites will appear in a separate category when 
you select an instrument or effect plugin. Click the box to select or deselect it. 

Rescan: Click this to prompt the MPC software to rescan the selected plugin. 

Close: Click this to close the window. Alternatively, press Esc. 

 
 
Selecting Plugins 

 
Instrument plugins can be used with plugin programs (see Programs > Plugin Programs to learn how to create a 
plugin program). 

 
To select an instrument plugin for a plugin program, select the 
track that uses that program, and then click the Plugin field in the 
Program section of the Inspector. 

In the window that appears: 

Click the + or – button to expand or collapse each category. 
Favorites are instrument plugins whose Fav box is selected in 
the Plugin Manager. 

The right edge of the window shows how many MIDI channels 
can be sent to and from each plugin. 

Select Sort by type to sort the plugins by type. 

Select Sort by manufacturer to sort the plugins by manufacturer. 

Double-click a plugin or click it and then click Select to load it. 

Click the gear icon to open the Plugin Manager. See Plugin 
Manager to learn about this. 

Click Close or press Esc to close the window without loading 
any plugin. 

 
 
Effect plugins can be used as insert effects on pads, keygroups, audio tracks, most types of programs, submixes, 
returns, and main outputs (see Effects > Insert Effects to learn how these work). 

 
To load an effect plugin, double-click an empty slot in the Inserts 
section of a channel strip. In the window that appears: 

Click the + or – button to expand or collapse each category. 
Favorites are effect plugins whose Fav box is selected in the 
Plugin Manager. 

The right edge of the window shows how many MIDI channels 
can be sent to and from each effect. 

Select Sort by type to sort the effects by type. 

Select Sort by manufacturer to sort the effects by manufacturer. 

Double-click an effect or click it and then click Select to load it. 

Click the gear icon to open the Plugin Manager. See Plugin 
Manager to learn about this. 

Click Close or press Esc to close the window without loading 
any effect. 
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Expansions 
 
The MPC software enables you to use MPC Expansions, collections of samples, loops, riffs, etc. available in the Akai 
Professional Expansion Store.  

To open the Expansion Store: 

Windows: Click the menu icon (≡), select Help, and select Expansion Store. 

macOS: Click the MPC menu and click Expansion Store.  

This opens an online store of available MPC Expansions on the Akai Professional website. You must have an internet 
connection to use this feature. 

See the Expansion Manager chapter to learn how to manage all of your scanned MPC Expansions. 

See the Selecting Expansions section to learn how to select an MPC Expansion when using plugin programs. 

See the Browser > Expansion Browser chapter to learn how to use the Expansion Browser. 

 
 
Expansion Manager 

 
The Expansion Manager lets you view and manage the status of all MPC Expansions in your MPC software. 

To open the Expansion Manager, click the menu icon (≡), select Tools, and click Expansion Manager. The 
Expansions window will appear. 

 

 

 
The columns (described below, left to right) indicate the MPC Expansions’ status. Right-click the top of a column to 
auto-size this column or auto-size all columns. 

Use: Select this box to allow the MPC software access to this MPC Expansion. If this box is deselected, it will 
not appear in the Expansion Browser. 

Expansion Details: This shows the MPC Expansion’s name, the manufacturer, and the version. 

Type: This indicates the type of MPC Expansion. A gear icon indicates an MPC Expansion that is included by 
default with the MPC software. 

Close: Click this to close the window. Alternatively, press Esc. 
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Selecting Expansions 

 

MPC Expansions can be used with plugin programs (see Programs > Plugin Programs to learn how to create a 
plugin program). 

 

To select an MPC Expansion for a plugin program, select the 
track that uses that program, and then click the Plugin field in the 
Program section of the Inspector. 

In the window that appears: 

Click the + or – button to expand or collapse each category. 
Favorites are instrument plugins whose Fav box is selected 
in the Plugin Manager. 

The right edge of the window shows how many MIDI channels 
can be sent to and from each plugin or MPC Expansion. 

Select Sort by type to sort the list by type. 

Select Sort by manufacturer to sort the list by manufacturer. 

Double-click a plugin or MPC Expansion or click it and then 
click Select to load it. 

Click the gear icon to open the Plugin Manager. See Plugins 
> Plugin Manager to learn about this. 

Click Close or press Esc to close the window without loading 
any plugin or MPC Expansion. 

 

 

Exporting Expansions 

 

You can export MPC Expansion Packs (installed on your computer) to your MPC X, MPC Live, MPC Live MKII, MPC 
One, or MPC Key 61 for use in its Standalone Mode. 

 

To export MPC Expansions: 

1. Connect your standalone MPC hardware to your computer. 
Make sure both are powered on. 

2. On your computer, open the MPC software. 

3. On your MPC, enter Controller Mode. 

4. In the MPC software window, click the menu icon (≡), select 
File > Export, and then click Expansion…. 

5. In the Export Expansion to Standalone MPC window that 
appears, click the Drive menu and select a storage device that 
you will use with your MPC: the internal SATA drive (if you 
have installed one in your standalone MPC hardware), an SD 
card, or a USB flash drive. 

6. In the Expansions list, click the box next to each one to select or 
deselect it. Only the selected ones will be exported. Click Select 
all to select all of them or Select none to deselect all of them. 

7. Click Export to start exporting, or click Cancel to close the 
window and not export anything. 

The exporting process creates an Expansions folder at the root 
level of your storage device and copies your MPC Expansions 
into it. 
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Modes 
 

The MPC software is always in one of 14 modes. This chapter describes the various features and functions of each one. 

 

To enter a mode, click its mode icon. If its icon is not shown, click the down arrow () to show a menu of all 
modes, and then click it. 

You can customize which mode icons are shown here by click the menu icon (≡) in the upper-left corner and going 
to View > Toolbar > Toolbar Modes. 

 

Important: If a sequence is currently playing, you will not be able to enter Song Mode. Stop playback before entering 
Song Mode. 

 

Click an icon below to skip directly to that chapter. 

 

    Main              Program Edit         Pad Mixer       Step Sequencer           Looper              Track Mute               Song 

Track View        Sample Edit       Channel Mixer           Sampler               Pad Mute        Next Sequence     MIDI Control 

 

 
 
 
 
 

 

 



  

 
128 

 

 
Main Mode 
 

Main Mode provides access to all three editors as well as basic track editing functions. 

 

To enter Main Mode, do any of the following: 

• Click the house icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Main Mode. 

• Click the menu icon (≡), and go to View > Mode and click Main. 

 

 

 

The upper half of the window can display the Grid Editor, Wave Editor, or List Editor. Click the Grid, Wave, or List 
tab to enter the corresponding editor. See General Features > Editors to learn more about each one. 

The lower half of the window can display the Q-Links panel, Pads panel, and Project panel. Click the corresponding 
selector to show or hide each one. See General Features > Panels to learn more about the Q-Links or Project 
panels. The Pads panel is described below. 
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Pads 

 

When the MIDI tab is selected in Main Mode, the Pads panel shows information for each pad, depending on the 
currently selected program. 

Drum Programs and Keygroup Programs: Each pad will show the samples assigned to it (all four layers). Click 
the Pad Bank letters to access additional pads or the full range of notes. For keygroup programs, Pad D13 plays 
the sample at its original pitch. Click a pad to play its sample/samples or note. 

Plugin Programs, MIDI Programs, and CV Programs: Each pad will show the note it will play as both a MIDI 
note number (0–127) and note value (e.g., C-1, G#5, etc.). Click the Pad Bank letters to access the full range of 
notes. Click a pad to play its note. 

Clip Programs: Each pad will show the loop (clip) assigned to it. Click the Pad Bank letters to access additional 
banks of clips. Click a pad to launch that clip. (If the clip belongs to a mute group, other clips in that mute group will 
stop playing when that clip starts. See Program Edit Mode > Program Editor > Clip Programs to learn about this.) 

 

 Drum Program Keygroup, Plugin, MIDI, or CV Program Clip Program 

   

 

Each pad can also display a color, which you can customize for each program. See General Features > Pad Color 
to learn how to do this. 

 

When the Audio tab is selected in Main Mode, the Pads panel is not available. 
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Pad Perform 

 

In Main Mode, the Pad Perform panel is available for assigning the pads in a keygroup program, MIDI program, 
plugin program, or CV program to specific scales, chords, or progressions.  

 

Use the Type selector determine what will be mapped over the pads: 

Off: The pads use standard mapping. 

Chromatic: Each pad is assigned a note, ascending by one semitone with each pad. Pads with notes in the key 
determined by the Scale will be lit, while pads with notes between the scale degrees will be unlit. 

Notes: Each pad is assigned a note, ascending by one scale degree with each pad. 

Chords: Each pad is assigned a chord, the root note ascending by one scale degree with each pad. All available 
chords will play in the key determined by the Scale. 

Chromatic Chords: Each pad is assigned a chord, the root note ascending by one scale degree with each pad. 
You can play any chord type regardless of the key determined by the Scale. Essentially, this is like the Chords 
setting but with more options to play chords out of the set key. 

Progressions: Each pad is assigned a chord in a chord progression. You can play the pads in (or out of) order to 
construct songs quickly. The available chords are determined by the Chord field. 

Custom:  

 

Use the Pad Rows selector to determine how the notes are mapped across the pad banks. 

Continuous: Pad 01 of one bank is always one scale degree higher than Pad 16 of the previous bank. 

Start on Root: Pad 01 will always be the root note of the scale in every pad bank. 

 

Use the Root Note field to set the starting point of the scale. The available notes are all chromatic notes across the 
range of the pads. The pad that’s assigned the root note will be lit differently (and highlighted on the screen) to 
indicate where the scale starts in each octave. 

 

Use the Scale field to set the scale or mode based on the root note (this is disabled when Type is set to 
Progressions). The available scales are: 

Major Blues (minor) Major Bebop Lydian 

Natural Minor Flamenco Whole Tone Mixolydian 

Harmonic Minor Gypsy Chromatic Aeolian 

Pentatonic Major Hungarian Gypsy Dorian Locrian 

Pentatonic Minor Persian Phrygian  

 

Use the Octave field to set the starting octave for the Root Note. 

 

Use the Velocity field to set the pads to respond to velocity As played, or trigger at a fixed velocity for all note on 
messages at 12%, 18%, 25%, 31%, 37%, 43%, Half, 56%, 62%, 68%, 75%, 81%, 87%, 93% or Full velocity. 
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When Type is set to Chords, use the Scale Chord field to determine what chord type will play when pressing a pad. 
The chord will use those scale degrees based off the pad’s root note. 

1-3-5 (major/minor) 1-3-5-7 (major7/minor7) 

1-4-5 (sus4) 1-3-5-7b (dominant) 

1-2-5 (sus2)  

 

When Type is set to Chromatic Chords, use the Chromatic Chord field to determine what chord type will play when 
pressing a pad. The chord will that chord shape based off the pad’s root note. 

Major Major7 Augmented 

Minor Minor7 Diminished 

Sus2 Major9  

Sus4 Minor9  
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Track View Mode 
 

Track View Mode gives you an overview of the tracks and programs of each sequence. You can use this 
mode to edit multiple tracks at once in the current sequence. 

 

To enter Track View Mode, do any of the following: 

• Click the horizontal bars icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Track View. 

• Click the menu icon (≡), and go to View > Mode and click Track View. 

 

 

 

The upper half of the window displays the Track View. See General Features > Track View to learn more about this. 

The lower half of the window can display the Grid Editor, Wave Editor, or List Editor. Click the Grid, Wave, or List 
tab. See General Features > Editors to learn more about each one. 

The only addition in Track View Mode is an option to keep the zoom distances of the upper and lower halves 
of the window identical. You could also choose to allow them to remain independent. 

To lock or unlock the tracks and editor, click the lock-and-arrows icon. 
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Program Edit Mode 
 

Program Edit Mode contains all parameters for editing your Programs. 

For drum programs, this mode includes the parameters of four layers as well as all synthesis parameters 
and insert effect settings. See the Drum Programs section to learn more. 

For keygroup programs, this mode contains slightly more parameters than drum programs. See the 
Keygroup Programs section to learn more. 

For plugin programs, this mode shows the graphical user interface for the plugin. Skip to Plugin Programs 
to learn more. 

For clip programs, this mode looks very different from that of other programs due to how clip launching 
works. See the Clip Programs section to learn more. 

For MIDI programs and CV programs, skip to MIDI Programs and CV Programs. 

For general information on the differences between the types of programs, please see General Features > 
Programs. 

 

To enter Program Edit Mode, do any of the following: 

• Click the four-pads icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Program Edit. 

• Click the menu icon (≡), and go to View > Mode and click Program Edit. 

 

 

 

The upper half of the window can display the Grid Editor, Wave Editor, or List Editor. Click the Grid, Wave, or List 
tab to enter the corresponding editor. See General Features > Editors to learn more about each one. 

The lower half of the window can display the Q-Links panel, Pads panel, Program Editor panel, and Project panel. 
Click the corresponding selector to show or hide each one. See General Features > Panels to learn more about the 
Q-Links or Project panels. The Pads panel is described in this chapter here. The Program Editor panel is 
described in this chapter here. 
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Pads 
 
When the MIDI tab is selected in Program Edit Mode, the Pads panel shows information for each pad, depending on 
the currently selected program. 

Drum programs and keygroup programs: Each pad will show the samples assigned to it (all four layers). Click 
the Pad Bank letters to access additional pads or the full range of notes. For keygroup programs, Pad D13 plays 
the sample at its original pitch. Click a pad to play its sample/samples or note. 

Plugin programs, MIDI programs, and CV programs: Each pad will show the note it will play as both a MIDI 
note number (0–127) and note value (e.g., C-1, G#5, etc.). Click the Pad Bank letters to access the full range of 
notes. Click a pad to play its note. 

Clip programs, each pad will show the loop (clip) assigned to it. Click the Pad Bank letters to access additional 
banks of clips. Click a pad to launch that clip. (If the clip belongs to a mute group, other clips in that mute group 
will stop playing when that clip starts. See Program Editor > Clip Programs to learn about this.) 

 

 Drum Program Keygroup Program Plugin, MIDI, or CV Program Clip Program 

    

 

Each pad can also display a color, which you can customize for each program. See General Features > Pad Color to 
learn how to do this. In Program Edit Mode, these colors will be displayed only when the pad is being played with the 
exception of clip programs, whose pad colors will always be displayed to help you distinguish the pads’ mute groups. 

 

When the Audio tab is selected in Program Edit Mode, the Pads panel is not available. 
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Program Editor 
 
When the MIDI tab is selected in Program Edit Mode, the Program Editor shows different settings depending on the 
type of program that is selected. 
When the Audio tab is selected in Program Edit Mode, the Program Editor is non-functional. 
 
 
Drum Programs 
 

 
 
When using a drum program, the Program Editor shows the parameters for each pad and the program overall. 
To select a pad, press it. Its parameters will appear on the screen immediately. 
 
In the Global section, set the playback mode and tuning for the overall program. 
Note: The Sample Layers section has some parameters similar to those in this section (Semi, Fine). Remember that 
the Global section parameters control the overall settings for the sample, while Sample Layers controls the settings 
for each layer (up to 4). 

Polyphony sets the playback mode for the program’s pads. In Mono Mode, only one pad will sound at a time. If 
a pad is played while another (or the same one) is still playing its sample/samples, the new pad will immediately 
mute all other currently playing pads in that program. In Poly Mode, several pads can be triggered at the same 
time (limited only by the total number of voices available). 
Semi lets you transpose the program up to 36 semitones up or down. 
Fine provides fine-tuning of the program up to 99 cents up or down. 

 
In the Pad section, set the volume and panning for the current pad. 
Note: The Sample Layers section has some parameters similar to those in this section (Level, Pan). Remember that 
the Pad section parameters control the overall settings for the sample, while Sample Layers controls the settings for 
each layer (up to 4). 

Level controls the overall volume level of the loaded sample/samples. 
Pan controls the overall panning of the loaded sample/samples in the stereo field. 

 
The Simultaneous Play section lets you set up to four pads that can be triggered by pressing one pad only. This function 
is useful for triggering a stack of sounds (e.g., layered bass drums). Use each Pad menu to select the desired pad. 
 
The Mute Targets section lets you select up to four pads (in the same program) for the currently selected pad. When 
the currently selected pad is played, it will immediately silence its mute targets. Use each Pad menu to select the 
desired mute target. 
Tips: 
This feature is useful for programming realistic hi-hats, especially if only the open or closed hat should be heard. 
This feature is similar to the mute group feature, available for both drum programs and keygroup programs. 
 
The Edit Zones section is an overview of any selected pads. Use the selector at the top to set how the selected 
pads will be edited: 

Current: Only the currently selected pad will be edited. 
Multiple: All selected pads will be edited simultaneously. 
All: All pads will be edited simultaneously. 
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The Sample Layers section shows four layers, each of which can use an assigned sample. Each layer has identical, 
independently assignable parameters. 

Click the Sample menu to select the sample for that layer. Remember that the sample has to be loaded into the 
project’s sample pool beforehand. 

Semi lets you transpose the selected layer up to 36 semitones up or down. 

Fine provides fine-tuning of each layer up to 99 cents up or down. 

Level lets you adjust each layer’s volume, letting you control the “balance” of the samples assigned to the pad. 

Use the pan knob to adjust the stereo placement of the respective layer. 

Use the Velocity slider to define the velocity range of each layer. 

A range from 0 to 127 lets the layer respond to the entire velocity range which is input from the respective 
pad while, for example, a range from 100 to 127 lets the layer respond only to higher velocity levels. By 
assigning several samples of one instrument, you can create a realistic-sounding “multi-sample” by adjusting 
the velocity ranges of each layer accordingly. 

For example, you may have three samples of a drum hit with low force, medium force, and high force. You can 
set each sample to a layer and set the Velocity ranges so only low velocities trigger the low-force sample, only 
mid-range velocities trigger the medium-force sample, and only high velocities trigger the high-force sample. 

 
The Randomize section lets you add randomized variety to the Pitch, Level, Pan, Sample Offset, and Envelope 
parameters of each layer sample. See Addenda > Updates in MPC 2.10 > New Features > Drum and Keygroup 
Program Improvements for more information. 

 
The Envelope section lets you create a variable control signal that can be used, for instance, to modulate the filter, 
amplitude, or pitch settings of a sound over a given period of time. 

The Filter Envelope controls affect the filter frequency. Use the fields or click and drag the “handles” of the envelope 
to shape the envelope or time-variant modulation output. See the later Anatomy of an Envelope section to learn 
about the envelope parameters. 

The Amp Envelope controls affect level changes over time. Use the fields or click and drag the “handles” of the 
envelope to shape the envelope or time-variant modulation output. See the later Anatomy of an Envelope section to 
learn about the envelope parameters. 

The Pitch envelope controls affect the pitch of the sample. Use the fields or click and drag the “handles” of the 
envelope to shape the envelople or time-variant modulation output. See the later Anatomy of an Envelope section to 
learn about the envelope parameters. 

 
The Filter section lets you set the type and characteristics of the filter. 

Click the Type menu to select a filter for the selected pad. See Appendix > Glossary > Filter for an explanation 
of the available filter types. You can set the default Type setting for new drum programs and keygroup programs 
in Project tab of the Preferences (see General Features > Preferences). 

Use the Cutoff knob to set the cutoff frequency for low-pass and high-pass filter types or the center frequency 
for band-pass and band-stop filter types. 

Use the Res knob to set the resonance/emphasis of the frequencies around the cutoff point. 

Tip: Use values lower than 80 to give more brilliance to the sound. At values higher than 80, the sound will result 
in a strong audible boost around the cutoff frequency.  

Use the Depth fields to determine the amount of influence the filter envelope has on the cutoff frequency. Higher 
settings will increase the modulation of the filter by the envelope; lower settings will result in only subtle changes 
of the filter Cutoff over time. 

Tip: To give a sound a more distinctive attack, increase the Depth setting and set low Attack and Decay 
values as well as a medium-low Sustain value of the Filter Envelope. This will start a sound with the filter 
opened and close it shortly afterward, giving it a bright start followed by a darker sustain. String sounds, on the 
other hand, can sound much more “alive” with low Depth settings and a high Attack value, resulting in a slight 
fade-in of the higher frequencies.  
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The LFO section lets you select a periodic waveform generated by the low-frequency oscillator. You can adjust the 
frequency and shape for modulation purposes. 

Click the Wave menu to select the LFO waveform type: 

Sine (best suited for smooth modulations) 

Triangle (best suited for smooth modulations) 

S&H (samples a random value and holds it until the next value is generated) 

Saw (can generate interesting filter or volume changes) 

Saw Down (can generate interesting filter or volume changes) 

Square (interesting results with hard-panning modulations) 

Noise (generates random values and glides) 

Use the Rate knobs to determine the LFO frequency when Sync is set to None. At lower values, it might take 
some time for the LFO to complete a cycle, while higher values will come closer to audible range. 

Click the Sync menu to set how the LFO’s rate is synchronized with the tempo. You can select one of several 
time divisions. When None is selected, Sync is off. 

Use the Destinations sliders to determine how much the LFO affects the pitch of the sound (Pitch), the cutoff 
frequency of the filter (Filter), the volume level of the sound (Amp) and panning of the sound (Pan). 

 
The Pad Play Modes section lets you set the behavior for each pad’s samples in a drum program. 

Click the Mute Group menu to assign the selected pad to one of the 32 available groups. When pads assigned 
to the same mute group receive MIDI notes, the last pad played will silence all other pads in that mute group. A 
mute group affects pads within that program only; mute groups do not affect pads in other programs. 

Tip: This feature is useful for programming realistic hi-hats, especially if only the open or closed hat should be heard. 

Click the Sample Play menu to determine how much of the sample is played.  

One-Shot: The entire sample will play from start to end. Use this when you want to play short sounds. 

Note-Off: The entire sample will play from start to end after the pad has been pressed and released.  

Note-On: The sample will play only as long as the pad is held. This is better for longer samples so you can 
control a sound’s duration by pressing and holding its corresponding pad. If this option is selected, the Filter 
Envelope and Amp Envelope will use an ADSR type rather than AD or AHDS (see Anatomy of an Envelope 
to learn about this).  

Click the Pad Poly menu to determine how the pad’s sound behaves when multiple hits are registered. When set 
to Mono, only one pad will sound at a time. If a pad is played while another (or the same one) is still playing its 
sample/samples, the new pad will immediately mute all other currently playing pads in that program. When set to 
Poly, several pads can be triggered at the same time (limited only by the total number of voices available). You 
can also select a specific number of pads (2–64) so that you can trigger up to this many pads at the same time 
(unless they exceed the total number of voices available). 

Click the Layer Play menu to determine how multiple samples assigned to the same pad are played: 

Cycle: Each time the pad is played, it will play the next layer’s sample. In other words, the samples will cycle 
through the layers as follows: 1, 2, 3, 4, 1, 2, 3, 4… etc. 

Velocity: The pad will switch between layers depending on how hard you press a pad.  

Random: Each time the pad is played, it will play one of its layer’s samples at random.  

 
The Modulation Sources section lets you set how much velocity is required to modulate certain other parameters as 
well as your filter envelope and amp envelope.  

V>Start (VelocityStart) sets how much velocity is needed (for a triggered pad) to modulate the sample start point. 

Env Attack (Envelope Attack) sets how much velocity is needed (for a triggered pad) to modulate the Attack 
phase for the Amp envelope.  

Env Depth (Envelope Depth) enables velocity information to control the amount of the filter envelope’s effect on 
the cutoff frequency. 

Cutoff uses the velocity to modulate the cutoff frequency directly. 
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The Velocity Sensitivity section determines how much the velocity affects the pitch of the sound (Pitch), the attack 
of the filter envelope (Attack), the volume level of the filter envelope (Amp) and or the panning of the sound (Pan). 
Use the sliders to adjust the setting of each. 

When you press a pad softly, only minimal modulation is applied. When you press it harder, the modulation amount 
also gets stronger depending on the setting of the corresponding knob. 

 

The Drum FX section allows you to use up to eight dedicated effects for each pad. See Addenda > Updates in MPC 
2.10 > New Features > Drum and Keygroup Program Improvements for more information. 
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Keygroup Programs 

 

 
 

When using a keygroup program, the Program Editor shows the parameters for each keygroup and the program overall. 

To select a keygroup, press a pad within that keygroup. Its parameters will appear on the screen immediately.  

 

In the Global section, set the playback mode and tuning for the overall program. 

Semi lets you tune the program up to 36 semitones up or down. 

Fine provides fine-tuning of the program up to 99 cents up or down. 

Trans shifts the pitch of the MIDI notes sent to the program up to 36 semitones up or down. 

Polyphony sets the playback mode for the program’s keygroups. In Mono Mode, only one keygroup will sound 
at a time. If a keygroup is played while another (or the same one) is still playing its sample/samples, the new 
keygroup will immediately mute all other currently playing keygroups in that program. In Poly Mode, several 
keygroups can be triggered at the same time (limited only by the total number of voices available). 

#KG (number of keygroups) lets you create up to 128 keygroups within a keygroup program. This is useful when 
working with multi-samples. For example, if you want to create a realistic piano, you can use different keygroups 
(e.g., 88 for a grand piano) with every keygroup containing its own sampled note (with up to four possible 
velocity layers). 

 

Use the Keygroup section to set the playback modes, level, tuning, and other settings for the keygroup. 

Note: The Sample Layers section has some parameters similar to those in this section (Level, Pan, Semi, Fine). 
Remember that Keygroup section parameters control the overall settings for the sample, while Sample Layers 
controls the settings for each layer (up to 4). 

The Keygroup Select field lets you select a specific keygroup for editing. This parameter works in conjunction 
with the #KG (number of keygroups) parameter at the top of the window, which lets you create up to 128 
keygroups within one keygroup program. A default keygroup program contains only one single keygroup. When 
you have created more than one keygroup with #KG, use Keygroup Select to select any keygroup for editing. 
All selects all available keygroups of a keygroup program for simultaneous editing. 

Semi lets you transpose the selected keygroup up to 36 semitones up or down. 

Fine provides fine-tuning of each keygroup up to 99 cents up or down. 

Level controls the overall volume level of the loaded sample/samples. 

Pan controls the overall panning of the loaded sample/samples in the stereo field. 

Key Track allows you to switch a sample’s automatic transposition on or off. If this is off, you will always hear 
the same pitch of the sample, no matter which note is triggered by pads or a connected MIDI keyboard. 

Note Range lets you restrict the key range used for a sample’s playback. Only notes with a key number higher 
or equal (Lo) or lower and equal (Hi) to the selected value will trigger a sound. 

Tip: Set the Lo parameter to A0 and the Hi parameter to C8 to emulate the range of a standard 88-key piano. 
Click the KG Poly (keygroup polyphony) menu to determine how the keygroup will play. When set to Mono, only 
one pad will sound at a time. If a pad is played while another (or the same one) is still playing its sample/samples, 
the new pad will immediately mute all other currently playing pads in that program. When set to Poly, several 
pads can be triggered at the same time, limited only by the total number of voices available. You can also select 
a specific number of pads (2–64) so that you can play up to this many pads at the same time (unless they exceed 
the total number of voices available). 
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Click the Mute Group menu to assign the selected pad to one of the 32 available groups. When pads assigned 
to the same mute group receive MIDI notes, the last pad played will silence all other pads in that mute group. A 
mute group affects pads within that program only; mute groups do not affect pads in other programs. 

Layer Play determines how multiple samples assigned to the same pad are played: 

Cycle: Each time the pad is played, it will play the next layer’s sample. In other words, the samples will cycle 
through the layers as follows: 1, 2, 3, 4, 1, 2, 3, 4… etc. 

Velocity: The pad will switch between layers depending on how hard you press a pad.  

Random: Each time the pad is played, it will play one of its layer’s samples at random.  

Sample Play determines how much of the sample is played: 

One-Shot: The entire sample will play from start to end. Use this when you want to play short sounds. 

Note-Off: The entire sample will play from start to end after the pad has been pressed and released.  

Note-On: The sample will play only as long as the pad is held. This is better for longer samples so you can 
control a sound’s duration by pressing and holding its corresponding pad. If this option is selected, the Filter 
Envelope and Amp Envelope will use an ADSR type rather than AD or AHDS (see Anatomy of an Envelope 
to learn about this). 

 

The Sample Layers section shows four layers, each of which can use an assigned sample. Each layer has identical, 
independently assignable parameters. 

Click the Sample menu to select the sample for that layer. Remember that the sample has to be loaded into the 
project’s sample pool beforehand. 

Semi lets you transpose the selected layer up to 36 semitones up or down. 

Fine provides fine-tuning of each layer up to 99 cents up or down. 

Level lets you adjust each layer’s volume, letting you control the “balance” of the samples assigned to the pad. 

Use the pan knob to adjust the stereo placement of the respective layer. 

Use the Velocity slider to define the velocity range of each layer. 

A range from 0 to 127 lets the layer respond to the entire velocity range which is input from the respective 
pad while, for example, a range from 100 to 127 lets the layer respond only to higher velocity levels. By 
assigning several samples of one instrument, you can create a realistic-sounding “multi-sample” by adjusting 
the velocity ranges of each layer accordingly. 

For example, you may have three samples of a piano key with low force, medium force, and high force. You can 
set each sample to a layer and set the Velocity ranges so only low velocities trigger the low-force sample, only 
mid-range velocities trigger the medium-force sample, and only high velocities trigger the high-force sample. 

Root Note lets you set the key of the sample layer. This can be detected automatically by choosing SMP or 
manually by selecting a specific note. 

 

The Randomize section lets you add randomized variety to the Pitch, Level, Pan, Sample Offset, and Envelope 
parameters of each layer sample. See Addenda > Updates in MPC 2.10 > New Features > Drum and Keygroup 
Program Improvements for more information. 

 

The Envelope section lets you create a variable control signal that can be used, for instance, to modulate the filter, 
amplitude, or pitch settings of a sound over a given period of time. 

The Filter Envelope controls affect the filter frequency. Use the fields or click and drag the “handles” of the envelope 
to shape the envelope or time-variant modulation output. See the later Anatomy of an Envelope section to learn 
about the envelope parameters. 

The Amp Envelope controls affect level changes over time. Use the fields or click and drag the “handles” of the 
envelope to shape the envelope or time-variant modulation output. See the later Anatomy of an Envelope section to 
learn about the envelope parameters. 

The Pitch envelope controls affect the pitch of the sample. Use the fields or click and drag the “handles” of the 
envelope to shape the envelople or time-variant modulation output. See the later Anatomy of an Envelope section to 
learn about the envelope parameters. 
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The Filter section lets you set the type and characteristics of the filter. 

Click the Type menu to select a filter for the selected keygroup. See Appendix > Glossary > Filter for an explanation 
of the available filter types. You can set the default Type setting for new drum programs and keygroup programs in 
the Project tab of the Preferences (see General Features > Preferences). 

Use the Cutoff knob to set the cutoff frequency for low-pass and high-pass filter types or the center frequency 
for band-pass and band-stop filter types. 

Use the Res knob to set the resonance/emphasis of the frequencies around the cutoff point. 

Tip: Use values lower than 80 to give more brilliance to the sound. At values higher than 80, the sound will result 
in a strong audible boost around the cutoff frequency.  

Use the Depth field to determine the amount of influence the filter envelope has on the cutoff frequency. Higher 
settings will increase the modulation of the filter by the envelope; lower settings will result in only subtle changes 
of the filter Cutoff over time. 

Tip: To give a sound a more distinctive attack, increase the Depth setting and set low Attack and Decay 
values as well as a medium-low Sustain value of the Filter Envelope. This will start a sound with the filter 
opened and close it shortly afterward, giving it a bright start followed by a darker sustain. String sounds, on the 
other hand, can sound much more “alive” with low Depth settings and a high Attack value, resulting in a slight 
fade-in of the higher frequencies.  

 

The LFO section lets you select a periodic waveform generated by the low-frequency oscillator. You can adjust the 
frequency and shape for modulation purposes. 

Click the Wave menu to select the LFO waveform type: 

Sine (best suited for smooth modulations) 

Triangle (best suited for smooth modulations) 

S&H (samples a random value and holds it until the next value is generated) 

Saw (can generate interesting filter or volume changes) 

Saw Down (can generate interesting filter or volume changes) 

Square (interesting results with hard-panning modulations) 

Noise (generates random values and glides) 

Use the Rate knobs to determine the LFO frequency when Sync is set to None. At lower values, it might take 
some time for the LFO to complete a cycle, while higher values will come closer to audible range. 

Click the Sync menu to set how the LFO’s rate is synchronized with the tempo. You can select one of several 
time divisions. When None is selected, Sync is off. 

Use the Destinations sliders to determine how much the LFO affects the pitch of the sound (Pitch), the cutoff 
frequency of the filter (Filter), the volume level of the sound (Amp) and panning of the sound (Pan). 
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Plugin Programs 

 

 

 

When using a plugin program, the Program Editor shows the parameters of that plugin. Its appearance and available 
options depend on the plugin. 

 

 

MIDI Programs 

 

 

 

When using a MIDI program, the Program Editor shows a series of knobs corresponding to MIDI CC values—six 
banks of knobs with 16 knobs in each bank (a total of 96 knobs). 

To set the MIDI CC of a knob, click the area above it next to down arrow icon () and select a number from the menu. 

To adjust the value that each MIDI CC sends, click and drag its knob. 

To rename a MIDI control, double-click the name above the knob, and then use your keyboard to enter a new 
name. Press enter or click elsewhere to set the new name. MIDI programs can be saved with custom naming for use 
in multiple projects. 
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Clip Programs 

 

When using a clip program, the Program Editor shows various 
settings to determine how each pad launches its assigned 
sample (a loop called a clip). 

To select a pad, press it. Its parameters will appear in the 
Program Editor panel immediately, and it will appear in the 
Wave Editor in the upper half of the window (see General 
Features > Editors > Wave Editor to learn about this). 

To learn how to assign a clip to a pad, use the menu at the 
top of the Pad section (described below) or see General 
Features > Programs > Clip Programs. 

 

The Program section lets you adjust the program’s overall 
tuning and quantization. 

Semi lets you transpose the program up to 36 semitones 
up or down. 

Fine provides fine-tuning of the program up to 99 cents 
up or down. 

Click the Quantize menu to set the quantization of the 
program: 1/64 bar, 1/32 bar, 1/16 bar, 1/8 bar, 1/4 bar, 
1/2 bar, 1 bar, 2 bars, 4 bars, 8 bars, or None. When set 
to None, the program will not follow any quantization at all. 

 

The Pad section controls how the clip plays. 

Click the menu at the top of the Pad section to select the clip you want to assign to the pad. 

Use the Start or End fields to set the start point or end point of the region of the clip that will be played. 
Alternatively, click and drag the green start point marker and red end point marker in the Wave Editor. 

Use the Pad Play field to determine how the clip is played.  

One Shot: When you press the pad, the entire clip will play from start to end and then stop. 

Toggle: When you press the pad, the entire clip will play from start to end and loop indefinitely. Pressing it 
again—or launching another in the same mute group—will stop its playback. This is the most common usage. 

Semi lets you transpose the pad up to 36 semitones up or down.  

Fine provides fine-tuning of the pad up to 99 cents up or down. 

Click the Mute Group menu to assign the selected pad to one of the 32 available groups. When pads assigned 
to the same mute group receive MIDI notes, the last pad played will silence all other pads in that mute group. A 
mute group affects pads within that program only; mute groups do not affect pads in other programs. 

Note: By default, each column of pads is assigned to the same mute group. This means only one pad from each 
column can be playing its clip at a time. You can use the Mute Group field to configure this any way you like, though. 

Click the Pad Quantize menu to set the quantization of the pad: 1/64 bar, 1/32 bar, 1/16 bar, 1/8 bar, 1/4 bar, 
1/2 bar, 1 bar, 2 bars, 4 bars, 8 bars, None, or Program. When set to Program, the pad uses the same 
quantization as the overall program (the Quantize field in the adjacent Program section). When set to Off, the 
pad will not follow any quantization at all. 

Click Warp to lengthen or shorten the clip without changing its pitch, and use the BPM field to change the 
tempo. Use the Coarse and Fine sliders if you want to change the pitch. 

Note: The Warp algorithms are very CPU-intensive and can result in audio drop-outs during playback if used too 
freely. Be mindful of how (and how often) you use the warp function. 

Click Reverse to reverse the clip’s audio. 

Use the Fade button to apply a very small fade-in and fade-out at the start and end of the clip. This can help prevent 
“clicks” and glitches that may occur if the start point or end point is not placed at the waveform’s “zero-crossings.” 
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CV Programs 

 

 

 

When using a CV program, the Program Editor shows a series of knobs. The first eight knobs correspond to CV 
Outputs 1–8. Although this option is selectable, it is usable only with MPC hardware that has CV outputs (e.g., MPC X). 

To set the CV output of a knob, click the area above it next to down arrow () and select an output from the menu. 

To adjust the voltage of each one, click and drag its knob. 

To rename a CV control, double-click the name above the knob, and then use your keyboard to enter a new name. 
Press enter or click elsewhere to set the new name. CV programs can be saved with custom naming for use in 
multiple projects. 
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Anatomy of an Envelope 

 

An envelope creates a variable control signal. It can be used, for instance, to modulate the filter settings of a sound 
over a given period of time. 

For drum programs, use the AD/AHDS selector to select an AD or AHDS envelope. When Sample Play is set to 
Note-On, it will use an ADSR envelope. 

Keygroup programs use AHDS envelopes. When Sample Play is set to Note-On, it will use an ADSR envelope. 

 

With AHDS envelopes, the following happens when you trigger a sample: 

1. Within the period of time defined by Attack, the sample volume rises 
to its maximum value. 

2. The sample’s maximum volume will be maintained during the Hold phase. 

3. During the Decay phase, the sample’s volume will gradually drop to 
the Sustain level. 

4. The sample’s volume will stay at the Sustain level until the pad is 
released.  

Use the additional A Shape and D Shape handles to adjust the curve of 
the Attack and Decay phases, respectively. 

 

With AD envelopes, the following happens when you trigger a sample: 

1. Within the period of time defined by Attack, the sample volume rises 
to its maximum value. 

2. The sample’s maximum volume will be maintained until its Decay 
phase, when the sample’s volume will gradually drop to “zero” over the 
set duration. Click the Type drop-down menu to select how the decay 
functions: 

Decay From Start: The volume will start decreasing immediately 
after reaching its maximum level. 

Decay From End: The maximum volume will be maintained for a 
hold phase until it reaches the decay phase. 

Use the additional A Shape and D Shape handles to adjust the curve of 
the Attack and Decay phases, respectively. 

 

With ADSR envelopes, the following happens when you trigger a sample: 

1. Within the period of time defined by Attack, the sample volume rises 
to its maximum value. 

2. During the Decay phase, the sample’s volume will gradually drop to 
the Sustain level. 

3. The sample’s volume will stay at the Sustain level until the Release 
phrase begins. 

4. The sample’s volume will drop to “zero” over the duration set by Release. 

Use the additional A Shape, D Shape and R Shape handles to adjust the 
curve of the Attack, Decay and Release phases, respectively. 
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Sample Edit Mode 
 

Sample Edit Mode lets you edit samples using various functions. 

 

 

 

To enter Sample Edit Mode, do any of the following: 

• Click the waveform-and-flags icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Sample Edit. 

• Click the menu icon (≡), and go to View > Mode and click Sample Edit. 

• Double-click the desired sample in the Project panel or Project Info Browser. 

• Right-click the desired sample in the Project panel or Project Info Browser, and click Edit. 

 

To select a sample to edit, click it in the Project panel or Project Info Browser. 
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The upper half of the window shows the waveform. While you can edit 
the waveform in this part of the window, it is different from the 
standard Wave Editor. 

The large waveform display shows the “active” section of the sample 
waveform. The strip above the large display shows an overview of the 
entire sample waveform. If the waveform display is showing only part 
of the entire sample waveform, a white box in the overview will 
indicate the current position. 

The timeline provides a reference for the length of the sample. Click 
the down arrow () or right-click anywhere on the timeline to select 
the increments it will use: Time (secs:ms), Samples, or Beats. 

Scroll left or right on the waveform to move through it. Use the sliders 
in the lower-right corner or click the timeline and drag down or up to 
zoom in or out. 

The green marker and red marker are the start point and end point 
(respectively). These two points define the region of the sample that 
will be played. 

To move the start point or end point of the selected region, do 
either of the following: 

• Click and drag its marker left or right. 

• Use the Start or End fields in the Parameters panel. 

• Use the first column of Q-Link knobs to adjust the start point 
or the second column of Q-Link knobs to adjust the end point. 
The top-most Q-Link knob provides coarse adjustment (x1000), 
while the bottom-most one knob provides fine adjustment (x1). 

Tip: A recorded sample may have some silence at the beginning or end, which makes it difficult to time it correctly in 
a musical context. Fix this by adjusting the start point. You can also adjust end point to remove any extra silence or 
unwanted audio at the end. In addition to making your workflow easier, having a “tight,” well-edited sample can 
enhance your production or performance. 

 

 

The lower half of the window can display the Q-Links panel, Pads panel, Parameters panel, and Project panel. 
Click the corresponding selector to show or hide each one. See General Features > Panels > Project to learn more 
about the Project panel. 

The other three panels vary based on the current editing method: Trim Mode, Chop Mode, or Program Mode. The 
options for each mode are slightly different. Please refer to the following Trim Mode, Chop Mode, and Program 
Mode parts of this chapter to learn how each works. 

 

Tip: You can use Trim Mode for a specific slice of the sample, previously created and selected in Chop Mode. This 
allows for a more detailed view of a single slice than in Chop Mode and gives you more options for auditioning the 
slice. You can easily switch between Trim Mode and Chop Mode while doing this. 

 

To use both Trim Mode and Chop Mode to edit a sample slice: 

1. Click Chop in the Q-Links panel. 

2. Set all fields as desired to create your sample slices. 

3. Select the desired slice. 

4. Click Trim in the Q-Links panel. The region you are now editing is indicated by the normal start point and end 
point markers rather than slice markers. 

• Click Chop at any time to return to Chop Mode. 
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Trim Mode 
 

 
 

We recommend using Trim Mode to simply crop the start and/or end from a sample. 

 

To enter Trim Mode, click the Trim tab in the Q-Links panel. 

 

 

Q-Links 

 

In the Q-Links panel: 

Use the first column of Q-Link knobs to adjust the start point. This is the 
same as adjusting the Start field in the Parameters panel. 

Use the second column of Q-Link knobs to adjust the end point. This is 
the same as adjusting the End field in the Parameters panel. 

Use the third column of Q-Link knobs to adjust the loop point if Loop Lock 
is off. If Loop Lock is on, adjusting the loop point will also adjust the start 
point. This is the same as adjusting the Loop field in the Parameters panel. 

Use Q-Link Knob 16 to select the desired slice, if the sample has been split 
into multiple slices in Chop Mode. This is the same as adjusting the Slice 
field in the Parameters panel. 

Use Q-Link Knob 8 to scroll through the waveform in the large waveform 
display above. 

Use Q-Link Knob 4 to zoom in or zoom out of the waveform. 

For the first three columns, the top-most Q-Link knob provides coarse adjustment 
(x1000), while the bottom-most one knob provides fine adjustment (x1). 
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When Link Slices is enabled (after you have created slices in Chop Mode), changing the start point of a slice will also 
change the end point of the previous slice. Similarly, changing the end point of a slice will also change the start point of 
the next slice. Disable Link Slices if you are trying to create slices that use non-contiguous parts of the sample. This is 
the same as clicking the gear icon in the upper-right corner of the Wave Editor and using the Link Slices submenu. 

Important: Link Slices must be disabled to make slices nonsequential, noncontiguous, or overlapping. 

 

Enable Zero Snap to force start points, end points, and loop points to occur only at the waveform’s “zero-crossings.” 
This can help to avoid clicks and glitches when playing a sample. This is the same as clicking the gear icon in the 
upper-right corner of the Wave Editor and using the Zero Snap submenu. 

 

 

Pads 

 

The Pads panel enables you to play certain parts of the selected sample: 

 

Play Sample (One Shot) (Pad 10) plays the sample once from the start 
point to the end point. Press the pad once to play it. 

Play Sample (Note On) (Pad 11) plays the sample once from the start 
point to the end point. Press and hold the pad to play it, and release the 
pad to stop playing it. Alternatively, click and hold anywhere in the 
waveform display. 

Play Loop Continuous (Pad 16) plays the sample repeatedly from the 
loop point to the end point. 

Play Loop (Pad 13) plays the sample from the loop point to the end point. 
Press and hold the pad to play it, and release the pad to stop playing it. 

Play to Loop Start (Pad 14) plays the part of the sample just before the 
loop point. Press and hold the pad to play it, and release the pad to stop 
playing it. 

Play from Loop Start (Pad 15) plays the sample from the loop point to 
the end of the sample regardless of the end point. Press and hold the 
pad to play it, and release the pad to stop playing it. 

Play All (Pad 9) plays the entire sample. 

 

Pads 1–4 have the same respective functions as Pads 5–8, but Pads 1–4 play the sample part as “One Shots” 
(pressing the pad once will play the entire part) while Pads 5–8 play the sample part as “Note Ons” (pressing the pad 
and holding it will play the part; releasing it will stop playback): 

Play from Start (Pad 1, Pad 5) plays the sample from the start point to the end point. 

Play to Start (Pad 2, Pad 6) plays the part of the sample just before the start point to the start point. 

Play to End (Pad 3, Pad 7) plays the part of the sample just before the end point to the end point. 

Play from End (Pad 4, Pad 8) plays the part of the sample from the end point to the end of the sample. 
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Parameters 

 

The Parameters panel includes controls for editing the sample length and 
tuning as well as buttons for assigning the sample (see this section) and 
processing the slice or sample (see this section). 

 

Use the Slice field to select the desired slice, if the sample has been split 
into multiple slices in Chop Mode. This is the same as adjusting Q-Link 
Knob 16 in the Q-Links panel. 

 

Use the Start field to adjust the start point. This is the same as adjusting the 
first column of Q-Link knobs in the Q-Links panel. 

Use the End field to adjust the end point. This is the same as adjusting the 
second column of Q-Link knobs in the Q-Links panel. 

Use the Loop field to adjust the loop point if Loop Lock is off. If Loop Lock 
is on, adjusting the loop point will also adjust the start point. This is the 
same as adjusting the third column of Q-Link knobs in the Q-Links panel. 

 

Click the Lock button to turn Loop Lock on or off. When on, the loop point 
is the same as the start point. When off, the loop point is independent from 
the start point and indicated by a separate loop marker. 

 

Click the Loop menu to cycle between the three loop modes: 

Off: The sample will not loop. 

Forward (Fwd): When the loop reaches its end point, it will start playing 
again from the loop point. 

Reverse (Rev): When the loop reaches its end point, it will play in 
reverse. When it reaches the loop point again, it will return to the end 
point and continue playing in reverse. 

Alternating (Alt): When the loop reaches its end point, it will play in 
reverse. When it reaches the loop point again, it will start playing forward 
again from the loop point. 

 

Use the Crossfade field to apply a crossfade to a looping sample. See 
Addenda > Updates in MPC 2.3 > New Features > Crossfade Looping for 
more information about this. 

 

Use the Tune field to transpose the sample from its original pitch up to 
24.00 semitones up or down. 

 

Use the Root Nt field to set the root note of the sample. This defines which 
note will play the sample at its original pitch when in a keygroup program. 
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Click From BPM to tune a sample to the current sequence. In the Edit Tuning 
window that appears: 

Use the Beats field to match the number of beats in the sequence. 

To tune the sample to the sequence, click Match. The Tune field will adjust 
automatically and close the window. The sample is now tuned to the sequence. 

To tune the sample to the sequence and adjust the sequence tempo, click 
To Sequence. This is the same as clicking Match but it also changes the 
sequence’s tempo to the BPM shown in the Tempo field on the right. 

To close the window, click Close. 

 

Use the BPM field to enter a tempo manually. You can also click X2 to double the 
value or /2 to halve it. 

 

Click Detect BPM to automatically detect the tempo. In the Detect BPM window 
that appears: 

Use the BPM field to enter a tempo manually. You can also click X2 to double 
the value or /2 to halve it. 

Click Detect to detect the tempo automatically. 

Click Tap Tempo at the bottom of the window at the desired rate to use it as 
the tempo. You can play a sequence in the background to help with your timing. 

Click Close to close the window. 

Note: Before detecting tempo, it is recommended that you Normalize samples for 
best results. 

 

Use the Key field to set the root note of the sample and the Scale field to set 
whether the key is Major, Minor, or off (--).  

Click Detect Key to automatically detect the sample key. 
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Assigning Samples 

 

You can assign your new sample directly to a pad from Trim Mode. 

Click Assign to assign a sample. In the Assign Sample window that appears, you can click the Assign To menu to 
select a different assignment, and then click Do It to assign the sample or Cancel to close the window without 
assigning the sample. 

Important: Assigning a sample to a pad in this way will replace the sample on the first layer of the pad. 

 

If you set the Assign To menu to Assign slice to a pad, the pad will simply 
refer to the slice in this sample instead of creating a new sample. This is useful 
for reducing clutter in your project. 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Use the Slice Type menu to select how the pad’s layer settings will be set 
when the slice is assigned to it: 

Non-Destructive Slice: The pad’s Slice setting will be set to the slice 
number. 

Pad Parameters: The pad’s Slice setting will be set to Pad. The Pad 
Start and Pad End will be set to the slice’s start point and end point 
values, and the Loop Position will be set to the slice’s start point but 
with Pad Loop deactivated. 

 

Use the Program menu to specify the program to which you want to add 
the slice. 

 

If you set the Assign To menu to Make new sample, this will create a new 
sample in your project. (The original sample will remain as it is.) 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Select the Crop Sample box to delete the unused parts from the sample 
when it’s created and assigned. This feature is destructive, though the 
project will still contain your original sample. 

Leave this box deselected to keep the unused parts of the sample when it 
is created and assigned. This way, you will still be able to edit the entire 
sample further even though you are using only part of it at the moment. 

 

Use the Program menu to specify the program to which you want to add 
the slice. 
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Processing Slices & Samples 

 

Use the column of Process buttons to select an editing process. In the Process Sample window that appears, you 
can click the Function menu to select a different process, and then click Do It to apply the process or Cancel to 
close the window without processing the sample.  

You can use any of these functions as described below. 

Note: All Slice processes will affect only the part of the sample between the start point and the end point. The Sample 
processes (Bit Reduce and Stereo > Mono) will affect the entire sample regardless of its start point or end point. 

 

The Discard process deletes the regions before the start point and after 
the end point. 

 

 

 

 

 

The Delete process deletes the region between the start point and end 
point and closes the gap between them. 

 

 

 

 

 

The Silence process replaces the region between the start point and end 
point with silence. 

 

 

 

 

 

The Extract process deletes the regions before the start point and after the 
end point and saves it as a new sample in your current project. 

Use the Name field to name the new sample. 

Tip: This is useful if you recorded a drum loop and wanted to remove just a 
snare drum hit, a kick drum hit, etc. to use separately in the project. 

 

 

 

The Normalize process increases a sample’s level to the highest level 
possible without distortion. This is essentially a kind of digital gain 
optimization, so you do not have to worry about excessive level settings 
when working with samples with a wide range of amplitudes. 
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The Reverse process reverses the region between the start point and end 
point. 

 

 

 

 

 

The Fade In process sets a fade-in between the start point and end point. 
Click the Type menu to select a type of fade:  

Linear fades the audio in with a linear curve—a straight line between 
the start and end. 

Log fades the audio in with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio in with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Fade Out process sets a fade-out between the start point and end 
point. Click the Type menu to select a type of fade:  

Linear fades the audio out with a linear curve—a straight line between 
the start and end. 

Log fades the audio out with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio out with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Pitch Shift process changes the pitch of the sample without changing 
its length. This lets you set the sample’s pitch to your sequence without 
affecting the sample’s tempo or duration. Keep in mind that the audio 
quality may decrease at more extreme settings. 

Use the Pitch field to shift the pitch up to 12.00 semitones up or down. 

 

 

 

The Time Stretch process lengthens or shortens the sample without 
changing its pitch. This is useful for matching the durations of two samples 
with different pitches. You can enter the original tempo of the sample and 
the desired tempo after processing.  

Use the Number of Beats field to set the desired value number of beats. 

Use the New field to set the new tempo. The Ratio field will then 
automatically show the time stretch factor. 

Alternatively, to adjust the ratio instead, use the Ratio field to set the 
desired ratio, and then the New field will change automatically based 
on the new time stretch factor. 
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The Gain Change process raises or lowers the volume of the sample.  

Use the Gain Amount field to adjust the gain up to 18 dB up or down.  

This function is different than Normalize because it will allow volumes 
beyond clipping level. This may be a desired effect, but remember to 
watch your output level! 

 

 

 

The Copy process saves a copy of the sample.  

Use the Name field to name the new sample. Otherwise, the process 
will add a consecutive number after the sample name. 

 

 

 

 

The Bit Reduce process lowers the bit resolution of a sample, effectively 
reducing its degree of faithful reproduction.  

Use the Bit Depth field to set the bit depth from 1 bit to 16 bits.  

The resulting sound is similar to the Resampler effect, but Bit Reduce will 
permanently alter the sample. 

Tip: Use this on drum loops to get a dirty, “old-school” sizzle but with a 
digital “edge.” 

Note: This process affects the entire sample regardless of its start point or 
end point. 

 

The Stereo > Mono process converts a stereo sample to a new mono sample 
and saves it as a new sample.  

Click the Source menu to select which channels will be converted: 

• Left will convert the left channel only. 

• Right will convert the right channel only. 

• Sum will combine the left and right audio channels to a single 
mono channel. 

Use the Name field to name the new sample. Otherwise, the process 
will add a consecutive number after the sample name. 

Note: This process affects the entire sample regardless of its start point or 
end point. 
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Chop Mode 

 

 

 

While Trim Mode crops only the start and/or end off of a sample, Chop Mode divides the sample into multiple regions 
called slices. We recommend using Chop Mode when working with a long sample with different sounds throughout 
(e.g., a drum loop or a long melodic or harmonic passage). 

 

To enter Chop Mode, click the Chop in the Q-Links panel. 

 

To select a slice to edit, do one of the following: 

• Click the lower half of the slice in the waveform in the upper half of the window. 

• Click the corresponding pad in the Pads panel.  

• Use Q-Link Knob 16. 

• Adjust the Slice field in the Parameters panel. 
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Q-Links 

 

In the Q-Links panel: 

Use the first column of Q-Link knobs to adjust the start point. This is the 
same as adjusting the Start field in the Parameters panel. 

Use the second column of Q-Link knobs to adjust the end point. This is 
the same as adjusting the End field in the Parameters panel. 

Use Q-Link Knob 15 to adjust the cue playhead. This is the same as 
adjusting the Cue field in the Parameters panel. 

Use Q-Link Knob 16 to select the desired slice. This is the same as 
adjusting the Slice field in the Parameters panel or clicking or pressing the 
corresponding pad. 

Use Q-Link Knob 8 to scroll through the waveform in the large waveform 
display above. 

Use Q-Link Knob 4 to zoom in or zoom out of the waveform. 

When the Chop To menu is set to Regions, use Q-Link Knob 11 to set into 
how many regions the sample will be divided. 

When the Chop To menu is set to Threshold, use Q-Link Knob 11 to set 
the threshold level. 

For the first three columns, the top-most Q-Link knob provides coarse adjustment 
(x1000), while the bottom-most one knob provides fine adjustment (x1). 

 

When Link Slices is enabled, changing the start point of a slice will also change the end point of the previous slice. 
Similarly, changing the end point of a slice will also change the start point of the next slice. Disable Link Slices if you 
are trying to create slices that use non-contiguous parts of the sample. This is the same as clicking the gear icon in 
the upper-right corner of the Wave Editor and using the Link Slices submenu. 

Important: Link Slices must be disabled to make slices nonsequential, noncontiguous, or overlapping. 

 

Enable Zero Snap to force start points, end points, and loop points to occur only at the waveform’s “zero-crossings.” 
This can help to avoid clicks and glitches when playing a sample. This is the same as clicking the gear icon in the 
upper-right corner of the Wave Editor and using the Zero Snap submenu. 

 

 

Pads 

 

The Pads panel enables you to play and select each slice of the selected sample: 

 

Press the pad to play and select its corresponding the slice. If your sample has 
more than 16 slices, use the additional pad banks. This is the same as turning 
Q-Link Knob 16 in the Q-Links panel or using the Slice field in the Parameters 
panel. 

Note: When the Pad Audition menu is set to One Shot, clicking or pressing the 
pad will play the slice from its start marker. When Pad Audition is set to Note 
On, clicking (or pressing) and then holding the pad will play the slice from its 
start marker—releasing the pad will stop playback. 
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Parameters 

 

The Parameters panel includes controls for editing the sample length and tuning as well as buttons for converting or 
assigning the sample (see this section) and processing the slice or sample (see this section). 

 

Use the Chop To menu to choose how you want to use Chop Mode: 

 

Manual  

This method lets you insert slices at locations you select. 

 

 

Threshold  

This method uses an adjustable detection algorithm that derives the number of 
slices created from the volume levels present in the sample. 

Use the Threshold field to set the threshold level. Alternatively, turn Q-Link Knob 
11. The higher the selected value, the more slices will be created. 

Use the Min Time field to set the minimum length of a slice in milliseconds.  

 

Regions 

This method divides a sample into slices of equal length. 

Use the Num Regions field to set into how many regions the sample will be 
divided. Alternatively, turn Q-Link Knob 11. The higher the selected value, the 
more slices will be created. 

 

BPM 

This method divides a sample into slices based on the tempo (beats per minute). 

Use the Bars field to set how many bars are in the sample. Alternatively, turn the 
second Q-Link knob in the third bank. 

Use the Beats field to set how many beats are in each bar. Alternatively, turn the 
third Q-Link knob in the third bank. 

Use the Time Div field to set a note division. Alternatively, turn the bottom-most 
Q-Link knob in the third bank. The slice markers will be placed according to this 
setting. You can select 1/4, 1/8, 1/16, or 1/32. (In most cases, you should set this 
parameter to 1/16.) 
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Use the Slice field to select the desired slice. This is the same as turning Q-Link Knob 
16 field in the Q-Links panel or clicking or pressing the corresponding pad. 

 

Use the Start field to adjust the start point. This is the same as turning the first 
column of Q-Link knobs in the Q-Links panel. 

Use the End field to adjust the end point. This is the same as turning the second 
column of Q-Link knobs in the Q-Links panel. 

Note: When Link Slices is enabled, changing the start point of a slice will also change 
the end point of the previous slice. Similarly, changing the end point of a slice will also 
change the start point of the next slice. Disable Link Slices if you are trying to create 
slices that use non-contiguous parts of the sample. 

 

Click +Slice (under the End field) to add a slice at the current playhead position. You 
can do this at any point during sample playback. 

To insert a slice marker manually, click the upper part of the waveform at the 
desired location (the cursor will appear as a red arrow with a + symbol: +). 

To insert a slice marker during sample playback, press an unlit pad (usually Pad 1) 
to start playback of the sample, and then press an unlit pad during playback to place 
a slice marker at each location of the playhead. (If you press a lit pad, playback will 
restart from that pad’s corresponding slice marker.) The number of the pad that is lit 
green is the number of the most-recently inserted slice marker. The numbers of the 
pads that are lit yellow are the numbers of the slice markers that are already inserted. 

 

Click the – button (to the right of the Slice field) to combine the currently selected slice 
with the one before it. 

Click the + button (to the right of the Slice field) to split the currently selected slice into 
two slices of the same size. 

Click –All (to the right of the Slice field) to remove all slices from a sample. 

 

The cue playhead is useful when manually inserting slice markers. You can set its 
position and behavior to suit your workflow.  

Use the Cue field (below the Start field) to adjust the position of the cue playhead. 
Alternatively, click and drag the white marker with the triangle () in the timeline. 

Click >Play to play the sample from the cue playhead. 

Click +Slice to create a slice marker at the cue playhead position. 

 

Click the Cue Audition menu to select how the audio plays from the cue playhead: 

One Shot: Clicking >Play will play the entire sample from the cue playhead. 

Toggle: Clicking >Play once will start playback from cue playhead. Clicking it 
once more will stop playback. 

 

Click the Pad Audition menu to select how each slice plays from each start marker 
when you press the corresponding pad: 

One Shot: Clicking or pressing the pad will play the slice from its start marker. 

Note On: Clicking (or pressing) and then holding the pad will play the slice from its 
start marker. Releasing the pad will stop playback. 
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Converting or Assigning Slices 

 

In Chop Mode, you can assign your new sample directly to a pad or convert the new sample into a new program or 
patched phrase. 

Use the buttons in the Non-Destructive Convert and Extract New Samples sections to select a conversion and 
assignment process. In the Convert or Assign Slices window that appears, you can click the Convert To menu to 
select a different process, and then click Do It to apply the process or Close to close the window without processing 
the sample. 

 

If you set the Convert To menu to New [program type] program using 
slices, this will create a new program and assign the sample’s slices to its 
pads. The pads will simply refer to the slices in this sample instead of 
creating new samples. This is useful for reducing clutter in your project. 
The new program will be named after the sample and appended with ch. 

 

Use the Slice Type menu to select how each pad’s layer settings will 
be set when the slices are assigned to them (see Program Edit Mode 
to learn more about the parameters mentioned below): 

Non-Destructive Slice: Each pad’s Slice setting will be set to the 
slice number. 

Pad Parameters: Each pad’s Slice setting will be set to Pad. The 
Pad Start and Pad End parameters will be set to the slice’s start 
point and end point values, and the Loop Pos parameter will be 
set to the slice’s start point but with Pad Loop deactivated. 

 

Select the Create Events box to automatically create a new track for 
the new program in which each pad plays its corresponding slice in 
ascending sequence by pad number.  

 

If Create Events is selected, use the Bars field to set how many bars 
the slices’ events will occupy. 

 

If you set the Convert To menu to New clip program, this will create a 
new clip program and assign the sample’s slices to its pads as clips. The 
pads will simply refer to the slices in this sample instead of creating new 
samples. This is useful for reducing clutter in your project. The new 
program will be named after the sample and appended with ch. 

 

Use the Tempo field to enter the tempo of the clips in the new program. 

 

Select the Create Events box to automatically create a new track for 
the new program in which each pad plays its corresponding slice in 
ascending sequence by pad number.  

 

If Create Events is selected, use the Number of Bars field to set how 
many bars the slices’ events will occupy. 
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If you set the Convert To menu to New program with new samples, this 
will create a new sample from each slice and assign them to pads in a new 
program. 

The new program will be named after the sample and appended with ch. The 
new samples will be appended with SI-# (where # is a consecutive number). 

 

Select the Crop Samples box to delete the unused parts from the 
sample when they are created and assigned. This feature is 
destructive, though the project will still contain your original sample. 

Leave this box deselected to keep the unused parts of the samples 
when they’re created and assigned. This way, you will still be able to 
edit the entire samples further even though you are using only part of 
them at the moment. 

 

By default, this option already will create a new program. You can 
deselect the Create New Program box to convert each slice into a 
sample that is placed in the project’s sample pool but not assigned to 
a program or pad. 

 

If Create New Program is selected, select the Create Events box to 
automatically create a new track in which each pad plays its 
corresponding slice in ascending sequence by pad number.  

 

If Create Events is selected, use the Number of Bars field to set how 
many bars the slices’ events will occupy. 

 

If you set the Convert To menu to Assign slice to a pad, the pad will 
simply refer to the slice in this sample instead of creating a new sample. 
This is useful for reducing clutter in your project. 

Important: Assigning a sample to a pad in this way will replace the sample 
on the first layer of the pad. 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Use the Slice Type menu to select how the pad’s layer settings will be 
set when the slice is assigned to it (see Program Edit Mode to learn 
more about the parameters mentioned below): 

Non-Destructive Slice: The pad’s Slice setting will be set to the 
slice number. 

Pad Parameters: The pad’s Slice setting will be set to Pad. The 
Pad Start and Pad End will be set to the slice’s start point and 
end point values, and the Loop Position will be set to the slice’s 
start point but with Pad Loop deactivated. 

 

Use the Program menu to specify the program to which you want to 
add the slice. 
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If you set the Convert To menu to New Sample to Pad, this will create a 
new sample in your project. (The original sample will remain as it is.) 

Important: Assigning a sample to a pad in this way will replace the sample 
on the first layer of the pad. 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Select the Crop Sample box to delete the unused parts from the 
sample when it’s created and assigned. This feature is destructive, 
though the project will still contain your original sample. 

Leave this box deselected to keep the unused parts of the sample 
when it is created and assigned. This way, you will still be able to edit 
the entire sample further even though you are using only part of it at 
the moment. 

 

Use the Program menu to specify the program to which you want to 
add the slice. 

  

If you set the Convert To menu to Patched phrase, this will create a new 
sample that will play based on the tempo of your Sequence, and places it 
in the current project. The patched phrase will have the same name as the 
original sample but appended with pp and will use a different icon when 
viewing your project information.  

 

Use the Bars field to set how many bars long the patched phrase is 
meant to be. 
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Processing Slices 

 

Use the column of Process buttons to select an editing process. In the Process Sample window that appears, you 
can click the Function menu to select a different process, and then click Do It to apply the process or Cancel to 
close the window without processing the sample. 

You can use any of these functions as described below. 

Important: Chop Mode is non-destructive: You can choose the slice/edit behavior without destroying your original 
sample, giving you more control over sample playback; you can save your sliced sample and but also reuse all of the 
slice data in another project.  

 

The Silence process replaces the region between the start point and end 
point with silence. 

 

 

 

 

 

The Extract process deletes the regions before the start point and after the 
end point and saves it as a new sample in your current project. 

Use the Name field to name the new sample. 

Tip: This is useful if you recorded a drum loop and wanted to remove just a 
snare drum hit, a kick drum hit, etc. to use separately in the project. 

 

 

 

The Normalize process increases a sample’s level to the highest level 
possible without distortion. This is essentially a kind of digital gain 
optimization, so you do not have to worry about excessive level settings 
when working with samples with a wide range of amplitudes. 

 

 

 

 

The Reverse process reverses the region between the start point and end 
point. 
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The Fade In process sets a fade-in between the start point and end point. 
Click the Type menu to select a type of fade:  

Linear fades the audio in with a linear curve—a straight line between 
the start and end. 

Log fades the audio in with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio in with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Fade Out process sets a fade-out between the start point and end 
point. Click the Type menu to select a type of fade:  

Linear fades the audio out with a linear curve—a straight line between 
the start and end. 

Log fades the audio out with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio out with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Pitch Shift process changes the pitch of the sample without changing 
its length. This lets you set the sample’s pitch to your sequence without 
affecting the sample’s tempo or duration. Keep in mind that the audio 
quality may decrease at more extreme settings. 

Use the Pitch field to shift the pitch up to 12.00 semitones up or down. 

 

 

 

The Gain Change process raises or lowers the volume of the sample.  

Use the Gain Amount field to adjust the gain up to 18 dB up or down.  

This function is different than Normalize because it will allow volumes 
beyond clipping level. This may be a desired effect, but remember to 
watch your output level! 
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Program Mode 
 

 
 

Program Mode lets you edit a sample in the context of the program in which you will use it. You can adjust the pad 
parameters as though you were in Program Edit Mode, auditioning and hearing how it will sound in the program’s 
audio path. 

 

To enter Program Mode, click Program in the Q-Links panel.  

 

 

Q-Links 

 

In the Q-Links panel: 

Use the first column of Q-Link knobs to adjust the start point. This is the 
same as adjusting the Start field in the Parameters panel. 

Use the second column of Q-Link knobs to adjust the end point. This is the 
same as adjusting the End field in the Parameters panel. 

Use the third column of Q-Link knobs to adjust the loop point if Loop Lock 
is off. If Loop Lock is on, adjusting the loop point will also adjust the start 
point. This is the same as adjusting the Loop field in the Parameters panel. 

Use Q-Link Knob 16 to display either the sample as it has been edited (Pad) 
or the entire sample (All). This is the same as adjusting the Slice field in the 
Parameters panel. 

Use Q-Link Knob 8 to scroll through the waveform in the large waveform 
display above. 

Use Q-Link Knob 4 to zoom in or zoom out of the waveform. 

For the first three columns, the top-most Q-Link knob provides coarse adjustment 
(x1000), while the bottom-most one knob provides fine adjustment (x1). 
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When Link Slices is enabled (after you have created slices in Chop Mode), changing the start point of a slice will also 
change the end point of the previous slice. Similarly, changing the end point of a slice will also change the start point of 
the next slice. Disable Link Slices if you are trying to create slices that use non-contiguous parts of the sample. This is 
the same as clicking the gear icon in the upper-right corner of the Wave Editor and using the Link Slices submenu. 

Important: Link Slices must be disabled to make slices nonsequential, noncontiguous, or overlapping. 

 

Enable Zero Snap to force start points, end points, and loop points to occur only at the waveform’s “zero-crossings.” 
This can help to avoid clicks and glitches when playing a sample. This is the same as clicking the gear icon in the 
upper-right corner of the Wave Editor and using the Zero Snap submenu. 

 

 

Pads 

 

The Pads panel shows their assigned samples in the current program. 

Click each pad to hear its sample/samples. The sample on its first layer will 
automatically appear in the waveform display for editing. 

 

 

 

 

 

 

 

 

 

 

Parameters 

 

The Parameters panel includes controls for editing the sample length and 
tuning as well as buttons for assigning the sample (see this section) and 
processing the slice or sample (see this section). 

 

Use the Slice field to display either the sample as it has been edited (Pad) or 
the entire sample (All). This is the same as adjusting Q-Link Knob 16 in the 
Q-Links panel. 

If the Slice field is set to All, you can display the sample as it has been 
edited but keep the start point and end point by clicking To Pad. The Slice 
field will change to Pad, but the start point and end point will remain in their 
current locations. 

 

Use the Start field to adjust the start point. This is the same as adjusting the 
first column of Q-Link knobs in the Q-Links panel. 

Use the End field to adjust the end point. This is the same as adjusting the 
second column of Q-Link knobs in the Q-Links panel. 

Use the Loop field to adjust the loop point if Loop Lock is off. If Loop Lock 
is on, adjusting the loop point will also adjust the start point. This is the 
same as adjusting the third column of Q-Link knobs in the Q-Links panel. 
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Click the Lock button to turn Loop Lock on or off. When on, the loop point is the same as the start point. When off, 
the loop point is independent from the start point and indicated by a separate loop marker. 

 

Click the Loop menu to cycle between the three loop modes: 

Off: The sample will not loop. 

Forward (Fwd): When the loop reaches its end point, it will start playing again from the loop point. 

Reverse (Rev): When the loop reaches its end point, it will play in reverse. When it reaches the loop point again, 
it will return to the end point and continue playing in reverse. 

Alternating (Alt): When the loop reaches its end point, it will play in reverse. When it reaches the loop point 
again, it will start playing forward again from the loop point. 

 

Use the Crossfade field to apply a crossfade to a looping sample. See Addenda > Updates in MPC 2.3 > New 
Features > Crossfade Looping for more information about this. 

 

Use the Tune field to transpose the sample from its original pitch up to 24.00 semitones up or down. 

 

Use the Root Nt field to set the root note of the sample. This defines which note will play the sample at its original 
pitch when in a keygroup program. 

 

Click From BPM to tune a sample to the current sequence. In the Edit Tuning 
window that appears: 

Use the Beats field to match the number of beats in the sequence. 

To tune the sample to the sequence, click Match. The Tune field will adjust 
automatically and close the window. The sample is now tuned to the sequence. 

To tune the sample to the sequence and adjust the sequence tempo, click 
To Sequence. This is the same as clicking Match but it also changes the 
sequence’s tempo to the BPM shown in the Tempo field on the right. 

To close the window, click Close. 

 

Use the BPM field to enter a tempo manually. You can also click X2 to double the 
value or /2 to halve it. 

 

Click Detect BPM to automatically detect the tempo. In the Detect BPM window 
that appears: 

Use the BPM field to enter a tempo manually. You can also click X2 to double 
the value or /2 to halve it. 

Click Detect to detect the tempo automatically. 

Click Tap Tempo at the bottom of the window at the desired rate to use it as 
the tempo. You can play a sequence in the background to help with your timing. 

Click Close to close the window. 

Note: Before detecting tempo, it is recommended that you Normalize samples for 
best results. 
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Assigning Samples 

 

You can assign your new sample directly to a pad from Program Mode. 

Click Assign to assign a sample. In the Assign Sample window that appears, you can click the Assign To menu to 
select a different assignment, and then click Do It to assign the sample or Cancel to close the window without 
assigning the sample. 

Important: Assigning a sample to a pad in this way will replace the sample on the first layer of the pad. 

 

If you set the Assign To menu to Assign slice to a pad, the pad will simply 
refer to the slice in this sample instead of creating a new sample. This is useful 
for reducing clutter in your project. 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Use the Slice Type menu to select how the pad’s layer settings will be set 
when the slice is assigned to it: 

Non-Destructive Slice: The pad’s Slice setting will be set to the slice 
number. 

Pad Parameters: The pad’s Slice setting will be set to Pad. The Pad 
Start and Pad End will be set to the slice’s start point and end point 
values, and the Loop Position will be set to the slice’s start point but 
with Pad Loop deactivated. 

 

Use the Program menu to specify the program to which you want to add 
the slice. 

 

If you set the Assign To menu to Make new sample, this will create a new 
sample in your project. (The original sample will remain as it is.) 

 

Use the Pad menu to select the desired pad. Alternatively, press the 
desired pad. 

 

Select the Crop Sample box to delete the unused parts from the sample 
when it’s created and assigned. This feature is destructive, though the 
project will still contain your original sample. 

Leave this box deselected to keep the unused parts of the sample when it 
is created and assigned. This way, you will still be able to edit the entire 
sample further even though you are using only part of it at the moment. 

 

Use the Program menu to specify the program to which you want to add 
the slice. 
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Processing Slices 

 

Use the column of Process buttons to select an editing process. In the Process Sample window that appears, you 
can click the Function menu to select a different process, and then click Do It to apply the process or Cancel to 
close the window without processing the sample. 

You can use any of these functions as described below. 

Important: Program Mode is non-destructive: You can choose the slice/edit behavior without destroying your 
original sample, giving you more control over sample playback; you can save your sliced sample and but also reuse 
all of the slice data in another project. See the Program Edit Mode chapter to learn more about setting a pad to play 
the entire sample, a specific slice of a sample, or a specific region of the sample (independent of its slice markers).  

 

The Silence process replaces the region between the start point and end 
point with silence. 

 

 

 

 

 

The Extract process deletes the regions before the start point and after the 
end point and saves it as a new sample in your current project. 

Use the Name field to name the new sample. 

Tip: This is useful if you recorded a drum loop and wanted to remove just a 
snare drum hit, a kick drum hit, etc. to use separately in the project. 

 

 

 

The Normalize process increases a sample’s level to the highest level 
possible without distortion. This is essentially a kind of digital gain 
optimization, so you do not have to worry about excessive level settings 
when working with samples with a wide range of amplitudes. 

 

 

 

 

The Reverse process reverses the region between the start point and end 
point. 
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The Fade In process sets a fade-in between the start point and end point. 
Click the Type menu to select a type of fade:  

Linear fades the audio in with a linear curve—a straight line between 
the start and end. 

Log fades the audio in with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio in with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Fade Out process sets a fade-out between the start point and end 
point. Click the Type menu to select a type of fade:  

Linear fades the audio out with a linear curve—a straight line between 
the start and end. 

Log fades the audio out with a logarithmic curve—quickly rising at the 
start and flattening out towards the end. 

Exp fades the audio out with an exponential curve—slowly rising in the 
beginning and growing steeper towards the end. 

 

The Pitch Shift process changes the pitch of the sample without changing 
its length. This lets you set the sample’s pitch to your sequence without 
affecting the sample’s tempo or duration. Keep in mind that the audio 
quality may decrease at more extreme settings. 

Use the Pitch field to shift the pitch up to 12.00 semitones up or down. 

 

 

 

The Gain Change process raises or lowers the volume of the sample.  

Use the Gain Amount field to adjust the gain up to 18 dB up or down.  

This function is different than Normalize because it will allow volumes 
beyond clipping level. This may be a desired effect, but remember to 
watch your output level! 
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Pad Mixer 
 

In the Pad Mixer, you can set a program’s levels, stereo panning, routing, and effects. 

 

To enter the Pad Mixer, do any of the following: 

• Click the pad-and-sliders icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Pad Mixer. 

• Click the menu icon (≡), and go to View > Mode and click Pad Mixer. 

 

 

 

The Pad Mixer works like an audio mixer with various settings for each pad. 

 

The upper half of the window can display the Grid Editor, Wave Editor, or List Editor. Click the Grid, Wave, or List 
tab. See General Features > Editors to learn more about each one.  
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The lower half of the window displays channel strips representing the pads of the current program (used by the 
currently selected track) used in the current sequence. Each type has a slightly different appearance. 

Tip: If you want to see channel strips for both the Channel Mixer and the Pad Mixer at the same time, use the Mixer 
Window, which provides an overview of the channel strips in both modes in one screen. See General Features > 
Mixer Window to learn about this. 

 

Select a track to view the channel strips for its program and pads. When an audio track or a track using a plugin 
program is selected, there will be no pad channel strips. When a track using a MIDI program or CV program is 
selected, there will be no pad channel strips or program strips. 

 

Use the buttons in the lower-left corner of this area to show or hide different parts of the channel strips: 

Click the box icon to show or hide the Inserts slots on the channel strips. 

Click the four-circles icon to show or hide the Send knobs on the channel strips. 

Click the pad icon to show or hide the pad on the channel strips for drum programs. 

 

 

 

Use the selectors between the upper and lower halves of the window to filter which channel strips are shown or hidden: 

Events: When Events is selected, the channel strips that are shown or hidden depend on whether Trk or Seq is 
selected next to it: 

Trk: When Trk is selected, channel strips whose pads play in the current track will be shown. All others will 
be hidden. 

Seq: When Seq is selected, channel strips whose pads play in the current sequence (if multiple tracks use 
this program) will be shown. All others will be hidden. 

Samples: When Samples is selected, only channel strips whose pads or keygroups have samples assigned to 
them will be shown. When Samples is deselected, channel strips for all pads or keygroups will be shown. 

Program: When Program is selected, the program channel strip will be shown on the right edge of the lower half 
of the window. When Program is deselected, the program channel strip will be hidden. 
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When a MIDI track is selected, the pad channel strips or keygroup channel strips for that program are grouped 
together on the left. The corresponding program channel strip will appear on the right. (When an audio track or a 
track using a plugin program is selected, there will be no pad channel strips. When a track using a MIDI program or 
CV program is selected, there will be no pad channel strips or program strips.) 

 

Pad Channel Strip 

When a track using a drum program or clip program is selected, the pad channel strip has these controls: 

Click a pad channel strip to select it. 

The number of the pad is at the bottom of the channel strip. If pads are shown at the bottom of the 
channel strips, you can click a pad to select its channel strip and play its sound. 

The Inserts slots show any enabled or disabled effects for that pad. See General Features > 
Effects > Insert Effects to learn more about pad insert effects. 

Click and drag the Send knobs, which control the send levels for the pad. See General Features 
> Effects > Send/Return Effects to learn more about pad send/return effects. 

The menu below the Send knobs shows where the pad is routed, which you can set to the current 
program (Program), a submix (Submix > Sub 1–8), a pair of main outputs (Stereo Output > Out 
1,2–31,32), or a single main output (Mono Output > Out 1–32). Usually, this is set to Program. 

Click M or S to mute or solo the pad (respectively). 

To change the panning or level of the pad, adjust the pan knob or level slider. The green level 
meter next to the slider shows the pad’s current volume level in dB. 

 

 

 

 

 

 

 

Keygroup Channel Strip 

When a track using a keygroup program is selected, the keygroup channel strip has these controls: 

Click a keygroup channel strip to select it. Alternatively, click the KG menu at the top of the 
channel strip and select one—that channel strip will then display that keygroup. 

The number of the keygroup is at the bottom of the channel strip. 

The Inserts slots show any enabled or disabled effects for that keygroup. See General Features 
> Effects > Insert Effects to learn more about keygroup insert effects. 

Click and drag the Send knobs, which control the send levels for the keygroup. See General 
Features > Effects > Send/Return Effects to learn more about keygroup send/return effects. 

The menu below the Send knobs shows where the keygroup is routed, which you can set to the 
current program (Program), a submix (Submix > Sub 1–8), a pair of main outputs (Stereo Output > 
Out 1,2–31,32), or a single main output (Mono Output > Out 1–32). Usually, this is set to Program. 

Click M or S to mute or solo the keygroup (respectively). 

To change the panning or level of the keygroup, adjust the pan knob or level slider. The green 
level meter next to the slider shows the keygroup’s current volume level in dB. 
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Program Channel Strip 

When a track using a drum program, keygroup program, plugin program, or clip program is selected, 
the program channel strip has these controls: 

The name of the program is at the bottom of the channel strip. 

The first menu shows the current program (which you can change). 

The Inserts slots show any enabled or disabled effects for that program. See General Features > 
Effects > Insert Effects to learn more about program insert effects. 

Click and drag the Send knobs, which control the send levels for the program. See General 
Features > Effects > Send/Return Effects to learn more about program send/return effects. 

The menu below the Send knobs shows where the program is routed, which you can set to a 
submix (Submix > Sub 1–8), a pair of main outputs (Stereo Output > Out 1,2–31,32), or a single 
main output (Mono Output > Out 1–32). 

Click M or S to mute or solo the program (respectively). 

Click the program automation button to toggle between two possible states of program 
automation: 

When set to Read (R), the program will read automation data but will not record any additional 
automation over it. You can still manually edit and enter automation. (Think of this as a 
protective feature to prevent accidental changes to your automation while recording.) 

When set to Write (W), the program can record automation. (If you have any Q-Link knobs 
assigned to automatable parameters, make sure not to touch any accidentally while you are 
recording.) 

To disable or enable program automation, hold Shift and press the program automation 
button. When off, the program will ignore automation data. If you have already recorded or 
entered automation, clicking this will switch between Read (R) and Write (W) only, but you can 
override this and turn it off by pressing and holding Shift while clicking the button. 

Important: If you have already recorded automation and turn it off, the track will still use the 
effect and its parameter values at the point where you turned it off. 

See General Features > Automation to learn about recording and editing automation. 

Tip: You can quickly set all programs and audio tracks to the same automation by clicking the 
global automation button in the upper-right corner of the window. 

Adjust the pan knob or level slider to change the panning or level (respectively) of the program. 
The green level meter next to the slider shows the program’s current volume level in dB. 
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Channel Mixer 
 

In the Channel Mixer, you can set levels, stereo panning, and other settings for your tracks, programs, 
returns, submixes, and mains. 

 

To open the Channel Mixer, do any of the following: 

• Click the sliders icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Channel Mixer. 

• Click the menu icon (≡), and go to View > Mode and click Channel Mixer. 

 

 

 

The Channel Mixer works like an audio mixer for the currently selected sequence with various settings for each MIDI 
track, audio track, program, submix, return, or main output.  
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The upper half of the window displays the Track View. See General Features > Track View to learn more about this. 

 

The lower half of the window displays channel strips representing the MIDI tracks, audio tracks, programs, submixes, 
returns, and main outputs used in the current sequence. Each type has a slightly different appearance. 

Tip: If you want to see channel strips for both the Channel Mixer and the Pad Mixer at the same time, use the Mixer 
Window, which provides an overview of the channel strips in both modes in one screen. See General Features > 
Mixer Window to learn about this. 

 

Select a sequence to view its channel strips. There will be no program strips shown for MIDI programs or CV programs, 
though channel strips will be shown for any MIDI tracks that use those programs. 

 

Use the buttons in the lower-left corner of this area to show or hide different parts of the channel strips: 

Click the box icon to show or hide the Inserts slots on the channel strips. 

Click the four-circles icon to show or hide the Send knobs on the channel strips. 

 

Click the menu icon (≡) in the upper-right corner of the channel strips, and select or deselect Show Unused 
Programs and/or Show Unused Tracks. 

 

 

 

Use the selectors between the upper and lower halves of the window to filter which channel strips are shown or hidden. 
When an option is selected, those channel strips will be shown. When it is deselected, its channel strips will be hidden. 

 

 MIDI Track Audio Track Program Submix Return Main 
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MIDI Track Channel Strip 

A MIDI track channel strip has these controls: 

The name of the track is at the bottom of the channel strip. 

The Send To menu sets where the MIDI track data is sent. 

The MIDI Input and Channel menus set where the MIDI data is received from. 

When a MIDI track with a MIDI program is selected, you can also set the MIDI Output port and 
Channel using the next menus. 

Click M or S to mute or solo the track (respectively). 

Click the Monitor button to set how your MIDI track will be monitored. Clicking it will cycle 
through its three states: 

When set to In, the track's MIDI input is always monitored regardless of the track's Record 
Arm state, and playback from recorded events will not be heard. 

When set to Auto, the track's MIDI input is monitored when the track is record armed, and 
playback of recorded events will be heard. 

When set to Merge, the track's MIDI input is always monitored, and playback of recorded 
events will be heard. 

When set to Off, the track's MIDI input is not monitored, and playback of recorded events 
will be heard. This setting is useful when using keyboards with Local Control active. 

To change the panning or level of the track, adjust the pan knob or level slider. The blue 
level meter next to the slider shows the track’s current velocity level (0–127). 

Click the Record Arm () button to record-enable the track. When you begin recording, the 
MIDI date will be recorded to this track. 
Tip: You can select record-enable multiple tracks by pressing and holding Ctrl (Windows) or  
(macOS) while clicking the Arm button to each track (in the upper half of the window or in the 
channel strips). You can also adjust the Rec Arm behavior in the Preferences menu. 
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Audio Track Channel Strip 

An audio track channel strip has these controls: 

The name of the track is at the bottom of the channel strip.  

The Inserts slots show any enabled or disabled effects for that track. See General Features > 
Effects > Insert Effects to learn more about audio track insert effects. 

Click and drag the Send knobs, which control the send levels for the track. See General Features 
> Effects > Send/Return Effects to learn more about audio track send/return effects. 

The first menu defines the input source of the external audio signal, which you can set to a pair 
of inputs (Stereo > Input 1,2–31,32) or a single input (Mono > Input 1–32). 

The menu below the Send knobs shows where the track is routed, which you can set to a submix 
(Submix > Sub 1–8), a pair of main outputs (Stereo Output > Out 1,2–31,32), or a single main 
output (Mono Output > Out 1–32). 

Click M or S to mute or solo the track (respectively). 

Click the audio track automation button to toggle between two possible states of audio track 
automation: 

When set to Read (R), the audio track will read automation data but will not record any 
additional automation over it. You can still manually edit and enter automation. (Think of this 
as a protective feature to prevent accidental changes to your automation while recording.) 
When set to Write (W), the audio track can record automation. (If you have any Q-Link 
knobs assigned to automatable parameters, make sure not to touch any accidentally while 
you are recording.) 
To disable or enable audio track automation, hold Shift and press the audio track 
automation button. When off, the audio track will ignore automation data. If you have 
already recorded or entered automation, clicking this will switch between Read (R) and Write 
(W) only, but you can override this and turn it off by pressing and holding Shift while clicking 
the button. 
Important: If you have already recorded automation and turn it off, the track will still use the 
effect and its parameter values at the point where you turned it off. 
See General Features > Automation to learn about recording and editing automation. 
Tip: You can quickly set all programs and audio tracks to the same automation by clicking 
the global automation button in the upper-right corner of the window. 

Click the Monitor button to set how your audio track will be monitored. Clicking it will cycle 
through its three states: 

When set to Auto, you will hear incoming audio while the track is record-enabled only. 
When on, you will hear incoming audio whether or not the track is record-enabled. 
When off, you will never hear any incoming audio. 

Adjust the pan knob or level slider to change the panning or level (respectively) of the track. 
The green level meter next to the slider shows the track’s current volume level in dB. 

Click the Record Arm () button to record-enable the track. When you begin audio recording, 
the audio signal will be recorded to this track. 
Tip: You can select record-enable multiple tracks by pressing and holding Ctrl (Windows) or  
(macOS) while clicking the Arm button to each track (in the upper half of the window or in the 
channel strips). You can also adjust the Rec Arm behavior in the Preferences menu. 
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Program Channel Strip 

A program channel strip has these controls: 

The name of the program is at the bottom of the channel strip. 

The Inserts slots show any enabled or disabled effects for that program. See General Features 
> Effects > Insert Effects to learn more about program insert effects. 

Click and drag the Send knobs, which control the send levels for the program. See General 
Features > Effects > Send/Return Effects to learn more about program send/return effects. 

The menu below the Send knobs shows where the program is routed, which you can set to a 
submix (Submix > Sub 1–8), a pair of main outputs (Stereo Output > Out 1,2–31,32), or a single 
main output (Mono Output > Out 1–32). 

Click M or S to mute or solo the program (respectively). 

Click the program automation button to toggle between two possible states of program 
automation: 

When set to Read (R), the program will read automation data but will not record any 
additional automation over it. You can still manually edit and enter automation. (Think of this 
as a protective feature to prevent accidental changes to your automation while recording.) 

When set to Write (W), the program can record automation. (If you have any Q-Link knobs 
assigned to automatable parameters, make sure not to touch any accidentally while you are 
recording.) 

To disable or enable program automation, hold Shift and click the program automation 
button. When off, the program will ignore automation data. If you have already recorded or 
entered automation, clicking this will switch between Read (R) and Write (W) only, but you 
can override this and turn it off by pressing and holding Shift while clicking the button. 

Important: If you have already recorded automation and turn it off, the track will still use the 
effect and its parameter values at the point where you turned it off. 

See General Features > Automation to learn about recording and editing automation. 

Tip: You can quickly set all programs and audio tracks to the same automation by clicking 
the global automation button in the upper-right corner of the window. 

Adjust the pan knob or level slider to change the panning or level (respectively) of the program. 
The green level meter next to the slider shows the track’s current volume level in dB. 

 

Submix Channel Strip 

A submix channel strip has these controls: 

The number of the submix is at the bottom of the channel strip. 

The Inserts slots show any enabled or disabled effects for that submix. See General Features > 
Effects > Insert Effects to learn more about submix insert effects. 

Click and drag the Send knobs, which control the send levels for the submix. See General 
Features > Effects > Send/Return Effects to learn more about submix send/return effects. 

The menu below the Send knobs shows where the program is routed, which you can set to a pair 
of main outputs (Stereo Output > Out 1,2–31,32), or a single main output (Mono Output > Out 
1–32). 

Click M to mute the submix. 

Adjust the pan knob or level slider to change the panning or level (respectively) of the submix. 
The green level meter next to the slider shows the submix’s current volume level in dB. 
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Return Channel Strip 

A return channel strip has these controls: 

The number of the return is at the bottom of the channel strip. 

The Inserts slots show any enabled or disabled effects for that return. See General Features > 
Effects > Send/Return Effects to learn more about send/return effects. 

The menu above the M button shows where the return is routed, which you can set to a pair of 
main outputs (Stereo Output > Out 1,2–31,32) or a single main output (Mono Output > Out 1–
32). 

Click M to mute the return. 

Adjust the pan knob or level slider to change the panning or level (respectively) of the return. 
The green level meter next to the slider shows the return’s current volume level in dB. 

 

 

 

 

 

 

 

Main Outputs Strip 

A main output channel strip has these controls: 

The number of the pair of main outputs is at the bottom of the channel strip. 

The Inserts slots show any enabled or disabled effects for that pair of outputs. See General 
Features > Effects > Insert Effects to learn more about main output insert effects. 

Click M to mute the outputs. 

Adjust the pan knob or level slider to change the panning or level (respectively) of the outputs. 
The green level meter next to the slider shows the outputs’ current volume level in dB. 
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Step Sequencer 
 

The Step Sequencer lets you create or edit sequences by using the pads as “step buttons,” simulating the 
experience of a traditional step-sequencer-style drum machine.  

This is available for MIDI tracks only, not audio tracks. 

 

To enter the Step Sequencer, do any of the following: 

• Click the step-bars icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Step Sequencer. 

• Click the menu icon (≡), and go to View > Mode and click Step Sequencer. 

 

 

 

To enter or delete steps in a sequence: 

1. Use the Pad field in the Pads area to select the pad whose steps you want to enter or delete. The current pad 
number is shown in the upper-left corner. 

2. Use the Bar field in the Pads area to select the bar of the sequence whose steps you want to enter or delete. 
The current bar number is shown in the upper-left corner. 

3. Click the pads. Each pad corresponds to a step in the bar and will light with a color corresponding to its velocity. 

Keep in mind that for time divisions larger than 16, the bar’s steps will be represented by multiple pad banks. In 
this case, use Pad Bank Buttons A and B to view all the steps within a bar. 
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The upper half of the window can display the Grid Editor, Wave Editor, or List Editor. Click the Grid, Wave, or List 
tab to enter the corresponding editor. See General Features > Editors to learn more about each one. 

The lower half of the window can display the Q-Links panel, Pads panel, and Project panel. Click the corresponding 
selector to show or hide each one. See General Features > Panels to learn more about the Project panel. The Q-
Links and Pads panels are described below. 

 

 

Q-Links 

 

The Q-Links panel (when Q-Link Mode is set to Screen) lets you to adjust the 
velocity of each step. The number of each step will be shown under the 
corresponding Q-Link knob. 

Use each Q-Link knob to adjust the velocity (1–127) of its corresponding step. 
Setting a value of 0 (Off) will delete the note event from that step. Changing a 
velocity from 0 (Off) to a value of 1 or greater will enter a note event at that step. 

 

 

 

 

 

 

Pads 

 

The Pads panel lets you quickly create and delete note events as “steps” by using 
the pads of your MPC hardware or MPC software, similar to step recording with 
drum machines in the 1980s. 

Each pad represents a step in the bar. Keep in mind that the total number of steps 
depends on the Time Correct setting. For time divisions larger than 16 (e.g., 32), 
the bar’s steps will be represented by multiple pad banks. In that case, use the 
Pad field to view all the steps within a bar. 

 

Use the Bar field or the arrows ( or ) on either side of it to select the bar whose 
steps you want to edit. 

 

Use the Pad Select button to select the pad whose steps you want to edit. Click 
Pad Select to activate it, click a pad (the currently selected pad is lit green), and 
then click Pad Select again to deactivate it.  

Alternatively, click and drag the Pad field up or down. You can also click a pad in 
the Grid Editor. 

 

Click an unlit pad to enter a note event at that step. The pad will light up with a 
color corresponding to its velocity. 

Click a lit pad to delete the note event from that step. The pad will be unlit. 

The green pad indicates the current step (playhead position) in the sequence. 
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Sampler 
 

The Sampler lets you record audio samples to use in your projects. 

Important: To record any audio, you need to connect an audio source to your MPC hardware or to your 
computer’s audio interface. 

 

To open the Sampler, do any of the following: 

• Click the vinyl icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Sampler. 

• Click the menu icon (≡), and go to View > Mode and click Sampler. 

 

 

 

To set up the Sampler before recording: 

1. Make sure to reduce the volume levels of your audio source and speakers, headphones, and/or monitors before 
you make any connections to avoid “pops” or feedback. 

2. Connect a synthesizer or other line-level audio source to the input/inputs of your MPC hardware or external 
audio interface. 

3. On your MPC hardware or external audio interface, turn the Rec Vol knob to set the input level while playing your 
audio source. You should now see the level in the meter. Make sure it does not exceed the maximum level (the 
meter should not be “peaking” constantly). 

4. Set the recording controls as desired (described in this chapter). 

5. Click the Arm button to record-arm the Sampler. 
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The upper half of the window shows the waveform. Unlike other times the 
waveform is shown here, you cannot edit the waveform in this part of the 
window; you must use the Wave Editor in Main Mode or Sample Edit Mode 
instead. 

The timeline provides a reference for the length of the sample. Click the 
down arrow () or right-click anywhere on the timeline to select the 
increments it will use: Time (secs:ms), Samples, or Beats. 

Scroll left or right on the waveform to move through it. Use the sliders in 
the lower-right corner or click the timeline and drag down or up to zoom in 
or out. 

 

 

 

 

 

 

 

 

 

The lower half of the window can display the Q-Links panel, Pads panel, Sampler panel, and Project panel. Click 
the corresponding selector to show or hide each one. See General Features > Panels > Project to learn more 
about the Project panel. 

The Pads panel varies based on the four different recording methods: Sample, Slice, Pad Tap, or Pad Hold, all 
described in this chapter. 

 

 

Q-Links 

 

In the Q-Links panel: 

Use Q-Link Knob 1 to adjust the threshold. This is the same as 
adjusting the threshold slider in the Sampler panel. 

Use Q-Link Knobs 3 and 4 to define the maximum sampling time. This 
is the same as adjusting the Max Length field as shown on your MPC 
hardware. You can record up to 19 minutes and 59 seconds (19:59) 
per sample. We recommend setting these to values that roughly match 
your estimated recording duration. 
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Pads 

 

The Pads panel has three different appearances, depending on the recording method: 

 

 Sample Method Slice Method Pad Tap & Pad Hold Methods 

   

 

While using the Sample Method, the Pads panel shows information for each pad, depending on the currently selected 
program. This is identical to how the Pads panel appears in Main Mode (see the Main Mode chapter to learn more).  

While using the Slice Method, the pads correspond to slices of the currently recorded sample. See Recording 
Methods > Slice to learn how to use the Pads panel with this method. 

While using the Pad Tap or Pad Hold Methods, clicking a pad or clicking and holding a pad immediately starts or 
continues recording directly to that pad. See Recording Methods > Pad Tap or Pad Hold to learn how to use the 
Pads panel with those methods. 
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Sampler 

 

The Input Source menu in the upper-left corner of the Sampler panel 
defines whether you are going to record an external audio signal (Stereo or 
Mono) or an internal signal from within the MPC software (Resample L, 
Resample R, or Resample L+R). 

Resampling does not require an audio connection because the source is 
within the MPC software and is therefore recorded without any loss in 
audio quality. You can, for example, use Resample to record two or more 
samples by pressing the corresponding pads simultaneously or by simply 
playing a sequence. 

 

The Inserts slots show any enabled or disabled effects for the Sampler. 
See General Features > Effects > Insert Effects to learn more about 
insert effects. 

Important: These effects are applied to the audio as you record it. This 
means that the effects cannot be “removed” from the sound later. 

 

Click the Mono/Stereo menu to choose whether your recorded samples 
will be monaural (Mono) or binaural (Stereo). 

 

Click the Monitor button to set how the Sampler will be monitored: 

When set to In, the audio you hear in your headphones will be taken before it reaches the Sampler, ensuring zero 
latency. 

When off, the audio you hear in your headphones will be taken after it is processed in the Sampler, so there may 
be some latency, but you will hear the audio source as it sounds in the recording. 

Tip: To avoid possible clicks or feedback while input monitoring, reduce the level of the audio sources. 

 

Use the threshold slider to adjust the threshold. Alternatively, turn Q-Link Knob 1. 

When the Sampler is record-armed, it automatically starts recording when the level of the incoming source exceeds 
this setting. If you set it too high, the recording may not start when you play the input source, or the start of the 
material you wanted to record may be missing. If you set it too low, the recording may start too early, before you play 
the external source. Set this parameter to an appropriate level using the level meter. 

 

For reference, the Sample Length counter shows you the length of your sample during the recording procedure. 

 

Click Arm to record-arm the Sampler. The button will then change to Record. 

At that point, start recording by doing either of the following: 

• Start performing so that the incoming audio level exceeds the level of the threshold slider. 

• Click the Record button under the Sample Length counter. 

 

Click the Record Method menu to select the recording method you want to use: Sample, Slice, Pad Tap, or Pad Hold, 
all described in the following section. 

 

Click Add Slice as the sample records to insert a slice marker in a sample while recording. Each time you press it, a 
slice marker will be placed at that location. 



  

 
187 

 

 

Recording Methods 

 

Sample 

 

Using this method, you can insert slice markers directly in your sample as you record it.  

Slice markers divide the sample into multiple regions called slices, which you can adjust in the Chop Mode of 
Sample Edit Mode (see Sample Edit Mode > Chop Mode for more information). This is useful when working with a 
long sample with different sounds throughout (e.g., a drum loop or a long melodic or harmonic passage). 

 

To start recording, do one of the following: 

• Start performing so that the incoming audio level exceeds the level of the threshold slider. 

• Click the Record button under the Sample Length counter. 

 

To insert a slice marker in a sample while recording, click Add Slice as the sample records. Each time you press 
it, a slice marker will be placed at that location. 

 

To stop recording, click the Stop button under the Sample Length counter. 

 

After you stop your recording, the Keep or Discard Sample window 
will appear. 

Use the New Name field to name the new sample. Otherwise, the 
process will add a consecutive number after the sample name. 

Click the Program menu to assign the new sample to a drum 
program. Select <none> if you want to save it to the project 
without assigning it to a program. 

Use the Assign to Pad field to assign the sample to a pad in 
the selected drum program.  

Use the Root Note field to set where the sample’s original 
pitch will be on the keyboard. 

 

If you recorded a sample while a sequence was playing, the Keep 
or Discard Sample window will show a few more options after you 
select a pad. 

Check the Add Event box to automatically add the sample to 
the currently playing sequence. 

Use the At menu to select where you want the event to start: 

Start: The sample will be a note event at the start of the 
currently playing sequence. 

Trigger: The sample will be a note event where you began 
recording it in the currently playing sequence. 

Use the Track field to set which track will contain the new event. 

 

To save the recording, click Save. 

To play the recording, click Play. 

To discard the recording and close the window, click Discard. 

To confirm your selections, click Keep.  

To edit the recording in Sample Edit Mode (recommended), click 
Edit.
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Slice 

 

Using this method, the pads correspond to slices of the currently recorded sample. Slice markers divide the sample 
into multiple regions called slices, which you can adjust in the Chop Mode of Sample Edit Mode (see Sample Edit 
Mode > Chop Mode for more information). This is useful when working with a long sample with different sounds 
throughout (e.g., a drum loop or a long melodic or harmonic passage). 

 

To start recording, do one of the following: 

• Start performing so that the incoming audio level exceeds the level of the threshold slider. 

• Click the Record button under the Sample Length counter. 

 

To insert a slice marker in a sample while recording, press any pad as the sample records. Each time you press 
it, a slice marker will be placed at that location. 

The number of the pad that flashes red is the number of the slice marker that will be inserted next. The numbers of 
the pads that are lit yellow are the numbers of the slice markers that are already inserted. 

When you are done recording, you can name the sample and create a new program using the slices.  

 

To stop recording, click the Stop button under the Sample Length counter.  

 

After you stop your recording, the Keep or Discard Sample window 
will appear. 

Use the New Name field to name the new sample. Otherwise, the 
process will add a consecutive number after the sample name. 

Click the Create New Program menu to assign the new sample 
to a new program: 

Off: No program will be created. The slices will still be 
added to your project’s sample pool. 

With Non-Destructive Slices: In the new program, each 
pad’s Slice setting will be set to the corresponding slice 
number. This is identical to how you can assign samples in 
Sample Edit Mode (as described in Sample Edit Mode > 
Chop Mode). 

With Pad Parameters: In the new program, each pad’s 
Slice setting will be set to Pad. The Pad Start and Pad 
End will be set to the slice’s start point and end point 
values, and the Loop Position will be set to the slice’s 
start point but with Pad Loop deactivated. This is identical 
to how you can assign samples in Sample Edit Mode (as 
described in Sample Edit Mode > Chop Mode). 

 

To save the recording, click Save. 

To play the recording, click Play. 

To discard the recording and return to the Sampler, click Discard. 

To confirm your selections, click Keep.  

To edit the recording in Sample Edit Mode (recommended), click 
Edit. 
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Pad Tap 

 

Important: This mode works for drum programs only; you must select a drum program before using this mode. 
Otherwise, this feature will not do anything, even though it may appear to work. 

With this method, clicking or pressing a pad immediately starts or continues recording directly to that pad (make sure 
you are using the desired program before you start recording). Pads with assigned samples are lit bright yellow. 
Pads without samples are lit dim yellow. 

 

To start recording to a pad, click or press it. Recording will start immediately, and the pad will flash red. If you click 
or press a new pad, the recording will stop on the previous pad, which will turn green, and start on the new pad, 
which will flash red. 

Note: If you start recording by clicking Record under the Sample Length counter—or if the volume exceeds the 
level of the threshold slider—the sample will record to your project’s sample pool, not to a pad. 

 

To stop recording to a pad, click or press the currently recording pad, which is flashing red. The sample will 
continue recording. You can start recording on another pad at any time. 

To stop all recording, click the Stop button under the Sample Length counter. 

 

When you are done recording, each pad that you have clicked or pressed during recording: 

• will have its Slice setting set to Pad; 

• will have its Pad Start and Pad End set to the slice’s start point and end point values; and 

• will have its Loop Position set to the slice’s start point but with Pad Loop deactivated. 

This is identical to how you can assign samples in Sample Edit Mode (described in Sample Edit Mode > Chop Mode). 

Tip: We recommend editing your recorded sample in Sample Edit Mode (see Sample Edit Mode for more information). 

 

 

Pad Hold 

 

Important: This mode works for drum programs only; you must select a drum program before using this mode. 
Otherwise, this feature will not do anything, even though it may appear to work. 

With this method, clicking or pressing and holding a pad immediately starts or continues recording directly to that pad 
(make sure you are using the desired program before you start recording). Pads with assigned samples are lit bright 
yellow. Pads without samples are lit dim yellow. 

 

To start recording to a pad, click and hold it, or press and hold it. Recording will start immediately, and the pad will 
light red. 

Note: If you start recording by clicking Record under the Sample Length counter—or if the volume exceeds the 
level of the threshold slider—the sample will record to your project’s sample pool, not to a pad. 

 

To stop recording, release the pad. The pad will light green, and the sample will continue recording. You can start 
recording on another pad at any time. 

To stop all recording, click the Stop button under the Sample Length counter. 

 

When you are done recording, each pad that you have clicked or pressed during recording: 

• will have its Slice setting set to Pad; 

• will have its Pad Start and Pad End set to the slice’s start point and end point values; and 

• will have its Loop Position set to the slice’s start point but with Pad Loop deactivated. 

This is identical to how you can assign samples in Sample Edit Mode (described in Sample Edit Mode > Chop Mode). 

Tip: We recommend editing your recorded sample in Sample Edit Mode (see Sample Edit Mode for more information). 
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Looper 
 

The Looper lets you record and overdub audio in real time—a great tool for live performance as well as 
spontaneous moments in the studio. You can export the loop as a sample to use in your project. 

 

To open the Looper, do any of the following: 

• Click the loop-and-waveform icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Looper. 

• Click the menu icon (≡), and go to View > Mode and click Looper. 
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Below is a brief step-by-step process so you can get started quickly. Continue reading the rest of this chapter to 
learn how to use the Looper in different cases. 

 

To get started using the Looper: 

1. Make sure to reduce the volume levels of your audio source and 
speakers/headphones/monitors before you make any connections 
to avoid “pops” or feedback. 

2. Connect a synthesizer, audio player, etc. to the input/inputs of 
your MPC hardware or external audio interface.  

3. On your MPC hardware or external audio interface, turn the Rec 
Vol knob to set the input level while playing your audio source. 
You should now see the level in the meter in the Looper panel. 
Make sure it does not exceed the maximum level (the meter 
should not be “peaking” constantly). 

4. In the Looper panel, set the recording controls as desired 
(described later in this chapter). 

5. Click the Record To menu in the Looper panel and select Overdub. 

6. Click the Ovr (⊕) button in the Looper panel to record-arm the 
Looper. 

7. Play your audio source. The Looper will start recording immediately 
when the input level reaches the threshold value. Alternatively, click 
Play () in the Looper panel to manually start recording. 

Each time the Looper repeats, its contents are being overdubbed—
a new layer of audio will be added each time you let the Looper 
repeat as it records.  

Tip: You can record a loop while playing a sequence in the 
background for reference. 

8. To stop recording, click Play () in the Looper panel.  

To export your loop as a sample, click Export to open the 
Export Loop as Sample window. 

To clear the contents of the Looper, click Clear. 
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The upper half of the window shows the real-time waveform of the Looper’s audio. Unlike other times the waveform 
is shown here, you cannot edit the waveform in this part of the window. 

The audio playhead indicates the Looper’s current playback and/or recording position. 

The timeline provides a reference for the length of the sample as bars.beats.ticks. 

 

The lower half of the window can display the Q-Links panel, Pads panel, Looper panel, and Project panel. Click the 
corresponding selector to show or hide each one. 

The Pads panel shows information for each pad, depending on the currently selected program. This is identical to 
how the Pads panel appears in Main Mode (see the Main Mode chapter to learn more). 

See General Features > Panels > Project to learn more about the Project panel. 

The Q-Links panel and Looper panel are described in the following sections. 

 

 

Q-Links 
 

In the Q-Links panel: 

Use Q-Link Knob 1 to adjust the threshold. This is the same as 
adjusting the threshold slider in the Looper panel. 

Use Q-Link Knob 4 to adjust the Looper’s output gain level. This is the 
same as adjusting the Output Gain slider in the Looper panel. 
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Looper 

 

The Input Source menu in the upper-left corner of the Looper panel 
defines whether you are going to record an external audio signal (Stereo or 
Mono) or an internal signal from within the MPC software (Resample L, 
Resample R, or Resample L+R). 

Resampling does not require an audio connection because the source is 
within the MPC software and is therefore recorded without any loss in 
audio quality. You can, for example, use Resample to record two or more 
samples by pressing the corresponding pads simultaneously or by simply 
playing a sequence. 

 

The Inserts slots show any enabled or disabled effects for the Looper. See 
General Features > Effects > Insert Effects to learn more about insert 
effects. 

Important: These effects are applied to the audio as you record it. This 
means that the effects cannot be “removed” from the sound later. 

 

Click the Mono/Stereo menu to choose whether your recorded loop will 
be monaural (Mono) or binaural (Stereo). 

 

Click the Monitor button to set how the Looper will be monitored: 

When set to In, the audio you hear in your headphones will be taken before it reaches the Sampler, ensuring zero 
latency. 

When off, the audio you hear in your headphones will be taken after it is processed in the Sampler, so there may 
be some latency, but you will hear the audio source as it sounds in the recording. 

Tip: To avoid possible clicks or feedback while input monitoring, reduce the level of the audio sources. 

 

Use the threshold slider to adjust the threshold. Alternatively, turn Q-Link Knob 1. 

When the Looper is record-armed, it automatically starts recording when the level of the incoming source exceeds 
this setting. If you set it too high, the recording may not start when you play the input source, or the start of the 
material you wanted to record may be missing. If you set it too low, the recording may start too early, before you play 
the external source. Set this parameter to an appropriate level using the level meter. 

 

Click Rplc or Ovr (⊕) to record-arm the Looper. The Play () and Ovr (⊕) buttons will then flash. 

At that point, start recording by doing either of the following: 

• Start performing so that the incoming audio level exceeds the level of the threshold slider. 

• Click the Play () button in the Looper panel. 

Click Rev () to reverse playback and recording of the Looper. 

 

Use the Bars field to define the length of your loop. Regardless of how much or how little audio you record, this is 
how long your loop will be. 

 

Click Sync button to sync or un-sync the looper with sequence playback. When on, the Looper will stay in step with your 
current sequence. When you play or record into the Looper, it will wait until the sequence starts playing Bar 1 to start. 
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Use the Record To selector to determine the loop recording behavior: 

Play: Before recording, you must first click the Play () button on the window, which will start playing the Looper. 

Overdub: Before recording, you must first click Rplc or Ovr (⊕) to record-arm the Looper. 

 

Click Clear  to erase the loop immediately. 

 

Click Export  to open the Export Loop as a Sample window. 

 

Use the Output Gain slider to adjust the Looper’s output gain level. This is the same as adjusting Q-Link Knob 4 in 
the Q-Links panel. 

 

 

Below are step-by-step instructions for using the Looper’s functions. 

 

To record with the Looper: 

Important:  

To record without erasing any audio you’ve already recorded in the loop, use the ⊕/Ovr button. 

To overwrite the audio you’ve already recorded, use the Rplc button. 

If Record To is set to Play: 

To start recording, click the Rplc or Ovr (⊕) button as the loop is playing. The Looper will start recording 
immediately. 

To stop recording, click the Rplc or Ovr (⊕) button. The Looper will stop recording but continue playing. 

To stop playback and recording, click the Play () button. 

If Record To is set to Overdub: 

To start recording, click the Play () button on the window. 

If Sync is off, you can also play your audio source so that the input level reaches the threshold value. 

If Sync is on, you can also click the Play () or Play Start (|) button in the toolbar to start playing a 
sequence; recording will start when the sequence starts on Bar 1.  

To stop recording, click the Ovr (⊕) button. The Looper will stop recording but continue playing. 

To stop playback and recording, click the Play () button, or press stop to stop sequence playback. 

 

To play or stop the loop (without recording), click the Play () button on the window. 

 

To reverse loop playback, click the Rev () button. If Seq Sync is on, playback will reverse once the Looper’s 
playhead reaches the end of the loop. If Seq Sync is off, playback will reverse immediately. 

 

To erase the loop immediately, click Clear . 
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To export the loop as a sample: 

1. Click Export  to open the Export Loop as a Sample window. 

2. Use the New Name field to name the new sample. Otherwise, the 
process will add a consecutive number after the sample name. 

3. Optional: Click the Program menu to assign the new sample 
to a program. Select <none> if you want to save it to the 
project without assigning it to a program. 

4. Optional: Use the Assign to Pad field to assign the sample to 
a pad in the program. 

5. Use the Root Note field to set where the sample’s original 
pitch will be on the keyboard. 

To save the recording, click Save. 

To play the recording, click Play. 

To close the window without exporting, click Cancel. 

To confirm your selections and export the loop, click Do It. 

To edit the recording in Sample Edit Mode (recommended), 
click Edit. 

 

 



  

 
196 

 

 
Pad Mute Mode 
 

Pad Mute Mode lets you easily mute pads within a program or set mute groups for each pad within a program. 

 

To enter Pad Mute Mode, do any of the following: 

• Click the square-and-X icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Pad Mute. 

• Click the menu icon (≡), and go to View > Mode and click Pad Mute. 

 

 
 

While Pad Mute is selected in the Mute panel, you can mute or unmute individual sounds (on a single track) in real 
time by pressing the pads. This is useful if you want to hear a track without a particular sound or if you want to 
isolate specific sounds or combinations of sounds.  

Tip: This function is similar to muting pads one at a time in the grid but more convenient. 

The Pad Group feature in the Mute panel extends the concept of pad mutes: you can mute or unmute multiple pads 
(on a single track) by pressing one pad that you have assigned to a group. This is useful if you want to hear a track 
without a particular group of sounds or if you want to isolate specific sounds in various combinations. You can create 
up to 16 different groups. 

 

The upper half of the window can display the Grid Editor, Wave Editor, or List Editor. Click the Grid, Wave, or List 
tab to enter the corresponding editor. See General Features > Editors to learn more about each one. 

The lower half of the window can display the Pad Banks panel, Pads panel, Mute panel, and Project panel. Click 
the corresponding selector to show or hide each one. See General Features > Panels > Project to learn more 
about the Project panel. The other panels are described below: Pad Banks, Pads, and Mute. 
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Pad Banks 
 
The Pad Banks panel is an overview of all pads 
in all eight pad banks. 

Click a pad bank to select it. That bank will also 
appear in the Grid Editor and the Pads panel. 

While using the Pad Mute function (selected in 
the Mute panel), click a pad with a sample to 
mute or unmute it. Muted pads are red. Unmuted 
pads are yellow. 

While using the Pad Group function (selected in 
the Mute panel), click a pad to select it to assign 
to a group. The selected pad is green. Pads that 
belong to the same group flash yellow. 

 

 

 

Pads 
 
The Pads panel represents the pads in the current 
bank. If a pad is assigned to a group, the group 
number will appear at the bottom of the pad. 

Click a pad bank to select it. That bank will also 
appear in the Grid Editor and the Pad Banks panel. 

While using the Pad Mute function (selected in 
the Mute panel), click a pad with a sample to 
mute or unmute it. Muted pads are red. Unmuted 
pads are yellow. 

While using the Pad Group function (selected in 
the Mute panel), click a pad to select it to assign 
to a group. The selected pad is green. Pads that 
belong to the same group flash yellow. 

 

 

Mute 
 
The Mute panel lets you configure how pad mutes 
work. 

Click Pad Mute to use Pad Mute Mode normally. 
Clicking or pressing a pad will mute or unmute it 
(and any pads in the same group). 

Click Pad Group to assign pads to groups. 
Clicking or pressing a pad will select it. 

Click the Time Correct menu to select a time 
division to quantize pad mutes in this mode. For 
example, while set to 1 Bar, your mutes will 
always align with the beginning of the measure 
immediately after you press the pad. Select Off 
to deactivate this feature. 

While Pad Group is selected, click the Pad menu 
to assign the currently selected pad to a group. 
Select Group Off to un-assign the pad from any 
group. 
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Track Mute Mode 
 

Track Mute Mode lets you easily mute MIDI tracks within a sequence or set track groups, enabling you to 
mute multiple tracks at once.  

Important: Track Mute Mode applies to MIDI tracks only—not audio tracks. 

 

To enter Track Mute Mode, do any of the following: 

• Click the bars-and-X icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Track Mute. 

• Click the menu icon (≡), and go to View > Mode and click Track Mute. 

 

 

 

While Track Mute is selected in the Mute panel, you can mute, unmute, or solo MIDI tracks (in a single sequence) in 
real time by pressing the pads. This is useful if you want to hear a sequence without a particular MIDI track (e.g., 
muting your keyboard track to focus on the bass) or if you want to isolate specific sounds or combinations of sounds 
that are separated by track. 

Tip: This function is similar to, but more convenient than, muting MIDI tracks one at a time in the Track View. 

The Track Group feature in the Mute panel extends the concept of track mutes: you can mute or unmute multiple 
MIDI tracks (in a single sequence) by pressing one pad that you have assigned to a track group. This is useful if you 
want to hear a track without a particular group of sounds or if you want to isolate specific sounds in various 
combinations. You can create up to 16 different track groups. 
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The upper half of the window displays the Track View. See General Features > Track View to learn more about this. 

 

The lower half of the window can display the Pad Banks panel, Pads panel, Mute panel, and Project panel. Click 
the corresponding selector to show or hide each one. See General Features > Panels > Project to learn more 
about the Project panel. The other panels are described below: Pad Banks, Pads, and Mute. 

 

 

Pad Banks 

 

The Pad Banks panel is an overview of all pads 
in all eight pad banks. Each pad represents a 
MIDI track in the current sequence. 

Click a pad bank to select it. 

While using the Track Mute function (selected in 
the Mute panel), click a pad to mute or unmute 
its track. Pads with muted tracks are red. Pads 
with unmuted tracks are yellow. 

While using the Track Group function (selected 
in the Mute panel), click a pad to select its track 
to assign to a group. The pad with the selected 
track is green. Pads with tracks that belong to 
the same group flash yellow. 

While using the Solo function (selected in the 
Mute panel), click a pad to solo its track (muting 
all others). The pad with the soloed track is 
green. The colors of other pads will not change 
when using this feature. 

 

 

Pads 

 

The Pads panel represents 16 MIDI tracks (per 
bank) in the current sequence. If a pad’s track is 
assigned to a group, the group number will 
appear at the bottom of the pad. 

Click a pad bank to select it. 

While using the Track Mute function (selected in 
the Mute panel), click a pad to mute or unmute 
its track. Pads with muted tracks are red. Pads 
with unmuted tracks are yellow. 

While using the Track Group function (selected 
in the Mute panel), click a pad to select its track 
to assign to a group. The pad with the selected 
track is green. Pads with tracks that belong to 
the same group flash yellow. 

While using the Solo function (selected in the 
Mute panel), click a pad to solo its track (muting 
all others). The pad with the soloed track is 
green. The colors of other pads will not change 
when using this feature. 
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Mute 

 

The Mute panel lets you configure how track mutes work. 

Click Track Mute to use Track Mute Mode normally. Clicking or 
pressing a pad will mute or unmute its track (and any tracks in 
the same group). 

Click Track Group to assign tracks to groups. Clicking or 
pressing a pad will select its track. 

Click the Time Correct menu to select a time division to quantize 
track mutes in this mode. For example, while set to 1 Bar, your 
mutes will always align with the beginning of the measure 
immediately after you press the pad. Select Off to deactivate this 
feature. 

While Track Group is selected, click the Track menu to assign 
the track of the currently selected pad to a group. Select Group 
Off to un-assign the track from any group. 

Click Solo to enable or disable the solo feature. When enabled, 
click a pad to solo its track (muting all others). 
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Next Sequence Mode 
 

Next Sequence Mode lets you trigger different sequences simply by playing the pads. This is useful for live 
performances, letting you change a song’s structure in real time. 

 

To enter Next Sequence Mode, do any of the following: 

• Click the double-arrow icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click Next Sequence. 

• Click the menu icon (≡), and go to View > Mode and click Next Sequence. 

 

 

 

In Next Sequence Mode, every pad is assigned to a sequence, starting from Pad A01 with Sequence 1 and 
ascending from there. 

In this mode, you can start playback and choose the sequence that plays next in real time. Select the next sequence 
by pressing its corresponding pad. Alternatively, allow the current sequence to repeat indefinitely. When you stop 
playback, you can copy the order of sequences you played into Song Mode to export it. 
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The upper half of the window displays a representation of the sequences that have played. 

 

 

 

The dark blue timeline at the top indicates the number of bars that have elapsed with each sequence. The white 
arrow () is the audio playhead, indicating the current playback position. 

Each block represents a sequence with miniature track note events. The sequence number and name is at the top of 
each block. A repeat symbol (||:) next to the sequence name indicates it is a repeat of the previous sequence. 

Use the sliders in the lower-right corner of this area (along each axis) to zoom in or zoom out. 

 

The lower half of the window can display the Sequence List panel, Pads panel, Performance Controls panel, and 
Project panel. Click the corresponding selector to show or hide each one. See General Features > Panels > 
Project to learn more about the Project panel. The other panels are described below: Sequence List, Pads, and 
Performance Controls. 

 

 

Sequence List 

 

The Sequence List panel shows a list of all available sequences in your project 
as well as their length and tempo. The currently selected one is highlighted. 
Select one by clicking or pressing its corresponding pad. 

The Sequence column shows the name of the sequence. 

The Length column indicates the length of the sequence in bars. 

The Tempo column indicates the tempo of the sequence in BPM. Keep in 
mind that each sequence will not play back at this tempo if the Seq/Gbl 
button in the toolbar is set to Gbl; if it is set to Seq, then each sequence 
follows its own tempo during playback. 

Note: To set the BPM of a sequence, select that sequence and then use 
(A) the BPM field in its Sequence section of the Inspector or (B) the BPM 
field in the toolbar (when set to Seq instead of Gbl). 
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Pads 

 

The Pads panel represents 16 sequences (per bank). Each pad shows the 
length of the sequence in bars, the tempo of the sequence in BPM, and the 
name of the sequence. (Keep in mind that each sequence will not play back at 
this tempo if the Seq/Gbl button in the toolbar is set to Gbl; if it is set to Seq, 
then each sequence follows its own tempo during playback.) 

Click a pad bank to select it. 

Click a pad to select its sequence. 

If a sequence on another pad will play next, that pad will flash green. 

During playback, the pad with the currently playing sequence will be lit green. 

 

 

 

 

 

 

Performance Controls 

 

The Performance Controls panel shows the available commands you can execute.  

 

As a sequence plays, you can use the buttons in this panel to change how 
playback works in this mode: 

Click Hold to repeat the current sequence indefinitely and temporarily 
ignore pad presses. Click it again to return to normal operation. This is 
useful if you want to select other pads without selecting them to play next. 

Click Sudden to switch to the currently selected sequence immediately. 
The new sequence will start playing whether or not the current sequence is 
done. This is useful in live performances if you need to switch to the next 
sequence instantly at a certain cue. 

Click Next Bar to switch to the currently selected sequence at the 
beginning of the next bar. This is useful if you want to switch to another 
sequence before the current one ends without having to worry about timing 
issues. 

If there is a sequence that will play next, you can click Clear to cancel it. 
The current sequence will continue playing or you can click or press a pad 
to select another sequence to play next. This option is available only if that 
sequence is not playing at that moment. 

 

While playback is stopped, you can use these buttons: 

While playback is stopped, click Copy to Song to copy the sequence playlist 
to a song (see the Song Mode chapter to learn about creating a song). 

While playback is stopped, click Erase Song to clear all sequences from 
the upper half of the window. 
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Song Mode 
 

Song Mode lets you arrange sequences in a specific order and/or repetition to create songs. You can edit 
the structure of a song during playback for easy, on-the-fly composing. 

A project can contain up to 32 songs, each consisting of up to 999 “steps.” Each step can have an assigned 
sequence as well as the number of times that sequence will repeat. 

 
To open Song Mode, do any of the following: 

• Click the musical-notes icon in the toolbar (if shown). 
• Click the down arrow () next to the other mode icons in the toolbar, and click Song. 
• Click the menu icon (≡), and go to View > Mode and click Song. 

Important: If a sequence is currently playing, stop playback before entering Song Mode. You cannot enter Song 
Mode during playback. 
 

 
 
In Song Mode, every pad is assigned to a sequence, starting from Pad A01 with Sequence 1 and ascending from there. 

In this mode, you can create a song as a list “steps.” Each step corresponds to a sequence and will play a certain 
number of times. 

Important: When creating a song, the program used by each track in the song’s first sequence will be used by all 
subsequent tracks. In other words, all identically numbered tracks (across sequences) will use the program used by 
the first sequence in the song—regardless of what programs each track uses while not in Song Mode. 

For example, if you create a project in this way…: 
• Track 1 of Sequence 1 uses a drum program. 
• Track 1 of Sequence 2 uses a keygroup program. 
• A song uses Sequence 1 as its first sequence and then uses Sequence 2 any time after it. 

…then, in that song, Track 1 in Sequence 2 will use the same drum program as Track 1, Sequence 1. 

Because of this, we recommend trying to be consistent while creating tracks in sequences that you intend to use in a 
single song. Remember that you can copy one track to another if you ever need to reorder the tracks of a sequence 
(see General Features > Editing Processes to learn about this). 



  

 
205 

 

 

The upper half of the window displays a representation of the sequences in the song. 

 

 

 

The dark blue timeline at the top indicates the number of bars that have elapsed with each sequence. The white 
arrow () is the audio playhead, indicating the current playback position. 

 

Each block represents a sequence with miniature track note events. The sequence number and name is at the top of 
each block. A repeat symbol (||:) next to the sequence name indicates it is a repeat of the previous sequence. 

Click the blue bar at the top of each block to select that step in the song. The bar will be yellow when selected. 
If the step contains repetitions of a sequence, all repetitions in that step will be selected. 

Click the X in the blue bar at the top of a block to delete that step in the song. If the step contains repetitions of 
a sequence, all repetitions in that step will be deleted. 

 

Use the sliders in the lower-right corner of this area (along each axis) to zoom in or zoom out. 

 

The lower half of the window can display the Sequence List panel, Pads panel, Song Parameters panel, and 
Project panel. Click the corresponding selector to show or hide each one. See General Features > Panels > 
Project to learn more about the Project panel. The other panels are described below: Sequence List, Pads, and 
Song Parameters. 
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Sequence List 

 

The Sequence List panel shows a list of the steps of the song. Each step can 
have one sequence assigned to it and will show its information. The currently 
selected one is highlighted. Select one by clicking it. 

The Step column shows the number of the step. Each song can contain up 
to 999 steps. 

The Sequence column shows the number and name of the assigned 
sequence. Click this menu to select a different sequence. This is the same 
as the Step menu in the Song Parameters panel. 

The Rpts column indicates how many times the sequence plays. Click and 
drag this field up or down to set the number of repeats. Each step can play 
up to 999 times. You can set it to Hld (the lowest/minimum value) to set the 
sequence to repeat indefinitely until you stop playback. 

The BPM column indicates the tempo of the sequence in BPM. Keep in 
mind that each sequence will not play back at this tempo if the Seq/Gbl 
button in the toolbar is set to Gbl; if it is set to Seq, then each sequence 
follows its own tempo during playback. 

Note: To set the BPM of a sequence, select that sequence and then use 
(A) the BPM field in its Sequence section of the Inspector or (B) the BPM 
field in the toolbar (when set to Seq instead of Gbl). 

The Bars column indicates the length of the sequence in bars. 

 

 

Pads 

 

The Pads panel represents 16 sequences (per bank). Each pad shows the 
length of the sequence in bars, the tempo of the sequence in BPM, and the 
name of the sequence. (Keep in mind that each sequence will not play back at 
this tempo if the Seq/Gbl button in the toolbar is set to Gbl; if it is set to Seq, 
then each sequence follows its own tempo during playback.) 

The pad whose sequence is assigned to the currently selected step will flash 
green. 

Click a pad bank to select it. 

Click and drag a pad onto one of the following locations to use it in the song: 

• onto a step in the Sequence List panel or onto a block in the upper 
half of the window. This will replace its currently assigned sequence 
with the one you clicked and dragged onto it. 

• between two steps in the Sequence List panel or between two 
blocks in the upper half of the window. This will insert a step at that 
location and assign the sequence to it. 

If a sequence on another pad will play next, that pad will flash yellow. 

During playback, the pad with the currently playing sequence will be lit green. 
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Song Parameters 

 

The Song Parameters panel shows the available controls for Song 
Mode. You can use the buttons in this panel to edit the song. 

 

Click the Song menu to select the song you want to show. 

Double-click the name in this menu to rename the song. 

 

Click Convert > Seq to open the Convert Song window. In this window: 

Click the To Sequence menu to select the sequence that will use 
the converted song. 

Click the Track Status menu to select how you want to convert 
muted tracks. Select Include Muted Tracks if you want muted 
tracks to be included in the converted song. Select Ignore Muted 
Tracks if you want muted tracks to be excluded from the 
converted song. 

Click Do It to convert the song to that sequence, or click Close to 
close the window without converting. 

 

Click Clear to clear the entire sequence playlist (delete all steps) and 
the name of the song. 

 

Click Insert Step to insert a step after the currently selected one. 

 

Click Delete Step to delete the currently selected step. 

 

The Step menu shows the number and name of the sequence 
assigned to the currently selected step. Click this menu to select a 
different sequence. This is the same as the Sequence menu/column 
in the Sequence List panel. 

The First Bar and Last Bar values indicate the numbers of the bars 
(in the entire song) where the step starts and ends, respectively. 

The Total Bars value indicates the length of the sequence in bars. 

The Repeats value indicates how many times the sequence plays. 
Click and drag the Rpts field in the Sequence List panel up or 
down to set the number of repeats. Each step can play up to 999 
times. When this is set to Hold (the lowest/minimum value), the 
sequence to repeat indefinitely until you stop playback. 

The Time Sig value indicates the time signature of the sequence. 

The BPM value indicates the tempo of the sequence assigned to 
the currently selected step in BPM. Keep in mind that each 
sequence will not play back at this tempo if the Seq/Gbl button in 
the toolbar is set to Gbl; if it is set to Seq, then each sequence 
follows its own tempo during playback. 

 

To render/export your song as an audio file, click the menu icon (≡), 
and go to File > Export and click As Audio Mixdown. See General 
Features > Audio Mixdown to learn how to use this screen to export 
your song. 
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MIDI Control Mode 
 

You can use MIDI Control Mode to customize what MIDI messages are sent from certain controls on your 
MPC hardware. This custom “control map” will then work whenever you are in MIDI Control Mode. The edits 
you make in MIDI Control Mode will be retained with the current MPC project. 

This is helpful when using the MPC software as a plugin: you can use MIDI Control Mode to use your MPC 
hardware to control your host software, and then switch back to any other mode to control the MPC plugin. 

 

To enter MIDI Control Mode, do any of the following: 

• Click the MIDI-controller icon in the toolbar (if shown). 

• Click the down arrow () next to the other mode icons in the toolbar, and click MIDI Control. 

• Click the menu icon (≡), and go to View > Mode and click MIDI Control. 

Important: Make sure your MPC hardware is connected to your computer and powered on. MIDI Control Mode is 
not functional without a connected MPC hardware unit. 

 

 

 

In the window, use the following fields and selectors to set each control’s parameters to your preference. The 
available parameters depend on its type: Pads, Buttons, Q-Link Knobs, and XY Pad. When you have set all of the 
parameters as desired, you can select another control or enter another mode. 

The software window will also display a graphical representation of your MPC hardware. Editable controls show their 
current MIDI message. Pads and Q-Link knobs show their current MIDI channels. 
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To select a control to edit, do one of the following: 

• Press or turn it on your MPC hardware. 

• Click it on the graphical representation of your MPC hardware. 

• Click the Control menu in the upper-left corner of the window and select one. 

Note: The Control menu may show many more hardware controls than are actually available on your MPC hardware. 
This is because the list includes all possible controls from all current MPC models (MPC Renaissance, MPC Studio, 
MPC Touch, etc.). 

 

 

Pads 

 

These are the MIDI parameters you can edit for each pad: 

Control: This is the hardware control you are currently editing (Pad 1–Pad 16). Click 
this menu to select another control. 

Bank: This is the pad bank of the current pad (A–H). If you select the Set All box, the 
pad’s messages and parameters will be identical across all eight banks. Click this 
menu to select another bank. 

Set All: Click this box to select or deselect it. When selected, the pad’s messages and 
parameters will be identical across all eight banks. When deselected, the pad’s 
messages and parameters will apply to the current pad only. 

Light LED: This determines how the pad’s LEDs will behave. Click this menu to select 
an option: 

When set to Never, the LEDs will always be off. 

When set to MIDI Input, the LEDs will light up when the software receives a MIDI 
message that matches the pad. 

When set to Local, the LEDs will light up when you press the pad and/or MIDI 
input is received. 

MIDI Ch: This determines which MIDI channel (1–16) the pad will use to send its 
message to the software. 

CC Number: This determines what MIDI Control Change number the pad will send to 
the software when you press it. 

Velocity: This determines whether the pad will be velocity-sensitive (On) or not (Off). 
When set to Off, pressing the pad will send a note at full-level (127) always. 

Aftertouch: This determines how the pad’s aftertouch (pressure applied to the pad 
after the initial press) behaves. 

Off: The pad will not send any aftertouch messages. 

Channel: If you press multiple pads that have this setting, the aftertouch messages 
they send will be identical. 

Poly: If you press multiple pads, the aftertouch message each pad sends will be 
independent from the others. 
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Buttons 
 

These are the MIDI parameters you can edit for each button: 

Control: This is the hardware control you are currently editing (Erase, Tap Tempo, 
Undo, Copy, etc.). Click this menu to select another option. 

Light LED: This determines how the button’s LED/LEDs will behave. Click this menu to 
select an option: 

When set to Never, the LEDs will always be off. 

When set to MIDI Input, the LEDs will light up when the software receives a MIDI 
message that matches the button. 

When set to Local, the LEDs will light up when you press the button and/or MIDI 
input is received. 

MIDI Ch: This determines which MIDI channel (1–16) the button will use to send its 
message to the software. 

CC Number: This determines what MIDI control change number the button will send to 
the software. 

Type: This determines whether the button will behave as a Momentary switch or 
Toggle (latching) switch. 

 

 

Q-Link Knobs 
 

These are the MIDI parameters you can edit for each Q-Link knob: 

Control: This is the hardware control you are currently editing (Q-Link 1–16). Click this 
menu to select another option. 

Light LED: Although you can edit this parameter, it does not actually have a function 
on your MPC hardware. Click this menu to select an option: 

When set to Never, the LEDs will always be off. 

When set to MIDI Input, the LEDs will light up when the software receives a MIDI 
message that matches the Q-Link knob. 

When set to Local, the LEDs will light up when you touch or turn the Q-Link knob 
and/or MIDI input is received. 

MIDI Ch: This determines which MIDI channel (1–16) the Q-Link knob will use to send 
its message to the software. 

CC Number: This determines what MIDI Control Change number the Q-Link knob will 
send to the software. 

Mode: This determines how the Q-Link knob will control its parameter. 

Absolute: The Q-Link knob’s current position determines its parameter’s value; 
moving it may cause its parameter to “snap” to a new position if you’re using it to 
control different parameters in different modes. 

Relative: Moving the Q-Link knob will increase or decrease its parameter 
regardless of its physical position. 

Low Range: This is the Q-Link knob’s lowest possible value (0–127). 

High Range: This is the Q-Link knob’s highest possible value (0–127). 

Touch Sense: This activates or deactivates the Q-Link knob’s touch-capacitive circuitry. 

On: You can touch the Q-Link knob to send a Note On message to the software 
(this is how your MPC hardware normally works). 

Off: The Q-Link knob will not send any Note On messages; it will only send CC 
messages when you turn it. 

Touch Note: This is the MIDI note number the Q-Link knob will send to the software 
when you touch it (0–127 or C-2 to G8). Touch Sense must be set to On for this to work. 
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XY Pad 

 

These are the MIDI parameters you can edit for each axis of the XY pad of your MPC 
hardware: 

Control: This is the axis you are currently editing (XYFX X-Axis or XYFX Y-Axis). 

Mute: This button determines whether the axis is muted or not. When muted, its MIDI 
output is disabled. You must be viewing the Settings to do this.  

MIDI Ch: This determines which MIDI channel (1–16) the axis will use to send its 
message to the software. 

CC Number: This determines what MIDI Control Change number the axis will send to 
the software. 

Low Range: This is the axis’s lowest possible value (0–127). 

High Range: This is the axis’s highest possible value (0–127). 
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Appendix 
 
Effects & Parameters 
 

This chapter lists the available effects and their parameters. To learn more about how effects work in general in the 
MPC software, please see Operation > General Features > Effects. 

Note: Some of these effects have a “sync” version (e.g., Flanger Sync, Autopan Sync, etc.) whose rates will be 
affected by the current tempo. While viewing the rate of these effects, a “.” next to the time division indicates a 
triplet-based rate. 

 
 
Reverbs 
 

Options: Reverb Small, Reverb Medium, Reverb Large, Reverb Large 2, Reverb In Gate, Reverb Out Gate 

 

Reverb Small 

This is a spatial effect, designed to emulate a small room. Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Pre-Delay 1–100 50 

Early Reflection 0–100 50 

Density 0–100 50 

Diffuse 0–100 50 

Decay 0–100 50 

Lo-Cut 0–100 15 

Hi-Cut 0–100 10 

 

Reverb Medium 

This is a spatial effect, designed to emulate a medium room. Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Pre-Delay 1–100 50 

Early Reflection 0–100 50 

Density 0–100 50 

Diffuse 0–100 50 

Decay 0–100 50 

Lo-Cut 0–100 15 

Hi-Cut 0–100 10 
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Reverb Large 

This is a spatial effect, designed to emulate the sound of a 
large hall. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Pre-Delay 1–100 50 

Early Reflection 0–100 50 

Density 0–100 50 

Diffuse 0–100 50 

Decay 0–100 75 

Lo-Cut 0–100 10 

Hi-Cut 0–100 10 

 

Reverb Large 2 

This is a less CPU-intensive spatial effect, emulating the 
sound of a large hall. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Pre-Delay 1–100 50 

Early Reflection 0–100 50 

Density 0–100 50 

Diffuse 0–100 50 

Decay 0–100 75 

Lo-Cut 0–100 10 

Hi-Cut 0–100 10 

 

Reverb In Gate 

This is a hall reverb with an additional control. The reverb 
effect is cut off when the input drops below the level set in 
the Gate In parameter. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Pre-Delay 1–100 50 

Early Reflection 0–100 50 

Density 0–100 50 

Diffuse 0–100 50 

Decay 0–100 75 

Lo-Cut 0–100 10 

Hi-Cut 0–100 10 

Gate In 0–100 0 
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Reverb Out Gate 

This is a hall reverb that has an additional control. The reverb 
effect is cut off when the output drops below the level set in 
the Gate Out parameter. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Pre-Delay 1–100 50 

Early Reflection 0–100 50 

Density 0–100 50 

Diffuse 0–100 50 

Decay 0–100 75 

Lo-Cut 0–100 10 

Hi-Cut 0–100 10 

Gate Out 0–100 0 

 
 
Delays 
 

Delays the original signal for a specified period of time and plays it back over an adjustable period of time. 

Options: Delay Mono, Delay Mono Sync, Delay Stereo, Delay Sync (Stereo), Delay LP, Delay HP, Delay Analog, 
Delay Analog Sync, Delay Tape Sync, Delay Ping Pong, Delay Multi-Tap 

 

Delay Mono 

 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 2–2000 ms 100 

Feedback 0–100 25 

Damping 0–100 100 

 

Delay Mono Sync 

 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 1 bar – 1/16 triplets 1/4 

Feedback 0–100 50 

Damping 0–100 100 

 

Delay Stereo 

Stereo Delay operates similarly to Mono Delay but in true 
stereo. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 2–2000 ms 100 

Feedback 0–100 25 

Damping 0–100 100 
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Delay Sync (Stereo) 

Stereo Delay operates similarly to Mono Delay but in true 
stereo. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 1 bar – 1/16 triplets 1/4 

Feedback 0–100 50 

Damping 0–100 100 

 

Delay LP 

LP Delay is identical to the Mono Delay, but it uses a 
resonant low-pass filter in the delay line. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 2–2000 ms 500 

Feedback 0–100 50 

Cutoff 0–100 50 

Resonance 0–100 20 

 

Delay HP 

HP Delay is identical to the Mono Delay, but it uses a 
resonant high-pass filter in the delay line. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 2–2000 ms 100 

Feedback 0–100 50 

Cutoff 0–100 33 

Resonance 0–100 33 

 

Delay Analog 

Analog Delay is similar to the Mono Delay, except that it’s 
designed to emulate an analog “Bucket Brigade”-style delay. 
This delay has a unique character to it that gives a warmer 
sound by adding subtle inaccuracies in phase and timing. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 2–2000 ms 100 

Feedback 0–100 25 

 

Delay Analog Sync 

Analog Delay is similar to Mono Delay, except that it’s 
designed to emulate an analog “Bucket Brigade”-style delay. 
This delay has a unique character to it that gives a warmer 
sound by adding subtle inaccuracies in phase and timing. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 1 bar – 1/16 triplets 1/4 

Feedback 0–100 50 

Ramp 0–100 50 
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Delay Tape Sync 

Tape Delay emulates a delay system using an analog tape 
loop and a series of tape heads to produce an echo effect. 
This delay type yields a very distinct echo sound often heard 
in reggae and dub-style music. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 1 bar – 1/16 triplets 1/4 

Feedback 0–100 50 

Ramp 0–100 50 

Head 1 0–100 100 

Head 2 0–100 0 

Head 3 0–100 0 

Head 4 0–100 0 

Tone 0–100 50 

Spread 0–100 50 

Wow & Flutter 0–100 50 

 

Delay Ping Pong 

This stereo delay allows you to set different delay times for 
its left and right repeats. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time, Left 2–2000 ms 100 

Time, Right 2–2000 ms 100 

Feedback 0–100 25 

Damping 0–100 100 

 

Delay Multi-Tap 

This delay is a mono delay which has three delay generators 
with independently adjustable delay times and stereo 
position. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 50 

Time 1 2–2000 ms 100 

Time 2 2–2000 ms 100 

Time 3 2–2000 ms 100 

Feedback 0–100 25 

Pan 1 0–100 50 

Pan 2 0–100 50 

Pan 3 0–100 50 

Damping 0–100 100 

Gain 1 0–100 25 

Gain 2 0–100 25 

Gain 3 0–100 25 
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Flangers 
 

A flanger is a modulated delay to emulate the sound created when running two analog tape machines in parallel with 
a slight time disalignment. Slow Rate settings can produce a “whooshing” jet engine sound, while faster rates result 
in more of a “warble.” 

Options: Flanger, Flanger Sync 
 
Flanger 
 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 0–100 10 

Feedback -100 – 100  0 

Delay 0–100 20 

Width 0–100 80 

 
Flanger Sync 
 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 8 bars – 1/16 triplets 1/4 

Feedback -100 – 100 0 

Delay 0–100 20 

Width 0–100 80 

 
 
Choruses 
 

A chorus effect uses an LFO to modulate the pitch and a delay of the input signal, which are then added to the dry 
signal. In small amounts, this creates the illusion of multiple voices playing at once. Turn up the Feedback and 
Depth for more pronounced “shimmering” and “watery” sounds. 

Options: Chorus 2-Voice, Chorus 4-Voice 
 
Chorus 2-Voice 
 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Delay 0–100 20 

Amount 0–100 80 

Width 0–100 80 

Feedback 0–100 50 

Rate 0–100 10 

 
Chorus 4-Voice 
 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Delay 0–100 20 

Amount 0–100 80 

Width 0–100 80 

Feedback 0–100 50 

Rate 0–100 10 
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Autopans 
 

This effect uses an LFO to move the incoming signal back and forth across the stereo field, creating a rotary effect. 

Options: Autopan, Autopan Sync 

 

Autopan 

 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 0–100 10 

 

Autopan Sync 

 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 8 bars – 1/32 1/4 

 
 
Tremolos 
 

This effect uses an LFO to increase and decrease the volume of the signal. Depending on the LFO shape, this can 
produce a smooth wave effect (sine wave) or a stuttering “on-off” effect (square wave). 

Options: Tremolo, Tremolo Sync 

 

Tremolo 

 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 0–100 10 

Sine to Square 0–100 (sine–square) 0 

 

Tremolo Sync 

 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 1 bar – 1/16 triplets 1/4 

Sine to Square 0–100 (sine–square) 0 
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Phasers 
 

The phaser is a classic effect, created by multiple ganged all-pass filters to create “notches,” or sharp spikes, in the 
frequency spectrum. The frequencies of these all-pass filters are usually modulated by an LFO to create a sweeping 
sound. 

Options: Phaser 1, Phaser 2, Phaser Sync 

 

Phaser 1 

 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 0–100 10 

 

Phaser 2 

 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 0–100 10 

 

Phaser Sync 

 Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 1 bar – 1/16 triplets 1/4 

 
 
HP (High-Pass) Filters 
 

Options: HP Filter, HP Filter Sweep, HP Filter Sync, HP Shelving Filter 

 

HP Filter 

This effect is a static filter without modulation. Parameter Value Range Default Value 

Frequency 10–19999 Hz 1500 

Resonance 0–100 0 

 

HP Filter Sweep 

This effect is a high-pass filter with its cutoff frequency 
modulated by an LFO. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 80 

Low Frequency 0–100 50 

High Frequency 0–100 100 

Resonance 0–100 33 

Rate 0–100 10 
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HP Filter Sync 
This effect is a high-pass filter with its cutoff frequency 
modulated by an LFO. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Low Frequency 0–100 0 

High Frequency 0–100 100 

Resonance 0–100 50 

Rate 8 bars – 1/32 1/4 

 

HP Shelving Filter 
This filter differs from the standard filter type, as it attenuates 
all frequencies after the cutoff point equally. 

Parameter Value Range Default Value 

Frequency 22–19999 Hz 1500 

Resonance 0–100 0 

Gain -18.0 – 18.0 dB 0.0 

 
 
LP (Low-Pass) Filters 
 

Options: LP Filter, LP Filter Sweep, LP Filter Sync, LP Shelving Filter 

 

LP Filter 
This effect is a static filter without modulation. Parameter Value Range Default Value 

Frequency 22–19999 Hz 1500 

Resonance 0–100 0 

 
LP Filter Sweep 
This effect is a low-pass filter with its cutoff frequency 
modulated by an LFO. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 80 

Low Frequency 0–100 0 

High Frequency 0–100 100 

Resonance 0–100 33 

Rate 0–100 10 

 
LP Filter Sync 
This effect is a low-pass filter with its cutoff frequency 
modulated by an LFO. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Low Frequency 0–100 0 

High Frequency 0–100 100 

Resonance 0–100 50 

Rate 8 bars – 1/32 1/4 

 
LP Shelving Filter 
This filter differs from the standard filter type, as it attenuates 
all frequencies after the cutoff point equally. 

Parameter Value Range Default Value 

Frequency 22–19999 Hz 1500 

Resonance 0–100 0 

Gain -18.0 – 18.0 dB 0.0 
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Parametric EQs 
 

Options: PEQ 2-Band, 2-Shelf, PEQ 4-Band 

 

PEQ 2-Band, 2-Shelf 

This effect is a combination of one two-band parametric 
equalizer and two shelving filters. 

Parameter Value Range Default Value 

Low Frequency 22–1000 Hz 220  

Frequency 1 82–3900 Hz 820  

Frequency 2 220–10000 Hz 2200  

High Frequency 560–19999 Hz 5600  

Q1 0–100 0 

Q2 0–100 0 

Low Gain -18.0 – 18.0 dB 0.0  

Gain 1 -18.0 – 18.0 dB 0.0  

Gain 2 -18.0 – 18.0 dB 0.0  

High Gain -18.0 – 18.0 dB 0.0  

 

PEQ 4-Band 

This effect is a powerful four-band parametric equalizer with 
four independent EQ ranges. 

Parameter Value Range Default Value 

Low Frequency 22–1000 Hz 220 

Frequency 1 82–3900 Hz 820  

Frequency 2 220–10000 Hz 2200  

High Frequency 560–19999 Hz 5600  

Q1 0–100 5 

Q2 0–100 5 

Q3 0–100 5 

Q4 0–100 5 

Gain 1 -18.0 – 18.0 dB 0.0  

Gain 2 -18.0 – 18.0 dB 0.0 

Gain 3 -18.0 – 18.0 dB 0.0  

Gain 4 -18.0 – 18.0 dB 0.0  
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Distortions 
 

Options: Distortion Amp, Distortion Fuzz, Distortion Grimey, Distortion Overdrive, Distortion Custom 

 

Distortion Amp 

This effect is designed to reproduce the sound of a tube 
amplifier at high volumes. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Drive 0–100 50 

Tone 0–100 50 

Dynamics 0–100 50 

Output 0–100 50 

 

Distortion Fuzz 

This popular effect uses hard clipping of the audio signal, 
which, at extreme settings, can turn a standard waveform 
into a square wave, producing a “razor” effect. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Drive 0–100 50 

Output 0–100 50 

Low 0–100 50 

Low-Mid 0–100 50 

High-Mid 0–100 50 

High 0–100 50 

 

Distortion Grimey 

This is a unique distortion effect that distorts a frequency 
range in a selectable band. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Drive 0–100 50 

Grime 0–100 50 

Center 0–100 50 

Width 0–100 50 

Resonance 0–100 50 

Output 0–100 50 

 

Distortion Overdrive 

This distortion is designed to sound like a mildly distorting 
amplifier at medium volumes. It is the smoothest distortion 
type available. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Drive 0–100 50 

Tone 0–100 50 

Output 0–100 50 
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Distortion Custom 

This effect is a highly customized distortion, capable of a 
wide range of useable sounds. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Drive 0–100 50 

+Soft 5–75 2 

+Clip 5–50 25 

–Soft 5–75 2 

–Clip 5–50 25 

Low -18.0 – 18.0 dB 0.0  

Mid -18.0 – 18.0 dB 0.0  

High -18.0 – 18.0 dB 0.0  

Output -18.0 – 18.0 dB 50  

 
 
Compressors 
 

A compressor is an effect that changes the dynamic range of a signal by automatically reducing its gain. 

 

Options: Bus Compressor, Compressor Opto, Compressor VCA, Compressor Vintage 

 

Bus Compressor 

This is the most transparent compressor, able to perform 
substantial volume adjustments without artifacts. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Attack 0–100 50 

Release 0–100 50 

Threshold -50 – 0 dB 0 

Ratio 1–20 1 

Oldskool Off, On Off 

Output -6 – 24 dB 0 

 

Compressor Opto 

The Opto Compressor is modeled after a vintage 
compressor type using an optical circuit to control the 
volume reduction of the input signal. These compressors are 
usually associated with soft and unobtrusive attack and 
release characteristics. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Input -6 – 18 dB 0 

Attack 0–100 50 

Release 0–100 50 

Threshold -50 – 0 dB 0 

Ratio 1–20 1 

Knee 1–100 1 

Output -6 – 24 dB 0 
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Compressor VCA 

This compressor is more modern-sounding, with a slightly 
more transparent sound. A VCA Compressor tends to have 
quicker attack and release times than an Opto Compressor. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Input -6 – 18 dB 0 

Attack 0–100 50 

Release 0–100 50 

Threshold -50 – 0 dB 0 

Ratio 1–20 1 

Knee 1–100 1 

Output -6 – 24 dB 0 

 

Compressor Vintage 

This compressor has a sound similar to classic tube 
compressors, with their gentle yet pumping response and a 
dash of tube saturation. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Input -6 – 18 dB 0 

Attack 0–100 50 

Release 0–100 50 

Threshold -50 – 0 dB 0 

Ratio 1–20 1 

Knee 1–100 1 

Output -6 – 24 dB 0 

 
 
Bit Reducers 
 

Options: Decimator, Resampler 

 

Decimator 

Decimator down-samples the incoming signal by removing 
bits from the digital signal. The difference between 
decimation and resampling is that Decimator does not use 
any filtering to mask or correct digital artifacts. The result is 
an effect ranging from mild to almost completely pure digital 
distortion, depending on the setting and the source material. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Decimate 0–100 0 

Bit Reducer 4–32 32 

 

Resampler 

Resampler is similar to Decimator in that it removes bits from 
an incoming signal. The difference is that Resampler applies 
a complex suite of filters and anti-aliasing to attempt to 
retain the original sound quality. This is a method used by 
popular vintage samplers and sampling drum machines from 
the 1980s. Resampler can be used to achieve a “dirty” 
sound on drum loops, without the harshness of distortion. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Rate 0–100 0 

Decimate 0–100 0 
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Other 
 

Options: Auto Wah, Frequency Shifter, Transient Shaper 

 

Auto Wah 

This effect is a low-pass filter modulated by an envelope that 
yields a classic funky “wah-wah”- like sound. The envelope 
is triggered by the incoming signal’s amplitude. The amount 
of the envelope on the cutoff frequency is user-definable. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Resonance 0–100 75 

Attack 0–100 30 

Release 0–100 30 

Center 0–100 50 

Sensitivity 0–100 50 

 

Frequency Shifter 

A frequency shifter changes the frequencies of an input 
signal by a fixed amount and alters the relationship of the 
original harmonics. This can produce a chorus-like effect as 
well as very crazy artificial timbres. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Frequency -1000 – 1000 0 

Asynchrony 0–1000 0 

A Pan 0–100 0 

B Pan 0–100 100 

A Gain 0–100 75 

B Gain 0–100 75 

 

Transient Shaper 

A transient shaper can be used to enhance or soften the 
Attack and Release phases of audio material. 

Parameter Value Range Default Value 

Dry/Wet 0–100 (dry–wet) 100 

Attack 0–100 50 

Release 0–100 50 

Output 0–100 50 
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Glossary 
 

This glossary briefly defines and explains many of the technical terms used throughout this manual. 

 

Aftertouch The majority of contemporary keyboards are capable of generating aftertouch messages. On this 
type of keyboard, when you press harder on a key you are already holding down, a MIDI aftertouch 
message is generated. This feature makes sounds even more expressive (e.g., through vibrato). 

Aliasing Aliasing is an audible side effect arising in digital systems as soon as a signal contains harmonics 
higher than half the sampling frequency. 

Amount Describes to which extent a modulation source influences a given parameter. 

Amplifier An amplifier is a component that influences the volume level of a sound via a control signal. It 
can be modulated by a control signal (e.g., generated by an envelope or an LFO). 

Attack An envelope parameter. This term describes the ascent rate of a time-relevant process (e.g., an 
envelope from its starting point to the point where it reaches its highest value). The attack phase 
is initiated immediately after a trigger signal is received (e.g., after you play a note on a trigger 
pad or a keyboard). 

Bit Rate Bit rate (also known as word length), is the number of bits used to store the level information of 
each single sample slice within a whole sample. The higher the bit rate, the more precise the 
information about a sample (i.e., its dynamics’ resolution). Normal audio CDs are 16-bit. MPC 
supports full 24-bit resolution. 

Bounce When you “bounce” a sequence, track, or program, you are rendering that part of your project as 
an audio file (as opposed to a MIDI file). The MPC software lets you bounce sequences, tracks, 
or programs as samples (saved to your project’s sample pool) or as full audio tracks (saved to 
your project’s sample pool and added directly to the current sequence). 

Bouncing a track will render that track after it is sent through its program. Bouncing a program 
will render all tracks that use that program after they are sent through it. Bouncing a sequence 
will render all tracks in that sequence after they are sent through their respective programs. 

Clipping Clipping is a sort of distortion that occurs when a signal exceeds the maximum value that can be 
handled by a signal processing system it is fed into. The curve of a clipped signal is dependent 
on the system where the clipping occurs. In the analog domain, clipping effectively limits the 
signal to a given maximum level. In the digital domain, clipping is similar to a numerical overflow, 
resulting in negative polarity of the signal’s portions exceeding the maximum level. 

Control Change 

(Controllers) 

MIDI messages enable you to manipulate the behavior of a sound generator to a significant 
degree. This message essentially consists of two components: 

• The controller number, which defines the parameter to be influenced. It can range from 0 
to 127. 

• The controller value, which determines the extent of the modification. 

Controllers can be used for effects such as slowly swelling vibrato, changing the stereo panning 
position and influencing filter frequency. 

Cutoff The cutoff frequency is a significant factor for a filter. A low-pass filter for example dampens the 
portion of the signal that lies above this frequency. Frequencies below this value are allowed to 
pass through without being processed. 
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CV CV stands for control voltage, an analog method of sending control messages to external 
synthesizers, drum machines, etc. CV messages are typically used in conjunction with Gate 
messages (CV messages determine the pitch of notes while Gate messages determine note 
activation and length). CV messages are sent from the CV out ports of your MPC hardware (e.g., 
MPC X) and to the CV in ports of your external MIDI device. 

Please note that each external MIDI device uses a specific control voltage range, which 
determines how many volts are used in each octave (e.g., 1V/oct). Be mindful of this when 
setting it up with the MPC software and/or controller hardware—mismatched voltage ranges can 
produce unusual/undesirable “re-scaling” of the octaves. 

Decay Decay describes the descent rate of an envelope once the attack phase has reached its 
maximum and the envelope drops to the level defined by the sustain value. 

Envelope An envelope is used to modulate a sound-shaping component within a given time. For instance, 
an envelope that modulates the cutoff frequency of a filter opens and closes this filter over a 
period of time. An envelope is started via a trigger, usually a MIDI note. 

The classic ADSR envelope consists of four individually variable phases: attack, decay, sustain, 
and release. Attack, decay and release are time or slope values, while sustain is an adjustable 
level. Once an incoming trigger is received, the envelope runs through the attack and decay 
phases until it reaches the programmed sustain level. This level remains constant until the trigger 
is terminated. The envelope then initiates the release phase until it reaches the minimum value. 

You can see and read about the envelopes used in the MPC software in Operation > Modes > 
Program Edit Mode > Anatomy of an Envelope. 

Filter A filter is a component that allows some of a signal’s frequencies to pass through it and 
dampens other frequencies. The most important aspect of a filter is the filter cutoff frequency. 
Filters generally come in four categories: low-pass, high-pass, band-pass, and band-stop. 
These are the available filters in the MPC software: 

A low-pass filter (the most common type) dampens all frequencies above the cutoff 
frequency. 

A high-pass filter in turn dampens the frequencies below the cutoff.  

A band-pass filter allows only those frequencies around the cutoff frequency to pass. All 
others are dampened. 

A band-stop filter does the opposite of a band-pass: it dampens only the frequencies 
around the cutoff frequency. 

A band-boost filter boosts the frequencies around the cutoff frequency, similar to what a 
band on an equalizer would do. All other frequencies pass through normally. 

The number of poles in a filter’s “slope” determines how extreme or subtle the effect of the 
filter will be. Filters with one or two poles produce a subtler sound while filters with six or 
eight poles are much more pronounced. 

In the MPC software, the Model filters are analog-style emulations of famous vintage synth 
filters. Model1 is a four-pole filter that distorts at high input levels. Model2 uses a mellow 
resonance with a “fattening” distortion in the lower frequencies. Model3 can produce 
howling, piercing resonances and extreme sub frequencies—watch your speakers! 

In the MPC software, the Vocal filters are formant filters that emulate the human voice. Vocal1 
produces “ah” and “ooh” vowel sounds. Vocal2 uses three bands to produce “oh” and “ee” 
vowel sounds. Vocal3 uses five bands to emulate an idealized model of the vocal tract. 

In the MPC software, MPC3000 LPF is a dynamic, resonant low-pass filter (12 dB/oct) that 
was used on the original MPC3000, released in 1994. 

Please also see the entry for Resonance, an essential characteristic of a filter’s sound. 
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Gate Gate messages are analog messages sent to external synthesizers, drum machines, etc. Gate 
messages are typically used in conjunction with CV messages (CV messages determine the 
pitch of notes while Gate messages determine note activation and length). Gate messages are 
sent from the CV out ports of your MPC hardware (e.g., MPC X) and to the CV/Gate in ports of 
your external MIDI device. 

LFO LFO is an acronym for low-frequency oscillator. The LFO generates a periodic oscillation at 
a low frequency and features variable waveshapes. Similar to an envelope, an LFO can be 
used to modulate a sound-shaping component. 

MIDI MIDI stands for musical instrument digital interface. Developed in the early 1980s, MIDI 
enables interaction between various types of electronic music instruments from different 
manufacturers. At the time a communications standard for heterogeneous devices did not 
exist, so MIDI was a significant advance. It made it possible to link various devices with one 
another through simple, standardized connectors. 

Essentially, this is how MIDI works: One sender is connected to one or several receivers. For 
instance, if you want to use a computer to play a MIDI synthesizer, the computer is the sender 
and the synthesizer acts as the receiver. With a few exceptions, the majority of MIDI devices 
are equipped with two or three ports for this purpose: MIDI In, MIDI Out and in some cases 
MIDI Thru. The sender transfers data to the receiver via the MIDI Out jack. Data are sent via a 
cable to the receiver’s MIDI In jack. 

MIDI Thru has a special function. It allows the sender to transmit to several receivers. It routes 
the incoming signal to the next device without modifying it. Another device is simply 
connected to this jack, thus creating a chain through which the sender can address a number 
of receivers. Of course, it is desirable for the sender to be able to address each device 
individually. To achieve this, a MIDI channel message is sent with each MIDI event. 

MIDI Channel This is a very important element of most messages. A receiver can only respond to incoming 
messages if its receive channel is set to the same channel as the one the sender is using to 
transmit data. Subsequently, the sender can address specific receivers individually. MIDI 
Channels 1–16 are available for this purpose. 

MIDI Clock The MIDI clock message transmits real-time tempo information to synchronize processes 
among several connected devices (e.g., a sound generator’s delay time to a MIDI sequencer). 

Note: Audio recording is disabled when receiving MIDI clock sync. 

Modulation A modulation influences or changes a sound-shaping component via a modulation source. 
Modulation sources include envelopes, LFOs or MIDI messages. The modulation destination 
is a sound-shaping component such as a filter or a VCA. 

Note On & Note Off This is the most important MIDI message. It determines the pitch and velocity of a generated 
note. A note-on message will start a note. Its pitch is derived from the note number, which 
can range from 0 to 127. The velocity ranges from 1 to 127. A velocity value of 0 is equivalent 
to a note-off message. 

Normalize Normalization is a function to raise the level of a sample to its maximum (0 dB) without 
causing distortion. This function automatically searches a sample for its maximum level and 
consequently raises the entire sample’s level until the previously determined maximum level 
reaches 0 dB. In general, this results in a higher overall volume of the sample. 

Panning The process or the result of changing a signal’s position within the stereo panorama. 

Pitch-Bend Pitch-bend is a MIDI message. Although pitch-bend messages are similar in function to 
control change messages, they are a distinct type of message. The resolution of a pitch-bend 
message is substantially higher than that of a conventional controller message. The human 
ear is exceptionally sensitive to deviations in pitch, so the higher resolution is used because it 
relays pitch-bend information more accurately. 
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Program A program is a file that contains a list of all samples to be used, and settings for each sample 
(e.g., pad assignments, loop points, pitch tuning, effects, etc.) MPC’s Program Edit Mode is 
where you can edit and assign samples (read more about this in Operation > Modes > 
Program Edit Mode.). You can have a total of 128 programs in a project. 

There are three kinds of programs that use samples for their sound source. Drum programs 
are mostly used for creating drum programs and easy and quick assigning of samples to a 
pad. With keygroup programs, you can use one sample (or more) and spread it across two or 
more keys and play the sample chromatically over a keyboard. That way, there is no need to 
sample every key of, for instance, a piano. Clip programs use several samples that can be 
looped (clips), each of which can assigned to a pad; launching different combinations of clips 
together lets you create intriguing, layered performances. 

Program Change These are MIDI messages that select sound programs. Programs 1 through 128 can be 
changed via program change messages. 

Release An envelope parameter. This term describes the descent rate of an envelope to its minimum 
value after a trigger is terminated. The release phase begins immediately after the trigger is 
terminated, regardless of the envelope’s current status. For instance, the release phase may 
be initiated during the attack phase. 

Resonance Resonance or emphasis is an important filter parameter. It emphasizes the frequencies around 
the filter cutoff frequency by amplifying them with a narrow bandwidth. This is one of the most 
popular methods of manipulating sounds. If you increase the emphasis to a level where the 
filter enters a state of self-oscillation, it will generate a relatively pure sine waveform. 

Root Key The root key defines the original pitch of a recorded instrument or of a sample. Samples in 
the MPC software contain the dedicated root key information. This information will be 
created automatically during recording or importing. 

Sample When you tap the pads on your MPC hardware, you can trigger sounds that we call 
samples. Samples are digitized snippets of audio that can be recorded using the recording 
(sampling) function of your MPC hardware or loaded from the Browser. 

You can edit and process a sample in different ways. For example, a sample can be 
trimmed, looped, pitch-shifted or processed, using various effects. When you have finished 
editing your sample, you can assign it to one or more drum pads to play it. Samples can be 
either mono or stereo. 

Sample Rate This is the frequency representing the amount of individual digital sample scans per second 
that are taken to capture an analog signal digitally. For normal CD audio recordings, 44100 
samples per second are used, also written as 44.1 kHz. The MPC software offers sampling 
rates up to 96 kHz. 

Sequence A sequence is the most basic “building block” of music you can compose in the MPC 
software. MIDI information from the MPC hardware pads, buttons, and Q-Link knobs are 
recorded to the tracks of a sequence. Each sequence can contain 128 MIDI tracks and 128 
audio tracks. Each project can store up to 128 separate sequences. 

The length of a sequence can be set from 1 to 999 bars, which would be enough to create an 
entire song using only one sequence. However, the MPC software has a dedicated Song 
Mode that lets you chain sequences together to create a song. 

Song The MPC software’s Song Mode that allows you to arrange different sections (verse, chorus, 
hook, etc.) in order to build a song. Each song can have up to 999 “steps” (stages in which a 
sequence may play one or more times). Each project can store up to 32 songs. 
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Stretch Factor The stretch factor is a value generated by the Warp algorithm in the software. When you 
record an audio file, the current sequence tempo will be embedded with it. This information 
is stored within the sample file when you save the project. When you warp an audio track 
region, the warping algorithm uses this sequence tempo and the current value in the BPM 
field to generate the stretch factor. 

Sustain This term describes the level of an envelope remaining constant after it has passed the attack 
and decay phases. Once reached, the sustain level is kept until the trigger is terminated. 

Time-Stretch See Warp below. 

Track A sequence can contain 128 MIDI tracks and 128 audio tracks. 

Each MIDI track contains MIDI note events and controller data. In this case, the track 
contains no audio information—only MIDI information that uses the samples in a program (or 
an external MIDI sound module) to generate its audio. You can edit your performance in 
many different ways once the performance has been captured. 

Each audio track contains an audio signal that has been recorded or imported into your 
project. You can edit this audio within the software and incorporate it into your sequences 
alongside your MIDI tracks. 

Trigger A trigger is a signal that initiates events. Trigger signals are very diverse. For instance, a MIDI 
note or an audio signal can be used as a trigger. The events a trigger can initiate are also 
very diverse. A common application for a trigger is its use to start an envelope. 

Warp The Warp feature in the MPC software lengthens or shortens a region of an audio track or 
sample without changing its pitch. This enables you to fit the length of an audio track or sample 
to the length of a sequence, a bar in your sequence, etc. while maintaining its original key. 

Please note that the Warp algorithms are very CPU-intensive and can result in audio drop-
outs during playback if used too freely. Be mindful of how (and how often) you use the warp 
function. You can reduce the CPU resources required by doing any/all of the following: 

Minimize the amount of pitch adjustment of warped audio. 

In the Wave Editor, avoid using extreme Stretch values, especially anything below 100. 

Avoid warping very small audio regions. 

Warp as few tracks or track regions as possible (i.e., reduce the number of total number 
of voices of the polyphonic limit that use the Warp algorithm at a given time), especially 
instances where the warped regions start at the same time. 

Avoid rapidly triggering samples that are warped. 

If you have warped samples used in a drum program, consider using the Flatten Pad 
function to consolidate the affected pad’s layers into one audio sample (see here to learn 
about this). After you flatten the pad, its sample/samples no longer need to be warped. 

Use a Warp algorithm other than Elastique Pro, which is very CPU-intensive. See 
Operation > General Features > Preferences > General to learn how to change this. 

Using a higher buffer size (usually above 256) can reduce the possibility of CPU issues. 
See Operation > General Features > Preferences > Audio to learn how to do this. 
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Trademarks & Licenses 
 

Akai Professional and MPC are trademarks of inMusic Brands, Inc., registered in the U.S. and other countries. 

AAX and ProTools are trademarks of Avid Technology, Inc. in the U.S. and other countries. 

Ableton and the Ableton Logo are trademarks of Ableton AG. 

ASIO and VST are trademarks of Steinberg Media Technologies GmbH. 

MPC software incorporates élastique Pro V3 by zplane.development. 

Apple and macOS are trademarks of Apple Inc., registered in the U.S. and other countries. 

SD and SDHC are registered trademarks of SD-3C, LLC. 

Windows is a registered trademark of Microsoft Corporation in the United States and other countries. 

All other product names, company names, trademarks, or trade names are those of their respective owners. 
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Addenda 
 
Updates in MPC 2.1 
 
New Features 
 

Exporting Expansions 

 

You can export MPC Expansion Packs (installed on your computer) to your MPC X or MPC Live for use in its 
Standalone Mode. (This has been added to Operation > General Features > Expansions > Exporting Expansions.) 

 

To export MPC Expansions: 

1. Connect your MPC X or MPC Live to your computer. Make sure both are powered on. 

2. On your computer, open the MPC software. 

3. On your MPC X or MPC Live, enter Controller Mode. 

4. In the MPC software window, click the menu icon (≡), select File > Export, and then click Expansion…. 

5. In the Export Expansion to Standalone MPC window that appears, click the Drive menu and select a storage 
device that you will use with your MPC X or MPC Live: the internal SATA drive (if you have installed one in your 
MPC X or MPC Live), an SD card, or a USB flash drive. 

6. In the Expansions list, click the box next to each one to select or deselect it. Only the selected ones will be 
exported. Click Select all to select all of them or Select none to deselect all of them. 

7. Click Export to start exporting, or click Cancel to close the window and not export anything. 

The exporting process creates an Expansions folder at the root level of your storage device and copies your 
MPC Expansions into it. 

To use your expansions, restart your MPC X or MPC Live in Standalone Mode, enter the Browser, and tap 
Expansion. 
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Snap: Absolute & Relative 

 

While editing a MIDI or audio track, you can now use the Grid Editor to move or copy events using two different ways 
of “snapping” note events to the grid: Absolute or Relative. (This has been added to Operation > General Features 
> Editors.) 

To switch between Absolute and Relative, click the magnet icon above the grid: 

Absolute: Events will “snap” to the nearest time division on the grid (as determined by the TC field or 
Time Correct window). This is the typical and traditional method of using the snap/quantization feature. 

Relative: Events will “snap” to the nearest time division on the grid (as determined by the TC field or 
Time Correct window) plus the original time position of the event (e.g., an event that is originally 
three ticks past a time division on the grid will snap only to positions that are three ticks past every 
time division). 

 

 

Pitch Quantization 

 

In a MIDI track, you can now force the pitches of note events into a specific scale. (This has been added to 
Operation > General Features > Toolbar > Menu > Edit.) 

To open the Pitch Quantize window, click the menu icon (≡), select Edit, and click Pitch Quantize. 

Click the Setup menu and select the desired root note of the scale. 

Click the Scale menu and select a type of scale. 

Click Only apply to selected events to select or deselect it. When selected, only the currently selected note 
events will be quantized. When deselected, all pitches in the current track will be quantized. 

Click the Start note and End note menus and select the lowest-possible and highest-possible pitches 
(respectively) where the quantized note events will be placed. If a note event is originally outside of this 
range, it will be forced to the nearest pitch (within the scale) inside the range.  

Click Do It to continue or Close to return to the previous screen. 
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Step Sequencer: Velocity Adjustment via Q-Links 

 

While using the Step Sequencer, you can now use the Q-Link knobs to adjust the velocity of the note event at each 
step (while Q-Link Mode is set to Screen). The number of each step will be shown under the corresponding Q-Link 
knob. (This has been added to Operation > Modes > Step Sequencer > Q-Links.) 

To adjust the velocity of each note event, use the corresponding Q-Link knob to select a value (1–127). 

To enter a note event at a step, use the corresponding Q-Link knob to change its velocity from 0 (Off) to a 
value of 1 or greater. 

To delete a note event from a step, set the corresponding Q-Link knob to its minimum position, 0 (Off). 

 

 

 

 

Faster Attack for Amp Envelopes 

 

In the amp envelope of a drum program or keygroup program, an attack value of 0 now produces a much faster 
response, thus making your drum hits even punchier than before. (You can set the attack value in Program Edit 
Mode. See Operation > Modes > Program Edit Mode > Drum Programs and Keygroup Programs to learn more.) 

Important: Any drum or keygroup programs that you created and saved before this update will load in MPC 2.1 with 
an attack value of 1 to ensure backwards compatibility. 

 

 

Multiple Plugin Windows 

 

You can now view multiple plugin windows at the same time. 

 

 

Support for Akai Professional MPD2 & MPK2 Series 

 

The software now supports pad control, pad colors, and bank-switching while using an MPK225, MPK249, or 
MPK261. It also now supports pad control while using an MPD218, MPD226, or MPD232. 
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Updates in MPC 2.2 
 
New Features 
 

MIDI Learn  
 

You can now use the MIDI Learn function to assign areas of the MPC software to external MIDI controllers. 

To display the MIDI Learn browser, do either of the following: 
• Click the menu icon (≡), select View > Browser, and then click MIDI Learn Browser. 
• In the lower-right corner, click the MIDI controller icon. 

To select a MIDI Learn mode, click Global or Project at the top of the browser to show its assignments below. 
Global MIDI mappings are helpful if you use certain MIDI controllers across multiple projects. Project MIDI 
mappings are saved within a project, which can be helpful if your MIDI controller usage is particular to each 
one. See Global or Project below. 

 

   
 

Each assignment has the following settings: 

Target: This is the assigned command or parameter. The list of targets in the Global tab is comprehensive, while 
the list of targets in the Project tab must be added and selected. 

Type: This is the type of message: Toggle Button, Momentary Button, Fixed Button, Note, Abs CC, Rel CC 
Offset, Rel CC 2’s Complement. This is automatically detected based on the parameter itself, but you can use 
this field to assign it manually if it does not detect it properly. 

Ch: This is the MIDI channel the control is using. 

Data: This is the MIDI note number or CC number. 

Flip: Click this box to select or deselect it. When selected, the control’s polarity will be reversed (e.g., a button’s 
“off” state will become its “on” state and vice versa). 
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Global 

 

Use the Global MIDI Learn feature to assign your MIDI controller to pads, 
Q-Link knobs, transport controls, or other assignable parameters in the 
MPC software. 

 

To assign a global parameter to a hardware control: 

1. Click Learn at the top of the MIDI Learn browser so it turns yellow. (The 
Enable button will also activate and turn light gray if it is not already 
activated.) 

2. Click a parameter that has a yellow overlay to select it. Alternatively, 
click it in the list in the MIDI Learn Browser. 

 
3. Move or press the desired control on your MIDI controller. 

To assign more controls, repeat Steps 2–3. 

To stop assigning controls, click Learn again so it turns gray. 

 

To clear an assignment, right-click or press and hold Ctrl (Windows) or 
Control (macOS) and click the assignment in the MIDI Learn browser. 
Click Clear MIDI Mapping to clear the assignment, or press Esc or click 
anywhere else to cancel. 

 

To select an assignment, click Learn so it turns yellow, and then press and hold Shift while moving the control on 
your MIDI controller. 

 

Each collection of these assignments is called a MIDI map, which you can export as a file (.xmm) to import into other 
MPC projects. You can also disable, re-enable, or switch between different MIDI maps while working with your project. 

To select a MIDI map, click the menu next to Enable. Select Factory to view the available preset MIDI maps, or 
select User to view MIDI maps you have created. 

To enable or disable a MIDI map, click Enable at the top of the MIDI Learn browser. The button is light gray 
when activated and dark gray when deactivated. 

To show only mappings for specific controls or commands, click the View menu above the list of assignments, 
and then click a type of control or command. 

To show only mappings for the selected control type, click the three-lines icon next to the controller menu, 
and then click List Follows Control so it is selected. 

To create a new MIDI map, click the three-lines icon next to the controller menu, and then click New MIDI Map. 
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To create a duplicate of the current MIDI map, click the three-lines icon next to the controller menu, and then 
click Duplicate. An identical MIDI map will be created and appended with Copy. 

To clear all assignments from the current MIDI map, click the three-lines icon next to the controller menu, 
and then click Clear. In the window that appears, click OK to continue and clear the assignments, or click 
Cancel to close the window and keep them. (You can do this with MIDI maps from the list of User maps only, 
not the Factory list.) 

To delete the current MIDI map, click the three-lines icon next to the controller menu, and then click Delete. 
In the window that appears, click OK to continue and delete the MIDI map, or click Cancel to close the window 
and keep it. (You can do this with MIDI maps from the list of User maps only, not the Factory list.) 

To export the current MIDI map, click three-lines icon next to the controller menu, and then click Export. In the 
Export MIDI Mapping window that appears, do any of the following: 

To select the storage device you want to view, click the down arrow () next to the file path. If you have 
storage devices connected to your MPC hardware, they will appear in this column, as well. 

To enter a folder, double-click it or press Enter. 

To create a new folder, click New Folder, type a name for the new folder, and then click OK or press Enter 
to confirm the name, or click Cancel or press Esc to keep the original name. You will immediately enter the 
new folder. 

To move up one folder level, click the up arrow (). 

To name the file, click the File field at the bottom of the window, and type a name. 

To save the file, click Save or press Enter. 

To cancel, click Cancel or press Esc. 

To import a different MIDI map, do any of the following: 

• Click and drag a MIDI map file (.xmm) onto the software window and release it. That map will be 
selected immediately. 

• Place a MIDI map file (.xmm) in the MIDI Learn folder on your computer, and then click the three-lines 
icon next to the controller menu, and then click Refresh. 

Windows: [your hard drive]\Program Data\Akai\MPC\Midi Learn 

macOS: [your hard drive]\Users\[your user name]\Library\Application Support\Akai\MPC\Midi Learn 

• Click the three-lines icon next to the controller menu, and then click Import. In the Import MIDI 
Mapping window that appears, do any of the following: 

To select the storage device you want to view, click the down arrow () next to the file path. If 
you have storage devices connected to your MPC hardware, they will appear in this column, as well. 

To enter a folder, double-click it or press Enter. 

To move up one folder level, click the up arrow (). 

To import the file, click Open or press Enter. 

To cancel, click Cancel or press Esc. 

To refresh the list of MIDI maps, click the three-lines icon next to the controller menu, and then click Refresh. 
Do this if you have manually placed a MIDI map file (.xmm) in the Midi Learn folder (in the MPC application 
folder) and need it to appear in the list. 

 



  

 
238 

 

 

Project 

 

Use the Project MIDI Learn feature to assign your MIDI controller to various 
parameters in your specific MPC project: 

• Mixer parameters such as volume, pan, mute, and solo for MIDI or 
audio tracks, programs, returns, submixes, and main outputs 

• Pad parameters (for drum programs and clip programs only) such 
as tuning, filter and amp envelopes, layer settings, LFO settings, 
and velocity 

• Program parameters, which depend on the program type 

• Insert effects parameters, which depend on the effect type 

• Plugin instrument parameters, which depend on the plugin 

 

These assignments will be saved with your MPC project. 

Tip: Because these MIDI assignments are saved within a project, you can 
use them while working with a project on both the desktop version of the 
MPC software or on your MPC hardware in Standalone Mode. 

 

To assign a project parameter to a hardware control: 

1. Click Learn at the top of the MIDI Learn browser so it turns yellow. (The 
Enable button will also activate and turn light gray if it is not already 
activated.) 

2. Click the + icon in the upper-right corner of the browser to create an 
“empty” assignment (its Target menus will be set to None and Off).  

Alternatively, click an assignment that is already in the list if you want to 
change it. 

3. Click a project-specific parameter (e.g., a mixer setting or program 
parameter) to select it. The two Target menus will indicate the 
parameter you selected. 

Alternatively, click the first Target menu to select a MIDI or audio track, 
program, return, submix, or main output (for drum programs and clip 
programs, you can select the entire program or a single pad within it). 
After that, click the second Target menu to select the parameter. 

4. Move or press the desired control on your MIDI controller. You can 
press and hold Alt (Windows) or Option (macOS) while moving or 
pressing multiple controls to assign them simultaneously. 

To assign more controls, repeat Steps 2–4. 

To stop assigning controls, click Learn again so it turns gray. 

 

To clear an assignment, right-click or press and hold Ctrl (Windows) or  (macOS) and click the assignment in the 
MIDI Learn browser. Click Clear MIDI Mapping to clear the assignment, or press Esc or click anywhere else to 
cancel. 

 

To delete an assignment (the entire slot), right-click or press and hold Ctrl (Windows) or  (macOS) and click the 
assignment in the MIDI Learn browser. Click Delete Assignment to delete the assignment, or press Esc or click 
anywhere else to cancel. 

 

To clear all assignments, click the three-lines icon next to the controller menu, and then click Clear All 
Assignments. In the window that appears, click OK to continue and delete the assignments, or click Cancel to close 
the window and keep them.  
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Humanize 

 

You can now apply randomization to the timing, length, and/or velocity of MIDI events. 

 

 

 

To open the Humanize window, click the menu icon (≡), select Edit, and click Humanize. 

Click each checkbox to select or deselect its option. 

Click and drag each slider left or right to set its value. Alternatively, click anywhere along its length, or click it, 
type a value, and press Enter. 

Humanize Time determines whether or not humanization will be applied to the timing of MIDI events. 

Amount (Pulses) determines the maximum number of pulses by which the timing of an event will be 
adjusted. 

Eagerness determines how dramatically the humanization effect is applied to the timing. Negative values 
correspond to playing “ahead of the beat” while positive values correspond to playing “behind the beat.” 

Humanize Note Length determines whether or not humanization will be applied to the duration of MIDI 
note events. 

Length (%) determines how dramatically the humanization effect is applied to note lengths. 

Humanize Velocity determines whether or not humanization will be applied to the velocities of MIDI note 
events. 

Strength (%) determines how dramatically the humanization effect is applied to note velocities. 

Only apply to selected events determines whether or not these humanization values will be applied to 
all notes in the track (deselected) or just the currently selected notes (selected).  

Click Apply to apply the humanization values while keeping this window open. 

Click Do It to apply the humanization values and close the window.  

Click Close to close the window without making any changes. 
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Generate Random Events 

 

You now create random melodic or drum patterns on the current MIDI track. 

To open the Generate Random Events window, click the menu icon (≡), select Tools, and click Generate 
Random Events. 

Click the Event Type menu to select the type of events you want to create: Drum events or Melodic events. 

Click the Replace menu to select how the events will be created relative to the existing events on the track: 

• Replace all events: Select this option to replace all events on the track with the randomly generated 
ones. 

• Replace events in note range: Select this option to replace all events in the designated note range 
on the track with the randomly generated ones. Use the Bank or Start pad and End pad menus to 
set the note range for drum events or the Start note and End note menus to set the note range for 
melodic events. 

• Add to existing events: Select this option to add the randomly generated events to the track without 
replacing or overwriting the existing ones. 

Click and drag the Pattern size (bars) field up or down to set how many bars the events will use. Alternatively, 
click it, type a value, and press Enter. The highest possible value is the number of bars in the current sequence. 

Click the Note length menu to select the duration of the events. (This feature is nonfunctional if Legato is 
enabled while generating melodic events.) 

Click Apply to generate the events while keeping this window open. 

Click Do It to generate the events and close the window.  

Click Close to close the window without generating any events. 

 

If Event Type is set to Drum events: 

 

Click the Bank menu to select the pad bank that will be used to generate the events or select Range to use 
the Start pad and End pad menus to define a specific pad range instead. 

Click the Start pad or End pad menus to define a specific pad range over which the events will be 
generated. You can use these menus only if the Bank menu is set to Range. 

Click and drag the Density (%) slider left or right to set how closely together the events will be placed in the 
track. Alternatively, click anywhere along its length, or click it, type a value, and press Enter.  

Click and drag the Rhythm variation slider left or right to set how widely or narrowly the rhythmic patterns of the 
generated notes vary. Alternatively, click anywhere along its length, or click it, type a value, and press Enter. 
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If Event Type is set to Melodic events: 

 

Click the Start note or End note menus to define a specific note range over which the events will be generated. 

Click Legato to select or deselect it. When selected, the generated notes will be extended or shortened to 
create a long, unbroken phrase from the first note event’s start point to the last note event’s end point. Each 
note event will sustain until another note event starts. If multiple note events start at the same time (and are 
not the last note events), their lengths will become identical. When deselected, the generated notes will use 
the duration set by the Note length menu. 

  
 Without legato applied. With legato applied. 

Click and drag the Polyphony field up or down to set the maximum number of note events that can be 
sounding simultaneously in the track: 1–8. Alternatively, click it, type a value, and press Enter. 

Click Constrain notes to scale to select or deselect it. When selected, the notes will be within the scale 
determined by the Scale menu. When deselected, the notes will be chromatic. 

Click and drag the Density (%) slider left or right to set how closely together the events will be placed in the 
track. Alternatively, click anywhere along its length, or click it, type a value, and press Enter. 

Click the Root note menu to set the root note of the scale that the generated notes will use. 

Click the Scale menu to select the scale or mode that the notes will use (based on the Root note selection). 

 
 

Multiple Plugin Windows Enable/Disable 

 

You can now choose to allow multiple plugin windows to be displayed at the same time (a feature added to MPC 2.1) 
or to restrict it to single plugin windows (how plugin windows worked prior to MPC 2.1). (This has been added to 
Operation > General Features > Preferences > General.) 

To enable or disable multiple plugin windows, click the menu icon (≡), select Edit, and click Preferences. In 
the Preferences window, click the General tab, and then click Allow Multiple Plugin Windows to select or 
deselect the option. 

 



  

 
242 

 

 
Updates in MPC 2.3 
 
New Features 
 

AIR Instrument Plugins 
 

The MPC software now includes three new plugin instruments: AIR TubeSynth, AIR Bassline, and AIR Electric. 
 
 
AIR Bassline 
 
The AIR Bassline plugin emulates the sound of classic mono synths, with a contemporary twist. Bassline also comes 
packaged with four integrated AIR effects (Chorus, Delay, Compressor and Hype), as well as two built-in distortion 
algorithms (Overdrive and Clip). 
 

 
 

Parameter Description Value Range 

Oscillator Waveform Continuously variable waveshape for the oscillator. Saw Octave, Saw, 
Square, Sine 

 Sub-Octave Amount of sub-octave oscillator. 0–100% 

 Fifth Amount of fifth-oscillator. 0–100% 

 Start Phase Position of the waveform when a note is triggered. Free, 0 degr., 180 degr. 

 Glide Time Amount of time to slide from the pitch of one note to 
the next note played. 

10.0 ms – 2.00 s 

 Boost Boosts the signal of the oscillator. 0.0 dB – 48.0 dB 

 Boost Freq. Center frequency of the boost. * 1.0 – * 240.0 

 Boost Envelope Amount of effect of the envelope on the Boost section. 

Adjust Gain to control the amount of boost. 

Adjust Frequency to control the center frequency of the 
boost. 

Gain 100–0%, Off, 
Frequency 0–100% 

Filter LP Cutoff Cutoff frequency for the low-pass filter. 20.0 Hz – 20.0 kHz 

 Reso Resonance of the filter. 0–100% 

 Filter Env Envelope of the filter.  

At negative values, decreases the cutoff value based on 
the decay value.  

At positive values, increases the cutoff value based on 
the decay value. 

-100% – 0 – 100% 

 HP Cutoff Cutoff frequency for the high-pass filter. 10.0 Hz – 500 Hz 
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AIR Bassline (continued) 
 

Parameter Description Value Range 

Envelope Amp Attack Length of time for the note to reach full volume. 100–0% Soft to 0–
100% Hard 

 Amp Decay Length of time for the note to reach the sustained volume. 0–100% 

 Filter Decay Length of time for the filter to reset after being released. 0–100% 

 Pitch Mod Amount of pitch modulation applied to the envelope. 0–100% 

Velocity Amp Control The amount of effect velocity has on amplitude control. 0–100% 

 Filter Control The amount of effect velocity has on filter control. 0–100% 

 Boost Control The amount of effect velocity has on boost control. 0–100% 

 Env Retrigger Sets whether the envelope will retrigger when a note is played 
while another note is being held. 

Off, On 

Volume  Sets the volume level. -Inf dB – +6.0 dB 

Drive Drive Type Choose one of two drive algorithms.  Overdrive, Clip 

 Drive Amount Amount of drive applied. 0–100% 

Bend 
Range 

 Number of semitones up or down controlled by MIDI pitch 
bend messages. 

0–12 

Chorus Rate Modulation speed of the chorus effect. 20.0 Hz – 20.0 kHz 

 Depth Modulation depth of the chorus effect. 0–100% 

 Mix Wet/dry amount of the chorus effect. -100% – 0 – 100% 

 On/Off Enables or disables the effect. Off, On 

Delay Time Length of time of the delayed signal.  

  When Sync is set to Free: 1 ms – 2.00 s 

  When Sync is set to Sync: 1/32 – 8/4 

 Sync Sync the Delay Time to the Global Tempo or set to Free to 
adjust Time by milliseconds.  

Free, Sync 

 Mix Wet/dry amount of the delay effect. 0–100% 

 Feedback Amount of signal fed back into the delay line. 0–100% 

 Damp Center frequency of where the delay signal will be dampened. 1.00 – 20.0 kHz 

 Reso Amount of resonance of the feedback signal. 0–100% 

 Reso Freq Center frequency for feedback resonance. 100 Hz – 10.0 kHz 

 Ratio Reduces the delay Time in either the Left or Right stereo 
field. This is useful for creating offset, panned delays. 

L 50:100,  
R 50:100 

 HPF Center frequency for delay signal high-pass filter. 20.0 Hz – 1.0 kHz 

 Width Stereo width of delay signal. Higher values give wider stereo 
separation. 

0–100% 

 On/Off Enables or disables the effect. Off, On 
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AIR Bassline (continued) 
 

 

 

Parameter Description Value Range 

Compressor Threshold Signal level after which the compressor will be applied. 0.0 – -60. dB 

 Ratio Amount of compression applied. 1.0:1 – 100.0:1 

 Output Amount of additional output gain for the compressed 
signal. 

0.0 – +30.0 dB 

 Mix Wet/dry mix of the compressor effect. 0–100% 

 Knee How gradually the compressor reacts as the threshold 
is reached.  

Lower values apply a "soft" knee (compression is 
applied more slowly as signal approaches the 
threshold), and higher values apply a "hard" knee 
(compression is immediately applied when the 
threshold is reached). 

0–100% 

 Attack Length of time to apply the compression. 100 us – 300 ms 

 Release Length of time for compressed signal to return to 
original level. 

10 ms – 4.00 s 

 On/Off Enables or disables the effect. Off, On 

Hype High Dampens or maximizes high end frequencies. -100 – 0 – +100% 

 Low Dampens or maximizes low end frequencies. -100 – 0 – +100% 

 On/Off Enables or disables the effect. Off, On 
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AIR Electric 
 
The AIR Electric plugin emulates the sound of classic electric pianos. Dedicated Pickup, Envelope, Bell and Noise 
parameter sections provide a huge amount of flexibility to configure the timbre of the electric piano sound. Electric 
also includes five AIR effects: Tremolo, Tube Distortion, Chorus, Delay and Spring Reverb. 

 

 

 

To enable or disable any sound or effect, press the circle in the upper-right corner of each section. 

 

Parameter Description Value Range 

Pickup Type Type of pickup emulated. Pickup, 0–100% 
Electro-Static,  
0–100% Electro-
Magnetic 

 Height Height of the pickup to the tines. 0.0 – 5.0 mm 

 Distance Distance of the pickup to the tines. 0.1 – 10.0 mm 

 Clip Amount of clipping applied to the signal. 0–100% 

 Keytrack Ties the pickup parameters to the pitch being played. 

At higher values, the Distance is increased as the 
pitch is increased. 

0–100% 

Envelope Attack Length of time for the note to reach full volume. 100–0% Hard,  
0–100% Soft 

 Decay Length of time for the note to reach the sustained 
volume. 

100 ms – 20.0 s 

 Release Length of time for the note to become silent after 
being released. 

100 ms – 5.0 s 

 Peak Length Length of time full volume is held before decaying. 3–50 ms 

 Keytrack Ties the envelope parameters to the pitch being 
played. 

At higher values, the envelope time is decreased as 
the pitch is increased. 

0–100% 
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AIR Electric (continued) 
 

Parameter Description Value Range 

Bell Tune Pitch of the bell sound, in semitones above the root 
pitch. 

0–60 semitones 

 Dry/PU Mix of Dry versus Pickup signal for the bell sound. -100% – 0% – +100% 

 Volume Level of the bell sound. -Inf dB – +6.0 dB 

 Tune Keytrack Ties the tuning of the bell sound to the pitch being 
played. 

0–100% 

 Decay How long it takes for the bell sound to dissipate 100 ms – 7.0 s 

 Keytrack Ties the amount of bell sound to the pitch being 
played. 

At negative values, the bell sound is increased as the 
pitch increases. 

At positive values, the bell sound is increased as the 
pitch decreases. 

-100% – 0% – +100% 

Noise Freq Center frequency of the noise effect 200 Hz – 16.0 kHz 

 Random Amount of randomization applied to the noise effect 0–100% 

 Mix Level of noise effect present -Inf dB – +6.0 dB 

 Attack Length of time for the noise effect to reach full level 1–50 ms 

 Decay Length of time for the noise effect to dissipate 100 ms – 3.00 s 

 Keytrack Ties the Freq to the pitch being played. 0–100% 

Polyphony Number of voices available. 1–16 Voices 

Level Overall level of the plugin. -Inf dB – +6.0 dB 

Velo Level Adjusts how much incoming velocity is applied. 0–100% 

Velo Tone Ties the incoming velocity to tone. 

At higher values, increased velocity increases tone 
brightness. 

0–100% 

Velo Attack Ties the incoming velocity to the attack envelope.  

At higher values, lower velocities feature longer 
attack times. 

0–100% 

Tremolo Rate Modulation speed of the effect.  

  When Sync is set to Free: 0.25 – 13.00 Hz 

  When Sync is set to Sync: 8/4 – 1/16 

 Sync Sync the Tremolo Rate to the Global Tempo or let it 
run Free. 

Free, Sync 

 Mode Select Pan for stereo field modulation, or Tremolo 
for amplitude modulation. 

Pan, Tremolo 

 Depth Amount of modulation applied. 0–100% 
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AIR Electric (continued) 
 

Parameter Description Value Range 

Tube Drive Amount of drive applied. 0–100% 

 Headroom Amount of gain reduction between the clean signal 
and the driven signal. 

-30.0 – 0.0 dB 

 Saturation Amount of saturation applied. 0–100% 

 Output Output level of the tube driven signal. -20.0 – 0.0 – +20.0 dB 

Chorus Rate Modulation speed of the effect. 0.40 – 3.20 Hz 

 Depth Amount of pitch modulation of the effect. 0–100% 

 Mix Wet/dry amount of the chorus effect. 0–100% 

Delay Time Amount of time between the dry signal and the 
delayed signal. 

 

  When Sync is set to Free: 1 ms – 2.00 s 

  When Sync is set to Sync: 1/32 – 8/4 

 Sync Sync the Delay Time to the Global Tempo or set to 
Free to adjust Time by milliseconds. 

Free, Sync 

 Mix Wet/dry amount of the delay effect. 0–100% 

 Feedback Amount of signal fed back into the delay line. 0–100% 

 Damp Center frequency of where the delay signal will be 
dampened. 

1.00 – 20.0 kHz 

 Reso Amount of resonance of the feedback signal. 0–100% 

 Reso Freq Center frequency for feedback resonance. 100 Hz – 10.0 kHz 

 Ratio Reduces the delay Time in either the Left or Right 
stereo field. This is useful for creating offset, panned 
delays. 

L 50:100, R 50:100 

 HPF Center frequency for delay signal high-pass filter. 20.0 Hz – 1.0 kHz 

 Width Stereo width of delay signal. Higher values give wider 
stereo separation. 

0–100% 

Spring Reverb Pre-Delay Length of time between dry signal and reverberated 
signal. 

0 ms – 250 ms 

 Time Length of reverb tail. 1.0 – 10.0 s 

 Mix Wet/dry amount of the reverb effect. 0–100% 

 Diffusion Rate of increasing density of reverb reflections.  

At lower settings, the sound of individual reflections is 
more present.  

At higher settings, reflections are more uniform. 

0–100% 

 Width Stereo width of reverb signal. Higher values give wider 
stereo separation. 

0–100% 

 Low Cut Center frequency for reverb signal low-cut filter. 20.0 Hz – 1.00 kHz 
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AIR TubeSynth 
 
The AIR TubeSynth plugin emulates the sound of classic vintage analog polysynths. TubeSynth is based on the 
highly acclaimed AIR Vacuum Pro desktop synth plugin and also includes 5 integrated AIR effects. 
 

 
 
 

Parameter Description Value Range 

Oscillator 1 Octave Coarse tuning of the oscillator by octaves. 

The Wide setting provides additional Fine tuning 
controls. 

Wide, 32', 16', 8', 4', 2' 

 Fine Fine tuning of the oscillator by semitones.  

  When Octave is set to Wide: -70.00 – 0.00 – +70.00 

  When Octave is set to 32'–2': -12.00 – 0.00 – +12.00 

 Shape Waveshape of Oscillator 1 (continuously variable) Triangle, Saw, Square, Pulse 

 F-EnvShape Amount of Filter Envelope output subtracted from 
or added to the value defined by the Osc 1 Shape 
parameter. 

-100 – 0 – +100% 

 Quad Enables or disables four-voice emulation for the 
oscillator. 

Off, On 

 Detune Adjusts tuning of the additional Quad voices. 0–100% 

Oscillator 2 Octave Coarse tuning of the oscillator by octaves, all the 
way down to LFO speed. 

LFO, 32', 16', 8', 4', 2' 

 Fine Fine tuning of the oscillator.  

  When Octave is set to LFO: 0.01 – 20.00 Hz 

  When Octave is set to 32'–2': -12.00 – 0.00 – +12.00 
semitones 

 Shape Waveshape of Oscillator 2 (continuously variable) Noise, Saw, Square, Pulse 

 F-EnvShape Amount of Filter Envelope output subtracted from 
or added to the value defined by the Osc 2 Shape 
parameter. 

-100 – 0 – +100% 

 Sync Enables or disables syncing of Oscillator 2 to 
Oscillator 1. 

Off, On 

 Micro Detune Additional detuning of Oscillator 2. 0–100% 

 Phase Position of the waveshape when the sound is 
triggered. 

0 – 360 degrees 

Sub Oscillator Shape Waveshape of the sub oscillator. Triangle, Saw, Square, Pulse 
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AIR TubeSynth (continued) 
 

Parameter Description Value Range 

Osc 2 EQ Gain Amount of gain applied to the selected Frequency. -48 – 0 – +48 dB 

 Frequency Center frequency for the equalization band. 25–10,000 Hz 

 Drive Amount of drive added to the EQ signal. 0–100% 

 Keytrack Ties the EQ settings to the pitch being played 0–100% 

Mixer Osc 1 Level of Oscillator 1. 0–100% 

 Osc 2 Level of Oscillator 2. 0–100% 

 Sub Osc Level of the Sub Oscillator. 0–100% 

 Ring Mod Level of Ring Modulation effect. 0–100% 

 Drive Level of Drive effect. 0–100% 

LP Filter Cutoff Center frequency of the low-pass filter cutoff. 0–100% 

 Reso Amount of resonance of the low-pass filter. 0–100% 

 Slope Amount of attenuation applied above the cutoff 
frequency. 

0–24 dB/oct 

 Saturation Amount of saturation applied to the low-pass filter. 0–100% 

 Env Percentage of the envelope output subtracted from or 
added to the LP Filter Cutoff. 

-100 – 0 – +100% 

 Keytrack Ties the LP Filter Cutoff to the pitch being played. 0–100% 

Filter Envelope Attack Length of time for the filter to reach full level. 1.00 ms – 100 s 

 Decay Length of time for the filter to reach sustain level. 1.00 ms – 100 s 

 Sustain Length of time for the filter to hold sustain level. 0–100% 

 Release Length of time for the filter to dissipate when released. 1.00 ms – 100 s 

Amp Envelope Attack Length of time for the note to reach full level. 1.00 ms – 100 s 

 Decay Length of time for the note to reach sustain level. 1.00 ms – 100 s 

 Sustain Length of time for the note to hold sustain level. 0–100% 

 Release Length of time for the note to dissipate when released. 1.00 ms – 100 s 

Envelope 3 Start Level Initial velocity level of the envelope. 0–100% 

 Start Time Length of time for the envelope to start. 0–5000 ms 

 Slope Hold Amount of Envelope subtracted from or added to the 
Destination when a note is held. 

-100 – 0 – +100% 

 Slope Rel Amount of Envelope subtracted from or added to the 
Destination when a note is released. 

-100 – 0 – +100% 

 Destination Where the envelope will be applied to. Off, Pitch, Osc 2 
Pitch, LFO 1/2 Rate, 
Osc1 Quad Det., Osc 
1/2 Shape, Osc 1/2 
Level, Ring Level 
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AIR TubeSynth (continued) 

 

 
 

Parameter Description Value Range 

LFO 1/LFO 2 Shape Waveshape of the low-frequency oscillator. Sine, Square. Saw 
Up, Saw Down, 
Pump, S&H, Drift 

 Destination Where the low-frequency oscillator is sent.  

  LFO1: Off, Pitch, Filter, 
Level, Pan 

  LFO2: Pitch, Osc 1/2 Shape, 
Osc 1/2 Pitch, LPF, 
Quad Detune, Osc 
EQ Freq, Osc 2 EQ 
Gain, Ring Level 

 Rate Speed of modulation.  

  When Sync is Off: 0.01 – 20.00 Hz 

  When Sync is On: 8/4 – 1/32 

 Depth Amount of modulation applied. 0–100% 

 Fade Apply a fade-in or fade-out of the LFO signal. 0.00 – 20.00 s out, 
No fade, 
0.00 – 20.00 s in 

 Sync Sync the LFO Rate to the Global Tempo or turn Off  
to adjust Rate by Hertz. 

Off, On 

Modulation Source Where the modulation signal is sent from. Filter Env, Amp Env, 
Osc 1, Osc 2 

 Destination Where the modulated signal is received. Pitch, Osc 1/2 Shape, 
Osc 1/2 Pitch, LPF, 
Quad Detune, Osc 
EQ Freq, Osc 2 EQ 
Gain, Ring Level 

 Depth Amount of modulation applied. 0–100% 
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AIR TubeSynth (continued) 
 

Parameter Description Value Range 

Controller Destinations   

 Velocity 1 Send Velocity data to one of the following control 
destinations.  

Amp, Cutoff, Osc1 
Shape, Osc2 Shape, 
Osc1&2 Shape 

 Depth Amount of modulation applied. 0–100% 

 Velocity 2 Send Velocity data to one of the following control 
destinations. 

Amp, Cutoff, Osc1 
Shape, Osc2 Shape, 
Osc1&2 Shape 

 Depth Amount of modulation applied. 0–100% 

 Modwheel Send Modwheel data to one of the following control 
destinations. 

Amp, Cutoff, Osc1 
Shape, Osc2 Shape, 
Osc1&2 Shape 

 Depth Amount of modulation applied. -100 – 0 – 100% 

 Aftertouch Send Aftertouch data to one of the following control 
destinations. 

LFO 1 Depth, Cutoff, 
Osc1 Shape, Osc2 
Shape, Osc1&2 Shape 

 Depth Amount of modulation applied. -100 – 0 – 100% 

Setup Polyphony Number of allowable voices, and how voices are 
triggered. 

Legato, Retrigger, 2, 3, 4 

 Bend Range Number of semitones up or down controlled by MIDI 
pitch bend messages 

2–12 (semitones) 

 Glide Time Amount of time to slide from the pitch of one note to 
the next note played. 

1.00 ms – 100 s 

 Glide All Enables or disables pitch gliding for all triggered 
notes, not just legato notes. 

Off, On 

 Detune Amount of detuning applied. This setting is only 
applied when Doubling is enabled. 

0–100% 

 Doubling Enables or disables voice doubling. Off, On 

Output Shape Amount of signal sent to a Tube Drive. 0–100% 

 Width Stereo width of the audio signal. Higher values give 
wider stereo separation. 

0–100% 

 Level Overall output volume of the plugin. -Inf dB – +12.0 dB 
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AIR TubeSynth (continued) 
 

 
 

Parameter  Description Value Range 

Chorus Rate Modulation speed of the effect. 0.01 – 10.0 Hz 

 Delay Length of time the wet signal is offset from the dry signal. 0.00 – 24.00 ms 

 Voices Number of voices used in the chorus effect. 3, 4, 6 

 LFO Wave Waveshape of the low-frequency oscillator for the chorus effect. Tri, Sine 

 Depth Amount of pitch modulation of the effect. 0.00 – 24.00 ms 

 Width Stereo width of the chorus effect. Higher values give wider 
stereo separation. 

0–100% 

 Lo Cut Center frequency for the chorus low-cut filter. 20.0 Hz – 1.0 kHz 

 Mix Wet/dry amount of the chorus effect. 0–100% 

Delay Time Length of time between the dry signal and the delayed signal.  

  When Sync is set to Free: 1 ms – 2.00 s 

  When Sync is set to Sync: 1/32 – 8/4 

 Sync Enable to sync the Delay Time to the Global Tempo, disable to 
set the Time in milliseconds. 

Off, On 

 Feedback Amount of delay signal fed back into the delay line. 0–100% 

 Mix Wet/dry amount of the delay effect. 0–100% 

 Damp Center frequency of where the delayed signal will be 
dampened. 

1.00 – 20.0 kHz 

 Reso Amount of resonance of the feedback signal 0–100% 

 Reso Freq Center frequency for feedback resonance. 100 Hz – 10.0 kHz 

 Ratio Reduces the delay Time in either the Left or Right stereo field. 
This is useful for creating offset, panned delays. 

L 100:50, R 50:100 

 HPF Center frequency for delay signal high-pass filter. 20.0 Hz – 1.0 kHz 

 Width Stereo width of delay signal. Higher values give wider stereo 
separation. 

0–100% 
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AIR TubeSynth (continued) 
 

Parameter Description Value Range 

Reverb Mode Type of reverb applied. Hall, Stadium, Room, 
Abstract 

 Time Length of reverb tail. 0.4 s – +Inf s 

 Lo Cut Center frequency for the reverb low-pass filter. 1 – 1000 Hz 

 Hi Cut Center frequency for the reverb high-pass filter. 1.0 – 20.0 kHz 

 Mix Wet/dry mix of the reverb effect. 0–100% 

Compressor Threshold Signal level after which the compressor will be applied. 0.0 – -60. dB 

 Output Amount of additional output gain for the compressed 
signal. 

0.0 – +30.0 dB 

 Mix Wet/dry mix of the compressor effect. 0–100% 

 Ratio Amount of compression applied. 1.0:1 – 100.0:1 

 Knee How gradually the compressor reacts as the threshold is 
reached.  

Lower values apply a "soft" knee (compression is applied 
more slowly as signal approaches the threshold), and 
higher values apply a "hard" knee (compression is 
immediately applied when the threshold is reached). 

0–100% 

 Attack Length of time to apply the compression. 100 us – 300 ms 

 Release Length of time for compressed signal to return to original 
level. 

10 ms – 4.00 s 

Hype High Dampens or maximizes high end frequencies. -100 – 0 – +100% 

 Low Dampens or maximizes low end frequencies. -100 – 0 – +100% 
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Plugin Preset Support 
 

Internal Akai effects now include all new plugin editors and factory presets. 

 

To load a plugin preset: 

1. Open a plugin instrument or effects plugin editor. 

2. At the top of the instrument or effect editing window will be a dropdown menu for 
selecting presets. Click the menu to open it, and click a preset to select it. 

A number of third-party VST plugins will also display a bank of presets when used 
with MPC. 

 

Instrument plugin presets can also be loaded using the Preset dropdown menu in the 
Program Inspector: 

 

 
 

 

Additionally, you can now save and load plugin presets.  

 

To save or load a plugin preset: 

1. Open a plugin instrument or effects plugin. 

2. To the right of the dropdown menu for selecting presets is a 
gear icon. Click to open a dropdown menu. 

3. Select Load Preset to load a plugin preset saved on your 
computer. Use the window that opens to select the location 
where the preset is saved. 

4. Select Save Preset to save your plugin settings as a new 
preset. Use the window that opens to select where you would 
like to save the preset. 
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Arpeggiator 
 

MPC now includes a full-featured arpeggiator and phrase player for melodic program types. 

 
To use the arpeggiator: 

1. Set the current track type to Plugin, Keygroup, MIDI, or CV. 

2. Click the menu icon (≡), select Tools, and click Arpeggiator. 

 
To activate the arpeggiator, tap Enable so it is checked. Tap again to Disable the arpeggiator. 

To latch the arpeggiator, tap Latch so it is checked. Tap again to Disable Latch. 

 
The Setup section of the Arpeggiator window sets what kind of 
arpeggiator will be used and its functions: 

Use the Action field to set the type: Arp, Note Repeat, 
Rhythm and Pattern. See below for more details about 
these types and their additional parameters. 

 
Use the Step Size field to set the note value of each 
arpeggiator step from 1/1–1/64 beats, including T (triplet) 
variations. This field is not used in Pattern mode. 

 
Use the Note Length slider to set the length of the played 
note in each step, from 1–100%. 
 
Use the Velocity field to set the velocity of the arpeggiator 
notes. Choose As played, From first note, Accented, Full, 
3/4, Half or 1/4. 

 
Use the Swing field to set the amount of swing in the 
arpeggiator from 50% to 75%. Swing lets you "shuffle" your 
beats—from subtle to extreme. 

 
 
The Arp mode section of the Arpeggiator window is available 
when the Action is set to Arp. When this action is selected, hold 
down a chord and the arpeggiator will play a pattern based on the 
notes held.  

Use the Pattern field to set how the arpeggiator triggers the 
held notes. 

Use the Octaves field to set how many octaves of the held 
notes the arpeggiator will cycle through. 

Use the Variation field to apply rhythmic variation to the set 
pattern. 

 
The Rhythm section of the Arpeggiator window is available when 
Action is set to Note Repeat or Rhythm. The Note Repeat action 
provides traditional MPC Note Repeat behavior. When the Rhythm 
arpeggiator action is selected, hold down a chord and the 
arpeggiator will play the held notes in a rhythmic pattern.  

Use the Spread field to spread the timing of the held notes, 
creating a glissando effect. 

Use the Rhythm Pattern field to choose the pattern played 
when notes are held. This is only available for the Rhythm 
action. 

 



  

 
256 

 

 

The Pattern section of the Arpeggiator window is available when 
the Action is set to Pattern. When this arpeggiator action is 
selected, hold down a single note to trigger a melodic phrase. As 
you change what note is held, the melodic phrase will be 
transposed. 

Use the Pattern field to choose the pattern. 

 

The Settings section of the Arpeggiator window offers additional 
options to control the arpeggiator. 

If you have a sustain pedal connected, you can enable 
Sustain Pedal Latches to use it to control latching. 

Use the Latch Mode setting to set the latch behavior. When 
set to Reset, adding a new note(s) will reset the currently 
latched note(s). When set to Add, new notes will be added to 
currently latched notes. 

 

Click Close to close the Arpeggiator window. 
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Auto Sampler 
 

You can now capture and convert any plugin preset or external instrument preset into a Keygroup sampler patch. 

 

To open the Auto Sampler window, click the menu icon (≡), select Tools, and click Auto Sampler. 

 

 

 

Sample Source Information 

The Track name and Program name fields show the target track and program that will be sampled. This will be 
automatically selected as the active track and program when Auto Sampler is opened. 

Use the Record from field to select an external or resample input to record from: 

To capture the output of a plugin, simply select a Plugin track before opening Auto Sampler. 

Note: When a plugin track is selected, the Auto Sampler will only sample the plugin track, regardless of the 
setting in the Record From field. 

To capture a preset from an external instrument such as a sound module, select the Input that the 
external instrument is connected to. 

 
Note Range 

Use the Min note and Max note settings to determine the lowest and highest notes used to create the sampler 
patch. 

Use the Note stride to determine the range of notes that each sample will cover. For instance, a note stride of 5 
means that every 5 notes will utilize a different sample. 

Check the Extend min/max notes box to sample all the way to the lowest and highest notes, regardless of the 
Min Note and Max Note settings. 
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Velocity 

Tap the boxes next to Layers 1–4 to select how many layers will be used to create the sampler patch. 

Use the Velocity value sliders to set the velocity of each layer. 

 
Sampling 

Use the Note length slider to set the length of the sampled note in seconds. 

Use Tail slider to set the length of the Audio Tail in seconds. This will add extra seconds to the end of the 
resulting audio file. This is useful if you are capturing samples whose sounds exceed the defined audio length 
(e.g., long reverb or delay, one-shot samples with long decays, etc.). We recommend using an audio tail of at 
least a couple of seconds. 

Use Base name to set the naming convention for the samples that will be created by the Auto Sampler. 

 
Looping 

Use the Enable looping field to select how the resulting 
samples can or cannot be looped: 

• Off: The sample will not loop. 

• Forward: You can hold down the pad to cause that 
sample to repeat from the Loop Position to the end 
of the sample. Release the pad to stop the repeating 
playback. 

• Reverse: You can hold down the pad to cause that 
sample to play in reverse, repeating from the end of 
the sample to the Loop Position. Release the pad to 
stop the repeating playback. 

• Alternating: You can hold down the pad to cause that 
sample to play from the Loop Position to the end of 
the sample and then play in reverse until it reaches the 
Loop Position again. This will repeat as long as you 
are holding the pad down. Release the pad to stop the 
repeating playback. 

Use the Loop start and Loop end sliders to set the starting 
and ending points in the sample where the loop will occur. 

Use the Crossfade slider to set the amount of crossfade 
between the loop end and loop start in seconds. 

Use the Crossfade Type field to select Equal Power or 
Linear crossfade. 

 
Under On completion, check Make current program to load the completed sampler patch as the current program. 

 
Under Info, the Session Duration field provides an estimate of how long the auto sampling process will take. 

 

Click OK to initiate the auto sampling process. A Progress window will appear. Click Cancel to stop the auto 
sampling process. Any samples already created will be retained. 

 

Click Cancel to close the Auto Sampler window without continuing.  



  

 
259 

 

 

Crossfade Looping 
 

You can now add real-time crossfade looping to sample playback. 

 
To apply crossfade looping to a sample: 

1. Click the menu icon (≡), go to View > Mode, and click Sample Edit. 

2. Make sure the loop Lock setting is set to Off. 

3. Click the Loop menu to select the Forward (FWD) loop mode. 

4. Make sure there is at least 10 samples of space between the Start point and 
Loop point. 

5. Use the X-Fade field to set the length of the crossfade in samples. 

6. Click the icons next to the X-Fade field to select a Linear (straight lines) or 
Equal Power (curved lines) crossfade. 

7. Press Pad A16 – Play Continuous Loop to hear the crossfade applied to the 
sample. 

 

 

Mode Selection Shortcut 
 

You can now press and hold the Menu button on your MPC X, MPC Live or MPC Touch and press a pad to select a 
menu mode. The pads follow the 4x4 layout of the Mode Menu. 

 

 

Q-Link Navigation Enhancements 
 

Q-Link functionality has been enhanced in the following modes: Main Mode, Track View, Next Sequence, Grid Editor, 
and Audio Edit Mode. 

Set the Q-Link Mode to Screen in these pages to access the following controls: 

Use Q-Link Knob 2 to adjust the playhead position. 

Use Q-Link Knob 3 to scroll through the waveform in the large waveform display. 

Use Q-Link Knob 4 to zoom in or zoom out at the playhead position. 

Note: For MPC Live and MPC X in standalone mode, the Zoom and Scroll Q-Links are only available in the Grid 
Editor and Audio Edit Mode. 
 

 

Split Events 
 

You can now easily split note events, useful for creating intricate 
hi-hat parts or quintuplet/sextuplet motifs or drum beats. 

To split note events, click the menu icon (≡), select Edit, 
select Track and click Split Events. Select one of the preset 
number of events (2–9), or click Split Events… to open the 
Split Events Setup window. 

In the Split Events window, you can do the following: 
Use the Into field to set the number of events to divide 
into, from 2–32. 
Select Only selected events to only divide the selected 
note events. When unchecked, all note events in the track 
will be split. 
Click Do It to proceed with splitting events. 
Click Close to exit the Split Events window. 
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Updates in MPC 2.4 
 
New Features 
 

AIR FX Bundle 
 

MPC software now includes the AIR FX Bundle—a collection of 28 effects designed with ease of use in mind with all 
new touch-interface layouts. These effects include the legendary AIR Creative FX collection that has been used by 
countless professionals as part of Pro Tools® software since Version 8. They also include 10 new plugins that have 
been expertly designed by the DSP gurus at AIR Music Technology. 

16 classic effects from Pro Tools® now available include the following: 

 

AIR Distortion 

This effect is a multi-type distortion that adds color to 
your audio signal with varying types and amounts of 
distortion. 

Parameter Value Range Default Value 

Mode Hard, Soft, Wrap Hard 

Drive 0 – 60 dB 15 dB 

Output 0–100% 100% 

Mix 0–100% (dry-wet) 100% 

Tone Pre-Shape -100 – 0 – +100% 0% 

 Tone High Cut 1.00 – 20.0 kHz 20.0 kHz 

 Stereo On, Off Off 

 Clipping Thresh. -20.0 – 0.0 dB FS -10.0 dB FS 

 Clipping Edge 0–100% 0% 

 

AIR Enhancer 

This effect enhances the low and high broadband 
frequencies of the audio signal. 

Parameter Value Range Default Value 

High Gain 0.0 – 12.0 dB 0.0 dB 

Low Gain 0.0 – 12.0 dB 0.0 dB 

Output - Inf – 0.0 dB 0.0 dB 

Freq. High 1.0 – 10.0 kHz 3.16 kHz 

Freq. Low 40.0 – 640 Hz 160 Hz 

Harmonics 0.0 – 12.0 dB 0.0 dB 

Phase + (positive),  
- (negative) 

+ 

 

AIR Ensemble 

This effect applies fluid, shimmering modulation effects 
to the audio signal. 

Parameter Value Range Default Value 

Rate 0.01 – 10.0 Hz 1.00 Hz 

Depth 0.00 – 24.00 ms 6.00 ms 

Width 0–100% 100% 

Mix 0–100% (dry–wet) 75% 

Mod. Delay 0.00 – 24.00 ms 0.00 ms 

Mod. Shimmer 0–100% 50% 
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AIR Filter Gate 

This effect chops your audio signal 
into rhythmic patterns with variable 
filtering, amplitude and panning. 

Parameter Value Range Default Value 

Pattern Straight, Pulse, Pumper, Marching, 
Fader, Offbeats, Off+Pan, L/R Pan, 
LL/RR Pan, Slow Pan, Rand Pan, 
Shorter, Longer, Reverse, Random, 
Keyed 1–2, Half Time, 12-Step, 
Ducked, Trance 1–6, Tech 1–6 

Straight 

Rate 1/2–1/32, including Dotted and Triplet 1/16 

Swing 50.0–66.7% 50.0% 

Mix 0–100% 100% 

Filter Mode Off, LP, BP, HP, Phaser LP 

Filter Cutoff -100 – 0 – 100% 0% 

Filter Reso -100 – 0 – 100% 0% 

Gate Attack 0–100% 25% 

Gate Hold 0–100% 50% 

Gate Release 0–100% 25% 

Mod LFO Wave Random; 2–12, 16, 24, 32, 48, 64, 
96, 128, 192, 256 Steps 

Random 

Mod Env -100 – 0 – 100% 0% 

Mod LFO 0–100% 0% 

 

AIR Flanger 
This effect applies a short, modulating delay to the audio 
signal. 

Parameter Value Range Default Value 

Rate 0.02 – 10.00 Hz 0.40 Hz 

Depth 0–100% 50% 

Feedback 0–100% 50% 

Mix 0–100% (dry–wet) 50% 

Headroom -20.0 – 0.0 dB FS -10.0 dB FS 

 
AIR Freq Shift 

This effect shifts the audio signal's individual frequencies 
for unique effects. 

Parameter Value Range Default Value 

Mode Up, Down, Up & 
Down, Stereo 

Up 

Frequency 10.0 mHz – 10.0 kHz 316 mHz 

Feedback 0–100% 0% 

Mix 0–100% (dry–wet) 100% 

 



  

 
262 

 

 

AIR Fuzz Wah 

This is a multi-effect that combines transistor-like distortion and wah. 

Tab Parameter Value Range Default Value 

Fuzz-Wah Mix 0–100% (dry–wet) 100% 

 Order Fuzz>Wah, Wah>Fuzz Fuzz>Wah 

 Fuzz Mix 0–100% (dry–wet) 100% 

 Wah Mix 0–100% (dry–wet) 100% 

 Fuzz Drive 0 – 40 dB 20 dB 

 Fuzz Tone 1.00 – 10.0 kHz 3.16 kHz 

 Fuzz Output -Inf – 0.0 dB 0.0 dB 

 Fuzz Enable Off, On Off 

 Wah Pedal 0–100% 50% 

 Wah Filter Mode Lowpass, Bandpass, Highpass  Bandpass 

 Min. Freq. 50.0 Hz – 4.00 kHz 428 Hz 

 Max Freq. 50.0 Hz – 4.00 kHz 2.07 kHz 

 Min. Resonance 0–100% 55% 

 Max Resonance 0–100% 33% 

 Wah Enable Off, On On 

Modulation Mode LFO, Env LFO 

 Rate 
LFO 
Env 

 
8/4 – 16 
0–100% 

 
4T 
75% 

 Depth -100 – 0 – 100% 0% 

 

 

AIR Kill EQ 

This effect can zap out the low, mid or high broadband 
frequency from an audio signal.  

Parameter Value Range Default Value 

High Thru, Kill Thru 

Mid Thru, Kill Thru 

Low Thru, Kill Thru 

Output -20.0 – +20.0 dB 0.0 dB 

High Gain -Inf – +12.0 dB 0.0 dB 

Mid Gain -Inf – +12.0 dB 0.0 dB 

 Low Gain -Inf – +12.0 dB 0.0 dB 

 High Freq. 500 Hz – 8.00 kHz 2.00 kHz 

 Offset -100 – +100% 0% 

 Low Freq. 50.0 – 800 Hz 200 Hz 
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AIR Lo-Fi 

This effect is used to bit-crush, down-sample, clip, rectify and mangle an audio signal. 
 

Tab Parameter Value Range Default Value 

Lo-Fi Bit Depth 1.0 – 16.0 bit 16.0 bit 

 Sample Rate 500 Hz – 50.0 kHz 50.0 kHz 

 Mix 0–100% 100% 

Distortion Clip 0.0 – 40.0 dB 0.0 dB 

 Rectify 0–100% 0% 

 Noise Mod 0–100% 0% 

Anti-Alias Pre 0.125 – 2.000 Fs 0.5000 Fs 

 Post 0.125 – 2.000 Fs 1.000 Fs 

 Enable On, Off Off 

LFO / Env Wave Sine, Tri, Saw, Square, Morse, 
S&H, Random 

Sine 

 Rate 
Sync Off: 
Sync On: 

 
0.01 – 10.0 Hz 
8/4 – 16 

 
1.00 Hz 
2T 

 Sync On, Off Off 

 Depth -100 – 0 – 100% 0% 

 Attack 0.1 – 10.0 s 0.5 s 

 Release 0.1 – 10.0 s 0.5 s 

 Depth -100 – 0 – 100% 0% 

 

 

AIR Multi-Chorus 
This effect applies a thick, complex chorus effect to your 
audio signal. 

Parameter Value Range Default Value 

Rate 0.01 – 10.0 Hz 1.00 Hz 

Depth 0.00 – 24.00 ms 6.00 ms 

Voices 3, 4, 6 4 

Mix 0–100% (dry–wet) 50% 

Chorus Low 
Cut 

20.0 Hz – 1.00 kHz 20.0 Hz 

Chorus Width 0–100% 100% 

 Mod Wave Sine, Tri Tri 

 Mod Delay 0.00 – 24.00 ms 6.0 ms 
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AIR Non-Lin Reverb 

This is a spatial effect, designed to produce synthetic, 
processed ambience with special gated and reversed 
reverb effects. 

Parameter Value Range Default Value 

Pre-Delay 0–250 ms 0 

Dry Delay 0–1500 ms 0 

Time 0–1000 ms 250 

Mix 0–100% (dry–wet) 50 

Diffusion 0–100% 100 

Width 0–100% 50 

Shape Gated, Reverse Gated 

Low-Cut 20.0 Hz–1.00 kHz 141 Hz 

High-Cut 1.00–20.0 kHz 9.46 kHz 

 

 

AIR Phaser 

This effect applies a phaser to your audio signal, for that 
wonderful "wooshy," "squishy" sound. 

Parameter Value Range Default Value 

Rate 0.10 – 10.00 Hz 1.00 Hz 

Depth 0–100% 50% 

Feedback 0–100% 0% 

Mix 0–100% (dry–wet) 50% 

Phaser Model Vibe, Stone, Ninety, 
Tron,  

Ninety 

Offset 

Phase 
Rate 

 

-180 – +180 deg. 
25–400% 

 
0 deg. 
100% 

 Type Phase, Rate Phase 

 



  

 
265 

 

 

AIR Reverb 

This is a spatial effect, with a wide range of reverb types to add space or room to your audio signal. 

Tab Parameter Values Default Value 

Reverb Pre-Delay 0–250 ms 0 ms 

 Room Size 0–100% 100% 

 Time 0.4 ms – +inf s 1.9 s 

 Mix 0–100% 50% 

Early Reflection Type Off, Booth, Club, Room, Small 
Chamber, Medium Chamber, Large 
Chamber, Small Studio, Large 
Studio, Scoring Stage, 
Philharmonic, Concert Hall, Church, 
Opera House, Vintage 1, Vintage 2 

Off 

 Length 0–100% 100% 

 ER / Tail Mix 0–100% 50% 

Reverb Input Width 0–100% 0% 

 Output Width 0–100% 0% 

 Delay 0–250 ms 0 ms 

Room Ambience 0–100% 0% 

 Density 0–100% 100% 

Hi/Lo Freq    

Hi Freq Time -100 – 0 – 100% 0% 

 Freq 2.00 – 20.0 kHz 6.32 kHz 

 Cut 1.0 – 20.0 kHz 9.46 kHz 

Lo Freq Time -100 – 0 – 100% 0% 

 Freq 20.0 Hz – 2.00 kHz 200 Hz 

 Cut 1 – 1000 Hz 1 Hz 

 

 

AIR Spring Reverb 

This is a spatial effect, designed to emulate the sound of 
a spring reverb tank. 

Parameter Value Range Default Value 

Pre-Delay 0–250 ms 3 ms 

Time 1.0–10.0 s 4.0 s 

Mix 0–100% (dry–wet) 50% 

Diffusion 0–100% 100% 

Width 0–100% 0% 

Low Cut 20.0 Hz –1.0 kHz 141 Hz 
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AIR Stereo Width 

This effect creates a wider stereo presence in an audio 
signal.  

Parameter Value Range Default Value 

Width 0–200% 100% 

Delay 0.0 – 8.0 ms 0.0 ms 

Level Trim -Inf – 0.0 – +12.0 dB 0.0 dB 

Pan Trim L100 – <C> – R100 <C> 

High 0–200% 100% 

Mid 0–200% 100% 

 Low 0–200% 100% 

 

 

AIR Talk Box 

This effect adds voice-like resonances to audio signals.  Parameter Value Range Default Value 

Vowel OO, OU, AU, AH, 
AA, AE, EA, EE, EH, 
ER, UH, OH, OO 

AH 

Env Depth -100 – 0 – +100% 0% 

Formant -12.00 – +12.00 0.00 

Mix 0–100% 100% 

LFO Wave Sine, Tri, Saw, 
Square, S&H, 
Random 

Sine 

LFO Rate 
Sync Off: 
Sync On: 

 
0.01 – 10.0 Hz 
8/4 – 16 

 
1.00 Hz 
2T 

 LFO Sync Off, On Off 

 LFO Depth -100 – 0 – +100% 0% 

 Env Thresh -60.0 – 0.0 dB -30.0 dB 

 Env Attack 0.1 – 10.0 s 0.5 s 

 Env Release 0.1 – 10.0 s 0.5 s 
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12 all new plugins from AIR include the following: 

 

AIR Channel Strip 

This specially-designed plugin combines multiple effects with a fast interface. The EQ section provides a 
highpass filter, low and high shelves, and a fully parametric mid-band. For dynamics, the AIR Compressor and 
Gate algorithms are perfect for achieving hard-hitting drum sounds. 

Tab Parameter Value Range Default Value 

 EQ Enable Enabled, Bypass Enabled 

 Gate Enable Enabled, Bypass Enabled 

 Comp Enable Enabled, Bypass Enabled 

 Output -inf – +24.00 dB 0.00 dB 

EQ High Shelf Gain -12.0 – +12.0 dB 0.0 dB 

 High Shelf Freq 1.20 – 20.0 kHz 6.00 kHz 

 Mid Gain -18.0 – +18.0 dB 0.0 dB 

 Mid Freq 40.0 Hz – 16.0 kHz 247 Hz 

 Mid Q 0.40 – 10.00 1.00 

 Low Shelf Gain -12.0 – +12.0 dB 0.0 dB 

 Low Shelf Freq 20.0 Hz – 1.00 kHz 100 Hz 

 HP Filter 0 – 1000 Hz 0 Hz 

Gate/Comp Gate Thresh -120.0 – 0.0 dB -120.0 dB 

 Gate Depth 0 – -120.0 dB -120.0 dB 

 Gate Attack 0.01 – 1000.00 ms 0.18 ms 

 Gate Release 1.00 – 3000.00 ms 7.40 ms 

 Comp Thresh 0.0 – -60.0 dB 0.0 dB 

 Comp Ratio 1.0:1 – 100.0:1 3.9:1 

 Comp Attack 100 us – 300 ms 5.48 ms 

 Comp Release 10.0 ms – 4.00 s 200 ms 

 

 

AIR Compressor 

This basic compressor effect changes the dynamic 
range of a signal by automatically reducing its gain if it 
exceeds a certain level. 

Parameter Value Range Default Value 

Threshold -60.0 – 0 dB -48.0 dB 

Ratio 1.0:1 – 100.0:1 3.9:1 

Output 0.0 – 30.0 dB 15.0 dB 

Mix 0–100% (dry-wet) 100% 

Knee 0–100% 50% 

Attack 100 us – 300 ms 5.48 ms 

Release 10.0 ms – 4.00 s  200 ms 

 



  

 
268 

 

 

AIR Delay 

This is a classic delay line effect with a variable feedback 
filter. Additional Ratio and Width parameters enable you 
to achieve a wide range of stereo delay effects. 

Parameter Value Range Default Value 

Time 
Sync Off 
Sync On 

 
1 ms – 2.00 s 
1/32 – 8/4 

 
388 ms 
1/8D 

Sync Off, On Off 

Feedback 0–100% 40% 

Mix 0–100% (dry–wet) 50% 

Delay Ratio 50:100 – 100:50 100:100 

Delay HPF 20.0 Hz – 1.0 kHz 20.0 Hz 

Delay Width 0–100% 100% 

Feedback Damp 1.0 – 20.0 kHz 20.0 kHz 

Feedback Reso 0–100% 0% 

 Fdbk. Reso Freq 100 Hz – 10.0 kHz 1.0 kHz 

 

 

AIR Diff Delay 

This is a delay line effect that is synchronized to your 
session tempo and uses an adjustable amount of 
diffusion to emulate the dissipation of echoes in 
reverberant space. 

Parameter Value Range Default Value 

Time 
Sync Off: 
Sync On: 

 
1 – 1000 ms 
1/64 – 4/4 
(including Triplet 
and Dotted 
variations) 

 
161 ms 
1/16D 

Sync Off, On On 

Width 0–100% 100% 

Mix 0–100% (dry–wet) 40% 

Feedback 0–100% 50% 

Fdbk. Diffusion 0–100% 40% 

 Fdbk. High Damp 0–100% 35% 

 Low Cut 20.0 Hz – 1.00 
kHz 20.0 Hz 

 Pan -100 – 0 – +100% 0% 
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AIR Filter 

This effect applies a filter to the audio 
signal and then applies selectable 
saturation or reduction to the filtered 
signal. 

 
 

Parameter Value Range Default Value 

Cutoff Freq 55.0 Hz – 20.0 kHz 20.0 kHz 

Reso Factor 0.7 – 20.0 1.0 

Type LP4–1, BP2, BP4, HP2_LP1, 
HP3_LP1, HP4–1, BR2, BR4, 
BR2_LP1, BR2_LP2, HP1_BR2, 
BP2_BR2, HP1_LP2, HP1_LP3, 
AP3, AP3_LP1, HP1_AP3 

LP4 

Output Gain -inf dB – 0.0 dB 0.0 dB 

Saturation 
Type 

Resample, Bit Crush, Rectify, Hard 
Clip, Distort, Overdrive 

Overdrive 

Saturation 
Drive 

0.0 – 12.0 dB 0.0 dB 

Saturation 
Mode 

DCF, CVF DCF 

 

 

AIR Maximizer 

This effect is a limiter optimized for professional 
mastering.  

Parameter Value Range Default Value 

Threshold -40.0 – 0.0 dB -20.0 dB 

Ceiling -20.0 – 0.0 dB FS -5.0 dB FS 

Look Ahead 0.0 – 20.0 ms 0.0 ms 

Knee Hard, Soft Hard 

Release 10.0 ms – 10.0 s 316 ms 

LF Mono 10.0 Hz – 1.00 kHz 10.0 Hz 

 

 

AIR Noise Gate 

This effect is similar to a compressor, but instead of 
attenuating audio signal that rises above a threshold, a 
noise gate attenuates audio signal that falls below a 
threshold by a set amount. This can help reduce 
background noise in your audio signal. 

Parameter Value Range Default Value 

Threshold -120.0 – 0.0 dB -48.0 dB 

Depth 0 dB – -120.0 dB -120 dB 

Denoise Filter Off, On Off 

Denoise Thresh -120.0 – 0.0 dB -60.0 dB 

Attack 0.01 – 1000.00 ms 0.18 ms 

Hold 0 – 1000 ms 250 ms 

 Release 1.00 – 3000.00 ms 7.40 ms 
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AIR Para EQ 

This effect is a powerful four-band parametric equalizer 
with four independent EQ ranges, adjustable Low and 
High EQ filter types, and dedicated Low Cut and High 
Cut. 

Parameter Value Range Default Value 

High Freq 1.2 – 20.0 kHz 6.00 kHz 

High Q 
Shelf 
Bell 

 
0.40 – 2.00 
0.40 – 10.00 

 
1.00 
1.00 

High Gain 
Shelf 
Bell 

 
-12.0 – +12.0 dB 
-18.0 – 18.0 dB 

 
0.0 dB 
0.0 dB 

High Type Shelf, Bell Shelf 

High Out/In Out, In  

High Mid Freq 120 Hz – 16.0 kHz 2.00 kHz 

High Mid Q 0.40 – 10.00 1.00 

High Mid Gain -18.0 – 18.0 dB 0.0 dB 

High Mid 
Out/In 

Out, In  

Low Mid Freq 40.0 Hz – 16.00 kHz 247 Hz 

Low Mid Q 0.40 – 10.00 1.00 

Low Mid Gain -18.0 – 18.0 dB 0.0 dB 

 Low Mid Out/In Out, In  

 Low Freq 20.0 Hz – 1.00 kHz 100 Hz 

 Low Q 
Shelf 
Bell 

 
0.40 – 2.00 
0.40 – 10.00 

 
1.00 
1.00 

 Low Gain 
Shelf 
Bell 

 
-12.0 – +12.0 dB 
-18.0 – 18.0 dB 

 
0.0 dB 
0.0 dB 

 Low Type Shelf, Bell Shelf 

 Low Out/In Out, In  

 Output -20.0 – +20.0 dB 0.0 dB 

 High Cut Freq 120 Hz – 20.0 kHz 20.0 kHz 

 High Cut Type 6, 12, 18, 24 dB 12 dB 

 High Cut Out/In Out, In  

 Low Cut Freq 20.0 Hz – 8.00 kHz 100 Hz 

 Low Cut Type 6, 12, 18, 24 dB 12 dB 

 Low Cut Out/In Out, In  
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AIR Pitch Shifter 

This effect alters the pitch of the audio signal and can be 
adjusted based on the source or style of the signal. 

Parameter Value Range Default Value 

Mode Vocal, Bass, Beats, 
Chords, Textures 

Vocal 

Shift -24.0 – 0 – 24.0 0.0 

Mix 0–100% 100% 

 

 

AIR Pumper 

This effect creates a rhythmic pumping effect, similar to 
that of sidechain compression. 

Parameter Value Range Default Value 

Depth 0–100% 80% 

Speed Bar, 1/2 – 1/32T 1/4 

Release Shape 0–100% 10% 

Trigger Offset -100.0 – +100.0 ms 0.0 ms 

Attack 0–100% 5% 

Hold 0–100% 10% 

 Release 0–100% 60% 

 

 

AIR Transient 

This effect is used to enhance or soften the Attack and 
Release phases of audio material. 

Parameter Value Range Default Value 

Attack -100 – 0 – +100% 0% 

Attack Shape 0–100% 50% 

Sustain -100 – 0 – +100% 0% 

Output -20.0 – +20.0 dB 0.0 dB 

Limit Off, On On 

 

 

AIR Tube Drive 

This effect is designed to reproduce the sound of an 
overdriven tube amplifier. 

Parameter Value Range Default Value 

Drive 0–100% 0% 

Headroom -30.0 – 0.0 dB -15.0 dB 

Saturation 0–100% 50% 

Output -20.0 – +20.0 dB 0.0 dB 

 

 

Clip Program Improvements 
 

Internal Clip Program architecture has been significantly improved, allowing you to play up to 16 clip programs at the 
same time. Clips will continue to play when changing tracks or sequences, allowing you to seamlessly integrate them 
into live performance. 
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FLAC and OGG Support 
 

You can now load and export FLAC and OGG files with MPC. 

 

 

Mother Ducker 
 

You can now apply sidechain ducking effects in MPC using the new Mother Ducker and Mother Ducker Input 
insert effects.  

 

Mother Ducker 

Add this effect as an insert to the track you want to have 
the ducking effect applied to. Use the meters to monitor 
the level from your trigger input and tweak the Threshold 
and Ratio parameters to adjust the amount of ducking. 
The Attack and Release parameters can be used to 
sculpt the envelope of the gain reduction to achieve 
exactly the pumping effect you are after. Mother Ducker 
has eight internal buses so you can set up multiple 
channel strips with ducking effects from different 
sources. 

Parameter Value Range Default Value 

Ratio 1.00:1 – 60.00:1 6.00:1 

Knee 0.000 – 6.000 dB 0.000 dB 

Attack 1.0 – 1000.0 ms 10.0 ms 

Release 1.0 – 1000.0 ms 100.0 ms 

Threshold -100.000 – 0.000 dB -6.021 dB 

Gain -100.000 – +12.000 dB  -0.000 dB 

Auto Gain On, Off On 

From Bus 1–8 Bus 1 

 

Mother Ducker Input 

Add this effect as an insert to the track you want to use 
as a trigger input, such as a kick drum track. 

Parameter Value Range Default Value 

To Bus 1–8 Bus 1 

 

 

Next Sequence Mode 
 

Next Sequence Mode now remembers the next sequence change when switching to another mode. 

 

 

Additional Transport Controls 
 

You can now hold Shift and press Stop to return the playhead to the beginning of the timeline. 
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Updates in MPC 2.5 
 
New Features 
 

Browser Audition Warp and Sync 
 

In the Browser, you can now audition samples that have an MPC-embedded 
tempo in sync with the project tempo. 

 

1. Open the Browser by doing either of the following: 

• Click the menu icon (≡), then select View > Browser. 

• Click the hard-drive icon in the lower-right corner. 

2. Click the sync icon to toggle sync on and off. When enabled, samples will be 
auditioned at the beginning of the next bar of the sequence when playback is 
active. 

Click the warp icon to toggle warp on and off. When enabled, samples with 
an embedded tempo will be warped to the project tempo. 

3. Select a sample, loop, program or project to preview, then tap the Play button 
to audition. If Auto Audition is turned on, samples will audition when selected. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sync 
icon 

Warp 
icon 
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Updates in MPC 2.6 
 
New Features 
 

Ableton Live Set Export 
 
You can now export the current MPC sequence as an Ableton Live Set (.ALS) file. 

 
To Ableton Live Set export window, click the menu icon 
(≡), go to File > Export and then click As Ableton Live 
Set…. 

Use the Export MIDI As settings to choose how MIDI 
tracks and clips are exported, either as Audio files or 
MIDI files. When using Plugin, Drum or Keygroup 
programs, you can render clips as Audio to preserve 
the sound of the instruments, or render clips as MIDI 
data. 

Check the Include Track Volume/Pan Settings box to 
include these settings in the export. 

Check the Bypass Track Effects Plugins box to not 
include track effects plugins in the export. 

Use the Audio Tail field to set the amount, in seconds, 
of extra time added to the end of the resulting audio 
files. 

Use the Bit Depth field to set the bit depth to 8, 16 or 
24. 

Use the Sample Rate field to set the sample rate to 
44.1, 48, 88.2 or 96 kHz. In most cases, we recommend 
selecting 44.1 kHz. 

 
Click Export to enter the Save screen where you can 
select a name and location to save your export.  

Click Close to cancel and return to the previous screen. 

 

 

Erase Parameters 
 

From the Erase window, you can now erase selected automation parameters. 

 

1. While the sequence is stopped, click the menu icon (≡) 
and go to Edit > Sequence and click Erase. 
Alternatively, right-click the Sequence field in the 
Inspector and click Erase. 

2. Click Automation to select it. 

3. By default, the Parameter field is set to All. Click this 
field to display a list of all parameters that have been 
automated on the current track. 

4. Select the parameter you would like to erase, and then 
click Do It to erase the automation.  

 



  

 
275 

 

 

Workflow Enhancements 
 

In the Edit > Sequence > Copy Sequence and Copy Track windows, you can now rename the destination 
sequence or track. 

 

The Keep or Discard window in Sample Record Mode and the Export Loop as Sample window in Looper Mode 
now have easy-access buttons to Save or Edit the recorded sample or loop. 

 

You can now apply the Timing Correct options to all tracks at the same time by clicking the All Tracks button in the 
Timing Correct window. 

 

You can now sort FX by Type to quickly access plugins by the following categories: Delay/Reverb, Dynamics, 
EQ/Filter, Harmonic, Modulation and Vintage Effects. 

 

You can now copy events from individual or multiple pads or notes from the Edit > Sequence > Copy Events 
window. 
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Updates in MPC 2.8 
 
New Features 
 

MIDI Improvements 
 

MPC now supports multi-MIDI control, making MPC the ultimate MIDI sequencing studio centerpiece. 

 

Configuring MIDI 

To configure the MIDI Inputs and Outputs, go to Preferences > MIDI / Sync. 

 

The Input Ports section displays all available MIDI input ports in a list. Click the port name to rename it to a custom 
name. This is particularly useful when using multiple devices connected to a single MIDI interface or hub, as you can 
name the ports according to the devices connected to them. The custom port names will be reflected throughout the 
software. 

Next to each MIDI input port are the Global, Control and Track buttons: 

• When Global is enabled, MIDI data from this port will always go to the current track. The MPC Pads are an 
example of a device that is always Global. 

• When Control is enabled, MIDI data from this port will be sent to MIDI Learn. 

• When Track is enabled, this MIDI port will appear in the list of available track MIDI Inputs. 

 

The Output Ports section displays all available MIDI output ports in a list. Tap the keyboard icon to rename a port 
to a custom name. 

Next to each MIDI output port are the Sync and Track buttons: 

• When Sync is enabled, the MIDI output port will send MIDI sync messages according to the type set in the 
Preferences menu under MIDI / Sync > Sync Send > Send. 

• When Track is enabled, the MIDI output port will appear in the list of available track MIDI Outputs.  

 

Click the X icon next to a port to reset the MIDI port settings. This cannot be undone.  

 

By default, the Track Enable Ports When Discovered option is set to On so that when any MIDI device is plugged 
in, the Track option is automatically enabled so the ports can be selected as an available MIDI input or output. 

 

MIDI Recording 

For recording, MIDI Tracks now have an Input Monitor button with four states: 

• Off: The track's MIDI input is not monitored, and playback of recorded events will be heard. This setting is 
useful when using keyboards with Local Control active. 

• In: The track's MIDI input is always monitored regardless of the track's Record Arm state, and playback from 
recorded events will not be heard. 

• Auto: The track's MIDI input is monitored when the track is record armed, and playback of recorded events 
will be heard. 

• Merge: The track's MIDI input is always monitored, and playback of recorded events will be heard. 

 



  

 
277 

 

 

Copy Pads 
 

You can now copy one or more pads from one drum program to another.  

To copy pads, click the menu icon (≡), select Edit > Program, and click Copy Pads. Alternatively, right-click a 
program in the Project panel and click Copy Pad. 

Use the Copy Type menu to select the whether you want to copy an individual Pad, a Bank of pads or a Range 
of pads. Use the fields that appear to select the Pad, From Bank or Start/End Pads that will be copied. 

Use the From Program menu to select the program from which the pads will be copied. 

Use the To Program menu to select the program to which the copied pads will be added. 

Use the Pad, To Bank or Start Pad where the copied pads will be added starting from.  

Click Apply to confirm your setting, and then click Do It to copy the pads or Cancel to return to the previous 
screen. 

 

 

Global Timing Correct On/Off 
 

The Timing Correct (TC) window now has a convenient Global 
Timing Correct On/Off button.  

You can also enable or disable Global Timing Correct by holding 
Shift and tapping the TC value at the top of the screen in Main 
Mode or List Edit Mode. 

 

 

 

 

Retrospective Record  
 

MPC now captures MIDI events in the background, allowing you to recall performances when record was not 
enabled. After playing some notes, do either of the following to capture the events to the current track: 

• Press the Retrospective Record button in the transport section of the Toolbar. 

• Click the menu icon (≡), select Tools, and click Retrospective Record. 

 

 

Single / Multi Record Arm Behavior  
 

You can now configure the behavior of the Record Arm buttons by adjusting the Record Arm setting under 
Preferences > Sequencer > Recording. 

• In Single mode, selecting a different track will automatically arm that track and disarm all other tracks. This is 
the default mode and is the same as previous MPC releases. To arm multiple tracks to record in Single 
mode, hold Shift and tap each track's record button. 

• In Multi mode, you can tap any track's record button to add it to the group of armed tracks. This is useful 
when doing multitrack recording. 
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Updates in MPC 2.9 
 
New Features 
 

AIR DrumSynth 
 

The AIR DrumSynth plugins emulate the sound of classic drum machines and feature multiple synthesis types, 
advanced modeling and carefully crafted, built-in effects to create powerful contemporary drum sounds. 

 

 
 

To add DrumSynth to a plugin program: 

1. Select the track that uses a plugin program, and then click the Plugin field in the Program section of the 
Inspector. 

2. In the window that appears, click the + to expand the MPC Drum Plugins category. Favorites are instrument 
plugins whose Fav box is selected in the Plugin Manager. 

3. Double-click a plugin or click it and then click Select to load it. You can add the following drum types as individual 
plugins per track: Clap, Crash, HiHat, Kick, Perc, Ride, Snare and Tom. Each of these instruments has 
comprehensive synthesis and effects sections described below. 

 

Drum Sound 

Use this section to adjust the basic settings for the drum sound. You can also use the knobs on this tab to 
quickly adjust up to eight parameters specifically chosen for each sound.  

 

Parameter  Description Value Range 

Model  Type of drum sound emulated. Varies 

One-Shot  Allows the drum sound to play entirely when triggered 
or only for how long the note length is set. 

Enabled, Disabled 

Velocity  Amount of incoming Velocity applied. When set to 0, 
all notes will sound as if Full Level. 

0–100% 

Velocity 2  Amount of additional Velocity envelope that can be 
used to control a parameter. 

-100 – 0 – +100% 

 Target Select the Parameter where the Velocity 2 information 
is sent. 

Param 1–8 

Gain  Volume level of the drum sound. -Inf, -68.0 – 0 – +12.0 dB 

Parameter 
Knobs 

 Each drum sound has up to eight associated 
parameters that can be used to further shape the 
sound. The available parameters vary based on the 
type of drum sound selected. Use the knobs to adjust 
the selected parameter. 

Varies 
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Transient 

Use this section to adjust the settings for the Transient effect. 

 

Parameter Description Value Range 

Attack Decreases or increases the amount of transient attack applied 
to the signal. 

-100 – 0 – +100% 

Shape Adjusts the shape of the processed transient. 0–100% 

Sustain Percentage of sustain envelope subtracted from or added to 
the transient effect. 

-100 – 0 – +100% 

 
 

Distortion 

Use this section to adjust the settings for the Distortion effect. 

 

Parameter Description Value Range 

Pre-Shape Increases or decreases the high-end tone of the incoming 
audio signal pre-distortion. 

-100 – 0 – +100% 

Drive Amount of drive applied. 0–60 dB 

Threshold Signal level after which the distortion will be applied. -20.0–0.0 dB FS 

High Cut Center frequency of the distortion signal high-cut filter. 1.00–20.0 kHz 

Mix Wet/dry amount of the distortion effect. 0–100% 

 

 

EQ 

Use this section to adjust the settings for the EQ effect. 

 

Parameter Description Value Range 

High Freq Center frequency for the High EQ band. 1.20 – 20.0 kHz 

High Gain Amount of gain applied to the High EQ band. Cut, -12.0 – 0 – +12.0 dB 

High Mid Freq Center frequency for the High Mid EQ band. 120 Hz – 16.0 kHz 

High Mid Q Width of the High Mid EQ band. 0.40–10.00 

High Mid Gain Amount of gain applied to the High Mid EQ band. -18.0 – 0 – +18.0 dB 

Low Mid Freq Center frequency for the Low Mid EQ band. 40.0 Hz – 8.00 kHz 

Low Mid Q Width of the Low Mid EQ band. 0.40–10.00 

Low Mid Gain Amount of gain applied to the Low Mid EQ band. -18.0 – 0 – +18.0 dB 

Low Freq Center frequency for the Low EQ band. 20.0 Hz – 1.00 kHz 

Low Gain Amount of gain applied to the Low EQ band. Cut, -12.0 – 0 – +12.0 dB 
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Compressor 

Use this section to adjust the settings for the Compressor effect. 

 

Parameter Description Value Range 

Ratio Amount of compression applied. 1.0:1 – 100.0:1 

Attack Length of time to apply the compression. 100 us – 300 ms 

Threshold Signal level after which the compressor will be applied. -60.0–0.0 dB 

Output Amount of additional output gain for the compressed signal. 0.0–30.0 dB 

 
 
At the right end of each DrumSynth single plugin, you can quickly enable or disable the built-in effects (Transient, 
Distortion, EQ and Compressor) by tapping the Trans, Dist, EQ and Comp buttons, as well as adjust the overall 
Volume of the plugin by using the Volume slider. 
 

 

 

 

You can also use the DrumSynth:Multi plugin to access all DrumSynth sounds from one plugin, which includes 
additional dedicated effects and mixing controls. 

 

DrumSynth 1–8 / Trans/Dist/EQ/Comp 

Use the first eight sections in the Multi to control the same Drum Sound parameters as the individual DrumSynth 
plugins.  

Use the Del, Diff and Rev knobs to adjust the level of the Send FX for each drum sound. 

You can enable or disable the built-in effects (Transient, Distortion, EQ and Compressor) by tapping the 
Trans, Dist, EQ and Comp buttons for each DrumSynth. 

Use the FX sections to control the same parameters as the Transient, Distortion, EQ and Compressor effects 
in the individual DrumSynth plugins.  

 

Mixer 

Use this section to adjust the volume, panning, muting and soloing for 
each drum. 

Click the 1–8 icons to mute or unmute the selected drum. 

Click the S icon to solo the selected drum. 

Click and drag the pan slider to adjust the drum panning.  

Click and drag the volume slider to adjust the drum volume. 
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Send FX 

Use this section to adjust the parameters for the Delay, Diffuser and 
Reverb effects. Tap the Del, Diff and Rev buttons at the top of the 
section to enable or disable the selected send effect. 

 
  
 
 
 
 
 
 
 

Parameter Description Value Range 

Delay Time Length of time between the dry signal and the 
delayed signal. 

1/32 – 8/4 

 Ratio Reduces the delay Time in either the Left or 
Right stereo field. This is useful for creating 
offset, panned delays. 

L 100:50, R 50:100 

 Feedback Amount of delay signal fed back into the 
delay line. 

0–100% 

 Filter Freq Sets the center frequency of the filtered delay 
signal. 

1.00 – 20.0 kHz 

 Reso Amount of resonance of the feedback signal. 0–100% 

 Reso Freq Center frequency for feedback resonance. 100 Hz – 10.0 kHz 

Diffuser Delay Delay time between the dry signal and the 
diffused signal. 

1/64 – 4/4 

 Feedback Amount of diffused signal sent back into the 
delay line. 

0–100% 

 Diffusion Rate of increasing density of reverb 
reflections. 
At lower settings, the sound of individual 
reflections is more present. 
At higher settings, reflections are more 
uniform. 

0–100% 

 Bright Adjusts the high-end tone of the diffused 
signal. 

0–100% 

Reverb Mode Type of reverb applied. Hall, Stadium, Room, 
Abstract 

 Time Length of reverb tail. 0.4 s – +Inf s 

 Low Cut Center frequency for the reverb low-pass 
filter. 

1 – 1000 Hz 

 High Cut Center frequency for the reverb high-pass 
filter. 

1.00 – 20.0 kHz 
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Updates in MPC 2.10 
 
New Features 
 

Four New Instrument Plugins 
 

The MPC software now includes four new plugin instruments: AIR Hype, AIR Mellotron, AIR Solina and 
WayOutWare Odyssey. 

 

AIR Hype 
 
The AIR Hype plugin is a modern style dual-oscillator synthesizer that 
includes a wide variety of built-in effects for endless combinations of 
sound, as well as convenient macro controls for lightning-fast 
adjustments. 

 

Macro 

Use this tab to adjust the macro settings for the plugin. You can access 
the Effect on/off switches in all tabs. 
 

Parameter Description Value Range 

Macros These six macro controls are unique to each 
preset. 

Varies 

Cutoff Amount of filter cutoff applied. 0–100% 

Reso Amount of filter resonance applied.  0–100% 

Mod Amount of modulation effect applied. 0–100% 

Distortion Amount of distortion effect applied. 0–100% 

Delay Amount of delay effect applied. 0–100% 

Reverb Amount of reverb effect applied. 0–100% 

Pumper Amount of pumper effect applied. 0–100% 

Volume Main output volume. -inf – +6.0 dB 
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AIR Hype (continued) 
 

Filter / Amp 

Use this tab to adjust the filter and amplitude envelope settings. 
 
 
 
 
 
 
 
 

Parameter Description Value Range 

Filter Cutoff Cutoff frequency for the filter. 0–100% 

 Reso Amount of resonance of the filter. 0–100% 

Filter Envelope Attack Length of time for the filter to reach full level. 0–100% 

 Decay Length of time for the filter to reach sustain 
level. 

0–100% 

 Sustain Length of time for the filter to hold sustain level. 0–100% 

 Release Length of time for the filter to dissipate when 
released. 

0–100% 

 Envelope 
Depth 

Amount of Filter Envelope added to the filter 
cutoff. 

0–100% 

 Envelope 
Velocity 

Amount of effect the note velocity has on the 
filter envelope. 

0–100% 

Amp Spike Applies additional velocity to the amplitude 
attack. 

0–100% 

 Spike Decay Length of time for the Spike to decay. 0–100% 

Amp Envelope Attack Length of time for the note to reach full level. 0–100% 

 Decay Length of time for the note to reach sustain 
level. 

0–100% 

 Sustain Length of time for the note to hold sustain level. 0–100% 

 Release Length of time for the note to dissipate when 
released. 

0–100% 

 Fade Amount added to the envelope sustain level. 0–100% 

 Velocity Amount of effect the note velocity has on the 
amplitude envelope. 

0–100% 
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AIR Hype (continued) 
 

Effects 1 

Use this tab to adjust the settings for the Low-Frequency Oscillator 
and Modulation, Distortion and Hype effects. 
 
 
 
 
 
 
 
 

Parameter Description Value Range 

LFO Rate Speed of the low frequency oscillator.  

  When Sync is set to 1st Note, Each Note, or Off: 0.03 – 30.00 Hz 

  When Sync is set to Temp+Note or Tempo+Beat: 8/4 – 1/64 

 Sync Enables or disables LFO sync, and sets how it is 
synced when enabled. 

Off, 1st Note, Each Note, 
Tempo+Note, Tempo+Beat 

 Depth Amount of LFO modulation applied. 0–100% 

Mod Rate Speed of modulation. 0.05 – 20.00 Hz 

 Adjust Length of time the wet signal is offset from the dry 
signal. 

0.0 – 24.0 ms 

 Depth Amount of modulation applied. 0–100% 

 Mix Wet/dry mix of the modulation effect. 0–100% 

Distortion Drive Amount of drive applied. 0–100% 

 Bias Emulates amount of voltage sent to a tube power-
amp. 

-100 – 0 – 100% 

 Output Output level of the distorted signal. 0–100% 

 Mix Wet/dry mix of the distortion effect. 0–100% 

Hype Low Dampens or maximizes low end frequencies. -12.0 – +12.0 dB 

 Lo-Mid Dampens or maximizes low-mid frequencies. -20.0 – +20.0 dB 

 Hi-Mid Dampens or maximizes high-mid frequencies. -20.0 – +20.0 dB 

 High Dampens or maximizes high end frequencies. -12.0 – +12.0 dB 
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AIR Hype (continued) 
 

Effects 2 

Use this tab to adjust the settings for the Delay, Reverb, Compressor, 
Pumper and Limiter effects. 
 
 
 
 
 
 
 
 
 
 
 

Parameter Description Value Range 

Delay Time Amount of time between the dry signal and the 
delayed signal. 

1/16 – 16/4 

 Feedback Amount of signal fed back into the delay line. 0–100% 

 Freq Adjusts the filter cutoff frequency of the delayed 
signal. 

100 – 16000 Hz 

 Mix Wet/dry amount of the delay effect. 0–100% 

 L/R Reduces the delay Time in either the Left or 
Right stereo field. This is useful for creating 
offset, panned delays. 

L 50:100 – R 100:50 

Reverb Pre-Delay Length of time between dry signal and 
reverberated signal. 

0.0 – 250.0 ms 

 Time Length of reverb tail. 0.3 – 60.0 s 

 Mix Wet/dry amount of the reverb effect. 0–100% 

Compressor Threshold Signal level after which the compressor will be 
applied. 

-30.0 – +10.0 dB 

 Ratio Amount of compression applied. 1.0:1 – 20.0:1 

 Attack Length of time to apply the compression. 0–100% 

 Output Amount of additional output gain for the 
compressed signal. 

-20.0 – +20.0 dB 

Pumper Rate Speed of the pumper effect. Bar, 1/2 – 1/32T 

 Depth Amount of signal attenuation by the effect. 0–100% 

 Release Amount of time to release the effect. 0–100% 

Limiter Drive Amount of drive added after the limiter effect. 0.0 – 30.0 dB 
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AIR Hype (continued) 
 

Setup 

Use this tab to adjust the plugin setup parameters. 
 
 
 
 
 
 

Parameter Description Value Range 

Setup Transpose Transposition of the plugin, in semitones. -36 – +36 

 Tune Fine tuning of the plugin, in cents. -100 – +100 

 Glide Time Amount of time to slide from the pitch of one note to 
the next note played. 

0 ms – 32 s 

 Glide Mode Enables or disables pitch gliding for all triggered 
notes or legato notes. 

Off, Legato, All 

 Mode Sets the plugin to polyphonic or monophonic Poly, Mono 

 Del-Rev Level of the delay and reverb signals. -inf – +6.0 dB 

 Volume Overall level of the plugin. -inf – +6.0 dB 

MIDI Control    

Mod Wheel Destination Send Mod Wheel data to one of the following control 
destinations. 

Pitch, Cutoff, Reso, Amp, 
Pan 

 Depth Amount of modulation applied.  

  When Destination is set to Pitch: -12.0 – +12.0 

  When Destination is set to Cutoff, Reso, Amp or Pan: -100 – 0 – 100% 

 LFO Ties the modulation to the Control LFO. Off, On 

Aftertouch Destination Send Aftertouch data to one of the following control 
destinations. 

Pitch, Cutoff, Reso, Amp, 
Pan 

 Depth Amount of modulation applied. 0–100% 

  When Destination is set to Pitch: -12.0 – +12.0 

  When Destination is set to Cutoff, Reso, Amp or Pan: -100 – 0 – 100% 

 LFO Ties the modulation to the Control LFO. Off, On 

Control LFO Sync Enables or disables Control LFO sync, and sets how 
the Control LFO is synced when enabled. 

Off, First Note, Each 
Note, Tempo + Note, 
Tempo + Beat 

 Rate Speed of modulation of the Control LFO.  

  When Sync is set to First Note or Each Note: 0.03 – 30.00 Hz 

  When Sync is set to BPM & Note or BPM & Beat: 8/4 – 1/64 

 Shape Waveshape of the Control LFO. Sine, Triangle, Sawtooth, 
Square, S&H Random, 
S&H Alternate, Random 
Drift, Slow Drift 
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AIR Mellotron 
 
The AIR Mellotron plugin is a software recreation of the classic 
tape keyboard, including reproductions of the original tape 
samples in both clean and dirty versions.  

 
 
Model 

Use this tab to adjust the settings for the tape model. 
 

Parameter Description Value Range 

Sample Select the tape loop sample. 8 Voice Choir, Boys 
Choir, Flute, Violins 1, 
Violins 2, Violin 

Clean Enables or disables a cleaner Off, On 

Formant Decreases or increases the harmonic resonance of 
the formant frequency. 

-12 – 0 – +12 

Age Amount of sound degradation applied. 0–100% 

Smpl Start Starting point of the tape loop sample. 0–100% 

Cutoff Amount of filter cutoff applied. 0–100% 

Attack Length of time for the sound to reach full level. 0 ms – 32 s 

Release Length of time for the sound to dissipate when the 
note is released. 

0 ms – 32 s 

Vel > Amp The amount of effect velocity has on amplitude 
control. 

0–100% 

MW Vib Amount of vibrato applied from the mod wheel. 0–100% 

AT Vib Amount of vibrato applied from aftertouch. 0–100% 

Vib Speed Modulation speed of the vibrato effect. 0.03 – 30.00 Hz 

Key On Enables or disables key action noise on note on. Off, On 

Key Off Enables or disables key action noise on note off. Off, On 

On Vol Amount of key-on noise. 0–100% 

Off Vol Amount of key-off noise. 0–100% 

Smpl Poly Number of voices available. 1–40 

Level Overall level of the plugin. 0–100% 
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AIR Mellotron (continued) 
 
Flavor / Compressor / EQ 

Use this tab to adjust the settings for the flavor, compressor and 
EQ effects. Each effect can be turned on and off by using the 
buttons on the right side.  
 
 
 
 
 
 

Parameter  Description Value Range 

Flavor  Use the button in the upper-right corner to enable 
or disable the flavor effect. 

Off, On 

 Timbre Selects an emulation type to color the sound. Varies 

 Timbre Depth Amount of timbre emulation applied to the sound. 0–100% 

 Flutter Amount of speed fluctuation of the sound playback. 0–100% 

 Vinyl Distortion Amount of vinyl distortion noise applied to the 
signal. 

0–100% 

 Vinyl Noise Amount of vinyl noise such as clicks and pops 
applied to the signal. 

0–100% 

Compressor  Use the button in the upper-right corner to enable or 
disable the compression effect.  

Off, On 

 Threshold Signal level after which the compressor will be applied. -30.0 – 0.0 – +10.0 dB 

 Ratio Amount of compression applied. 1.0:1 – 20.0:1 

 Attack Length of time to apply the compression. 0–100% 

 Makeup Amount of additional output gain for the compressed 
signal. 

-20.0 – 0.0 – +20.0 dB 

EQ  Use the button in the upper-right corner to enable or 
disable the EQ effect. 

Off, On 

 Low Amount of attenuation or boost applied to the low 
frequency band. 

-12 – 0 – +12 dB 

 Low Mid Amount of attenuation or boost applied to the low-mid 
frequency band. 

-20 – 0 – +20 dB 

 High Mid Amount of attenuation or boost applied to the high-
mid frequency band. 

-20 – 0 – +20 dB 

 High Amount of attenuation or boost applied to the high 
frequency band. 

-12 – 0 – +12 dB 
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AIR Mellotron (continued) 
 
Delay / Spring Reverb 

Use this tab to adjust the settings for the delay and spring reverb 
effects. Each effect can be turned on and off by using the buttons 
on the right side.  
 
 
 
 
 
 

Parameter  Description Value Range 

Delay  Use the button in the upper-right corner to enable or 
disable delay. 

Off, On 

 Time Amount of time between the dry signal and the 
delayed signal. 

1/16 – 16/4 

 L/R Ratio Reduces the delay Time in either the Left or Right 
stereo field. This is useful for creating offset, panned 
delays. 

50:100 – 100:100 – 
100:50 

 Feedback Amount of signal fed back into the delay line. 0–100% 

 Mix Wet/dry amount of the delay effect. 0–100% 

 Reso LP Freq Low pass frequency for feedback resonance. 100 – 16000 Hz 

 Reso Bell Freq Center frequency for feedback resonance. 100 – 16000 Hz 

 Reso Bell Gain Amount of gain applied to the resonant frequency. 0–100% 

Spring Reverb  Use the button in the upper-right corner to enable or 
disable the spring reverb effect. 

Off, On 

 Pre-Delay Length of time between dry signal and reverberated 
signal. 

0 – 250 ms 

 Time Length of reverb tail. 1.00 – 10.00 s 

 Low Cut Center frequency for reverb signal low-cut filter. 20 – 1000 Hz 

 Diffusion Rate of increasing density of reverb reflections.  
At lower settings, the sound of individual reflections is 
more present.  
At higher settings, reflections are more uniform. 

0–100% 

 Width Stereo width of reverb signal. Higher values give wider 
stereo separation. 

0–100% 

 Mix Wet/dry amount of the reverb effect. 0–100% 
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AIR Solina 
 
The AIR Solina plugin is a software recreation of the classic string 
synthesizer. 

 

  

Ensemble 

Use this tab to adjust the voice and ensemble settings. 
 
 

Parameter Description Value Range 

Voice Click each button to enable or disable the selected 
voice. 

Contra Bass, Cello, Viola, 
Violin, Trumpet, Horn 

Voice Volume Volume of the selected voice. -Inf – 0 – +12 

Voice Panning Stereo panning of the selected voice.  L64 – C – R64 

Voice Octave Octave adjustment for the selected voice.  -2, -1, 0 (Contra Bass) 
0, +1, +2 (Violin) 
-1, 0, +1 (All others) 

Ensemble Enables or disables the ensemble effect. Off, On 

Bass Volume Adjusts the volume of the bass voices. 0–100 

Dual When enabled, both bass and upper voices will play 
on every key, regardless of the octave. When 
disabled, the voices will be split so that the bass 
voices play on lower octaves and the upper voices 
play on higher octaves.  

Off, On 

Upper Volume Adjusts the volume of the upper voices. 0–100 

Level Overall level of the plugin. 0–100% 
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AIR Solina (continued) 
 

Sound 

Use this tab to adjust additional settings for the plugin sound. 
 
 
 
 
 
 
 
 
 
 
 

Parameter Description Value Range 

Crescendo Length of time for the sound to reach full volume. 0 ms – 32 s 

Sustain Length of time for the sound to remain playing after 
the key is released.  

0 ms – 32 s 

Formant Decreases or increases resonant frequencies to 
adjust the timbre of the sound. 

-12 – 0 – +12 

Filter Adjusts the low-pass filter frequency. 0–100% 

Age Amount of detuning and drift applied. 0–100% 

Velocity to Amp The amount of effect velocity has on amplitude 
control. 

0–100% 

MW Vibrato Amount of vibrato applied from the mod wheel. 0–100% 

AT Vibrato Amount of vibrato applied from aftertouch. 0–100% 

Vibrato Speed Modulation speed of the vibrato effect. 1.00–30.00 Hz 

Sample Poly Number of voices available. 1–50 
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AIR Solina (continued) 
 

Flavor 

Use this tab to adjust the settings for the flavor and vinyl effects. 
 
 
 
 
 
 
 
 
 

Parameter  Description Value Range 

Flavor  Enables or disables the flavor effect. Off, On 

 Timbre Selects an emulation type to color the sound. Varies 

 Timbre Depth Amount of timbre emulation applied to the sound. 0–100% 

 Vinyl 
Distortion 

Amount of vinyl distortion noise applied to the signal. 0–100% 

 Vinyl Noise Amount of vinyl noise such as clicks and pops applied to 
the signal. 

0–100% 

 Flutter Amount of speed fluctuation of the sound playback. 0–100% 

 Monofy Reduces the stereo spread. 0–100% 
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AIR Solina (continued) 
 

Chorus / EQ 

Use this tab to adjust the settings for the chorus and EQ effects. 
Use the buttons on the right side to enable or disable each effect.  

 
 
 
 
 
 
 
 
 
 
 
 

Parameter  Description Value Range 

Chorus Rate Modulation speed of the chorus effect. 0.05 – 20 Hz 

 Depth Modulation depth of the chorus effect. 0–100% 

 Tone Decreases or increases the brightness of the chorus 
effect. 

-100 – 0 – +100% 

 Mix Wet/dry amount of the chorus effect. 0–100% 

EQ Low Amount of attenuation or boost applied to the low 
frequency band. 

-12 – 0 – +12 dB 

 Low Mid Amount of attenuation or boost applied to the low-mid 
frequency band. 

-20 – 0 – +20 dB 

 High Mid Amount of attenuation or boost applied to the high-mid 
frequency band. 

-20 – 0 – +20 dB 

 High Amount of attenuation or boost applied to the high 
frequency band. 

-12 – 0 – +12 dB 

 



  

 
294 

 

 
AIR Solina (continued) 
 

Delay / Spring Reverb 

Use this tab to adjust the settings for the delay and spring reverb 
effects. Use the buttons on the right side to enable or disable each 
effect.  

 

 

 
 
 

Parameter  Description Value Range 

Delay Time Amount of time between the dry signal and the delayed 
signal. 

1/16 – 16/4 

 L/R Ratio Reduces the delay Time in either the Left or Right stereo 
field. This is useful for creating offset, panned delays. 

50:100 – 100:100 – 
100:50 

 Feedback Amount of signal fed back into the delay line. 0–100% 

 LP Freq Low pass frequency for feedback resonance. 100 – 16000 Hz 

 Bell Freq Center frequency for feedback resonance. 100 – 16000 Hz 

 Bell Gain Amount of gain applied to the resonant frequency. 0–100% 

 Mix Wet/dry amount of the delay effect. 0–100% 

Spring Reverb Pre-Delay Length of time between dry signal and reverberated 
signal. 

0 – 250 ms 

 Time Length of reverb tail. 1.00 – 10.00 s 

 Low Cut Center frequency for reverb signal low-cut filter. 20 – 1000 Hz 

 Diffusion Rate of increasing density of reverb reflections.  

At lower settings, the sound of individual reflections is 
more present.  

At higher settings, reflections are more uniform. 

0–100% 

 Width Stereo width of reverb signal. Higher values give wider 
stereo separation. 

0–100% 

 Mix Wet/dry amount of the reverb effect. 0–100% 
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WayOutWare Odyssey 
 
The WayOutWare Odyssey plugin is a software recreation of the 
classic analog synthesizer that captures the character and nuance 
of the original Odyssey using WayOutWare’s experience and 
expertise in circuit modeling and signal processing.  

 

VCO 1/2 

Use this tab to adjust the settings for the voltage-controlled 
oscillators. 
 

Parameter Description Value Range 

LFO/Audio  When set to Audio, standard pitches will be 
produced as indicated by the Oct, Semi and CT 
values for the Frequency setting. 

When set to LFO, the VCO will be controlled by an 
LFO and may be used for modulating VCO2. 

LFO, Audio 

Frequency  Determines the pitch adjustment for the oscillator. 
The total frequency range depends on the 
LFO/Audio setting, and is shown at the bottom of 
this section. 

0.174 – 1478.852 Hz 

 Coarse Coarse pitch adjustment.  -0.200 – 6.333 V 

 Fine Fine pitch adjustment. 0.000 – 0.875 V 

VCO 1 FM  Source 1 
Waveform 

Type of frequency modulation waveform applied 
by the LFO. 

LFO Sine, LFO Square 

 Depth 1 Depth of frequency modulation.  0.0–100.0% 

 Source 2 Determines the frequency modulation source.  S/H, ADSR 

 Depth 2 Depth of Source 2 modulation.  0.0–100.0% 

VCO 1 Pulse 
Width 

Width Width of pulse width modulation. 50.0–90.0% 

Mod Depth of pulse width modulation. 0.0–100.0% 

 Source Determines the pulse width modulation source. LFO Sine, ADSR 

Sync  Determines whether VCO 2 is synced with the 
frequency of VCO 1. When disabled, you can use 
both VCOs to produce separate pitches.  

Off, On 

Frequency  Pitch adjustment for the oscillator. 8.706 – 1478.852 Hz 

 Coarse Coarse pitch adjustment.  -0.200 – 6.333 V 

 Fine Fine pitch adjustment. 0.000 – 0.875 V 

VCO 2 FM  Source 1 Type of modulation source. When S/H Mixer or 
Pedal is selected, the modulation can be 
controlled by the Sample and Hold mixer or by an 
optional external expression pedal. 

LFO Sine, S/H Mixer or 
Pedal 

 Depth 1 Depth of Source 1 modulation. 0.0–100.0% 

 Source 2 Type of modulation source.  S/H, ADSR 

 Depth 2 Depth of Source 2 modulation. 0.0–100.0% 

VCO 2 Pulse 
Width 

Width Width of pulse width modulation. 50.0–90.0% 

Mod Depth of pulse width modulation. 0.0–100.0% 

 Source Type of source for pulse width modulation. LFO Sine, ADSR 
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WayOutWare Odyssey (continued) 
 

Mod/Env 

Use this tab to adjust the settings for the low frequency oscillator, 
sample and hold generator, and envelope generator. 
 
 
 
 
 
 
 

Parameter Description Value Range 

LFO LFO Tempo 
Sync 

Determines whether LFO speed is free floating 
or synced to project tempo. 

Off, On 

 LFO Speed Speed of the low frequency oscillator.  
When Sync is Off: 
When Sync is On: 

 
0.0925 – 20.0000 Hz 
4/4 – 1/64 beats 

Sample/Hold Trigger Determines the source signal for triggering the 
Sample and Hold mixer, either the Low 
Frequency Oscillator or the pitched Keyboard 
output. 

LFO Trigger, Kybd Trigger 

 Source 1 Selects the VCO-1 waveform or pulse width 
modulation as Sample and Hold input. 

Saw, Pulse 

 Source 2 Selects a noise generator or the VCO-2 pulse 
width modulation as Sample and Hold input. 

Noise, Pulse 

 VCO-1 Level of the VCO-1 input. 0.0–100.0% 

 Depth Level of the noise or VCO-2 input. 0.0–100.0% 

 Lag Adjusts the smoothing of the Sample and Hold 
output voltage.  

0.0–100.0% 

AR Attack Attack time of the AR envelope generator. 0.003 – 10.000 seconds 

 Release Release time of the AR envelope generator. 0.003 – 10.000 seconds 

 Trigger Source Determines the input source sent to the AR 
envelope generator. 
When set to KYBD Gate, the envelope 
generator is triggered by key input. 
When set to LFO Repeat, the envelope 
generator is trigger by the LFO pulse wave. 

KYBD Gate, LFO Repeat 

ADSR Attack Attack time of the ADSR envelope generator. 0.003 – 10.000 seconds 

 Decay Decay time of the ADSR envelope generator. 0.003 – 10.000 seconds 

 Sustain Sustain time of the ADSR envelope generator. 0.000 – 10.000 V 

 Release Release time of the ADSR envelope generator. 0.003 – 10.000 seconds 

 Trigger Source Type of input to trigger the envelope generator.  KYBD Gate, LFO Repeat 

 Repeat When Trigger Source is set to LFO Repeat, 
select KYBD Repeat for the LFO to trigger only 
when a key is pressed, or select Auto Repeat 
for the LFO to trigger automatically without key 
input.   

KYBD Repeat, Auto Repeat 
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WayOutWare Odyssey (continued) 
 

Mix/Filter 

Use this tab to adjust the audio mixing and routing, as well as 
adjust the voltage controlled filter, high-pass filter, and voltage 
controlled amplitude. 
 
 
 
 

Parameter Description Value Range 

VCF VCF Cutoff Cutoff frequency of the filter.  0.680 – 10.645 V, or 
16.02 - 16012.70 Hz 

 VCF Res Resonance of the filter. 0.000 – 0.800 Q 

Audio Mixer Noise/Ring 
Mod 

Select the noise generator or ring modulation 
input for the mixer. 

Noise, Ring Mod 

 Noise/Ring 
Mod Level 

Level of the noise generator or ring modulation 
into the mixer. 

0.0–100.0% 

 VCO-1 Input Select the VCO-1 input type for the mixer. Saw, Pulse 

 VCO-1 Level Level of VCO-1 into the mixer. 0.0–100.0% 

 VCO-2 Input Select the VCO-2 input type for the mixer. Saw, Pulse 

 VCO-2 Level Level of VCO-2 into the mixer.  0.0–100.0% 

VC Filter VCO-1 Filter 
Modulation 
Source 

Set the input source for VCO-1 filter 
modulation. 
Select KYBD CV to use key input as the 
source. 
Select S/H Mixer or Pedal to use the Sample 
and Hold generator or optional external pedal. 

KYBD CV, S/H Mixer or 
Pedal 

 CV Modulation 
Level 

Level of VCO-1 filter modulation. 0.0–100.0% 

 VCO-2 Filter 
Modulation 
Source 

Set the input source for VCO-2 filter 
modulation. 

S/H, LFO Sine 

 CV Modulation 
Level 

Level of VCO-2 filter modulation.  0.0–100.0% 

HP Filter Filter 
Modulation 
Source 

Select which envelope generator to use as a 
filter modulation source. 

ADSR, AR 

 CV Filter 
Modulation 
Level 

Amount of envelope filter modulation applied to 
the VC Filter.  

0.0–100.0% 

 HPF Cutoff Cutoff frequency of the high-pass filter.  0.680 – 10.645 V, or 
16.02 - 16012.70 Hz 

VC Amp Mod Source Select which envelope generator to use as an 
amplitude modulation source. 

ADSR, AR 

 Mod Amount of envelope modulation applied to the 
output signal. 

0.0–100.0% 

 VCA Gain Amount of gain applied to the VC Amp. 0.0–100.0% 
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WayOutWare Odyssey (continued) 
 

Echo 
Use this tab to adjust the settings for the tape echo effect.  
 
 
 
 
 
 

Parameter Description Value Range 

Delay  Use the switch in the bottom-left corner to enable or 
disable the delay effect. 

Off, On 

 Sync Enable to sync the Echo Time to the Global Tempo, or 
disable to adjust the Echo Time by milliseconds. 

Off, On 

 Sustain Length of time that the echo continues playing. 0.0–100.0% 

 Echo Mix Adjusts the wet/dry amount between the original sound 
and the echo. 

100% Synth – 50/50% 
– 100% Echo 

 Echo Time Amount of time between the dry signal and the delayed 
signal. Use the slider or the Echo Time field to change the 
value. 

When Sync is Off: 
When Sync is On: 

0.02 – 5.00 seconds 
1/64 – 4/4 
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WayOutWare Odyssey (continued) 
 
 
Settings  

Use this tab to adjust general settings such as voice count, 
portamento and performance parameters. 
 
 
 
 

Parameter Description Value Range 

Voice Count  Number of voices available. When set to Duo, each VCO 
controls a separate note. 

Duo, 2–4 

Portamento  Length of time to slide between notes.  0.000 – 1.500 seconds 

 Exp Pedal Enables or disables the use of an expression pedal to 
control portamento. 

Off, On 

 Footswitch Enable or disables the use of a footswitch to activate 
portamento.  

Off, On 

Transpose  Amount of transposition applied to the keyboard. -2, 0, +2 octaves 

Noise  Type of noise used for the noise generator.  White, Pink 

Performance 
Velocity 
Depth 

MW Vib LFO Amount of vibrato LFO applied by the mod wheel. 0.0–100.0% 

 MW PWM Amount of pulse width modulation applied by the mod 
wheel. 

0.0–100.0% 

 KYBD Filter Amount that the filter is tied to the pitch being played. 0.0–100.0% 

 KYBD Amp Amount that the amplitude is tied to the pitch being 
played. 

0.0–100.0% 
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AIR FX Bundle 
 

MPC software now includes nine new insert effects, including a new AIR vocal effects suite, an improved AIR Diffuser 
Delay, and more. 

 
AIR Diff Delay 

This is a delay line effect that is synchronized to your 
session tempo and uses an adjustable amount of 
diffusion to emulate the dissipation of echoes in 
reverberant space. 

Parameter Value Range Default Value 

Time 
Sync Off: 
Sync On: 

 
1 – 1000 ms 
1/64 – 4/4 (including 
Triplet and Dotted 
variations) 

 
161 ms 
1/16D 

Sync Off, On On 

Width 0–100% 100% 

Mix 0–100% (dry–wet) 40% 

Feedback 0–100% 50% 

Fdbk. Diffusion 0–100% 40% 

 Fdbk. High Damp 0–100% 35% 

 Low Cut 20.0 Hz – 1.00 kHz 20.0 Hz 

 Pan -100 – 0 – +100% 0% 

 

AIR Diode Clip 

This is a distortion effect that can be used for 
anything from adding subtle grit to drum breaks to 
aggressive distorted mayhem. 

Parameter Value Range Default Value 

Input HP 200 – 800 Hz 500 Hz 

Env Speed 0–100% 50% 

Output HP 1000 – 4000 Hz 2000 Hz 

Output LP 1000 – 12000 Hz 6000 Hz 

Wide Off, On Off 

Solo Off, On Off 

 Oversampling Off, On On 

 Level -inf – 0.0 – +12.0 dB 0.0 dB 
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AIR Half Speed 

This effect can quickly create half-speed versions 
from any input material. Filter the processed audio 
using the built-in high pass and low pass filter to 
create dramatic transitions, and use the fade in and 
fade out parameters to create synchronized 
transitions between dry and effected audio.  

Parameter Value Range Default Value 

 Start, Stop  

Loop Length 1/16 – 4 Bars 1 Bar 

Mode *1.5, *2, *4 *2 

Mix 0–100% 100% 

Loop Fade 1.00 – 200 ms 4.90 ms 

Fade In Hard, Soft, 1/16–4 
Bars Hard 

 Fade Out Hard, Soft, 1/16–4 
Bars 

Hard 

 HPF Off, 20.0 Hz – 20.0 
kHz 

Off 

 LPF 20.0 Hz – 19.9 kHz, 
Off 

Off 

 Band Off, On Off 

 
 

AIR Limiter 

This is a lookahead limiter perfect for mastering or 
mixing.  

Parameter Value Range Default Value 

Gain -12.0 – 36.0 dB 0.0 dB 

Ceiling -24.0 – 0.0 dB 0.0 dB 

Look Ahead 0.0 – 20.0 ms 0.0 ms 

Release 10.0 ms – 10.0 s 316 ms 

 LF Mono 10.0 Hz – 1.00 kHz 10.0 Hz 

 
 

AIR Stutter 

This effect creates mind-blowing glitch effects using 
a wide range of volume, pan and pitch stutter 
effects. 

Parameter Value Range Default Value 

Intervals 1/64 – ¼ 1/16 

Sync Off, On On 

Steps 2–64 5 

Step Length 0–100% 100% 

Freeze Off, On Off 

Decay 50.0 ms – 100 s 6.99 s 

 Volume -12.0 – 0.0 – 6.0 dB -1.2 dB 

 Mix 0–100% 100% 

 Pan Mod 0–100% 50% 

 Pitch Mod -100 – 0 – +100% 0% 
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MPC now also includes a new AIR Vocal insert effects suite, designed to enhance working with voices in MPC. 

 
AIR Vocal Doubler 

This effect creates realistic vocal doubles to add 
width or thickness to a vocal line. 

Parameter Value Range Default Value 

Voices 1–8 4 

Stereo Spread 0–100% 70% 

Lead Volume -Inf – +6.0 dB 0.0 dB 

Doubler Volume -Inf – +6.0 dB 0.0 dB 

Pitch +/- 0–250% +/- 38% 

Pitch Speed 0–100% 75% 

 Timing 0–800 ms 63 ms 

 
 

AIR Vocal Harmonizer 

This effect can create up to four-part realistic vocal 
harmonies and complex doubling effects. Each vocal 
part has its own level, delay, formant, mode and 
interval parameters.  

Parameter Value Range Default Value 

Key A–G# C 

Scale Major, Minor, Harm 
Minor, Melo Minor, 
Dorian, Phrygian, 
Lydian, Mixo, 
Locrian, Chromatic, 
Penta, Maj Triad, 
Min Triad, Root 

Major 

Lead Volume -Inf – 0.0 dB 0.0 dB 

Harmony Volume -Inf – 0.0 dB -2.5 dB 

Timing 0–100% 42% 

Tuning 0–100% 14% 

 Smooth 5–200 ms 8 ms 

 Voice Range Very Low, Low, Mid, 
High, Very High 

Mid 

 Root Mode Split A–G# E 

 Reference 420.0–460.0 Hz 440.0 Hz 

 Delay Sync Off, On On 

 Harmony 1–4 Off, On 1 On 
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AIR Vocal Tuner 

This effect applies pitch correction for natural 
sounding or hard-tuned vocal effects. 

Parameter Value Range Default Value 

Detection Unworried, Default, 
Selective, Picky, 
Blind 

Default 

Voice Range Very Low, Low, Mid, 
High, Very High 

Mid 

Key A–G# A 

Scale Major, Minor, Harm 
Minor, Melo Minor, 
Dorian, Phrygian, 
Lydian, Mixo, 
Locrian, Chromatic, 
Penta, Maj Triad, 
Min Triad, Root 

Minor 

Retune Time 1–1000 ms 32 ms 

Reference 420.0–460.0 Hz 440.0 Hz 

 
 
Two new Akai insert effects are also included: 
 

Sample Delay 

This effect is a utility delay plugin that can delay the 
left and right channels by different, small amounts to 
to loosen percussion elements or add stereo width. 

Parameter Value Range Default Value 

Left / Right 0–11025 Samples 
or 
0.0–250.0 ms 

0 Samples 
or 
0.0 ms 

Samples / MS Samples, MS Samples 

Link Off, On Off 

 
 

Granulator 

This effect turns your incoming audio into small grains 
of sound that can be looped, pitch shifted, and 
manipulated in new and interesting ways. 

Parameter Value Range Default Value 

Grain Density 1.0–300.0 
grains/sec 

68.0 
grains/sec 

Grain Window 20.0–1000.0 ms 608.0 ms 

Grain Length 10.0–200.0 ms 171.9 ms 

Grain Feedback -99.9 – 0.0 – 99.9% 0.0% 

Trigger 
Randomization 

0–100% 0.0% 

Pitch 
Randomization 

0–100% 0.0% 

 Pitch -12.0 – 0.0 – 12.0 
semitones 

0.0 semitones 

 Fine -50.0 – 0.0 – 50.0% 0.0% 

 Stereo 0–100% 0.0% 

 Mix 0–100% 34.6% 

 Freeze Off, On Off 
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FX Racks 
 

You can now load and save FX racks with MPC. An FX rack is a preset file containing all parameter settings of up to 
four insert effects on a single channel strip. A factory library of FX Rack presets is also included, divided into helpful 
categories such as Drums and Percussion, Voice, Guitar, Experimental, Mastering, and more.  
 
To load or save an FX rack, click the grey triangle next to the top of the Insert section of any channel strip.  

Select Save FX Rack to save all settings from all Insert effects in the channel strip to a single file. 

Select Load FX Rack to load a previously saved preset file. 

Select Load Factory FX Rack to load one of the included factory presets.  

 
 
Drum and Keygroup Program Improvements 
 

Drum and Keygroup programs have been significantly reworked to add more features and improve the ergonomics 
of the editors. The Program Edit interface has been improved overall, and many new features have been added. 

 
Sample Tail 

Drum Programs now include a Tail Length and Tail Start parameters for adding extra audio tail to any chopped 
sample. This is useful for things like making an abrupt end to a sample sound more natural or adding experimental 
looping effects to a sample.  

To adjust the tail of a sample: 

1. Load a Drum Program. 

2. In Main Mode, select Wave view. 

3. Use the Tail Length parameter to enable the sample tail and set its length. 

4. Use the Tail Start parameter to set the starting point of the tail for looping. Set this to smaller values for delay 
effects, or longer values for more obvious looping effects. 

 
Drum FX 

You can now quickly add effects to samples in a Drum program by using the built-in Drum FX 

To use the Drum FX: 

1. Load a Drum Program. 

2. Open Program Edit Mode. 

3. Scroll to the Drum FX section of the Program Editor. 

4. There are eight available Drum FX slots, each with an adjustable parameter: 

• Ring Mod 

• Bit Crush 

• Decimater 

• Tube Drive 

• Soft Clipper 

• Hard Clipper 

• Low Pass 

• High Pass 

• Rectifier 

• Bass Enhancer (Tight) 

• Bass Enhancer (Medium) 

• Bass Enhancer (Wide) 

• Stereo Width 

• Wave Folder 

• Gain 

5. Use the Type dropdown menu to select the effect in each slot and turn each knob to adjust the selected effect 
parameter. 
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Randomization 

Drum and Keygroup programs now have a Randomization section. You can use this section to add subtle variation 
to drum samples or keygroup programs by randomizing parameters. 

To adjust the Randomization parameters: 

1. Load a Drum or Keygroup program. 

2. Open Program Edit Mode. 

3. Scroll to the Randomize section of the Program Editor.  

4. Use the knobs to adjust the available randomization parameters: Pitch, Level, Pan, Sample Offset, and 
Envelope (Attack, Decay, Cutoff, Resonance). 

5. Use the Depth slider to control the amount of randomization applied overall.  

 
Other Enhancements 

Drum and Keygroup programs now have adjustable curve parameters for each time stage. 

Drum and Keygroup programs now have an adjustable Pitch envelope.  

Drum and Keygroup programs now have Note-Off as an available option for the Sample Play triggering parameter. 

Keygroup Programs now have Portamento, Time, Quantize, and Legato parameters that can be controlled through 
program automation. These can also be accessed in Program Edit mode. 

 
 
File Browser Enhancements 
 

The MPC File Browser now supports recursive searching. When searching for files, enter a search term and by 
default MPC will search for files that match the search term in the current and all available subfolders. To disable 
this, click the Settings icon next to the Search bar and uncheck  

You can now view the Size, Date Created, and Date Modified for each file in the File Browser. Click the Settings 
icon next to the Search bar to enable the options you would like to view.  

You can now order the File Browser by column type. Click the grey arrow in each column to sort the files in 
ascending or descending order for the selected column. 

You can now Filter the file list in the File Browser and Media Browser by Plugin Presets. Click the Preset icon in the 
filters list to show only plugin preset files.  

 
 
Key Detection 
 

MPC now automatically calculates the key of melodic samples after being loaded.  

To view the sample key, load a sample and open in it in Sample Edit mode or the Wave editor.  
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Expanded CV Program Operation 
 
You can now set CV programs to Melodic or Drum operation. Melodic CV programs behave the same as previous 
MPC versions. Drum CV programs can be used to configure any pad to output on any CV port.  

 
To set the CV program type: 

1. Load a CV program.  

2. In the Program Inspector window, click the keys icon to select Melodic program, or click the pads icon to 
select Drum operation.  

 
To edit the assignments of a Drum type CV program: 

1. After adding a CV Drum program, click Edit next to CV Map in the Program Inspector window. 

2. In the window that appears: 

• Use the Pad field to select the pad to edit. 

• Use the To Port field to select the CV port the pad will send data on. 

• Use the Data Type field to select the type of data sent: Gate, Velocity, or Note. 

 
 
MIDI Program Renaming 
 
You can now rename any control in a MIDI program.  
 
To rename a MIDI control: 

1. Select a MIDI program. 

2. Open Program Edit mode. 

3. Double-click the name of the parameter and type in a new name. 

You can now save the MIDI program to save the renamed parameters and use them in any MPC project.  
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Updates in MPC 2.10.1 
 
New Features 
 

MPC Studio mk2 Support 
 

MPC 2.10.1 adds support for the Akai Professional MPC Studio mk2 hardware. For a breakdown of MPC Studio 
mk2’s controls and features, consult the hardware User Guide by navigating to Help > MPC Help > MPC Studio 
mk2 User Manual in the MPC Software. 

 
 
Touch FX 
 

MPC now includes the Touch FX plugin. Designed for use with the MPC Studio mk2’s Touch Strip control, this 
plugin gives you expressive control of 10 new effects that can be used in any MPC project. 

 
To load the Touch FX plugin:  

1. Click an empty slot in the Inserts section of any channel strip. 

2. Click the + or – button to expand the Harmonic category. 

3. Select TouchFX. 

 
To edit the effect, double-click its name in the Inserts section of the channel strip. Use the window that appears to 
edit the Touch FX parameters. 

 

 
 

Use the controls on the left side to adjust the settings for MPC Studio mk2’s Touch Strip control. For other hardware, 
you can control the Touch Strip by assigning it to a MIDI control or by using the virtual touch strip on the touchscreen. 

Touch Strip: This strip represents the MPC Studio mk2’s touch strip control, and can also be controlled 
manually by clicking and dragging from the software, tapping and dragging from a hardware touchscreen, or by 
assigning it a MIDI control. Use this to control the selected Touch FX. 

Touch Enable: Click this box to enable the currently selected Touch FX. 

Assigned Parameter: Use this field to select a preset parameter to be controlled by the touch strip. This can be 
separate from or in addition to controlling the Wet/Dry amount, depending on the Touch > Wet/Dry setting. 

Touch Value: Use this slider to control the value of the Assigned Parameter controlled by the touch strip. 

Wet Amount: Use this slider to set the blend the original signal (dry) and the effect signal (wet). 

Touch Value / Wet/Dry Lock: Click the lock icon to use the touch strip to control the Wet/Dry amount in 
addition to the touch value of the Assigned Parameter. 

Touch Attack: Use this slider to set the length of the attack phase of the envelope, which is triggered when you 
move the touch strip control.  

Touch Release: Use this slider to set length of the release phase of the envelope, which is triggered when you 
release the touch strip control. 
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Use the controls on the right side of the Touch FX window to select a Touch FX type and adjust its settings. You can 
also select from the included presets at the top of the window.  

 
 
Manual Filter 

The touch strip controls a static, multi-mode filter without 
modulation. 

Parameter Value Range Default Value 

Cutoff 40.00–10000 Hz 2530.00 Hz 

Resonance 0.00–1.00 0.50 

Mode LowPass, 
BandPass, HiPass 

LowPass 

 

Beat Sync Filter 

The touch strip controls a multi-mode filter with its cutoff 
frequency modulated by an LFO, which can be synced to the 
project tempo.  

Parameter Value Range Default Value 

Cutoff 40.00–10000 Hz 34737.15 Hz 

Resonance 0.00–1.00 0.50 

Manual Speed Off, 0.10–50.00 Hz Off 

Depth 0.0–100.0% 50.0% 

Mode LowPass, 
BandPass, HiPass 

BandPass 

Shape Ramp Up, Ramp 
Down, Triangle, 
Sine, Square, 
Random1, 
Random2 

Ramp Up 

Sync Speed Off, 2 Bars, 1 Bar, 
1/2, 1/4, 1/4t, 1/8, 
1/8t, 1/16, 1/16t, 
1/32, 1/64 

1/4 

 

 

Beat Sync Delay 

The touch strip controls repeated instances of the original 
signal that decay over a period of time that is synced to the 
project tempo.  

Parameter Value Range Default Value 

Cutoff 40.00–10000 Hz 3052.90 Hz 

Resonance 0.00–1.00 0.50 

Feedback -99.00 – 0.00 – 
99.00 

49.50 

Diffusion 0.00–1.00% 0.50% 

Mode LowPass, 
BandPass, HiPass 

LowPass 

Delay Time 1 Bar, 1/2, 1/4, 1/4t, 
1/8, 1/8t, 1/16, 
1/16t, 1/32, 1/64 

1/4 

Delay Mode Normal, Cross-
Feedback, Ping-
Pong 

Normal 

Octave Mode Off, On Off 
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Beat Repeat 

The touch strip controls an effect that will slice and repeat 
the source audio according to a tempo-synced beat value. 

Parameter Value Range Default Value 

Cutoff 40.00–10000 Hz 2530.00 Hz 

Resonance 0.00–1.00 0.50 

Mode LowPass, 
BandPass, HiPass 

LowPass 

Delay Time 1/4, 1/4t, 1/8, 1/8t, 
1/16, 1/16t, 1/32, 
1/64 

1/4 

Reverse Off, On Off 

 
Tape Stop 

The touch strip controls a tape stop effect that emulates the 
slowing down of analog tape playback. 

Parameter Value Range Default Value 

Cutoff 40.00–10000 Hz 2530.00 Hz 

Manual Stop 
Time 

1.00 – 4.00 s 2.50 s 

Sync Stop 
Time 

Off, 1/4, 1/4t, 1/8, 
1/8t, 1/16, 1/16t, 
1/32, 1/64 

Off 

 

Phaser 

The touch strip controls a phaser effect, created by multiple 
ganged all-pass filters to create “notches,” or sharp spikes, 
in the frequency spectrum. The frequencies of these all-pass 
filters can be modulated by an LFO to create a sweeping 
sound. 

Parameter Value Range Default Value 

Feedback 0.0–100.0% 100.0% 

Manual Speed 0.10–50.00 Hz Off 

Sync Speed Off, 2 Bars, 1 Bar, 
1/2, 1/4, 1/4t, 1/8, 
1/8t, 1/16, 1/16t, 
1/32, 1/64 

1/4 

 

Comb Filter 

The touch strip controls a comb filter, which creates 
“notches” in the frequency spectrum, similar to the phaser, 
by delaying the audio signal and adding it back to itself.  

Parameter Value Range Default Value 

Feedback 0.0–100.0% 100.0% 

Manual Speed 0.10–50.00 Hz Off 

Sync Speed Off, 2 Bars, 1 Bar, 
1/2, 1/4, 1/4t, 1/8, 
1/8t, 1/16, 1/16t, 
1/32, 1/64 

1/4 
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Washout 

The touch strip controls an echo effect that is useful for 
creating transitions. 

Parameter Value Range Default Value 

Cutoff 40.00–9000 Hz 1160.00 Hz 

Resonance 0.00–100.00% 0.50% 

Feedback 0.00–100.00% 0.50% 

Diffusion 0.0–10000.0% 5000.0% 

Delay Time 1 Bar, 1/2, 1/4, 
1/4t, 1/8, 1/8t, 
1/16, 1/16t, 1/32, 
1/64 

1 Bar 

 

Granulator 

The touch strip controls a granulator effect, which turns your 
incoming audio into small grains of sound that can be 
looped, pitch-shifted, and manipulated. 

Parameter Value Range Default Value 

Density 1.0–300.0 
grains/sec 

150.0 
grains/sec 

Window Length 20.0–1000.0 ms 510.0 ms 

Grain Length 10.0–200.0 ms 105.0 ms 

Grain Feedback -99.00 – 0.00 – 
99.00 

0.0% 

Pitch -12.0 – 0.0 – 12.0 
semi 

0.0 semi 

Stereo Spread 0.0–100.0% 0.0% 

 

Manual Flanger 

The touch strip controls a flanger effect, a modulated delay 
that emulates the sound created when running two analog 
tape machines in parallel with a slight time misalignment.  

Parameter Value Range Default Value 

Frequency 100.00–4000.00 
Hz 

4000.00 Hz 

Feedback 0.0–100.0% 100.0% 
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Updates in MPC 2.11 
 
New Features 
 

MPC Key 61 Support 
 

MPC 2.11 adds support for the Akai Professional MPC Key 61 hardware. For a breakdown of MPC Key 61’s controls 
and features, consult the hardware User Guide by navigating to Help > MPC Help > MPC Key 61 User Manual in 
the MPC Software. 

 
 
 

New Plugin Instruments 
 

You can now purchase a range of new plugin instruments for use with both MPC standalone and the MPC desktop 
software.  

 

The Fabric Series includes four new plugin instruments: Fabric XL, Fabric, Fabric Piano, and Fabric Electric Piano. 

 

Fabric XL is the brand-new flagship sample-based synthesizer from AIR Music Technology and delivers the 
ultimate sounds for all your production needs. Fabric XL brings a stunning collection of cutting-edge presets, 
including everything from twisted and dark motion pads, drone and sub-basses, acoustic and electric guitars, 
acoustic and electric pianos, classic poly and lead synths, and much more.  

 

Fabric is almost identical to Fabric XL, but removes the largest sample keymaps to reserve less of your MPC’s 
memory.  

 

Fabric Piano and Fabric Electric Piano deliver the sonic characteristics of the flagship Stage Piano and Stage 
EP instruments, respectively, but in less CPU-intensive forms. Each includes a comprehensive set of editing 
features and built-in effects, such as the AIR Flavor effect for adding grit for a lo-fi sound. 

 

AIR OPX-4 is the brand-new four operator FM powerhouse, delivering the ultimate in FM synthesis sound shaping. 
The instrument includes: 

• Advance FM Synthesis: Four Operators, each capable of producing complex waveforms through feedback, 
formant shaping, FM filtering and FM shaping parameters.  

• Dual-mode filter path with 23 different filter types. 

• Six envelopes with tempo-synchronized looping. 

• Two LFOs and two Ramps. 

• Three insert effect slots and two global effect slots, with a huge library of 27 AIR effects including reverbs, 
delays, modulations, and distortions. 

• Modulation Matrix with 32 slots. 

• Sample layer for adding percussive attacks.  

• Over 670 factory presets included. 
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AIR Stage Piano is the brand-new flagship acoustic piano instrument. With an elegant interface, you can tweak the 
sound of each piano model to your taste by changing the dynamics, age, and formants of the piano timbre and 
adjust note release samples and sustain resonance to increase realism. From the depth and richness of a concert 
grand to the upright jazz feel of the most vibrant club, Stage Piano and its inspiration selection of carefully crafted 
presets are perfect for capturing the moment. The instrument includes: 

• Advanced acoustic piano sound engine 

• Up to six velocity layers. 

• Four multi-sampled acoustic pianos: Yamaha C7, Steinway D, Bechstein Upright, and Workstation. 

• Sympathetic resonance. 

• Hammer fall and staccato release layers. 

• Equal and stretched tunings. 

• Five built-in AIR effects: Flavor, Compressor, EQ, Delay, and Reverb. 

 

AIR Stage EP is the brand-new flagship electric piano instrument, delivering the lush and rich sounds of the most 
desirable electric pianos at your fingertips. Stage EP includes five detailed electric piano models, including acoustic 
mechanics and an FM tine synth, to capturing the magic and warm smoothness of the originals, while also adding 
the full spectrum of modern and classic electronic sounds.  

This instrument includes: 

• Advanced electric piano sound engine. 

• Up to twelve velocity layers. 

• Five multi-sampled electric pianos: Rhodes, Rhodes Hot, Suitcase, Wurlitzer, Pianet. 

• Acoustic and FM mechanics layer. 

• Seven built-in AIR effects: Chorus, Tremolo, Amp Sim, Compressor, EQ, Delay, and Reverb. 

 

AIR Studio Strings is the brand-new orchestral strings instrument, bringing the rich and elegant sounds of 
orchestral, chamber, and solo strings inside your MPC. Create beautifully articulated masterpieces from a powerful 
sampled library featuring combined and individual strings, including Violin, Cello, Bass, and Viola. 

This instrument includes: 

• Advanced four-part, sample-based string ensemble engine.  

• Orchestral, chamber, and solo sample sets. 

• Unique intelligent legato engine. 

• Four built-in AIR effects: Flavor, EQ, Delay, and Reverb. 

 

AIR Organ is the brand-new organ instrument for MPC, delivering advanced drawbar organ additive synthesis for 
every musical occasion. With ten incredible tonewheel sets, all gathered from authentic vintage organs, and the 
award-winning rotary speaker simulation from AIR DB33, AIR Organ will bring you a rich, expressive experience in a 
stunning user interface.  

This instrument includes: 

• Advanced drawbar organ additive synthesis engine. 

• 10 different drawbar models sampled from vintage organs. 

• Percussion layer and key click sounds. 

• Scanner vibrato. 

• Four built-in AIR effects: Rotary, EQ, Delay, and Reverb. 



  

 
313 

 

 

Activating Instrument Plugins 

If you have purchased an MPC instrument, you can activate it on up to three devices.  

Note: Activation requires an internet connection. 

To activate plugins: 

1. Open the Preferences menu. 

2. Click the Activate Plugins option on the left side of the window. 

3. Click the Log In button to sign into your inMusic Profile through a browser. If you do not already have an 
account, you will be prompted to create one.  

4. Once you have been logged in, you can try out plugin instruments through a free trial, or activate your 
purchases. 

 
 

Insert Effect Updates 
 

MPC now includes two new AIR insert effects: AIR Flavor and AIR Amp Simulation.  
 

AIR Amp Sim 

This effect simulates guitar and bass amplifiers with a 
wide range of available cabinet models and tone 
shaping options. 

Parameter Value Range Default Value 

Cab Model D.I., Brit, 1x8”, 1x12”, 
2x10”, 2x12”, 4x10”, 
4x12”, 1x15” Bass, 
4x10” Bass, Radio 

4x10” 

Drive 0.0–11.0 0.0 

Mode Mono, Stereo Stereo 

Output -12.0 – 0.0 – +12.0 dB 0.0 dB 

Soft Clip 0–100% 0% 

Top Boost 0–100% 0% 

Bias 0–100% 0% 

Bass -12.0 – 0.0 – +12.0 dB -12.0 dB 

Mid -12.0 – 0.0 – +12.0 dB 0.0 dB 

Mid Freq 250 Hz – 4.00 kHz 1.00 kHz 

Treble -12.0 – 0.0 – +12.0 dB 0.0 dB 

 

 

AIR Flavor 

This effect applies EQ simulations of radios, phones, 
tape machines, and more to dramatically change the 
timbre of your sound. 

Parameter Value Range Default Value 

Timbre Varies Neutral 

Timbre Depth 0–100% 100% 

Vinyl Distortion 0–100% 0% 

Vinyl Noise 0–100% 0% 

Flutter 0–100% 0% 

 Monofy 0–100% 0% 
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Rack FX presets have been updated to include presets that use the AIR Flavor and AIR Amp Sim effects.  
 
The Akai Granulator effect now includes three new parameters for more control over the grains: Reverse, Shape, 
and Skew.  
 
The AIR Vocal Tuner effect now includes a suite of factory presets. 
 
The AIR Reverb effect now has an expanded range of factory presets. 
 

 

Built-In Tuner 
 

MPC software now includes a built-in tuner function, allowing you to easily tune any connected audio sources such 
as guitars, basses, synth modules, and other pitched instruments. 

 

To access the tuner, click the menu icon (≡) in the upper-left corner of the window and navigate to Tools > Tuner.  

Use the Input field to select the input for the instrument you would like to tune. 

Use the Frequency field to set the base tuning frequency. 

Play a note and use the indicator to adjust your instrument to the correct pitch. 

To close the tuner screen, click Close or anywhere outside the window. 

 

 

Note Probability and Note Ratchet 
 

You can now add probability and create roll effects by adding ratchets to any note in the MPC sequencer. You can 
apply probability and ratchet in the Grid Editor or by using 16 Levels. 
 
To apply probability or ratchet in the Grid Editor: 

1. Open the Grid Editor. 

2. Click the down arrow () in the lower-left corner of the Grid Editor to show the velocity/automation lane. 

3. Click to select Probability or Ratchet. 

4. Adjust the blue bars to alter the probability that the note will play, or the ratchet subdivisions for the selected 
notes. The subdivisions are shown as dotted lines on the original note. 

 
To apply probability or ratchet using 16 Levels:  

1. Open the 16 Levels window. 

2. Select the pad with the note that you would like to record with probability or ratchet. 

3. In the 16 Levels window, set the Type field to Probability or Ratchet. 

4. The 16 pads will now represent probability that the note will play from lowest to highest, or increasing ratchet 
subdivision values. 

 
Note probability and ratchet values will also be saved and loaded as part of MPC pattern files (.mpcpattern).  
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Pad Perform and 16 Levels Enhancements 
 

You can now use 16 Levels with all Pad Perform settings. Instead of producing an error message when 16 Levels is 
activated on a melodic program, 16 Levels will activate as follows: 

• For Pad Perform modes where a pad plays a single note (Chromatic, Notes, Custom), activating 16 Levels 
will apply to the current note.  

• For Pad Perform modes where there is more than one note per pad (Chords, Chromatic Chords, 
Progressions), activating 16 levels will apply to the root note of the current chord.  

• For melodic programs that are not keygroups, only Velocity, Probability, and Ratchet options are available for 
16 Levels.  

 

Five extra chord progressions have also been added to Pad Perform > Progressions.  

 

Pad Perform mode also now supports user-created pad note maps by selecting the Custom type. You can adjust 
the note map using the Note Mapping tool. 

 

 

Key Range, Velocity Range, and MIDI Filtering 
 

You can now configure a track to filter notes outside of a given key range or velocity range, as well as filtering certain 
MIDI messages. 

To access track MIDI perform settings: 

1. Open the Inspector by doing either of the following: 

• Click the i icon in the lower-left corner of the window. 

• Click the menu icon (≡), go to View > Inspector, and select Show Inspector. 

2. While a MIDI tab is selected, click the > or ∨ next to the Track field to collapse or expand this section. 

3. Click the Key Range field to open the Track MIDI Perform Settings window. 

4. In this window, you can adjust the following: 

• Note Range: This determines the Note Min and Note Max range that passes MIDI. Notes outside this 
range will not be heard in the track.  

• Velocity Range: This determines the Velocity Min and Velocity Max that passes MIDI. Velocities 
outside this range will not be heard in the track.  

• MIDI CC Filter: Check these boxes to allow the listed MIDI Control Change messages to pass through 
the track. When unchecked, the MIDI CC message type will be ignored by the track. You can filter the 
following MIDI CC messages: 

CC1 Modulation 

CC2 Breath 

CC3 Undefined 

CC4 Foot 

CC5 Portamento 

CC7 Volume 

CC10 Pan 

CC11 Expression 

CC64 Sustain On/Off 

CC65 Pmento (Portamento) On/Off  

CC66 Sost (Sostenuto) On/Off 

CC67 Soft Ped (Soft Pedal) On/Off 

CC68 Legato Switch 

CC128 Pitchbend 

CC130 Program Change 

CC129 Channel Pressure 

CC131 Aftertouch 

Click the Reset button to reset all filtering options back to default. 
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Workflow Improvements and Enhancements 
 

MPC software now includes a demo screen. To enable or disable the demo screen pop-up, first open the 
Preferences menu by doing either of the following: 

Windows: Click the menu icon (≡), select Edit, and click Preferences. 

macOS: Click the MPC menu, and click Preferences. 

Then, navigate to the Project Defaults section and use the Show New Project Dialog option to set your preference.  

 

You can now view incoming and outgoing MIDI events as a list in the MIDI Monitor panel. In the bottom-right corner 
of the window, click the MIDI connector icon to open the MIDI Monitor. In the panel that appears: 

Click Input to view incoming MIDI messages. 

Click Output to view outgoing MIDI messages. 

Click Clear to clear the current event view.  

 

You can now easily convert a drum sample to a keygroup program. Select the sample and then go to Tools > 
Current Sample To Keygroup. A new keygroup program will be created on a new track using the selected sample.  

 

From the plugin selector, you can now search for effect and instrument plugins.  

 

The AIR DrumSynth-Multi plugin instrument effect now has assignable mute groups. The accompanying factory 
presets have been updated to use them. 

 

The AIR Bassline, AIR Electric, AIR TubeSynth, AIR Hype, AIR Mellotron, AIR Solina, and WayOutWare Odyssey 
plugins have new graphic plugin editors.  

 

MPC now supports Ableton Link v3. Go to Preferences > MIDI / Sync > Sync Receive and enable the Ableton 
Start/Stop Sync parameter to sync the MPC transport with other Ableton Link devices.  

 

A new setting has been added to Preferences > Hardware > General to set the Shift + Q-Link button behavior to 
either open the Q-Link Edit window or Cycle Backwards.  

 

References to Master have been renamed Global or Main.  

 

The Drum Program note map is now Chromatic starting from C1 by default.  

 

Arpeggiator settings and XYFX location are now saved and recalled with your MPC project.  

 

The Slice assigned to a drum pad layer can now be automated.  

 

Changing an unused track’s type no longer makes it “used.”  
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Updates in MPC 2.11.6 
 
New Features 
 

AIR Flavor Pro and Mini D 
 

MPC now supports the AIR Flavor Pro and AIR Mini D plugins, which are available for purchase at thempcstore.com.  

 

AIR Flavor Pro is the brand-new flagship lo-fi multi-effects plugin, designed to manipulate samples, melodies, loops, 
and instruments to the extreme for today’s modern lo-fi sound. Flavor Pro transforms the “MPC Standalone” effects 
experience to a whole new Future/Retro landscape. 

At the heart of Flavor Pro’s ingredients are six powerful effects modules providing immersive lo-fi control with 
unlimited possibilities. Add instant-color effects ranging from pitch flutter, tape saturation, tape dropouts, distortion, 
and drift, to 12/8-bit sampling, vinyl rumble, hum, pops and crackle emulations. Whatever your musical style, Flavor 
Pro’s powerful multi-effects layout allows instant vintage magic and manipulation of your production in a fast and 
creative way. 

 

AIR Mini D is a faithful reproduction of the classic analogue mono-synth. Effortlessly create thunderous bass or 
searing leads using this tried and tested classic subtractive synth layout. Use the extended four-voice polyphony and 
effects to play pads, plucks, and keys patches like you never could on the original. 

• 8 oscillator waveforms. 

• Choose between two different filter models, a classic ladder filter emulation or AIR’s own modern filter for a 
different sonic flavor with feedback and modelled distortion. 

• Multiple LFO shapes with 19 selections including ramps, sine, square, triangle, random, and steps. 

• Legato, Retrigger, Unison and the option to use Mini D as up to a four-voice polyphonic synthesizer for 
luscious pads and plucks. 

• Last, First, High and Low Note Priority options. 

• Built-in AIR effects including AIR Chorus, AIR EQ and AIR Delay. 

• Appears in MPC Sounds mode and includes over four hundred inspiring patches. 

 

 

http://thempcstore.com
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Updates in MPC 2.11.7 
 
New Features 
 

Plugin Improvements 
 

You can now download internal plugin instruments and effects directly from the MPC desktop software. 

 

1. Open the Preferences menu by doing either of the following, depending on your operating system: 

Windows: Click the menu icon (≡), select Edit, and click Preferences. 

macOS: Click the MPC menu, and click Preferences. 

2. Select the Activate Plugins tab. 

3. Click Log In to sign into your inMusic Brands Profile using your Internet browser. If you do not have an inMusic 
Brands Profile yet, you will be prompted to create one. 

4. Once you have signed in, you can activate and download your 
plugins:  

i. To refresh the page with your latest purchases or 
activations, click Refresh. 

ii. To activate a plugin on your device, click the Activate 
button next to its name. 

Click Deactivate to remove the plugin activation from your 
computer. 

iii. If the Activate button does not appear, log into your account 
at akaipro.com to retrieve your Serial Number. Then, type it 
into the Enter serial of product to register field and click 
Register. 

iv. To download an activated plugin, tap the download icon. 
Once the download is complete, a check mark will appear 
next to the Deactivate button. 

Note: Activation and download requires an internet connection. 
 

You can now resize MPC AIR plugin instrument and effect windows. Note 
that this does not apply to legacy Akai insert effects. 

To change the plugin window size: 

1. Open the plugin instrument or effect. 

2. Click the menu icon (≡). 

3. Use the Scale setting to select a percent value to scale the plugin 
window to a new size, from 50–200%. 

 

 

You can now load presets saved in VST versions of MPC plugins into the 
internal versions for MPC standalone. 

 

 

 
 

http://akaipro.com


 

 

 

http://www.akaipro.com
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