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AIR TubeSynth (continued) 
 

 
 

Parameter  Description Value Range

Chorus Rate Modulation speed of the effect. 0.01 – 10.0 Hz

 Delay Length of time the wet signal is offset from the dry signal. 0.00 – 24.00 ms

 Voices Number of voices used in the chorus effect. 3, 4, 6 

 LFO Wave Waveshape of the low-frequency oscillator for the chorus effect. Tri, Sine

 Depth Amount of pitch modulation of the effect. 0.00 – 24.00 ms

 Width Stereo width of the chorus effect. Higher values give wider 
stereo separation. 

0–100%

 Lo Cut Center frequency for the chorus low-cut filter. 20.0 Hz – 1.0 kHz

 Mix Wet/dry amount of the chorus effect. 0–100%

Delay Time Length of time between the dry signal and the delayed signal.  

  When Sync is set to Free: 1 ms – 2.00 s

  When Sync is set to Sync: 1/32 – 8/4

 Sync Enable to sync the Delay Time to the Global Tempo, disable to 
set the Time in milliseconds. 

Off, On

 Feedback Amount of delay signal fed back into the delay line. 0–100%

 Mix Wet/dry amount of the delay effect. 0–100%

 Damp Center frequency of where the delayed signal will be 
dampened. 

1.00 – 20.0 kHz

 Reso Amount of resonance of the feedback signal 0–100%

 Reso Freq Center frequency for feedback resonance. 100 Hz – 10.0 kHz

 Ratio Reduces the delay Time in either the Left or Right stereo field. 
This is useful for creating offset, panned delays. 

L 100:50, R 50:100

 HPF Center frequency for delay signal high-pass filter. 20.0 Hz – 1.0 kHz

 Width Stereo width of delay signal. Higher values give wider stereo 
separation. 

0–100%
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AIR TubeSynth (continued) 
 

Parameter Description Value Range

Reverb Mode Type of reverb applied. Hall, Stadium, Room, 
Abstract 

 Time Length of reverb tail. 0.4 s – +Inf s

 Lo Cut Center frequency for the reverb low-pass filter. 1 – 1000 Hz

 Hi Cut Center frequency for the reverb high-pass filter. 1.0 – 20.0 kHz

 Mix Wet/dry mix of the reverb effect. 0–100%

Compressor Threshold Signal level after which the compressor will be applied. 0.0 – -60. dB

 Output Amount of additional output gain for the compressed 
signal. 

0.0 – +30.0 dB

 Mix Wet/dry mix of the compressor effect. 0–100%

 Ratio Amount of compression applied. 1.0:1 – 100.0:1

 Knee How gradually the compressor reacts as the threshold is 
reached.  

Lower values apply a "soft" knee (compression is applied 
more slowly as signal approaches the threshold), and 
higher values apply a "hard" knee (compression is 
immediately applied when the threshold is reached). 

0–100%

 Attack Length of time to apply the compression. 100 us – 300 ms

 Release Length of time for compressed signal to return to original 
level. 

10 ms – 4.00 s

Hype High Dampens or maximizes high end frequencies. -100 – 0 – +100%

 Low Dampens or maximizes low end frequencies. -100 – 0 – +100%
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Plugin Preset Support 
 

Internal Akai effects now include all new plugin editors and factory presets. 

 

To load a plugin preset: 

1. Open a plugin instrument or effects plugin editor. 

2. At the top of the instrument or effect editing window will be a dropdown menu for 
selecting presets. Click the menu to open it, and click a preset to select it. 

A number of third-party VST plugins will also display a bank of presets when used 
with MPC. 

 

Instrument plugin presets can also be loaded using the Preset dropdown menu in the 
Program Inspector: 

 

 
 

 

Additionally, you can now save and load plugin presets.  

 

To save or load a plugin preset: 

1. Open a plugin instrument or effects plugin. 

2. To the right of the dropdown menu for selecting presets is a 
gear icon. Click to open a dropdown menu. 

3. Select Load Preset to load a plugin preset saved on your 
computer. Use the window that opens to select the location 
where the preset is saved. 

4. Select Save Preset to save your plugin settings as a new 
preset. Use the window that opens to select where you would 
like to save the preset. 
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Arpeggiator 
 

MPC now includes a full-featured arpeggiator and phrase player for melodic program types. 

 
To use the arpeggiator: 

1. Set the current track type to Plugin, Keygroup, MIDI, or CV. 

2. Click the menu icon (≡), select Tools, and click Arpeggiator. 

 
To activate the arpeggiator, tap Enable so it is checked. Tap again to Disable the arpeggiator. 

To latch the arpeggiator, tap Latch so it is checked. Tap again to Disable Latch. 

 
The Setup section of the Arpeggiator window sets what kind of 
arpeggiator will be used and its functions: 

Use the Action field to set the type: Arp, Note Repeat, 
Rhythm and Pattern. See below for more details about 
these types and their additional parameters. 

 
Use the Step Size field to set the note value of each 
arpeggiator step from 1/1–1/64 beats, including T (triplet) 
variations. This field is not used in Pattern mode. 

 
Use the Note Length slider to set the length of the played 
note in each step, from 1–100%. 
 
Use the Velocity field to set the velocity of the arpeggiator 
notes. Choose As played, From first note, Accented, Full, 
3/4, Half or 1/4. 

 
Use the Swing field to set the amount of swing in the 
arpeggiator from 50% to 75%. Swing lets you "shuffle" your 
beats—from subtle to extreme. 

 
 
The Arp mode section of the Arpeggiator window is available 
when the Action is set to Arp. When this action is selected, hold 
down a chord and the arpeggiator will play a pattern based on the 
notes held.  

Use the Pattern field to set how the arpeggiator triggers the 
held notes. 

Use the Octaves field to set how many octaves of the held 
notes the arpeggiator will cycle through. 

Use the Variation field to apply rhythmic variation to the set 
pattern. 

 
The Rhythm section of the Arpeggiator window is available when 
Action is set to Note Repeat or Rhythm. The Note Repeat action 
provides traditional MPC Note Repeat behavior. When the Rhythm 
arpeggiator action is selected, hold down a chord and the 
arpeggiator will play the held notes in a rhythmic pattern.  

Use the Spread field to spread the timing of the held notes, 
creating a glissando effect. 

Use the Rhythm Pattern field to choose the pattern played 
when notes are held. This is only available for the Rhythm 
action. 
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The Pattern section of the Arpeggiator window is available when 
the Action is set to Pattern. When this arpeggiator action is 
selected, hold down a single note to trigger a melodic phrase. As 
you change what note is held, the melodic phrase will be 
transposed. 

Use the Pattern field to choose the pattern. 

 

The Settings section of the Arpeggiator window offers additional 
options to control the arpeggiator. 

If you have a sustain pedal connected, you can enable 
Sustain Pedal Latches to use it to control latching. 

Use the Latch Mode setting to set the latch behavior. When 
set to Reset, adding a new note(s) will reset the currently 
latched note(s). When set to Add, new notes will be added to 
currently latched notes. 

 

Click Close to close the Arpeggiator window. 
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Auto Sampler 
 

You can now capture and convert any plugin preset or external instrument preset into a Keygroup sampler patch. 

 

To open the Auto Sampler window, click the menu icon (≡), select Tools, and click Auto Sampler. 

 

 

 

Sample Source Information 

The Track name and Program name fields show the target track and program that will be sampled. This will be 
automatically selected as the active track and program when Auto Sampler is opened. 

Use the Record from field to select an external or resample input to record from: 

To capture the output of a plugin, simply select a Plugin track before opening Auto Sampler. 

Note: When a plugin track is selected, the Auto Sampler will only sample the plugin track, regardless of the 
setting in the Record From field. 

To capture a preset from an external instrument such as a sound module, select the Input that the 
external instrument is connected to. 

 
Note Range 

Use the Min note and Max note settings to determine the lowest and highest notes used to create the sampler 
patch. 

Use the Note stride to determine the range of notes that each sample will cover. For instance, a note stride of 5 
means that every 5 notes will utilize a different sample. 

Check the Extend min/max notes box to sample all the way to the lowest and highest notes, regardless of the 
Min Note and Max Note settings. 
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Velocity 

Tap the boxes next to Layers 1–4 to select how many layers will be used to create the sampler patch. 

Use the Velocity value sliders to set the velocity of each layer. 

 
Sampling 

Use the Note length slider to set the length of the sampled note in seconds. 

Use Tail slider to set the length of the Audio Tail in seconds. This will add extra seconds to the end of the 
resulting audio file. This is useful if you are capturing samples whose sounds exceed the defined audio length 
(e.g., long reverb or delay, one-shot samples with long decays, etc.). We recommend using an audio tail of at 
least a couple of seconds. 

Use Base name to set the naming convention for the samples that will be created by the Auto Sampler. 

 
Looping 

Use the Enable looping field to select how the resulting 
samples can or cannot be looped: 

• Off: The sample will not loop. 

• Forward: You can hold down the pad to cause that 
sample to repeat from the Loop Position to the end 
of the sample. Release the pad to stop the repeating 
playback. 

• Reverse: You can hold down the pad to cause that 
sample to play in reverse, repeating from the end of 
the sample to the Loop Position. Release the pad to 
stop the repeating playback. 

• Alternating: You can hold down the pad to cause that 
sample to play from the Loop Position to the end of 
the sample and then play in reverse until it reaches the 
Loop Position again. This will repeat as long as you 
are holding the pad down. Release the pad to stop the 
repeating playback. 

Use the Loop start and Loop end sliders to set the starting 
and ending points in the sample where the loop will occur. 

Use the Crossfade slider to set the amount of crossfade 
between the loop end and loop start in seconds. 

Use the Crossfade Type field to select Equal Power or 
Linear crossfade. 

 
Under On completion, check Make current program to load the completed sampler patch as the current program. 

 
Under Info, the Session Duration field provides an estimate of how long the auto sampling process will take. 

 

Click OK to initiate the auto sampling process. A Progress window will appear. Click Cancel to stop the auto 
sampling process. Any samples already created will be retained. 

 

Click Cancel to close the Auto Sampler window without continuing.  
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Crossfade Looping 
 

You can now add real-time crossfade looping to sample playback. 

 
To apply crossfade looping to a sample: 

1. Click the menu icon (≡), go to View > Mode, and click Sample Edit. 

2. Make sure the loop Lock setting is set to Off. 

3. Click the Loop menu to select the Forward (FWD) loop mode. 

4. Make sure there is at least 10 samples of space between the Start point and 
Loop point. 

5. Use the X-Fade field to set the length of the crossfade in samples. 

6. Click the icons next to the X-Fade field to select a Linear (straight lines) or 
Equal Power (curved lines) crossfade. 

7. Press Pad A16 – Play Continuous Loop to hear the crossfade applied to the 
sample. 

 

 

Mode Selection Shortcut 
 

You can now press and hold the Menu button on your MPC X, MPC Live or MPC Touch and press a pad to select a 
menu mode. The pads follow the 4x4 layout of the Mode Menu. 

 

 

Q-Link Navigation Enhancements 
 

Q-Link functionality has been enhanced in the following modes: Main Mode, Track View, Next Sequence, Grid Editor, 
and Audio Edit Mode. 

Set the Q-Link Mode to Screen in these pages to access the following controls: 

Use Q-Link Knob 2 to adjust the playhead position. 

Use Q-Link Knob 3 to scroll through the waveform in the large waveform display. 

Use Q-Link Knob 4 to zoom in or zoom out at the playhead position. 

Note: For MPC Live and MPC X in standalone mode, the Zoom and Scroll Q-Links are only available in the Grid 
Editor and Audio Edit Mode. 
 

 

Split Events 
 

You can now easily split note events, useful for creating intricate 
hi-hat parts or quintuplet/sextuplet motifs or drum beats. 

To split note events, click the menu icon (≡), select Edit, 
select Track and click Split Events. Select one of the preset 
number of events (2–9), or click Split Events… to open the 
Split Events Setup window. 

In the Split Events window, you can do the following: 
Use the Into field to set the number of events to divide 
into, from 2–32. 
Select Only selected events to only divide the selected 
note events. When unchecked, all note events in the track 
will be split. 
Click Do It to proceed with splitting events. 
Click Close to exit the Split Events window. 
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Updates in MPC 2.4 
 
New Features 
 

AIR FX Bundle 
 

MPC software now includes the AIR FX Bundle—a collection of 28 effects designed with ease of use in mind with all 
new touch-interface layouts. These effects include the legendary AIR Creative FX collection that has been used by 
countless professionals as part of Pro Tools® software since Version 8. They also include 10 new plugins that have 
been expertly designed by the DSP gurus at AIR Music Technology. 

16 classic effects from Pro Tools® now available include the following: 

 

AIR Distortion 

This effect is a multi-type distortion that adds color to 
your audio signal with varying types and amounts of 
distortion. 

Parameter Value Range Default Value

Mode Hard, Soft, Wrap Hard

Drive 0 – 60 dB 15 dB

Output 0–100% 100%

Mix 0–100% (dry-wet) 100%

Tone Pre-Shape -100 – 0 – +100% 0%

 Tone High Cut 1.00 – 20.0 kHz 20.0 kHz

 Stereo On, Off Off

 Clipping Thresh. -20.0 – 0.0 dB FS -10.0 dB FS

 Clipping Edge 0–100% 0%

 

AIR Enhancer 

This effect enhances the low and high broadband 
frequencies of the audio signal. 

Parameter Value Range Default Value

High Gain 0.0 – 12.0 dB 0.0 dB

Low Gain 0.0 – 12.0 dB 0.0 dB

Output - Inf – 0.0 dB 0.0 dB

Freq. High 1.0 – 10.0 kHz 3.16 kHz

Freq. Low 40.0 – 640 Hz 160 Hz

Harmonics 0.0 – 12.0 dB 0.0 dB

Phase + (positive),  
- (negative) 

+

 

AIR Ensemble 

This effect applies fluid, shimmering modulation effects 
to the audio signal. 

Parameter Value Range Default Value

Rate 0.01 – 10.0 Hz 1.00 Hz

Depth 0.00 – 24.00 ms 6.00 ms

Width 0–100% 100%

Mix 0–100% (dry–wet) 75%

Mod. Delay 0.00 – 24.00 ms 0.00 ms

Mod. Shimmer 0–100% 50%
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AIR Filter Gate 

This effect chops your audio signal 
into rhythmic patterns with variable 
filtering, amplitude and panning. 

Parameter Value Range Default Value

Pattern Straight, Pulse, Pumper, Marching, 
Fader, Offbeats, Off+Pan, L/R Pan, 
LL/RR Pan, Slow Pan, Rand Pan, 
Shorter, Longer, Reverse, Random, 
Keyed 1–2, Half Time, 12-Step, 
Ducked, Trance 1–6, Tech 1–6 

Straight

Rate 1/2–1/32, including Dotted and Triplet 1/16

Swing 50.0–66.7% 50.0%

Mix 0–100% 100%

Filter Mode Off, LP, BP, HP, Phaser LP

Filter Cutoff -100 – 0 – 100% 0%

Filter Reso -100 – 0 – 100% 0%

Gate Attack 0–100% 25%

Gate Hold 0–100% 50%

Gate Release 0–100% 25%

Mod LFO Wave Random; 2–12, 16, 24, 32, 48, 64, 
96, 128, 192, 256 Steps 

Random

Mod Env -100 – 0 – 100% 0%

Mod LFO 0–100% 0%

 

AIR Flanger 
This effect applies a short, modulating delay to the audio 
signal. 

Parameter Value Range Default Value

Rate 0.02 – 10.00 Hz 0.40 Hz

Depth 0–100% 50%

Feedback 0–100% 50%

Mix 0–100% (dry–wet) 50%

Headroom -20.0 – 0.0 dB FS -10.0 dB FS

 
AIR Freq Shift 

This effect shifts the audio signal's individual frequencies 
for unique effects. 

Parameter Value Range Default Value

Mode Up, Down, Up & 
Down, Stereo 

Up

Frequency 10.0 mHz – 10.0 kHz 316 mHz

Feedback 0–100% 0%

Mix 0–100% (dry–wet) 100%
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AIR Fuzz Wah 

This is a multi-effect that combines transistor-like distortion and wah. 

Tab Parameter Value Range Default Value

Fuzz-Wah Mix 0–100% (dry–wet) 100%

 Order Fuzz>Wah, Wah>Fuzz Fuzz>Wah

 Fuzz Mix 0–100% (dry–wet) 100%

 Wah Mix 0–100% (dry–wet) 100%

 Fuzz Drive 0 – 40 dB 20 dB

 Fuzz Tone 1.00 – 10.0 kHz 3.16 kHz

 Fuzz Output -Inf – 0.0 dB 0.0 dB

 Fuzz Enable Off, On Off

 Wah Pedal 0–100% 50%

 Wah Filter Mode Lowpass, Bandpass, Highpass  Bandpass

 Min. Freq. 50.0 Hz – 4.00 kHz 428 Hz

 Max Freq. 50.0 Hz – 4.00 kHz 2.07 kHz

 Min. Resonance 0–100% 55%

 Max Resonance 0–100% 33%

 Wah Enable Off, On On

Modulation Mode LFO, Env LFO

 Rate
LFO 
Env 

8/4 – 16 
0–100% 

 
4T 
75% 

 Depth -100 – 0 – 100% 0%

 

 

AIR Kill EQ 

This effect can zap out the low, mid or high broadband 
frequency from an audio signal.  

Parameter Value Range Default Value

High Thru, Kill Thru

Mid Thru, Kill Thru

Low Thru, Kill Thru

Output -20.0 – +20.0 dB 0.0 dB

High Gain -Inf – +12.0 dB 0.0 dB

Mid Gain -Inf – +12.0 dB 0.0 dB

 Low Gain -Inf – +12.0 dB 0.0 dB

 High Freq. 500 Hz – 8.00 kHz 2.00 kHz

 Offset -100 – +100% 0%

 Low Freq. 50.0 – 800 Hz 200 Hz
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AIR Lo-Fi 

This effect is used to bit-crush, down-sample, clip, rectify and mangle an audio signal. 
 

Tab Parameter Value Range Default Value

Lo-Fi Bit Depth 1.0 – 16.0 bit 16.0 bit

 Sample Rate 500 Hz – 50.0 kHz 50.0 kHz

 Mix 0–100% 100%

Distortion Clip 0.0 – 40.0 dB 0.0 dB

 Rectify 0–100% 0%

 Noise Mod 0–100% 0%

Anti-Alias Pre 0.125 – 2.000 Fs 0.5000 Fs

 Post 0.125 – 2.000 Fs 1.000 Fs

 Enable On, Off Off

LFO / Env Wave Sine, Tri, Saw, Square, Morse, 
S&H, Random 

Sine

 Rate
Sync Off: 
Sync On: 

0.01 – 10.0 Hz 
8/4 – 16 

 
1.00 Hz 
2T 

 Sync On, Off Off

 Depth -100 – 0 – 100% 0%

 Attack 0.1 – 10.0 s 0.5 s

 Release 0.1 – 10.0 s 0.5 s

 Depth -100 – 0 – 100% 0%

 

 

AIR Multi-Chorus 
This effect applies a thick, complex chorus effect to your 
audio signal. 

Parameter Value Range Default Value

Rate 0.01 – 10.0 Hz 1.00 Hz

Depth 0.00 – 24.00 ms 6.00 ms

Voices 3, 4, 6 4

Mix 0–100% (dry–wet) 50%

Chorus Low 
Cut 

20.0 Hz – 1.00 kHz 20.0 Hz

Chorus Width 0–100% 100%

 Mod Wave Sine, Tri Tri

 Mod Delay 0.00 – 24.00 ms 6.0 ms
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AIR Non-Lin Reverb 

This is a spatial effect, designed to produce synthetic, 
processed ambience with special gated and reversed 
reverb effects. 

Parameter Value Range Default Value

Pre-Delay 0–250 ms 0

Dry Delay 0–1500 ms 0

Time 0–1000 ms 250

Mix 0–100% (dry–wet) 50

Diffusion 0–100% 100

Width 0–100% 50

Shape Gated, Reverse Gated

Low-Cut 20.0 Hz–1.00 kHz 141 Hz

High-Cut 1.00–20.0 kHz 9.46 kHz

 

 

AIR Phaser 

This effect applies a phaser to your audio signal, for that 
wonderful "wooshy," "squishy" sound. 

Parameter Value Range Default Value

Rate 0.10 – 10.00 Hz 1.00 Hz

Depth 0–100% 50%

Feedback 0–100% 0%

Mix 0–100% (dry–wet) 50%

Phaser Model Vibe, Stone, Ninety, 
Tron,  

Ninety

Offset

Phase 
Rate 

-180 – +180 deg. 
25–400% 

 
0 deg. 
100% 

 Type Phase, Rate Phase
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AIR Reverb 

This is a spatial effect, with a wide range of reverb types to add space or room to your audio signal. 

Tab Parameter Values Default Value

Reverb Pre-Delay 0–250 ms 0 ms

 Room Size 0–100% 100%

 Time 0.4 ms – +inf s 1.9 s

 Mix 0–100% 50%

Early Reflection Type Off, Booth, Club, Room, Small 
Chamber, Medium Chamber, Large 
Chamber, Small Studio, Large 
Studio, Scoring Stage, 
Philharmonic, Concert Hall, Church, 
Opera House, Vintage 1, Vintage 2 

Off

 Length 0–100% 100%

 ER / Tail Mix 0–100% 50%

Reverb Input Width 0–100% 0%

 Output Width 0–100% 0%

 Delay 0–250 ms 0 ms

Room Ambience 0–100% 0%

 Density 0–100% 100%

Hi/Lo Freq   

Hi Freq Time -100 – 0 – 100% 0%

 Freq 2.00 – 20.0 kHz 6.32 kHz

 Cut 1.0 – 20.0 kHz 9.46 kHz

Lo Freq Time -100 – 0 – 100% 0%

 Freq 20.0 Hz – 2.00 kHz 200 Hz

 Cut 1 – 1000 Hz 1 Hz

 

 

AIR Spring Reverb 

This is a spatial effect, designed to emulate the sound of 
a spring reverb tank. 

Parameter Value Range Default Value

Pre-Delay 0–250 ms 3 ms

Time 1.0–10.0 s 4.0 s

Mix 0–100% (dry–wet) 50%

Diffusion 0–100% 100%

Width 0–100% 0%

Low Cut 20.0 Hz –1.0 kHz 141 Hz
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AIR Stereo Width 

This effect creates a wider stereo presence in an audio 
signal.  

Parameter Value Range Default Value

Width 0–200% 100%

Delay 0.0 – 8.0 ms 0.0 ms

Level Trim -Inf – 0.0 – +12.0 dB 0.0 dB

Pan Trim L100 – <C> – R100 <C>

High 0–200% 100%

Mid 0–200% 100%

 Low 0–200% 100%

 

 

AIR Talk Box 

This effect adds voice-like resonances to audio signals. Parameter Value Range Default Value

Vowel OO, OU, AU, AH, 
AA, AE, EA, EE, EH, 
ER, UH, OH, OO 

AH

Env Depth -100 – 0 – +100% 0%

Formant -12.00 – +12.00 0.00

Mix 0–100% 100%

LFO Wave Sine, Tri, Saw, 
Square, S&H, 
Random 

Sine

LFO Rate
Sync Off: 
Sync On: 

0.01 – 10.0 Hz 
8/4 – 16 

 
1.00 Hz 
2T 

 LFO Sync Off, On Off

 LFO Depth -100 – 0 – +100% 0%

 Env Thresh -60.0 – 0.0 dB -30.0 dB

 Env Attack 0.1 – 10.0 s 0.5 s

 Env Release 0.1 – 10.0 s 0.5 s
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12 all new plugins from AIR include the following: 

 

AIR Channel Strip 

This specially-designed plugin combines multiple effects with a fast interface. The EQ section provides a 
highpass filter, low and high shelves, and a fully parametric mid-band. For dynamics, the AIR Compressor and 
Gate algorithms are perfect for achieving hard-hitting drum sounds. 

Tab Parameter Value Range Default Value

 EQ Enable Enabled, Bypass Enabled

 Gate Enable Enabled, Bypass Enabled

 Comp Enable Enabled, Bypass Enabled

 Output -inf – +24.00 dB 0.00 dB

EQ High Shelf Gain -12.0 – +12.0 dB 0.0 dB

 High Shelf Freq 1.20 – 20.0 kHz 6.00 kHz

 Mid Gain -18.0 – +18.0 dB 0.0 dB

 Mid Freq 40.0 Hz – 16.0 kHz 247 Hz

 Mid Q 0.40 – 10.00 1.00

 Low Shelf Gain -12.0 – +12.0 dB 0.0 dB

 Low Shelf Freq 20.0 Hz – 1.00 kHz 100 Hz

 HP Filter 0 – 1000 Hz 0 Hz

Gate/Comp Gate Thresh -120.0 – 0.0 dB -120.0 dB

 Gate Depth 0 – -120.0 dB -120.0 dB

Gate Attack 0.01 – 1000.00 ms 0.18 ms

 Gate Release 1.00 – 3000.00 ms 7.40 ms

 Comp Thresh 0.0 – -60.0 dB 0.0 dB

 Comp Ratio 1.0:1 – 100.0:1 3.9:1

 Comp Attack 100 us – 300 ms 5.48 ms

 Comp Release 10.0 ms – 4.00 s 200 ms

 

 

AIR Compressor 

This basic compressor effect changes the dynamic 
range of a signal by automatically reducing its gain if it 
exceeds a certain level. 

Parameter Value Range Default Value

Threshold -60.0 – 0 dB -48.0 dB

Ratio 1.0:1 – 100.0:1 3.9:1

Output 0.0 – 30.0 dB 15.0 dB

Mix 0–100% (dry-wet) 100%

Knee 0–100% 50%

Attack 100 us – 300 ms 5.48 ms

Release 10.0 ms – 4.00 s  200 ms
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AIR Delay 

This is a classic delay line effect with a variable feedback 
filter. Additional Ratio and Width parameters enable you 
to achieve a wide range of stereo delay effects. 

Parameter Value Range Default Value

Time
Sync Off 
Sync On 

1 ms – 2.00 s 
1/32 – 8/4 

 
388 ms 
1/8D 

Sync Off, On Off

Feedback 0–100% 40%

Mix 0–100% (dry–wet) 50%

Delay Ratio 50:100 – 100:50 100:100

Delay HPF 20.0 Hz – 1.0 kHz 20.0 Hz

Delay Width 0–100% 100%

Feedback Damp 1.0 – 20.0 kHz 20.0 kHz

Feedback Reso 0–100% 0%

 Fdbk. Reso Freq 100 Hz – 10.0 kHz 1.0 kHz

 

 

AIR Diff Delay 

This is a delay line effect that is synchronized to your 
session tempo and uses an adjustable amount of 
diffusion to emulate the dissipation of echoes in 
reverberant space. 

Parameter Value Range Default Value

Time 1/64 – 4/4 
(including Triplet 
and Dotted 
variations) 

1/16D

Mix 0–100% (dry–wet) 40%

Feedback 0–100% 50%

Fdbk. Diffusion 0–100% 40%

 Fdbk. High Damp 0–100% 35%

 

 

AIR Filter 

This effect applies a filter to the audio 
signal and then applies selectable 
saturation or reduction to the filtered 
signal. 

 
 

Parameter Value Range Default Value

Cutoff Freq 55.0 Hz – 20.0 kHz 20.0 kHz

Reso Factor 0.7 – 20.0 1.0

Type LP4–1, BP2, BP4, HP2_LP1, 
HP3_LP1, HP4–1, BR2, BR4, 
BR2_LP1, BR2_LP2, HP1_BR2, 
BP2_BR2, HP1_LP2, HP1_LP3, 
AP3, AP3_LP1, HP1_AP3 

LP4

Output Gain -inf dB – 0.0 dB 0.0 dB

Saturation 
Type 

Resample, Bit Crush, Rectify, Hard 
Clip, Distort, Overdrive 

Overdrive

Saturation 
Drive 

0.0 – 12.0 dB 0.0 dB

Saturation 
Mode 

DCF, CVF DCF
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AIR Maximizer 

This effect is a limiter optimized for professional 
mastering.  

Parameter Value Range Default Value

Threshold -40.0 – 0.0 dB -20.0 dB

Ceiling -20.0 – 0.0 dB FS -5.0 dB FS

Look Ahead 0.0 – 20.0 ms 0.0 ms

Knee Hard, Soft Hard

Release 10.0 ms – 10.0 s 316 ms

LF Mono 10.0 Hz – 1.00 kHz 10.0 Hz

 

 

AIR Noise Gate 

This effect is similar to a compressor, but instead of 
attenuating audio signal that rises above a threshold, a 
noise gate attenuates audio signal that falls below a 
threshold by a set amount. This can help reduce 
background noise in your audio signal. 

Parameter Value Range Default Value

Threshold -120.0 – 0.0 dB -48.0 dB

Depth 0 dB – -120.0 dB -120 dB

Denoise Filter Off, On Off

Denoise Thresh -120.0 – 0.0 dB -60.0 dB

Attack 0.01 – 1000.00 ms 0.18 ms

Hold 0 – 1000 ms 250 ms

 Release 1.00 – 3000.00 ms 7.40 ms
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AIR Para EQ 

This effect is a powerful four-band parametric equalizer 
with four independent EQ ranges, adjustable Low and 
High EQ filter types, and dedicated Low Cut and High 
Cut. 

Parameter Value Range Default Value

High Freq 1.2 – 20.0 kHz 6.00 kHz

High Q
Shelf 
Bell 

0.40 – 2.00 
0.40 – 10.00 

 
1.00 
1.00 

High Gain
Shelf 
Bell 

-12.0 – +12.0 dB 
-18.0 – 18.0 dB 

 
0.0 dB 
0.0 dB 

High Type Shelf, Bell Shelf

High Out/In Out, In  

High Mid Freq 120 Hz – 16.0 kHz 2.00 kHz

High Mid Q 0.40 – 10.00 1.00

High Mid Gain -18.0 – 18.0 dB 0.0 dB

High Mid 
Out/In 

Out, In  

Low Mid Freq 40.0 Hz – 16.00 kHz 247 Hz

Low Mid Q 0.40 – 10.00 1.00

Low Mid Gain -18.0 – 18.0 dB 0.0 dB

 Low Mid Out/In Out, In  

 Low Freq 20.0 Hz – 1.00 kHz 100 Hz

 Low Q
Shelf 
Bell 

0.40 – 2.00 
0.40 – 10.00 

 
1.00 
1.00 

 Low Gain
Shelf 
Bell 

-12.0 – +12.0 dB 
-18.0 – 18.0 dB 

 
0.0 dB 
0.0 dB 

 Low Type Shelf, Bell Shelf

 Low Out/In Out, In  

 Output -20.0 – +20.0 dB 0.0 dB

 High Cut Freq 120 Hz – 20.0 kHz 20.0 kHz

 High Cut Type 6, 12, 18, 24 dB 12 dB

 High Cut Out/In Out, In  

 Low Cut Freq 20.0 Hz – 8.00 kHz 100 Hz

 Low Cut Type 6, 12, 18, 24 dB 12 dB

 Low Cut Out/In Out, In  
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AIR Pitch Shifter 

This effect alters the pitch of the audio signal and can be 
adjusted based on the source or style of the signal. 

Parameter Value Range Default Value

Mode Vocal, Bass, Beats, 
Chords, Textures 

Vocal

Shift -24.0 – 0 – 24.0 0.0

Mix 0–100% 100%

 

 

AIR Pumper 

This effect creates a rhythmic pumping effect, similar to 
that of sidechain compression. 

Parameter Value Range Default Value

Depth 0–100% 80%

Speed Bar, 1/2 – 1/32T 1/4

Release Shape 0–100% 10%

Trigger Offset -100.0 – +100.0 ms 0.0 ms

Attack 0–100% 5%

Hold 0–100% 10%

 Release 0–100% 60%

 

 

AIR Transient 

This effect is used to enhance or soften the Attack and 
Release phases of audio material. 

Parameter Value Range Default Value

Attack -100 – 0 – +100% 0%

Attack Shape 0–100% 50%

Sustain -100 – 0 – +100% 0%

Output -20.0 – +20.0 dB 0.0 dB

Limit Off, On On

 

 

AIR Tube Drive 

This effect is designed to reproduce the sound of an 
overdriven tube amplifier. 

Parameter Value Range Default Value

Drive 0–100% 0%

Headroom -30.0 – 0.0 dB -15.0 dB

Saturation 0–100% 50%

Output -20.0 – +20.0 dB 0.0 dB

 

 

Clip Program Improvements 
 

Internal Clip Program architecture has been significantly improved, allowing you to play up to 16 clip programs at the 
same time. Clips will continue to play when changing tracks or sequences, allowing you to seamlessly integrate them 
into live performance. 
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FLAC and OGG Support 
 

You can now load and export FLAC and OGG files with MPC. 

 

 

Mother Ducker 
 

You can now apply sidechain ducking effects in MPC using the new Mother Ducker and Mother Ducker Input 
insert effects.  

 

Mother Ducker 

Add this effect as an insert to the track you want to have 
the ducking effect applied to. Use the meters to monitor 
the level from your trigger input and tweak the Threshold 
and Ratio parameters to adjust the amount of ducking. 
The Attack and Release parameters can be used to 
sculpt the envelope of the gain reduction to achieve 
exactly the pumping effect you are after. Mother Ducker 
has eight internal buses so you can set up multiple 
channel strips with ducking effects from different 
sources. 

Parameter Value Range Default Value

Ratio 1.00:1 – 60.00:1 6.00:1

Knee 0.000 – 6.000 dB 0.000 dB

Attack 1.0 – 1000.0 ms 10.0 ms

Release 1.0 – 1000.0 ms 100.0 ms

Threshold -100.000 – 0.000 dB -6.021 dB

Gain -100.000 – +12.000 dB  -0.000 dB

Auto Gain On, Off On

From Bus 1–8 Bus 1

 

Mother Ducker Input 

Add this effect as an insert to the track you want to use 
as a trigger input, such as a kick drum track. 

Parameter Value Range Default Value

To Bus 1–8 Bus 1

 

 

Next Sequence Mode 
 

Next Sequence Mode now remembers the next sequence change when switching to another mode. 

 

 

Additional Transport Controls 
 

You can now hold Shift and press Stop to return the playhead to the beginning of the timeline. 
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Updates in MPC 2.5 
 
New Features 
 

Browser Audition Warp and Sync 
 

In the Browser, you can now audition samples that have an MPC-embedded 
tempo in sync with the project tempo. 

 

1. Open the Browser by doing either of the following: 

• Click the menu icon (≡), then select View > Browser. 

• Click the hard-drive icon in the lower-right corner. 

2. Click the sync icon to toggle sync on and off. When enabled, samples will be 
auditioned at the beginning of the next bar of the sequence when playback is 
active. 

Click the warp icon to toggle warp on and off. When enabled, samples with 
an embedded tempo will be warped to the project tempo. 

3. Select a sample, loop, program or project to preview, then tap the Play button 
to audition. If Auto Audition is turned on, samples will audition when selected. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sync 
icon 

Warp 
icon 
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Updates in MPC 2.6 
 
New Features 
 

Ableton Live Set Export 
 
You can now export the current MPC sequence as an Ableton Live Set (.ALS) file. 

 
To Ableton Live Set export window, click the menu icon 
(≡), go to File > Export and then click As Ableton Live 
Set…. 

Use the Export MIDI As settings to choose how MIDI 
tracks and clips are exported, either as Audio files or 
MIDI files. When using Plugin, Drum or Keygroup 
programs, you can render clips as Audio to preserve 
the sound of the instruments, or render clips as MIDI 
data. 

Check the Include Track Volume/Pan Settings box to 
include these settings in the export. 

Check the Bypass Track Effects Plugins box to not 
include track effects plugins in the export. 

Use the Audio Tail field to set the amount, in seconds, 
of extra time added to the end of the resulting audio 
files. 

Use the Bit Depth field to set the bit depth to 8, 16 or 
24. 

Use the Sample Rate field to set the sample rate to 
44.1, 48, 88.2 or 96 kHz. In most cases, we recommend 
selecting 44.1 kHz. 

 
Click Export to enter the Save screen where you can 
select a name and location to save your export.  

Click Close to cancel and return to the previous screen. 

 

 

Erase Parameters 
 

From the Erase window, you can now erase selected automation parameters. 

 

1. While the sequence is stopped, click the menu icon (≡) 
and go to Edit > Sequence and click Erase. 
Alternatively, right-click the Sequence field in the 
Inspector and click Erase. 

2. Click Automation to select it. 

3. By default, the Parameter field is set to All. Click this 
field to display a list of all parameters that have been 
automated on the current track. 

4. Select the parameter you would like to erase, and then 
click Do It to erase the automation.  
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Workflow Enhancements 
 

In the Edit > Sequence > Copy Sequence and Copy Track windows, you can now rename the destination 
sequence or track. 

 

The Keep or Discard window in Sample Record Mode and the Export Loop as Sample window in Looper Mode 
now have easy-access buttons to Save or Edit the recorded sample or loop. 

 

You can now apply the Timing Correct options to all tracks at the same time by clicking the All Tracks button in the 
Timing Correct window. 

 

You can now sort FX by Type to quickly access plugins by the following categories: Delay/Reverb, Dynamics, 
EQ/Filter, Harmonic, Modulation and Vintage Effects. 

 

You can now copy events from individual or multiple pads or notes from the Edit > Sequence > Copy Events 
window. 
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